Topfieldien kauko-ohjaaminen ei onnistu!

Keskustelu osiossa 'Topfield' , aloittajana Manaku, 15.06.2015.

  1. Manaku

    Manaku Uusi jäsen

    Liittynyt:
    21.05.2014
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Hei!
    Minulla on TF 520 PVRc digiboksi. Toista viikkoa sitten boksi lakkasi ottamasta vastaan käskyjä kaukosäätimestä. Kokeilin vanhalla kaukosäätimelläni, joka käy myös tuohon malliin - ongelma jatkui. Pari-kolme ensimmäistä komentoa menee perille (vihreä valo vilkahtaa), sitten boksi jäätyy täysin, edes virtapainike ei toimi. Otin laitteen verkkovirrasta, palautin tehdasasetukset, kumpikaan ei auta.
    Kävin ostamassa uuden kaukosäätimen tuolle merkille, ja sama juttu. Lopulta päättelin, että itse boksissa täytyy olla vika.
    Ostin käytettynä täysin toimivan TF 5100 PVRc -boksin kaukosäätimineen, ja juuri otin sen käyttöön. Tyrmistykseni oli melkoinen, kun huomasin, että sama ongelma jatkuu edelleen! Nyt siis on kokeiltu kahta digiboksia ja kolmea eri kaukosäädintä.
    Molemmat boksit toimivat normaalisti käytettäessä fyysisen laitteen painikkeita.
    En uskalla enää tehdä itselleni lisälaskua ostamalla uutta boksia. Onko kukaan törmännyt moiseen mystiseen ongelmaan? Voisiko joku "ulkopuolinen tekijä" häiritä näin pahasti...?

    EDIT: Ratkaisu - niinkin simppeli homma kuin vialliset paristot! Olin vaihtanut paristot ihan iskemättömästä, avaamattomasta pakkauksesta, joten ei tullut mieleenkään että niissä ei olisi paukkuja. Onneksi tuli vielä kerran vaihdettua!
     
    Viimeksi muokattu: 15.06.2015