Topfield 5100 PVRc HDMI - Kovalevy ei käynnisty

Keskustelu osiossa 'Topfield' , aloittajana stubex, 02.03.2008.

  1. stubex

    stubex Uusi jäsen

    Liittynyt:
    10.01.2007
    Viestejä:
    6
    Saadut tykkäykset:
    0
    Hei,

    Osaako joku neuvoa, että mahtoiko Toppystä kovalevy sanoa itsensä irti. Ostin toppyn viimeviikolla ja on toiminut tähän aamun aasti moitteettomasti. Tallensin kuitenkin viime yönä Bladea II:sta ja aamulla huomasin boksin käynnistäessä, että kovalevy ei surise eikä tallennettuja ohjelmia saa auki. Asetus valikosta tallennus sekä kovalevyn alustus kohdat ovat harmaina, eikä niitä pysty valitsemaan. Kone ei siis kommunikoi levyn kanssa ollenkaan.

    Olen palauttanut tehdasasetukset ja pitänyt virtajohtoa irti seinästä muutamaan otteeseen, mutta ei tunnu auttavan. Onko muilla ollut samanlaista ongelmaa?

    Kun laite on näin uus otaksun, että pystyn sen vaihtamaan suoraan uuteen, tai perumaan kaupan?
     
  2. Rigor

    Rigor Uusi jäsen

    Liittynyt:
    28.03.2007
    Viestejä:
    96
    Saadut tykkäykset:
    0
    Mulle kävi samalla lailla pari vuotta sitten, eli "kovalevyn alustus"-kohta harmaana jne. Kiikutin sen takaisin liikkeeseen, missä ne testasi sen odottaessa ja antoi uuden laitteen tilalle mitään kyselemättä.

    Eli sun boxi on toast.
     
  3. Juksa

    Juksa Uusi jäsen

    Liittynyt:
    08.12.2007
    Viestejä:
    255
    Saadut tykkäykset:
    0
    nostetaanpas vanhaa ja vaikkei mulla hdmi-versio olekkaan, niin kovalevy ei aina tahdo toimia. Eli kun laitetaan virrat boksiin, kovalevy yrittää kovasti käynnistyä ja lähteä pyörimään, mutta ei vaan jaksa. Joskus auttaa toinen tai kolmas boksin uudelleen käynnistys. Yrittäessään käynnistyä levy myös "inahtaa" vähän väliä...

    Eli voiko näiden oireiden perusteella sanoa, että kovalevy on paskana vai onko vika esim. virran syötössä tms.. Asiahan selviäis sillä, että löis tuon kovalevyn tietokoneeseen ja jos samat oiret jatkuu, niin tod näk levy on rikki....
     
  4. Rigor

    Rigor Uusi jäsen

    Liittynyt:
    28.03.2007
    Viestejä:
    96
    Saadut tykkäykset:
    0
    Mun veikkaus on, että virtalähde vetää viimeisiään.

    Mun PC teki samantapaisia temppuja kun sen virtalähde oli hajoamassa.
    Kun sen käynnisti, se buuttaili jonkun puolen tusinaa kertaa levyt naksuen, ennen kuin se alkoi lataamaan käyttistä.
     
  5. ripper13

    ripper13 Uusi jäsen

    Liittynyt:
    24.02.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Noniin, onkohan mulla kovalevy paskana. Kyseessä hdmi versio ja kovalevyä ei löydä. Raksuttaa vain kun yrittää ilmeisesti etsiä levyltä tietoa. Mikäköhän kovalevy tuohon kannattaa hommata, eli siis yksinkertainen asentaa ja tilaa vähintään 500gigaa. Ihan pihalla kun toisessa paikassa sanotaan toista ja toisessa toista ja keskustelutkin ovat aika vanhoja.
     
  6. mate_1974

    mate_1974 Käyttäjä

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0