TF 520 PVRc ja TF 500 PVRc ohjelmaoppaissa aukkoja

Keskustelu osiossa 'Topfield' , aloittajana Manaku, 21.05.2014.

  1. Manaku

    Manaku New Member

    Liittynyt:
    21.05.2014
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Hei!
    Osaisikohan kukaan auttaa ongelmassani: TF 520 PVRc alkoi n. viikolla 11 esiintyä ongelma, että EPG:ssä on aukkoja. Pääosin ongelma on siinä, että ohjelmien kuvaukset puuttuvat (eli ohjelmien nimet ja kuvaukset), vaikka kellonajat ovatkin oikein. Mutta välillä kellonajatkin puuttuvat eli joidenkin ohjelmien tiedot puuttuvat täysin. Vika ei ole systemaattinen siten että aina samojen ohjelmien tiedot puuttuisivat, vaan aukkoja on millä tahansa kanavalla, mihin tahansa aikaan, täysin randomina. Palautin tehdasasetukset, tein kanavahaun uudelleen, nämä useita kertoja. Lisäksi vaihdoin antennipiuhan uuteen (mitään haaroitinta ei ole käytössä). Ei apua. Yritin tehdä Topfieldiin ohjelmistopäivityksen, mutta jotkut asetukset tietokoneessani eivät salli tätä, enkä osaa tehdä asetuksiin muutoksia. Vaihdoin tilalle toisen boksin TF 500 PVRc ja ongelma jatkuu täysin samanlaisena. Olen Elisan kaapeliverkossa kerrostalossa Helsingin Kalliossa, ja kun otin Elisaan yhteyttä vastaus kuului: EPG ei ole oma erillinen signaalinsa, vaan on osa samaa KTV signaalia kuin kanavatkin. Mikäli EPG:n kanssa on ongelmia jäävät ne lähes poikkeuksetta käytössä olevaan digiboksiin. Varsinkin, kun alueelta ei keltään muulta ole tullut ilmoituksia vastaavasta ongelmasta.
    Molemmat digiboksit ovat toimineet täysin ongelmitta iät ja ajat, ongelma alkoi yhtäkkiä ja tosiaan molemmilla bokseilla, joten vaikea uskoa että boksissa (bokseissa) olisi vikaa. Tallentaminen on liki mahdotonta eli ongelma on tosi rasittava. Itse kuva näkyy virheittä. TV on Sony KDL-32S2510 johon olen myös tehnyt tehdasaetuksien palauttamisen. Olen täysin ymmälläni!
     
  2. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 734
    Saadut tykkäykset:
    1
    Jaoin tekstisi helppolukuisammaksi:

    Eli on siis kolme laitetta:
    * TF 520 PVRc: ongelmia EPG:ssä
    * TF 500 PVRc: ongelmia EPG:ssä
    * Sony KDL-32S2510: Sonyn oma EPG toimii? Vai onko tismalleen samat ongelmat? Minkä ikäinen tv tämä on?

    Näyttävätkö signaalin voimakkuuden ja etenkin laadun (Quality) mittarit kaikissa laitteissa likimain täyttä? Entä onko naapureillasi likimain samat ongelmat?
    Jos kaikissa kolmessa laitteessasi on tismalleen sama vika, niin sitten kyllä haiskahtaa siltä, että itse EPG-datassa on jotain vikaa. Kenties on tehty joku muutos/päivitys, josta kaikki laitteet eivät oikein pidä, mutta josta jotkut/monet/uudemmat laitteet eivät ole moksiskaan. Kuten vaikkapa tästä 110-sivuisesta ketjusta voit päätellä, niin myös lähetyspäässä ml. EPG-data on aina silloin tällöin ollut jotain pientä häikkää: Häiriöitä lähetyksessä thread

    Itselläni on Topfieldin TF510t (PlasmaEPG:llä), enkä ole täällä Tampereella harava-antennin (DVB-T) kautta saapuvista ilmaiskanavista puhuttaessa havainnut lähiaikoina mitään hämminkiä. Eilen viimeksi olen ohjelmia katsonut.


    Tietokoneen kanssa yhteys toimii vasta, kun olet asentanut USB-ajurit. Sen jälkeen siirron ainakin pitäisi onnistua helposti USB-kaapelia pitkin. Joko Topfieldin omaa Altair-ohjelmaa tai parempaa Antares-ohjelmaa käyttäen. Ainakin vielä TF520:een saakka. Uusimmissa malleissa sen sijaan on monenlaisia tahallisia käyttörajoituksia (USB-siirto, TAP-ohjelmat...).

    Eli olet varmaankin käyttänyt vain Topfieldin mukana tulevaa EPG:ää? Eli et ilmeisesti ole kokeillut TAP-ohjelmia tyyliin PlasmaEPG? Eihän mikään TAP-ohjelma tietenkään itse saapuvaan EPG-dataan yhtään mitenkään vaikuta.
    Mutta jos se EPG-ohjelma itse on sekaisin tai ainakin joku sen käyttämä tiedosto syystä tai toisesta korruptoitunut (esim. EPG-data päivitetty epäyhteensopivaan muotoon), niin sitten joku korvaava TAP-ohjelma saattaisikin toimia täysin normaalisti. Tietenkin sillä edellytyksellä, että sekä kaapeliverkosta saapuva EPG-data, että myöskin tikipoksi muuten ovat kunnossa.






    Varmuuden vuoksi heitän tähän vielä, että Topfieldin(kin) laitteet ovat kuuluisia siitä, että niiden virtalähteen kondensaattorit ovat varsin ala-arvoista laatua. Ja tuskinpa kaikki muutkaan osat aivan primaa ovat... Näin on ilmeisen tahallisesti. Käytännössä tämä tarkoittaa, että muutaman kuukauden tai jopa vasta muutaman vuoden kuluttua virtalähteen konkat ovat niin finaalissa, että jännitteet ovat täysin vääränlaisia.
    Se olisi toki hassu sattuma, että samaan aikaan menevät samalla tavalla konkat kahdesta omistamastasi laitteesta. Mutta teoriassa kuitenkin täysin mahdollista, ne kun ovat tämän valmistajan kohdalla tunnetusti heikkolaatuisia komponentteja.

    Jos nuo konkat menevät pikkuhiljaa, niin sitten pikkuhiljaa alkaa tapahtua yhä vain useammin satunnaisia buuttauksia, sekoamisia, totaalisia jumittumisia yms. uusia ja aina vain oudompia ja yllättävämpiä ongelmia. Aina vain useammin ja useammin. Kunnes lopulta boksia ei voi enää lainkaan käyttää.
    Hyvällä tuurilla se toimii taas täydellisesti, kunhan vain vaihtaa/vaihdattaa konkat (virtalähteessä on tappava jännite!). Huonommalla tuurilla ylijännite on jo ehtinyt rikkoa jonkun osan, kenties useampiakin. Tai sitten onkin joku aivan toinen komponentti ehtinyt ensin pettää. Pätevä korjaaja saattaa senkin fiksata, mutta koko operaation hinta voi jo pelkän ajankäytön vuoksi nousta helposti boksin hintaan nähden suhteettoman korkeaksi.
     
  3. Jartsa

    Jartsa Member

    Liittynyt:
    29.09.2001
    Viestejä:
    114
    Saadut tykkäykset:
    0
  4. Manaku

    Manaku New Member

    Liittynyt:
    21.05.2014
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Hei, kiitokset vastauksistanne!
    Kyllä, mainituilla molemmilla digibokseilla ongelma on sama. Sonyn n. 5 v. vanhaa televisiota olen käyttänyt vain monitorina. Otin yhteyttä Topfieldin tekniseen tukeen ja sieltä sain vastauksen:

    "EPG päivittyy sinulle Elisan kaapeliverkon kautta ja mikäli tietoa ei tule on vika joko vanhassa antennijohdossa tai sitten riittämättömässä antennisignaalissa. Myös kaapelimodeemi heikentää signaalia.

    Kannattaa tarkistaa edellä mainitut asiat ja palauttaa tehdasasetukset uudelleen ja sen jälkeen uusi kanavahaku.

    Mikäli kanavat on jo haettu tehdasasetusten kautta uudestaan, johdot uusittu ja kytkennät tarkastettu, niin syy ongelmiin löytyy kiinteistön sisäverkosta tai operaattorin syöttösignaalista. SD-laitteiden signaalitaso riittää 80 % mutta HD-laitteet vaativat 90-100 % ettei data katoa matkalla.

    Teillä on jo uusin ohjelmistopäivitys laitteessa, joten laitteen ohjelmistonpäivitys ei ole ongelmaan ratkaisu."

    Eli uusin päivitys on käytössä. Signaalin voimakkuutta / laatua en osaa etsiä?

    Itse epäilen, että pikemminkin vaikuttaisi siltä, että EPG-datassa esiintyy epäsäännöllistä häiriötä, joka synnyttää aukkoja digiboksin EPG-tietoihin riippuen millä hetkellä käynnistyksen jälkeen EPG-data tallennetaan digiboksin muistiin.

    Ostaisin uuden digiboksin (vrt. heikkolaatuiset konkat), mutta tuntuu turhalta korvata nykyinen täysin toimiva boksi uudella, jos sitäkin käytettäessä ilmenee sama ongelma. Jos DNA on tehnyt muutoksia EPG:hen, voiko se vaikuttaa myös Elisan kaapleiverkkoon kuuluviin talouksiin? Eikö tämä ongelma viittaisi sellaiseen, että Elisan pitäisi vika korjata, ottaen huomioon Topfieldin teknisen tuen vastaus?

    Nyt pitäisi varmastikin osata etsiä signaalin voimakkuus / laatu - osaisitko vielä tässä asiassa neuvoa, Groke?
     
  5. Manaku

    Manaku New Member

    Liittynyt:
    21.05.2014
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Lisäys: Voi hyvää päivää! Talouteni kuuluukin juurikin Welho-DNA-kaapeliverkkoon, meikäläinen hölmö en edes tuota ollut tiennyt. Sotkin asiat kun laajakaistamodeemi kuuluu Elisan verkkoon... Ja, kuten Jartsa mainitseekin, DNA:lla on laajasti ongelmia EPG:n toimimattomuudessa. Anteeksi vastaajille turhasta päänvaivasta!