Kuva iMaciltä telkkariin.

Keskustelu osiossa 'Laitteet' , aloittajana xJBEZx, 20.02.2015.

  1. xJBEZx

    xJBEZx Member

    Liittynyt:
    05.03.2009
    Viestejä:
    115
    Saadut tykkäykset:
    5
    Kokeillaas josko jollakulla olisi mulle ratkaisua asiaan.

    Laitteet:

    Imac 2007 käyttis 10.6.8
    Onkyo TX-SR608
    Samsung blablaa 5205 58-tuumanen
    Apple mini DVI - RGB adapteri
    RGB piuha

    Laitteet kytketty iMac-rgb-Onkyo-hdmi-Samsung

    Mäkki tunnistaa että se on liitetty TX-SR608:iin ja antaa vaihtoehdoksi 1920x1080. Refresh rateksi voi valita pelkästään 60 Hertz.
    Onkyosta laittoi sitten Monitor outtiin through, auto, 1080i tai 1080p ei kuva tule telkkarille ollenkaan.
    Onkyon HDMI input kohdassa pc-kohtaa olen laittanut ---- niinkuin ohjekirjassa neuvotaan.

    Aiemmin olen kuvaa saanut jollakin resolla tulemaan, mutta nyt ei tule läpi vaikka mäkiltä eri vaihtoehtoja kokeilee.
    Tulikohan tämä ominaisuus sen jälkeen kun iMacillä painoin tuota detect displays nappia.

    Pelkkää sinistä ruutua tulee telkkarille vahvarilta ja kun kaken input näppäintä painelee niin näyttää:

    [Video] PC
    Input :Analog RBG
    UNKNOWN
    Output :HDMI
    720x576p 50Hz
    Picture Mode: Through

    Joskus muistan saaneeni ainakin 720p kuvaa koneelta telkkarille/tykille asti, mutta nyt ihmetyttää varsinkin se kun koneelta noita resoja vaihtelee niin ei silti saa minkäänlaista kuvaa telkkarille asti.

    Neuvoja/ehdotuksia?


    Edit. Laitoin suoraan rgbllä vanhaan panasonicin hd-ready tykkiin kiinni ja detect displays ni kuva tuli. 1280x768 resolla. Nyt ku liittää onkyoon niin tulee kuva telkkarille asti. Tuolla 768p resolla. Ja detect display ei tunnista onkyoo. Ihme säätämistä.

    Edit2. Hain makkarista vanhemman samsungin josta löytyy rgb liitäntä. Siihen sain 1080p kuvan ihan heittämällä. ja yhdessä vaiheessa mäkki tunnisti vahvarin ja tuli 1600x1050 kuva läpi astikin. Sillon ku se sen sai niin input näppäin sanoi Inputiks sen reson mutta nyt ollaan taas alkupisteessä että inputiksi listaa Analog rbg ja UNKNOWN.

    Edit3. Nyt tulee vahvarin kautta olohuoneen töllölle 1080p kuva. Ainut ongelma enää on siinä kun tuo iMacci luulee syöttävänsä kuvaa tuolle minun vanhalle Sampalle. Pelottaa sulkea laitteita ja käynnistää uudelleen kun veikkaan ettei kuvaa enää sen jälkeen näy mailla halmeilla.

    On se jännä kun nyt tuo vahvari tunnistaa tuon inputin. Lukee tuo 1920x1080 siinä missä aiemmin luki unknown. Henkimaailmanjuttuja.
     
    Viimeksi muokattu: 20.02.2015
  2. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 975
    Saadut tykkäykset:
    4
    Kannattaa testailla jollain toisella vahvarilla jos sellaista saa lainaan. Onkyon vahvareissa on ollut ongelmia(mm. viallinen network-chip) että nuo voi johtua niistä.
     
  3. xJBEZx

    xJBEZx Member

    Liittynyt:
    05.03.2009
    Viestejä:
    115
    Saadut tykkäykset:
    5
    Katteloo sitte kuhan tulee tilaamani mini dvi-hdmi adapteri. Jos silläkään ei saa oikeanlaista signaalia ni menee hermot.

    Se vaan tässä just ihmetyttää kun silloin ei anna mitään kuvaa telkkarille asti kun tunnistaa tuon vahvarin mäkki. Eli silloin kun mäkki tunnistaa mihin se liitetään niin ei vahvari tunnista signaalia. Luulin ettei se signaali siitä mihkään muutu. 1920x1080 60Hz luulis olevan sama televisiolle kuin vahvistimellekin annettuna.

    Edit. Kyllä se taitaa ihan signaalin alkupäässä ne ongelmat ollakin. Just iskin windows-läppärin (kun muistin että semmoinenkin kotoa löytyy) silleen että otin irti mäkistä ja samantien iskin läppäriin kiinni. Eli mitään asetuksia vahvistimesta muuttamatta toimi ihan heittämällä. Ja onkyo tunnistaa signaalin 1080p:ksi.

    Edit. HDMI-adapteri saapui tänään. Piuhat kiinni ja menoksi. Ja homma toimii samantien. Maksoi se 6 euroa ja hintansa väärti ja enemmänkin!
     
    Viimeksi muokattu: 27.02.2015