Harman Kardon AVR 430

Keskustelu osiossa 'Vahvistimet' , aloittajana RBV, 24.03.2004.

  1. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    Tuli hommattua pari viikkoa sitten tuo Harman Kardon AVR 430 viritinvahvistin. Ostopäätökseen vaikutti suuresti laitteen ulkonäkö, sillä jostain syystä olen nykyään kurkkuani myöten täynnä noita tietyllä tavalla perinteisen näköisiä Jammuja, Sonyjä, Pioneerejä ym. laitteita. Tuli samalla myös napattua 506 LE DVD soitin, kun sopi niin hyvin yhteen ulkonäkönsä puolesta. :)

    Kovin paljoa en ole ehtinyt laiteella kikkailemaan mutta varsin hyvältä vaikuttaa. Pääteasteita en käytä, kun kaiuttimina ovat Genelecin aktiivit, joten tehontuotosta en osaa sanoa tuon taivaallista. Uudet prosessoinnit kaksikanava materiaalille (esim. Dolby PL II & Logic7) tuovat mielestäni mukavasti eloa yleensä varsin vaisuun äänimaailmaan. Saa nähdä miten mielipide muuttuu ajan kuluessa..

    Eräs asia kyllä ihmetyttää: DVD käytössä vahvistin on nyt asetettuna "defaulttina" Dolby PL II -prosessointiin.
    Kun soitin pukkaa vahvistimelle esim. DD 5.1 signaalia, kestää vahvistimelta mielestäni ärsyttävän kauan, luokkaa pari sekuntia, siirtyä oikeaan prosessointiin. Tällöin ääni on kokonaan poissa ja sitten yhtäkkiä alkaa "täydet rähinät", esimerkiksi THX trailerin aikana. Sydänhalvauksen paikka. Tämä efekti on varmasti monelle tuttu elokuvateattereista, joissa tällainen on ihan tyypillistä (?).
    En ole tämmöiseen tottunut alkuunkaan, sillä tähän asti käytössäni on ollut Sonyn TA-E9000ES joka on toiminut tässä suhteessa todella liukkaasti. Onko tämä yleistä, vai laitanko laitteen takuuseen? :rolleyes:
     
  2. apex

    apex Uusi jäsen

    Liittynyt:
    18.12.2003
    Viestejä:
    2 674
    Saadut tykkäykset:
    3
    Kyllä tuo on ihan yleistä ainakin H/K:lla. Tai niin ainakin olen ymmärtänyt muiden puheista. Eikä tuo ole ainut merkki joka tuota tekee. Siihen on vain totuttava.
     
  3. KaKui

    KaKui FullHD Member Tukijoukot

    Liittynyt:
    26.07.2000
    Viestejä:
    2 258
    Saadut tykkäykset:
    26
    Mulla on AVR 630 ja ihan samoin sekin toimii, välillä ärsyttää nuo tauot, esim. vaihdettaessa DD -> DTS äänten välillä kesken leffan. Kai tuo sitten lienee ominaisuus? Mullekin toi oli hieman yllätys Yamaha RX-V1000:n jälkeen jossa ääni ei pätkinyt jos sisään tuleva ääniformaatti muuttui sekä etenkin kun H/K:n maahantuoja kehui äänen prosessointi piirejä jotakuinkin maailman parhaiksi...

    Toinen ärsyttävä seikka mulle on että vahvistin tyrkyttää aika usein etenkin optisella kaapelilla kytketyllä HTPC:llä tilatehosteeksi Logic7:aa jos ääni ei ole monikanavaista vaikka miten esiasetuksena on Pro Logic II.
    H/K DVD 2550 koksulla kytkettynä esiasetus pysyy paremmin päällä joten liekö HTPC:n lähettämä signaali jotenkin oudompaa vai suosineko H/K omia tilatehosteitaan? Entinen Yammu ei temppuillut kertaakaan, vaan ääniasetukset pysyivät päällä kuten pitikin.

    Muuten olen kyllä ollut vahvistimeen tyytyväinen, ääni on jotenkin mielyttävämpi kuin Yammussa, etenkin suuremmilla voimakkuuksilla, sekä ulkonäkö on myös ihan näyttävä.
     
  4. zenix

    zenix Uusi jäsen

    Liittynyt:
    05.01.2002
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Olen ostamassa juuri AVR 430:sta. Kertokaas mulle kokemuksista :)
     
  5. premier

    premier Uusi jäsen Tukijoukot

    Liittynyt:
    28.06.2002
    Viestejä:
    1 687
    Saadut tykkäykset:
    4
    Kyllähän sitä defaulttia pystyy muuttamaan sieltä valikoista? Master Menu->Surround Select->Dolby->Dolby Digital. Näin ainakin AVR507:ssa.
     
  6. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    Jep. Tuo siis ei ole ongelma, vaan se äänen "viipyminen" kun ohjelmalähteessä tapahtuu muutos. Ilmaisin itseni vähän huonosti, siis se ongelma on selvennetty siinä sen kohdan jälkeen. Perhanan PU-LU-KI häiriö... :)
     
  7. Blizzard2

    Blizzard2 Uusi jäsen

    Liittynyt:
    06.10.2003
    Viestejä:
    756
    Saadut tykkäykset:
    1
    Mulla on 507 enkä ole kyllä huomannut vastaavia ongelmia. Ainakaan että olis häirinny.

    Miksi et muuten ostanut pelkkää AV-esivahvistinta jos on aktiivikaiuttimet?
     
  8. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    Vaikuttaisi vähän siltä että tämä on ongelma jota suurimmaksi osaksi muut eivät juurikaan noteeraa/huomaa.

    Tiedätkö muuten paljonko pelkät etuset maksavat?
     
  9. Blizzard2

    Blizzard2 Uusi jäsen

    Liittynyt:
    06.10.2003
    Viestejä:
    756
    Saadut tykkäykset:
    1
    Tiedän, mutta ei tuo kyseinen vahvistinkaan kovin halpa ole... Ei siinä nyt välttämättä älyttömästi enempää tarvis satsata...
     
  10. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    Voitko laittaa esimerkkiä laitteesta ja hinnasta?
     
  11. apex

    apex Uusi jäsen

    Liittynyt:
    18.12.2003
    Viestejä:
    2 674
    Saadut tykkäykset:
    3
  12. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
  13. apex

    apex Uusi jäsen

    Liittynyt:
    18.12.2003
    Viestejä:
    2 674
    Saadut tykkäykset:
    3
    No Rotelin vastaava RSP1066 irtoaa 1700e:llä, mutta muita ei oikein Suomen markkinoilla ole näkynyt. Highendstudiolla on jotain 5000e Meridianeja, MRHifillä 5000e Arcameja ja SarkaProlla ja Hifi Studio 17:llä 7000-10000e Lexiconeja, mutta ne ei vissiin ole ihan samassa hintaluokassa.
     
  14. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    Rotel ja Lexicon on kyllä entuudestaan tiedossa, tosin hintaluokasta ei voi puhua tässä samaisessa thredissä. ;)
     
  15. Closer

    Closer Uusi jäsen

    Liittynyt:
    16.12.2004
    Viestejä:
    22
    Saadut tykkäykset:
    0
  16. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    Hähää! :)
    Tätä onkin jo odoteltu. Pari kuukautta sitten tuli H/K:n sivuilta löydettyä jo maininta tuloillaan olevasta päivityksestä. Varsinkin tuo "Significant reduction of surround mode sense and acquisition time" onkin varsin tervetullut. Eikä tuosta Dolby PLIIx toiminnostakaan tietysti haittaa ole...
     
  17. shamen

    shamen Aktiivinen käyttäjä

    Liittynyt:
    19.02.2003
    Viestejä:
    1 224
    Saadut tykkäykset:
    0
    Harmi kun tämä 8500 ei ole päivitettävää mallia muutenkuin hankkimalla uusi.

    Tuo moodin vaihtaminen vaikka dvd->tv niin äänen tulemimen kestaa muutaman sekunnin. Eipä tuo nyt niin rajattomasti vaivaa.
     
  18. KaKui

    KaKui FullHD Member Tukijoukot

    Liittynyt:
    26.07.2000
    Viestejä:
    2 258
    Saadut tykkäykset:
    26

    No niin, vahvari päivitetty onnistuneesti, tässä tapauksessa AVR630 mutta eipä tossa liene ohjelmallisesti mitään eroa 430:iin kun näytti päivityskin sama olevan molempiin.

    Liekö kaapelina käyttämäni sarjakaapeli ollut jotenkin huonolaatuinen koska ensin yhteyttä ei meinannut muodostua mutta kun sen sai tietokoneen ja vahvarin välille niin päivitys sujui ongelmitta.
    Päivityksessä meni jotakuinkin tunti kuten ohjeessakin on, CPU:n päivitys meni muutamassa minuutissa mutta DSP:n päivitys kesti sitten lähes tunnin.

    Nyt vahvarista sitten löytyy PL2x, DD+PL2x ym. uusia tilatehosteita.
    Signaalintunnistus on nopeutunut mutta kyllä se edelleen esim. dvd:llä ääniraitaa vaihdettaessa saattaa kestää about sekunnin mutta yleisesti ottaen signaali tunnistuu huomattavasti nopeammin kuin ennen.

    Tälläistä tunnin testailun jälkeen.
     

    Liitetyt tiedostot:

  19. RBV

    RBV Surprise, cockfags! Tukijoukot

    Liittynyt:
    12.09.2001
    Viestejä:
    1 859
    Saadut tykkäykset:
    7
    No nyt on päivitys tehty täälläkin.
    Kyseessä on siis 430 ja päivitys meni läpi loppujen lopuksi läpi.

    Ensin CPU:n päivityksessä tuli "Verification error". Kylmä hiki otsalla vanhana hakkerina aloitin päivityksen uudelleen. Tällä kertaa meni läpi mutta resetointi joka ohjeissa mainittiin ei onnistunut. Ohjeiden mukaan tuli painaa yhtaikaa surround mode ja tone (!?) nappuloita. Eihän sellaista tonea löytynyt mistään - jäi resetti tekemättä. Kuitenkin laite ilmoitti softaversioksi uudemman eli läpi oli mennyt.

    DSP:n päivitys menikin ihan putkeen, tunnin verran siinä varmaan meni.
    Taas sama homma; ohjeet kehoittavat resetoimaan napilla jota ei ole! Jäi väliin sekin resetti sitten! :D

    Tämä siis tuli toimitettua torstaina ja koska laite toimi, ei siinä sitten mitään.
    Nyt perjantaina latasin uudelleen päivityspaketin H/K:n sivuilta. Tutkin aikani päivitysohjetta ja kas kummaa! Nyt resetti tapahtuikin surround mode + RDS nappeja painamalla!!!! :D
    No ei ihme ettei resetti ollut onnistunut. Resetoin laitteen ihan vaan varmuuden vuoksi vaikkei sillä ilmeisesti mitään merkitystä ollutkaan.

    Olipahan taasen hupaisa päivitys-sessio.

    Ensi huomio kiinnittyi selkeästi nopeampaan tunnistukseen digitaalisella signaalilla. Hyvä juttu, tätä olen odottanut.

    Edit: Olihan siitä "Verification Error"ista mainittu näköjään paketin README -filussa. Höh! Kuka niitä muka etukäteen lukee? :confused:
     
  20. KaKui

    KaKui FullHD Member Tukijoukot

    Liittynyt:
    26.07.2000
    Viestejä:
    2 258
    Saadut tykkäykset:
    26
    Tone mode nappula löytyy 630 mallista, lie sitten ensimmäinen ohje tehty sen mukaan. Tosin aivan ohjeen mukaan resetointi ei mennyt mullakaan, näyttöön olisi pitänyt ilmestyä nappuloiden painamisen jälkeen "RESET" mutta tulikin vahvistimen malli & versionumero.

    Signaalintunnistus on todellakin selvästi nopeutunut kun nyt pari päivää olen laitetta käyttänyt :thumbsup:

    Toinen mielenkiintoinen huomio, kun vahvarin näyttö on sammutettu niin aikaisemmin se piti laittaa erikseen päälle mutta nyt se aktivoituu vahvistimen kaukosäätimen lisäksi melkein mitä tahansa kaukosäädintä käytettäessä :D