Elac SUB 2070 bluetooth ongelma

Keskustelu osiossa 'Kaiuttimet ja subwooferit' , aloittajana qeep, 23.12.2019.

  1. qeep

    qeep Uusi jäsen

    Liittynyt:
    31.01.2011
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Moro,

    Käytössä jo useamman vuoden hienosti palvelleen Elac sub 2070:n ohjaus ja säätäminen päättyi meidän perheessä kun puhelimet ja padit päivittyi iOS 13. Vanha sub control softa ei tue iOS 13 ja tarjolla app storessa on uudempi Sub Control 2.0, joka taas ei tue 20XX sarjan subeja ilman ohjelmisto päivitystä. Taloudesta löytyy vielä yksi lasten käytössä oleva vanhempi iPad johon ei iOS enää asennu ja sillä ohjaus olisi vielä onnistunut. Tarkoitus oli kuitenkin turvata subin toiminta myös jatkossa kun tästä iPadista aika jättää ja asentaa uudempia laitteita tukeva firmis subiin.

    Nohevana asentajana latasin uuden firmiksen Elacin ameriikan sivuilta ja ohjeiden mukaan USB tikku subin perään ja ihmettelemään kun LED valo suoritti oman jumppansa ja sammui lopulta sen merkiksi että asennus suoritettu. Nyt kun laitteeseen kytkee virran niin BT yhteyttä ei saa enää sen paremmin vanha padi vahalla softalla kuin uudemmatkaan laitteet uudella sub control 2.0 softalla. Kun subi saa audio signaalin niin se kyllä toistaa sen ja etu LED alkaa vilkkumaan eli jotain eloa laitteessa kyllä on, mutta BT yhteyttä siihen ei enää saa. Olen kokeillut asentaa softan useamman kerran, mutta ei muutosta tilanteeseen.

    Onko kukaan muu onnistuneesti päivittänyt näihin etänä BT:n kautta ohjattaviin Elacin subeihin uudemman firmiksen? Tämä sama ongelma iOS 13:n kanssa taitaa koskea ainakin 2050, 2070 ja vanhempia versioita S10EQ ja S12EQ subeja. Saksan foorumeilta löytyi tietoa että päivitys olisi joillain onnistunut ja yhteys löytynyt uudempien laitteiden kanssa juurikin tuon elac.com/firmaware sivustolta löytyvän firmiksen kanssa. Tässä ei taida olla muuta vaihtoehtoa kuin ottaa hattu kouraan ja kiikuttaa pömpeli huoltoon. Mihinkäs näitä kannattaa pääkaupunkiseudulla hilata, lähinnä sellainen paikka hakusessa joka oikeasti näistä jotain ymmärtää eikä ala ensimmäisen vaihtamaan koko toimivaa vahvistinta jonkun softa ongelman takia. Takuuta laitteella ei tietenkään ole eikä varmaan muutenkaan näillä spekseillä takuuseen tämä menisi.

    Jotenkin tuntuu älyttömältä, että muutaman vuoden vanha, täysin toimiva 1500e subi muuttuisi verkon painoksi (tai ennemminkin veneen ankkuriksi) vain sen takia, että valmistajan ohjaussofta ei satu tukemaan uudempaa ohjelmistoversiota laitteesta jolla sitä on tarkoitus ohjata. Aluksi tuo BT ohjaus kuulosti ja olikin todella hyvä systeemi, mutta tämän kokemuksen jälkeen mietin kahdesti ennen kuin hankin seuraavan laitteen minkä käyttäminen vaatii jonkun mahdollisesti käsiin vanhenevan virityksen ilman manuaalista backuppia.
     
  2. Snäckby

    Snäckby Aktiivinen käyttäjä

    Liittynyt:
    12.04.2016
    Viestejä:
    1 197
    Saadut tykkäykset:
    52
    Näyttäisi olevan Sonovox Canada josta ainakin Applen softat tulee joten ei varmaan kukaan tässä maassa voi auttaa ellei Elac maahantuoja.
    http://www.scanteknik.fi/
    Elac on saksalaista laatua. Suunnittelija asuu Kaliforniassa ja softat näköjään tulee Kanadasta.
     
  3. pahakeisari

    pahakeisari Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    38
    Saadut tykkäykset:
    1
    Itsellä oli sama ongelma päivityksen jälkeen. Alko toimii kun anto sub control 2 käyttää siantia kun sitä kysyi. Jos vastas kirltävästi niin ri toiminut.
     
  4. qeep

    qeep Uusi jäsen

    Liittynyt:
    31.01.2011
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Ei kysele mulla tuo Sub control 2.0 kuin BTn käyttöoikeutta eikä myöskään paikkatiedon asetuksissa ole tuota softaa tyrkyllä. Paskan möivät.

    Elacin tuki Saksan maalta laittoi maililla tarkat ohjeet päivitykseen ja softan vielä liitteenä mutta ei onnea senkään kanssa. Tarkkaan painotti että käytettävä USB tikku ei saisi olla formatoitu Macilla ja alle 4gb kooltaan. Itsellä ei ole muuta tarjolla kuin Parallelin kautta pyörivä Windows asennettuna Macin, niin liekkö se siinä sitten hiertää. Pitänee kokeilla vielä puhtaalla windowsilla tehty asennustikkun kautta päivittää.
     
  5. Audiohector

    Audiohector Uusi jäsen

    Liittynyt:
    12.01.2020
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Kohtalotoveri tässä päivää. Pitkällisen säätämisen jälkeen sain päivitettyä subit, loppupelissä adapterin vaihto ja usb3-tikku oli onni autuuteen. Nyt vilkuttaa ledejä siihen asti että yhdistää jollain laitteella, onneksi sekä OnePlus6 android kympillä että ipad saavat nyt yhteyden Sub Control 2.0 apilla ja saa säädettyä erikseen molemmat 2070:t. Windowsilla formatoitu tikku ja https://www.amazon.de/gp/aw/d/B00B1UTWRK/ref=ppx_yo_mob_b_track_package_o0_img?ie=UTF8&psc=1 adapteri.

    Edit. Tosiaan sijaintia vaatii ohjelma joten koitahan asentaa softa uudelleen jos rupeaisi sijaintia kysymään. Tai sitten anna manuaalisesti lisää oikeuksia apille.
     
  6. qeep

    qeep Uusi jäsen

    Liittynyt:
    31.01.2011
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Sain Elacin tuesta vielä alkuperäisen firmiksen ja se asentui mukisematta pömpeliin tuolla samalla usb-tikku ja adapteri kombolla. Taidanpa toistaiseksi pysytellä siinä kun taas pelittää ja vanhalla iPadilla onnistuu säätäminen, eikä LEDkään vilkuttelee jatkuvasti. Katellaan päivitystä sitten uudestaan kun ei ole enää laitetta mikä tukee tuota vanhempaa säätösoftaa.

    Ja vaikka miten asentelin uudestaan Sub Control 2.0 softaa iPhoneen ja iPadiin, niin ei niitä sijainti tunnu kiinnostavan, ei edes manuaalisesti saa lisättyä sijainnin käyttöä. Turhan hienoksi menee jos subillekkin pitää GPS sijainti nykyään jakaa jotta suostuu toimimaan :D.
     
  7. micox

    micox Käyttäjä

    Liittynyt:
    22.04.2005
    Viestejä:
    129
    Saadut tykkäykset:
    0
    Näillä ohjeilla päivitin ilman ongelmia 2070 subin,Android 10 ja Elac sub 2.0 appi toiminut ilman ongelmia,sijainti ja mikrofoni lupa annettu.


    Muistitikku saa olla max koko 8 gt ja tiedosto ei saa siirtää tikulle apple koneella?
    Ja elac sub 2,0 appi kännykkään
    Vanhalla apilla ei toimii.

    How to install the firmware?

    The subwoofers don't accept all kinds of USB-sticks. The stick should be as old as possible (smaller than 8 GB should be OK) and it shouldn't be formatted by a Mac. Then the sub can't read it. Best is an old stick which is formatted in FAT or FAT32 exworks and it should never have been attached to an Apple PC.
    Please follow the instructions carefully:

    You'll need an adapter from Mini-USB (male) to USB-A (female). A similar one like this one here:
    Adaperin saa verkkokauppa.com ilta
    Tuotenumero 15502

    https://www.amazon.de/Wentronic-USB...sr=8-2&keywords=usb-a+buchse+mini-usb+stecker


    What you also need is a preferably empty USB stick.
    Please copy the corresponding file in the root directory of the stick (not in a subfolder).
    The subwoofer will search for the file automatically.

    Please exactly follow these instructions:

    - The subwoofer has to be disconnected from the mains for at least 2 minutes.
    - Now plug the USB-stick in the jack named "service".
    - Now connect the subwoofer to the mains and switch it on.
    - Watch the LED within the stick or at the front of the subwoofer.
    - The LED blinks.
    - Then the LED will light-up for a few seconds.
    - The LED blinks again.
    - The LED turns off.
    - Now you can switch-off the subwoofer or disconnect it from the mains.
    - DO NOT UNPLUG the stick.
    - Wait for 2 minutes.
    - Now you can pull-out the USB stick.
    - You can switch the subwoofer on now. Please check for successful update within the App.

    Skanteknik / Anders Lindqvist
     
  8. tanelik

    tanelik Uusi jäsen

    Liittynyt:
    29.01.2020
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Saitko ongelmaa ratkaistua. Itsellä täsmälleen samanlainen ongelma 2050 kanssa, täsmälleen samoilla LED vilkutuksilla ym. Yritin moneen kertaan kahdella eri tikulla ja kolmella eri Android-laitteella.
     
  9. qeep

    qeep Uusi jäsen

    Liittynyt:
    31.01.2011
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Päädyin palaamaan vanhaan firmikseen minkä sain Elacin tuesta. Härvelin säätö toimii edelleen vanhemmilla iOS laitteilla mihin ei enää saanut asennettua iOS 13 varsioita. Nyt homma toimii vanhaan tapaan ilman vilkkuvia ledejä.

    Käsittääkseni androidin kanssa tuo vanha softa pitäisi toimia edelleen ja tuossa uudessa softassa ei taida olla muuta iloa kuin useamman subin säätö samalla, jos sille ei ole tarvetta, niin ehkä helpoin keino saada subi takasin toimintaan on asentaa vanha softa ja käyttää sitä. Vanha softa meni heittämällä sillä tikulla mikä ei lopulta suostunut uudempaa softaa asentamaan. Tai jos softa asentuikin niin mikään laite ei subia suostunut kuitenkaan löytämään uuden firmiksen kanssa.

    Ja ohjeistus asennukseen on juurikin tuo pari viestiä yläpuolella postattu ohje.
     
  10. tanelik

    tanelik Uusi jäsen

    Liittynyt:
    29.01.2020
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Jes, kiitos tiedosta. Olenkin jo laittanut ELAC:in Saksan konttorille pyynnön vanhasta firmiksestä. Nopealla vilkaisulla näyttäisi että uudessa versiossa voi myös manuaalisessa taajuuskorjaimessa säätää useampaa kaistaa. Vanhassa versiossa en ainakaan koskaan keksinyt, miten tämän voisi tehdä. Lisäksi vanhaa Sub Control appia en saa jostain syystä ollenkaan omalle Android-padille (Nexus 7). Tuo 2.0 näyttäisi olevan myös sille saatavilla.

    Ymmärsin ELAC:in vastauksesta, että jotkut laiteyksilöt eivät vaan jostain syystä tee yhteistyötä uuden firmiksen kanssa, ja että ongelma on työn alla. Mutta tuskin korjausta ihan pian on tulossa, joten paras ratkaisu tässä vaiheessa on varmasti palata vanhaan firmikseen.
     
  11. Audiohector

    Audiohector Uusi jäsen

    Liittynyt:
    12.01.2020
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Itselle uutena ongelmana juuri huomasin että toinen subi pimeänä. Outo ongelma, saan auto eq-testin kyllä nätisti ajettua mutta ei suostu ottamaan mitään muuta signaalia vastaan. Kokeiltu nyt parilla eri piuhalla ja eri sub lähdöistä. Ärsyttää..

    Edit. Selvispä tuokin. En ole aikaisemmin huomannutkaan että apissa löytyy myös factory reset, mikälie bitti ollut vinossa..
     
    Viimeksi muokattu: 17.02.2020
  12. Hypno

    Hypno Käyttäjä

    Liittynyt:
    22.08.2004
    Viestejä:
    101
    Saadut tykkäykset:
    0
    Vetäsin omaan Sub 2050 päivityksen 4gb usb-tikulle, käytin yllä mainittua Verkkiksen adapteria. Sain Sub 2.0 softan toimimaan Huawein Android 9 tabletilla mutta uudempi OnePlus 8 Pro (Android 10) ei pyydä lupaa BT:lle jota tabletti pyysi, ja OnePlus ei siis toimi. Onneksi tabletilla sain toimimaan, para EQ tuntuu paremmalta uudemmassa versiossa ja sain paremmin huonemoodit kuriin sillä. Toivottavasti saan tulevaisuudessakin kaikilla laitteilla yhteyden toimimaan.

    Outo lieveilmiö tuli kyllä: nyt subi vilkuttelee jatkuvasti etuvaloa stand by:ssä. Hieman ärsyttävä.
     
  13. kartano

    kartano Uusi jäsen

    Liittynyt:
    27.11.2005
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Sama ongelma kuin ketjun aloittajalla eli ei onnistu enää yhteys subiin (2050) appiksen kautta, ei Androidilla eikä Applella. Ilmeisesti firmiksen olen saanut onnistuneesti päivitettyä, sillä ekan päivityksen jälkeen etulevyn ledi vilkkui jatkuvasti, kunnes amerikan supportista lähettivät uuden version firmiksestä, minkä avulla ledi lopetti vilkkumisensa.

    Subi edelleen tuntuu toimivan musiikin toistossa, mutta aika onnetonta on kyllä säätäminen, kun mihinkään säätöihin ei pääse enää käsiksi. Appikset vaan ilmoittavat "Searching for Subwoofers" eivätkä etene siitä.

    Mitenkäs teillä, joilla homma toimii, näkevätkö kännykät/tabletit subbarin jollain nimellä, kun katsoo bluetooth device listaa mobiilista? Tämä omani ei taida puhua bluetoothia enää ollenkaan, kun mitään siihen viittaavaa ei listalta löydy...
     
  14. Hebe-

    Hebe- Uusi jäsen

    Liittynyt:
    09.01.2012
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Onko tähän löytynyt jo ratkaisua. Itellä sama ongelma, näytää että softa menis sisään oikein mutta puhelin ei löydä tuota subia.
    Onko ainut vaihtoehto pyytää valmistajalta vanha softa ja hommata joku riittävän vanha android puhelin missä tuo vanha appi toimisi ?