Denon mykistyi

Keskustelu osiossa 'Vahvistimet' , aloittajana lepreconn, 21.09.2010.

  1. lepreconn

    lepreconn Aktiivinen käyttäjä

    Liittynyt:
    27.11.2006
    Viestejä:
    3 369
    Saadut tykkäykset:
    39
    PMA-655R kyseessä ja laite pysyy enää satunnaisesti "päällä". Jos virtajohto on vähän aikaa pois seinästä ja napsauttaa päälle niin pysyy vähän aikaa käynnissä. Sitten alkaa led vain vilkuttamaan kuten tekee laitteen ollessa mutella. Mikä vikana?

    Olen ottanut kaikki johdot irti ja tekee ihan saman pelkästään virtajohdon kanssa.

    Edit. Eli oikeastaan tämä sama ongelma: https://www.dvdplaza.fi/forums/showthread.php?p=609365
     
    Viimeksi muokattu: 21.09.2010
  2. lepreconn

    lepreconn Aktiivinen käyttäjä

    Liittynyt:
    27.11.2006
    Viestejä:
    3 369
    Saadut tykkäykset:
    39
    Jokin virtapiikki audiopiuhan kautta käräytti parit komponentit. Riks, raks ja poks -> Huoltoon ja nyt pelittää taas. Enpä vie iPodia enää lähellekään, saati tietokonetta.
     
  3. jusky

    jusky Aktiivinen käyttäjä

    Liittynyt:
    03.09.2006
    Viestejä:
    1 854
    Saadut tykkäykset:
    0
    Kuulokeplugin kanssa pitää vain olla tarkkana. Varsinkin tietokoneessa on aina paha jos johto irtoaa ja plugi pääsee osumaan tietokoneen runkoon. Maadoittamattomana tietokoneen rungossa on ~110v jännite. Tämä tuhoaa vähintään lähes jokaisen laitteen linjatulon, ehkä muutakin.

    Johdot hyvin kiinni, ei irroitusta / kytkemistä laitteiden ollessa päällä, kaikki laitteet samaan pistorasiaan kiinni -> ei potentiaalieroja eikä pörinöitä.