AirPlay ja Denon Remote App pätkivät

Keskustelu osiossa 'Mediatoistimet' , aloittajana vaviah, 17.05.2013.

  1. vaviah

    vaviah Uusi jäsen

    Liittynyt:
    22.12.2006
    Viestejä:
    124
    Saadut tykkäykset:
    0
    Ongelmana WLANin kautta pätkivä yhteys iPadista (4) Denonin vahvistimeen (AVR-2113). Kotona on 10 vuotta vanha ADSL-WLAN modeemi sekä Denonissa kiinni Netgearin LAN-WLAN muunnin (kutsutaanko sitä nyt langattomaksi reitittimeksi). AirPlay toisto pätkii välillä jopa muutaman sekunnin välein. Lisäksi Denon Remote App ei aina löydä vahvistinta ja kaatuilee. Kun kuuntelen Spotifyta suoraan Denonista, se toimii täysin pätkimättä, mutta jos käytän iPadin Spotifyta ja ohjaan sieltä musiikin AirPlayn kautta Denonille, se pätkii vähän väliä. Periaatteessa verkkoyhteys Denon -> Netgear -> ADSL modeemi -> puhelinlija siis toimii. Pitäisikö silti lähteä etsimään vikaa jommasta kummasta WLAN-laitteesta (modeemista tai reitittimestä)?
     
  2. klmake

    klmake You’ll Never Walk Alone Tukijoukot

    Liittynyt:
    12.01.2003
    Viestejä:
    1 422
    Saadut tykkäykset:
    35
    Itselläni on sama vahvistin ja vähän samoja ongelmia olen havainnut. Jotenkin tuntuu, että Denonin vahvistimien Airplay-ratkaisu ei ole kovin toimiva tai vakaa, koska AppleTV:n (iPad -> AppleTv -> Denon) kautta pätkimistä ei esiinny. Vahvistimen Spotify-sovelluksesta ei kauheasti ole kokemusta, koska mielummin käytän iPadin tai iPhonen Spotify-sovellusta.
     
  3. vaviah

    vaviah Uusi jäsen

    Liittynyt:
    22.12.2006
    Viestejä:
    124
    Saadut tykkäykset:
    0
    Ok eli ongelma saattaa olla siis vahvistimen päässä. Miten Sulla klmake on Denon liitetty WLANiin?

    Onneksi Denonin oma Spotify toimii 100%:lla luotettavuudella, ja sitä voi ohjata iPadin Denonin kaukosätimellä (joka kyllä pätkii yhtä usein kuin AirPlaykin, mutta ääni sentään ei pätki). Täytyy kuitenkin vielä harkita WLAN modeemin vaihtoa, jotta siihen saisi Applen kyseisen ongelman ratikaisun yhteydessä ehdottamat asetukset (mm. WPA2, jota kyseiseen purkkiin ei saa).
     
  4. klmake

    klmake You’ll Never Walk Alone Tukijoukot

    Liittynyt:
    12.01.2003
    Viestejä:
    1 422
    Saadut tykkäykset:
    35
    En tiedä varmasti, onko vika siellä päässä, mutta sellainen ajatus tulee mieleen, koska AppleTV:n kautta pätkimistä ei esiinny. Videokuvakin siirtyy ongelmitta.

    Denon saa ip:nsä Buffalon ethernet-muuntimen kautta.
     
  5. vaviah

    vaviah Uusi jäsen

    Liittynyt:
    22.12.2006
    Viestejä:
    124
    Saadut tykkäykset:
    0
    Nettiä selaillessa vaikuttaa olevan kovin yleinen ongelma. Denon Remoten ongelmiin auttaa vain joko Appsin asennus uudelleen tai iPadin sammutus. Eroa toiminnassa on vielä siten, että Remoten on vaikea yhdistää vahvistimeen, mutta kun sen on tehnyt, toimii suht normaalisti. Airplay taas yhdistää aluksi normaalisti, mutta pätkiminen alkaa tyypillisesti vasta muutaman minuutin kuuntelun jälkeen. Molemmat laitteet ovat kai samalla periaatteella yhteydessä vahvistimeen eli olen melko varma, että samasta ongelmasta molemmissa kysymys. Netgearin reitittimen käynnistys uudelleen ei vaikuta ongelmaan, eli sitä en epäile syylliseksi. Vian ilmetessä kaikki merkkivalot palavat siinä normaalisti.
     
  6. vaviah

    vaviah Uusi jäsen

    Liittynyt:
    22.12.2006
    Viestejä:
    124
    Saadut tykkäykset:
    0
    Netin keskustelujen perusteella ongelma tuntuu olevan erittäin yleinen. Ongelmia on raportoitu erityisesti Applen omien Airplay laitteiden kanssa (AppleTV, jne) eikä ongelmaa ole niinkään liitetty ulkoisen valmistajan laitteisiin, kuten Denoniin. Niillä, ketkä vian ovat saaneet korjattua, on useimmiten auttanut asetusten muuttaminen WLAN-yhteyksissä, esim. n:stä g:hen tai toisinpäin tai taajuuden muutos 2.4GHz-> 5GhZ tai toisinpäin. Myös WLAN-laitteiden vaihtaminen on auttanut. Yhteenvetona näistä keskusteluista voisi sanoa, että Applen langaton systeemi vaikuttaa olevan erityisen herkkä erilaisille häiriöille.

    Itse kävin läpi vanhan WLAN-modeemini asetuksia, mutta valitettavasti laite on niin vanha, ettei asetuksia saanut paljon muokattua. Modeemissa ei ollut esim. automaattista kanavahakua, joten manuaalisesti pitäisi eri taajuuksia kokeilla, josko näiden välillä on eroa. Vaihdoin nyt kanavalta 1 kanavalle 13 ja vaihdoin samalla suojauksen WPA-PSK:sta WPA2-AES:ään, joka on Applen suositus. Näillä muutoksilla ei ollut merkittävää vaikutusta ongelmaan. Nyt tilanne on se, että Denon Remote App pysyy vakaammin toiminnassa, mutta iPad ei enää näytä Airplay kuvaketta välttämättä lainkaan ennenkuin laitteen on käynnistänyt uudelleen. Seuraavaksi vuorossa lienee WLAN modeemin vaihto uudempaan/laadukkaampaan.
     
  7. P.Kosunen

    P.Kosunen Aktiivinen käyttäjä

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    Korjasin quoteen.
     
  8. XamiX

    XamiX Uusi jäsen

    Liittynyt:
    10.11.2003
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Minulla on Denon AVR-3313, Buffalo WHR-HP-G300N -tukiasema ja Apple iPhone 5. Kaikki toimii ongelmitta, ei mitään pätkintää.
     
  9. vaviah

    vaviah Uusi jäsen

    Liittynyt:
    22.12.2006
    Viestejä:
    124
    Saadut tykkäykset:
    0
    Omat ongelmani ratkesivat kun vaihdoin uuden WLAN-reitittimen. Merkki pysyi Telewellinä, mutta malli on 10 vuotta uudempi. Vieläkin Airplay pätkii joskus, mutta normaalisti toimii tunteja ilman yhtään katkoa.
     
  10. klmake

    klmake You’ll Never Walk Alone Tukijoukot

    Liittynyt:
    12.01.2003
    Viestejä:
    1 422
    Saadut tykkäykset:
    35
    Ongelmat tuntuvat ratkenneet myös täällä päässä. Syinä lienee joko wlan-tukiaseman muuttunut paikka ja/tai Denonin parantunut softa. Joka tapauksessa nyt toimii hienosti airplay.