Äänen pätkiminen ja kuvan värinä

Keskustelu osiossa 'Procaster' , aloittajana lhamalai, 27.01.2008.

  1. FuLL

    FuLL Member

    Liittynyt:
    26.04.2005
    Viestejä:
    459
    Saadut tykkäykset:
    0
    kiitos erittäin paljon hyvästä korjausvinkistä. laitoin tuon 3A kestävän kikkareen ja jännitteet on ok. nyt vaan tuli ongelmaksi että tämän jälkeen ei kanavat virity.

    lähes kaikki konkat on jo vaihdettu(4 vaihtamatta) kaikki muut linjat ok mutta 12v näyttää 11.93v. mietin vaan että käyttääkö digivirittimet tuota 12v jännitettä. niin ja mainittakoon että koneessa ei ole tällähetkellä kiintolevyä jotta sekään ei aiheuta kyykkäämistä.
     
  2. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Kyllä tuon pitäisi mennä ihan normaaleihin toleransseihin. Ovatko kaikki muutkin jännitteet kohdallaan, ja siis myös prosessorille menevä 1.5 volttia?

    Asian vierestä ja ehkä vähän asiastakin: Staattinen sähkö eli ESD on elektroniikkakorjaajan ainainen riesa, eli boksia korjatessa saattaa joku herkkä paikka saada huomaamattoman sähkötällin ihan korjaajan omastakin sormesta, mikäli korjausta ei tehdä ESD-suojatussa tilassa tai korjaaja ei ole maadoittanut itseään esim. lämpöpatteriin maadoitusrannekkeella. Näitä juttuja ei välttämättä osaa varoa, ennen kuin itselle on sattunut vahinko. Itse olen nykyään ehkä ylivarovainenkin, mutta aika pitkälle pääsee "kotilabrassakin" mikäli yllä on vain puuvillavaatteita ja korjauksen suorittaa ilman kenkiä. Keinokuituiset tai villaiset vaatteet saavat helposti aikaan usean kilovoltin sähkövarauksen ihmiskehoon, ja sitä ei pidä päästää purkautumaan herkkään elektroniikkaan.

    *koputtaen puuta*
     
  3. esanorri

    esanorri New Member

    Liittynyt:
    18.05.2007
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Hemmetin hyvin meni tuon regulaattorin vaihto. Oli vaan aika tiukassa se vanha, sai lämmittää kolvilla oikein kunnolla. Positiivinen yllätys oli, ettei tallenteissa ollut mitään vikaa vaikka boksi teki nauhoituksia silloinkin kun katselun aikana ei kuvasta saanut enää mitään tolkkua.:thumbsup:
     
  4. Freakie

    Freakie New Member

    Liittynyt:
    20.05.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    No nyt Procaster C6300 alkoi meilläkin pätkimään. Kuva on pelkkää sahalaitaa. Itsellä ei ole taitoa lähteä boxia korjailemaan. Onko tietoa korjaako kukaan noita Itä-Suomen alueella?

    -F-
     
    Viimeksi muokattu: 14.04.2010
  5. Ellotti

    Ellotti New Member

    Liittynyt:
    24.05.2006
    Viestejä:
    4
    Saadut tykkäykset:
    0
  6. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    En suosittele, tuo komponentti ei tule kestämään sen kauempaa kuin alkuperäinenkään... Se kun on rankasti alimitoitettu! :)

    Sitä paitsi käytetty pintaliitoskomponentti on yleisestikin jokseenkin yhtä järkevä hankinta kuin käytetty varmuusväline.
     
    Viimeksi muokattu: 17.05.2010
  7. maikol

    maikol New Member

    Liittynyt:
    23.06.2004
    Viestejä:
    120
    Saadut tykkäykset:
    0

    kyllä ehjä käytetty parempi on kuin ilman varmuusvälinettä ;)
     
  8. Ellotti

    Ellotti New Member

    Liittynyt:
    24.05.2006
    Viestejä:
    4
    Saadut tykkäykset:
    0
  9. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
  10. Sorbus

    Sorbus New Member

    Liittynyt:
    14.06.2010
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Valmistaja näyttää kuitenkin hyväksyvän tuon AMS1117-3.3 piirin vaihdokiksi vai onko sinulla parempaa infoa tuosta?

    Itse vaihdoin IL1117-3.3 piirin ylimääräisestä hdmi-kortista ja hyvin on toiminut nyt parisen viikkoa.
     
  11. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Jos meinaat prosessorille syöttää 3.3 volttia alkuperäisen 1.5 voltin sijaan, et tarvitse lainkaan mitään regulaattoria vaan pelkän hyppylangan. Kyseiselle regulaattorille kun tulee sisään juurikin 3.3 volttia, joka pitäisi alentaa sopivaksi.

    Muualla boksin sisällä saattaa sitten ollakin muilla jännitteillä toimivia regulaattoreita, taisipa jostain kohdasta tosiaan löytyä tuo 3.3-volttinen versio, jolle varmaankin tulee sisään 5 volttia. Vaihdoitko siis juuri tuon prosessorin vieressä olevan 1.5-volttisen regun vai jonkin muun IL1117:n?
     
  12. Hä_mis

    Hä_mis New Member

    Liittynyt:
    27.02.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Ilmeisesti mulla on nyt sama vika. Tänään 6500 C alkoi pätkimään ääntä ja kuva värisee. Se vain ihmetytti että viikko pari takaperin tämä ilmeni ekan kerran ja silloin auttoi töpseli pois seinästä -proseduuri. Nyt ei sitten mitään apua koko hommasta.
     
  13. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Katsotaan, josko tuon saisi kuntoon. Vastasin viestiisi.

    Mikä Piru siinä on, että edes tuon hintaluokan boksiin ei ole saatu kaikkea elektroniikkaa suunniteltua kestämään edes viittä vuotta, kymmenestä puhumattakaan... Wanhoina hywinä aicoina osattiin sähköllä käyvät aparaatit suunnitella niin hyvin, että valmistajalta ei maine mennyt ainakaan lahoavan elektroniikan takia. Asiakas oli silloin vielä tärkeä. Monen maineikkaan merkin maine onkin perua niiltä kultaisilta ajoilta, nykyään taitavat niitäkin firmoja pyörittää penninvenyttäjät. Suomessa tehtiin taannoin nöyränä niin hyviä tuotteita kuin osattiin, vaikka hinta saattoi olla kova ja markkinat pienet. Kotimainen laatu olikin silloin korkealla. Ja Japanissa taasen kasvojenmenetys oli (tai on kai vielä edelleen) tuotteita valmistavalle firmalle suurin mahdollinen synti.

    No, vanhojen aikojen muistelu jääköön nyt sikseen. Yritetään tulla toimeen sillä, mitä kaupasta nykyään saa. Puolivalmistahan voi aina parannella :)
     
  14. Hä_mis

    Hä_mis New Member

    Liittynyt:
    27.02.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Laitan nyt vielä tännekin kiitokset Hobbymatille siitä että kys. murheenkryynikomponentti on hänen toimestaan vaihdettu ja 6500C sai jatkoaikaa. :thumbsup:

    Ei tarvinnut alkaa vääntämään jonkun verkkokaupan kanssa. :grr:
     
  15. jmunkki

    jmunkki New Member

    Liittynyt:
    27.12.2006
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Olen yrittänyt saada Verkkokaupalta vastauksia tähän regulaattoriasiaan... Tilasin jo satsin 3A regulaattoreita eBaystä. Bokseja on yhteensä 4 kpl, joista kaksi on "rikki", yksi on Verkkokaupan löytöpisteen huoltokorjattuja (ostettu kesällä) ja yksi on 6500C, jossa on vielä puoli vuotta takuuta jäljellä.

    Vastauksia ei tosiaan tule - kysyivät 6500C:n kuittia ja antoivat luvan tuoda takuuhuoltoon. Jos laite kuitenkin korjataan väärin, homma on vähän niin kuin tyhjän kanssa.

    En ole tehnyt pintaliitoskomponettien kanssa hommia, joten ainakaan "ehjiä" bokseja ei innostaisi lähteä itse korjaamaan.

    Olettaisin, että Verkkokaupan haluttomuus puhua tästä asiasta liittyy siihen, että alimitoitettu regulaattori on todennäköisesti sellainen tuotteen suunnittelussa tehty virhe, että sen korjaus pitäisi ulottua takuuajan ulkopuolellekin.

    Voisi tietty käyttää Hobbymatin apua ja unohtaa Verkkokuopan...

    P.S. Rikkinäisistä laitteista toisessa on jotenkin kellotaajuus pielessä, eli esim. ääni soi väärällä taajuudella ja se ei reagoi kaukosäätimeen. Toisessa taas on kuvassa häiriöitä. 6500C oireilee niin, että aika usein valikoihin mentäessä (esim. STOP-nappia painettaessa) koko boksi tilttaa ja buuttaa. Huoltokorjattu löytönurkan boksi ilmeisesti toimii aika OK (se on äidilläni, eli tästä en voi olla ihan varma).
     
    Viimeksi muokattu: 18.11.2010
  16. JopasJotain

    JopasJotain New Member

    Liittynyt:
    03.01.2007
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Noniin, nyt on täälläkin 6500C:ssä ilmeinen reguongelma. Sahalaitaa pukkaa vähän väliä. Oisko Tampereen seudulla seppää joka ton sais kolvattua kohtuu hintaan vai pitääkö lähetellä Hobbymatille tinattavaksi? :)

    Boksi on 2.5v. vanha, joten takuu mennyt vaikkakin verkkiksen kanssa tosta vois lähtee ehkä vielä tappeleen, muttei tiiä mitä sieltä saa tilalle, jos nyt ees suostuu vaihtaan.
     
  17. Tenitsi

    Tenitsi New Member

    Liittynyt:
    25.01.2005
    Viestejä:
    66
    Saadut tykkäykset:
    0
    Vaihdoin tuon jänniteregulaattorin(uusi on mallia AS2850AT-1.5 1.5V 5A) omaan 6101T:hen kun kuva alkoi värisemään / lopulta hävisi kokonaan. Nyt näkyy kuva komeesti, mutta sellanen hämärä ongelma on ilmennyt, että äänenvoimakkuuden säätämisellä ei ole mitään vaikutusta. Viimeisenkin palkin kun ottaa niin mutelle kyllä menee, mutta muuten ei mitään vaikutusta. TV:n kakesta nyt sitten säädän volaa. Mistä mahtaa moinen johtua?
     
  18. JopasJotain

    JopasJotain New Member

    Liittynyt:
    03.01.2007
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Jaa'a vaikee sanoo, mutta HDMI:n kautta ei voi myöskään säätää äänenvoimakkuutta, joten siitä tuli heti mieleen ettei sulla vaan vaihtunu scartti paikka toiseen? Eli jos äänen voimakkuuden säätö toimii vain toisen scartin kautta? ..ehkä..
     
  19. Jeepster

    Jeepster New Member

    Liittynyt:
    19.07.2011
    Viestejä:
    4
    Saadut tykkäykset:
    0
    tulipa tuo oma procasterin 6500 t malli oireilevaksi.
    aikaisemmin on tehnyt sitä, että kuva on mennyt vihreäksi, mutta hetken jälkeen palannut normaaliksi, nyt on kuva sitten iha pelkkää sahalaitaa. kuva siis videotykille svideo liittimestä.

    powerin jännitemittaus oli muuten sinnepäin, mutta 24v linjassa oli jännitteet yli 26voltin, vai onko vika kuitenkin siinä prosessorin regussa?

    edit: regulta mitattuna jännite 1.1v, partcosta löytyi vastaava dpak kotelossa, paremman puutteessa vaihdoin sellaisen.
     
    Viimeksi muokattu: 20.07.2011
  20. Sivuosaoskari

    Sivuosaoskari New Member

    Liittynyt:
    05.01.2005
    Viestejä:
    82
    Saadut tykkäykset:
    0
    Tämä ei välttämättä ole mikään rautapuolen ongelma, mutta mahtaisikohan tähän löytyä mitään ratkaisua:

    Aina silloin tällöin 6300T tuottaa tallenteita, joiden katselu keskeytyy jossain vaiheessa. Näitä tallenteita ei myöskään saa siirrettyä tietokoneelle, koska käyttöjärjestelmä (sekä Win että Linux) herjaa että "korruptoitunut file". Olen joskus kokeillut sellaista, että olen yrittänyt boxissa leikata tallenteesta pois sen kohdan, jossa ongelma on ilmennyt. Ei ole auttanut, vaan päin vastoin, sen jälkeen tallenetta ei ole pystynyt katsomaan ollenkaan.

    Hiljattain törmäsin ko. ongelman kohdalla sellaiseen kuriositeettiin, että boxissa tökännyt Simpsons-jakso toimi ulkoisella kovolla, jonne olin varmuuskopioinut sen kauan ennen jakson katsomista. Nyt boxin jakso ei enää siirtynyt tietokoneen kautta. Eli ilmeisesti boxi on alunperin tallentanut jakson ihan oikein (koska olin saanut kopioitua sen), mutta tallenne oli boxissa tärveltynyt joskus myöhemmin.

    Olisiko kellään heittää valistunutta arvioita, että a) mikä aiheuttaa kuvatun ongelman ja b) onko mitään mahdollisuutta enää pelastaa tällaista boxissa korruptoitunutta tiedostoa?