Äänen pätkiminen ja kuvan värinä

Keskustelu osiossa 'Procaster' , aloittajana lhamalai, 27.01.2008.

  1. lhamalai

    lhamalai New Member

    Liittynyt:
    27.01.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Hei!

    Procaster alkoi toissapäivänä pätkiä lähetyksen ääntä ja eilen mukaan tuli kuvan "värinä" aina välillä. Tänään ääni pätkii lähes koko ajan.

    Tarkistin lähetyksen toimivuuden laittamalla kaapelin suoraan televisioon kiinni - kuvaa näkyy silloin mainiosti, joten vika lienee laitteessa.

    Onko kellään kokemusta kyseisestä ongelmasta? Onko laite rikki ja takuuhuoltoon vain, vai voisiko olla muita ratkaisuja?

    Kiitos avusta!
     
  2. ak72

    ak72 New Member

    Liittynyt:
    27.09.2003
    Viestejä:
    62
    Saadut tykkäykset:
    0
    Scart tai hdmi johto löysällä?
     
  3. saphir

    saphir New Member

    Liittynyt:
    06.06.2006
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Boksi optisella piuhalla kiinni vahvarissa. Kuva värisee ja ääni pätkii jatkuvasti.
    6200C Welhon verkossa. FW 209A.
     
    Viimeksi muokattu: 18.01.2009
  4. davidian

    davidian Member

    Liittynyt:
    04.12.2006
    Viestejä:
    107
    Saadut tykkäykset:
    0
    Tapahtuuko samaa vanhoissa tallenteissa?

    Mulla oli sama ongelma syksyllä 6300C:llä. Vein verkkokaupan huoltoon ja viikon päästä sain uuden 6500C:n tilalle.
     
  5. saphir

    saphir New Member

    Liittynyt:
    06.06.2006
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Kuva meni aivan paskaksi, pelkkää häiriötä. Pitäisi toimittää purkki huoltoon, mutta huolto on avoinna vain arkisin 9-17 ja itse olen tuolloin töissä. :grr:
     
  6. Kurottaja

    Kurottaja New Member

    Liittynyt:
    16.10.2008
    Viestejä:
    30
    Saadut tykkäykset:
    0
    Omassa boksissa viallinen virittimien välinen lyhyt kaapeli teki vastaavaa vikaa. Kaapelin vaihto auttoi.
     
  7. jusylin

    jusylin Member

    Liittynyt:
    23.10.2007
    Viestejä:
    443
    Saadut tykkäykset:
    0
    Procasteri 6300C:n kuva meni katselukelvottomaksi (perjantaina 13.3.2009).
    Kuva väreilee katsottaessa televisiota sekä aiempia nauhoituksia sekä scartin (TV), että HDMI:n (projektori) kautta.
    Myös PVR-valikko, josta valitaan katseltava tallenne, väreilee. MENU sen sijaan näkyy kunnolla.

    ks. kuvia:
    http://www.peda.net/veraja/petajavesi/ya/oppiaineet/tietotekniikka/procasterhajalla

    Laite on toimitettu 17.12.2006 eli valmistajan myöntämä 24 kk:n takuuaika on umpeutunut vajaa 3 kk sitten.
    Virhevastuun voisi kuitenkin kuvitella olevan voimassa, kaipa digiboksin voisi ajatella toivan reilusti yli 2 vuotta.

    Onko kenelläkään kokemuksia samasta/vastaavasta viasta tai samankaltaisen tuotteen hajoamisesta muutama kuukausi
    takuuajan jälkeen ja verkkokaupan toiminnasta ko. tapauksessa. Laittelen postia sinne päin. 1. kerralla
    takuuaikana 04.12.2007 suoritettu korjaus meni ongelmitta laitteen jumiutuessa täysin.

    Firmwaren versio täytyy tarkistaa, mutta tuskinpa em. vika voi firmwaren päivityksellä korjautua, vai voiko?

    Muuten laite on toiminut hyvin, kunhan on jättänyt vapaata tilaa kovalevylle kutakuinkin 60 Gt tai enemmän.
     
  8. saphir

    saphir New Member

    Liittynyt:
    06.06.2006
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Samat oireet 6200C:ssä. Purkki on maannut verkkokaupassa kuukauden odottamassa vaihtolaitetta.
     
  9. ckain

    ckain New Member

    Liittynyt:
    17.10.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Täysin sama homma täällä. Malli oli tosin 6250C. Oli muuten verkkokaupassa samaan aikaan 3 muuta tuomassa procasteria korjaukseen, ettei mikään harvinainen ole tämä juttu.
     
  10. ODV

    ODV New Member

    Liittynyt:
    10.04.2009
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Jep jep, 6300C täällä, ostettu elokuussa 2007 - onneksi takuu siis voimassa.

    TV-kuva värisee pahoin, myös menu. En ole kokeillut kaapelien vaihtamista. En usko auttavan asiaa. Värinä alkoi aamulla tänään.

    Pakko tietysti viedä huoltoon. Jos ottavat sisään ja vaihtavat, jäävät kaikki perheen pikkumiestä varten tehdyt nauhoitukset kovikselle. Grrrr... osa on tullut siirrettyä siirtokovalevylle, mutta koska kuva värisee pahoin, en ryhdy siirtoja tekemään vielä boksin koviksella olevalle tavaralle.

    Ennen tätä päivää laite sammutti itsensä muutaman kerran yht'äkkisesti - liekö sitten osa hommaa. Myös ohjelmissa oli silloin tällöin pieniä äänikatkoja - sanotaan pari kymmenesosasekuntia, mutta tulkitsin ne (ja voivat ollakin) häiriöitä lähetyksessä.

    Olen kyllä pettynyt komponenttien kestävyyteen, jos näin kerran on asian laita. Kyllä digiboksin pitäisi kestää sellainen reilu 5 vuotta ilman ongelman ongelmaa. Ei näitä nyt niin usein pitäisi tarvita ostaa. Vaikka tekniikka eteneekin.
     
  11. samsamsam

    samsamsam Member

    Liittynyt:
    25.04.2004
    Viestejä:
    495
    Saadut tykkäykset:
    0
    Ööö... Mitäs vaikutusta sillä kuvan värinällä on, jos siirrät tallennukset USB-kaapelin välityksellä pois? :confused:
     
  12. ODV

    ODV New Member

    Liittynyt:
    10.04.2009
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Lupaan harkita vielä asiaa..

    Mutta jos ja kun kuva heiluu ees taas, ei oikein kykene edes käyttämään boksin valikoita. :grr:
     
  13. samsamsam

    samsamsam Member

    Liittynyt:
    25.04.2004
    Viestejä:
    495
    Saadut tykkäykset:
    0
    Ei valikoita tarvi katsella.
    1. Laitat Casterin päälle ja odottelet hetken käynnistystä.
    2. USB-piuha kiinni tietokoneeseen ja toinen päähän digiboksiin.
    3. Procaster kysyy, yhdistetäänkö USB-yhteydellä. Paina 'OK' joko kaukosäätimestä tai boksista ja boksin levy tulee ulkoiseksi asemaksi koneellesi.
    4. Levyn AV-hakemistosta löydät tallennukset, jotka voit kopioida parempaan talteen.
     
  14. ODV

    ODV New Member

    Liittynyt:
    10.04.2009
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Niin, pitää kuitenkin painaa se ok eli hyväksyä Caster ulkoiseksi kovalevyksi. Tulikos se kysymys näyttöön eli töllöön vai paneeliin? Tätä kun en juuri muista. Jos töllöön, niin pitää painaa summan mutikassa.

    Pitää kattoa, onhan tässä näitä pyhiä ja pyhien öitä aikaa siirtää dokuja. Iso kovalevy vaatii kuitenkin oman aikansa siirtämiseen.

    Kiitos kuitenkin kovasti tsemppaamisestani, onhan tällä arvoa, jos saan vaivalla tallennetut Muumielokuvat ja Harrit ja dinot talteen poikaa varten. Ja ne pari omaakin ohjelmaa. Pitäisi vaan nyt vaivautua se urakka tekemään.

    Vilkaisin varsin, miltä kuva näyttää nyt. Hajoaa pahemmaksi vain, eli kun ekana päivänä vielä kuva näkyi "heiluvana", nyt se häviää jo kokonaan jonkinlaisen lumisateen ja sensellaisen välimuodoksi.
     
  15. samsamsam

    samsamsam Member

    Liittynyt:
    25.04.2004
    Viestejä:
    495
    Saadut tykkäykset:
    0
    Töllöön tulee, heti kun piuhan kytkee kiinni.
     
  16. GPulaAho

    GPulaAho New Member

    Liittynyt:
    15.11.2007
    Viestejä:
    16
    Saadut tykkäykset:
    0
    6200C ostettu myös elokuussa 07 ja tänä aamuna tv-kuva alkoi värisemään. Kokeilin toiseen televisioon, mutta vika ei poistunut.
    Harmi, sillä muuten laite toimii moitteettomasti.
     
  17. GPulaAho

    GPulaAho New Member

    Liittynyt:
    15.11.2007
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Jaaha, Nyt sitten laite ei enää käynnisty toimimaan eli virta päälle ja 4 viivaa vain näkyy näytössä. Eilen vielä sentään kello toimi:D, siispä Verkkokauppaan tuote toimittaa.......
     
  18. GPulaAho

    GPulaAho New Member

    Liittynyt:
    15.11.2007
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Tänään tuli uusi takuu laite:proCaster PVR-6500C Special Edition.
    Ensiasennus tehty ja nyt mielenkiinnolla seurata kuinka pelittää, sillä tästäkään raudasta ei toiminta varmaa saatu,(eikä halutakaan) mitä foorumia lukaissut.
    Siteeraten myyjää kun uutta OMO pesukonetta menin ostamaan entisen hajottua 20v jälkeen:D että: ennen tekivät LIIAN hyviä koneita.
    Mitsubishi videot multioiminnoilla kesti vuoden vähemmän:rolleyes:
     
  19. Damnation

    Damnation New Member

    Liittynyt:
    20.05.2005
    Viestejä:
    6
    Saadut tykkäykset:
    0
    Samaa huttua täälläkin... kuva repeilee ja boksi sammuu hetken päälläolon jälkeen.
    6200C ostettu joulukuussa 2006 eli takuut sopivasti loppunut. Pitää käydä paikanpäällä kattomassa, josko menisi tuotevastuun piiriin silti. Eihän tuo mööpeli ole missään vaiheessa moitteetta toiminut enkä ole pikkujutuista jaksanut vinkua, mutta tämä alkoi kyllä pännimään aika raakasti, vaikka takuu onkin ummeessa jo.
     
  20. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Minulla alkoi käytettynä ostamani PVR-6200C pätkiä pahasti, kuva meni puuroksi ja ääni kuulosti tulevan kuin viallisesta kasettinauhurista. Kaukosäädinkään ei tuntunut toimivan.

    Otin boksin auki ja ensiksi epäilin virtalähteen vikaa. Kondensaattorithan noissa nykyajan hakkuripowereissa usein menevät rikki jopa reilussa vuodessa. Jännitteet kuitenkin näyttivät siisteiltä jopa oskilloskoopilla katsottaessa. Vika oli siis erittäinkin mystinen.

    Huomasin sitten, että prosessorille virtaa syöttävä jänniteregulaattori oli ns. mennyt kyykkyyn, ja prosessorille syötettävä jännite oli ylettömän alhainen. Pikaisen tarkastelun jälkeen elektroniikan luotettavuusasioihin syvästi perehtyneelle allekirjoittaneelle kävi selväksi, että kyseinen komponentti on pahasti alimitoitettu, ja se ilmeisesti vikaantuu ylikuormituksen ja siitä seuranneen luvattoman suuren kuumenemisen seurauksena ennen pitkää. Kun prosessori ei saa tarvitsemaansa sähköä riittävästi, menee kuva sotkuksi ja ääni puuroutuu tai katoaa tyystin. Vaikuttaisi olevan kovinkin yleistä Procasterin 6x00-sarjan bokseissa!

    Onnistuin löytämään maailmalta kertaluokkaa järeämmän komponentin, jonka sain vaihdettua tilalle kohtuullisen suurella vaivalla. Nyt boksi tuntuisi toimivan taas hyvin, ja uusi jänniteregulaattori käy siihen kiinnitetyn jäähdytyssiilin ansiosta noin 50 asteen lämmöissä, mikä ei ole vielä liian paljon luotettavuutta ajatellen. Alkuperäistä komponenttia ei ole jäähdytetty käytännössä lainkaan, mikä osoittaa täydellisten amatöörien sekaantuneen tämän digiboksin elektroniikan suunnitteluun, kenties jopa olleen siitä vastuussa.

    Kirjoitin nämä vinkit elektroniikkaharrastajia silmälläpitäen. Jos joku "elektroniikkaan ei-niin-perehtynyt" haluaa korjauttaa vikaantuneen boksinsa sopuhintaan, laittakoon minulle yksityisviestiä. Tilasin vian korjaavaa komponenttia useamman kappaleen, koska siitä ei juuri ollut lisävaivaa eikä mainittavia lisäkustannuksia. Yleensähän on tyhmää tilata jotakin osaa vain yksi kappale, etenkin jos sen sattuu rikkomaan "elektroonisten eksperimenttien tiimellyksissä".

    Mainittakoon vielä, että Verkkokaupan mukaan näissä bokseissa on sellainen tyyppivika, että "kuvanvakautuspiiri" hajoaa. Valitettavasti digibokseissa ei ole minkäänlaisia kuvanvakautuspiirejä (jonkin tulkinnan mukaan englanniksi nähtävästi "regulator") mutta jännitteenvakauttimia eli regulaattoreita toki on.

    Ja ei, neljää enempää en ota korjattavaksi :king: