Yle HD kaapelissa

Keskustelu osiossa 'Digi-TV' , aloittajana ds-, 14.02.2010.

  1. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Itselläni digiboxissa on ihan vaihdettavat virittimet (Enigma2-pohjaisissa laitteissa perusominaisuus). Itse ehkä lähtisin siittä, että ostaisin mahdollisimman laadukasta johtoa vaikka pienen pätkän, ja veisin telkkarin tai digiboxin rasian viereen väliaikaisesti tarkistaakseni, että miten ongelmakanavat näkyy.

    Itselläni taitaa olla tällaista kaapelia 15 metriä muistaakseni asunnossa rasialta digiboxille, ja digiboxilta digiboxille (toiselle virittimelle). Esimerkiksi tällaisella metrin siivulla kun testaisi mahdollisimman läheltä rasiaa. Toisaalta halvemmallakin kaapelilla selviää, kunhan se nyt on tarpeeksi laadukas, ja mahdollisimman lyhyt veto näin alkuun.
     
  2. hansolo

    hansolo Well-Known Member

    Liittynyt:
    01.11.2002
    Viestejä:
    3 815
    Saadut tykkäykset:
    154
    Jotain tollasta arvelinkin virittimistäsi. Kaapelivedot ja pituudet on nytkin minimaaliset, kun antennirasia on suoraan tv-tason takana. Eikä ole käytössä mitään T-haaroittimia, vaan suoraan seinästä digiboksiin ja sieltä telkkuun.
     
  3. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Oletko kokeillut suoralla vedolla telkkarin virittimellä, miten kyseiset kanavat näkyy? Ylipäänsä kannattaa kokeilla jollain toisella laitteella kuin sillä joka pätkyttelee ihan vain varmistaen, että signaalissa todella vika. Meillä kävi mittamieskin hääräämässä ja toteamassa, että loistavat signaalitasot myös 15 metrin kaapelin päässä. Sen jälkeen lähti virittimet vaihtoon, ja ongelmat katosivat.
     
  4. juka39

    juka39 Member

    Liittynyt:
    14.02.2007
    Viestejä:
    305
    Saadut tykkäykset:
    0
    Jyväskylässä Elisan kaapelissa ja (uusittu) ketjuverkko rivitalossa ovat aiheuttaneet aikaisemmin ongelmia. Paikallinen ammattilainen kertoi tuolloin, että nimenomaan alhainen taajuus on usein ongelmien takana.

    Olen huomannut, että rasiasta laitteisiin tulevan kaapelin laadulla on merkitystä. Luovuin markettikaapeleista ja hankin alan liikkeestä kunnolliset. Metrin mittaiset maksoivat noin 20 € kappale.

    Kokemusta on siitäkin, että ongelmien takana oli taloyhtiön antennivahvistin. Kaapelioperaattorin vastuulla oleva vehjes vaihdettiin ja nyt on kuva kulkenut kunnolla, myös uusilla HD kanavilla.
     
  5. hansolo

    hansolo Well-Known Member

    Liittynyt:
    01.11.2002
    Viestejä:
    3 815
    Saadut tykkäykset:
    154
    :hitme: Ongelma ratkaistu. Tuli yhtäkkiä ongelman mahdollinen aiheuttaja mieleen. Tosin ajattelin, että ei se kuitenkaan nyt siitä voi johtua. No, johtuihan se. Mulla on telkun takana Raspberry Pi, jossa on RaspBMC. Huomasin jo aikaisemmin, että se generoi päällä ollessaan sirittävää häiriöääntä langattomiin AKG kuulokkeisiin tietyissä kohdin huonetta. Toimivat muuten 862 MHz taajuudella, joka taitaa olla näin 4G aikaan laiton taajuus. Sähköt kokonaan pois Raspista ja signaalin laatu palautui.

    Sonyn telkkarin mukaan virheitä tms. kuvaava Pre RS arvo oli E-03 tasoa Raspi päällä. E-06 tasoa standby tilassa ja arvo muuttuu nollaksi (jolloin laatu ja taso 100%), kun sähköt ottaa kokonaan pois.

    Onneksi selvisi tällä. Tietenkin tähän voisi auttaa laadukkaammat häiriösuojatut koaksit ja kaapelilenkkien oikominen. Pitääpä tutkia.
     
    Viimeksi muokattu: 03.02.2014
  6. jmo

    jmo Member

    Liittynyt:
    26.04.2002
    Viestejä:
    791
    Saadut tykkäykset:
    17
    En nyt tiedä puhutaanko samasta asiasta, mutta omat ongelmat Elisan kaapelissa Espoossa loppuivat, kun kävin kaupasta hakemassa häiriösuojattua kaapelia 3m ja lisäsin antennivahvistimen olohuoneen rasian lähelle.
    Vaati vielä pienen siirron vahvistimen asentoon, niin nyt kaikki kanavat näkyvät täysillä eli 99 prosenttia.

    Aiemmin oli jatkuvaa ihmettelyä, milloin kanavat pienen imuroinnin tai muuten vain parin millin siirtelyn jälkeen näkyvät..

    Nyt toimii.
     
  7. p0de

    p0de Member

    Liittynyt:
    10.12.2010
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Nyt löytyy taas HD merkinnät YLEn ohjelmaoppaasta, tosin vain tällä hetkellä TV1 ja TV2 kanavien osalta.
     
  8. Renton

    Renton New Member

    Liittynyt:
    30.05.2006
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Millainen kaapeli on kyseessä? Mistä ostit?
     
  9. jmo

    jmo Member

    Liittynyt:
    26.04.2002
    Viestejä:
    791
    Saadut tykkäykset:
    17
    Ihan Suomenojan HongKongista perusferriittipallukoilla suojattua ja noin 6-7 eetä tai jotain maksoi.
    Antennivahvistin on kanssa joku muutaman kympin hökötys.

    Mutta hyvin siis tuntuu toimivan. :)
     
  10. mishrak

    mishrak Member

    Liittynyt:
    04.04.2006
    Viestejä:
    238
    Saadut tykkäykset:
    0
    Täällä myös Ylen HD-kanavissa pätkimistä ja pikselöitymistä (poislukien tuo Yle HD 2 joka näkyy mainioisti). Kyseessä 60-luvulla rakennettu kerrostalo ja ylimmän kerroksen päätyhuoneisto, jossa aiemmin oli ongelmia kaikkien kanavien kanssa. Silloin ongelma katosi kun DNA:n miehet kävivät vaihtamassa taloyhtiön tiloissa sijaitsevan vahvistimen tms. Ja Oulun alue kyseessä siis.
     
  11. kummastelija

    kummastelija New Member

    Liittynyt:
    17.02.2014
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Täälläkään eivät Ylen HD kanavat näkyneet ollenkaan. Kanavat eivät edes tulleet kanavalistalle millään testatulla laitteella. DNA:n kaveri ähelsi 1,5 tuntia ja vaihtoi rasian, aikoinaan kaapelimodeemin mukana tulleen jakajan ja 1,5m markettikaapelin laadukkaampaan ja nyt kanavat näkyvät, kunhan välissä ei ole mitään muuta. Ei kestä edes puolen metrin jatkojohtoa, jakajista nyt puhumattakaan.
    2m suoralla vedolla laadukkaalla kaapelilla kaapelimodeemin jakajasta digiboxiin (Miraclebox 9) signaali on näin hyvä Yle HD kanavilla tuon kyseisen digiboxin mukaan:
    katso liitettä Suoraveto_YLEHD1.jpg

    Täysin sama kytkentä ja mikä tahansa muu kanava:
    katso liitettä Suoraveto_YLE1.jpg
    Itse asiassa vanhan rasian, jakajien ja markettikaapelien kanssakin tuo arvo oli 99% kaikilla muilla kanavilla. Myös vanhalla Yle HD koostekanavalla.

    Jos välissä on edes vajaan puolen metrin jatkojohto ja sen mukanaan tuomat ylimääräiset liittimet, niin tuloksena on näin katsottava kuva:
    katso liitettä JatkettuKaapeli.jpg

    Jakajista on siis turha meidän taloudessa haaveilla, jos mielii Ylen HD kanavia katsella.
    DNA:n asiakaspalvelun mukaan tilanne on nyt juuri sellainen kuin pitääkin olla ja voivat kyllä tilata kaverin uudelleen, mutta joudun itse maksumieheksi. Kyselin oliko asentaja edes mitannut ongelmanipun signaalin tason/laadun, niin eipä siitä löytynyt todisteita. Muita mux:eja oli kyllä mittaillut ja niistä olisi löytynyt arvoja. Ei auennut tämä logiikka itselleni, "mittaanpa muita, mutta en juuri sitä ongelma muxia tai en ainakaan kirjaa sen tuloksia ylös vaikka mittaisinkin sen" :OI
    No lopputulemana, meidän perheessä nautitaan jatkossa ainoastaan Ylen SD-lähetyksistä, kun ei piuhoja jaksa kytkeä erikseen mikäli Ylen kanavaa haluaisi katsoa. Tai tarkistan kyllä vielä josko antennivahvistimen avulla saisi kuvan näkymään ilman kaapelimodeemin jakajaa useammassa vastaanottimessa. Jos näin on, niin ei auta kuin vaihtaa DNA:n kaapelimodeemi jonkin toisen palveluntarjoajan ADSL:ään.

    Hyviä ideoita otetaan myös vastaan, kun tämänkaltaiset ongelmat eivät kuulu ihan omalle ydinosaamisalueelle.
     
  12. hvihavai

    hvihavai Member

    Liittynyt:
    11.03.2006
    Viestejä:
    69
    Saadut tykkäykset:
    0
    Tiukkana vain vikapalveluun, ei asiakaspalveluun, jollei siis ole sama asia DNA:lla (en ole asiakas joten...) Jos eivät voi mittauksilla todistaa että signaalin tasot ovat riittävät niin uudelleen korjaukseen vain, ja ei pidä asiakkaalle maksa mitään.

    Joku muu voisi valaista että mikä on "riittävä" signaalin taso, mutta eikös sen pitäisi olla about sama kuin muillakin muxeilla.
     
  13. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Kannattaa myös pitää mielessä, että pelkkä signaalin tasonmittaus ei välttämättä kerro yhtään mitään. Oman digiboxin kohdalla signaali tietyillä kanavilla pätki, vaikka mittamiehen taso/laatumittari näytti todella hyviä lukemia ihan digiboxille asti. Sitten kokeilin vaihtaa saman kaapelin toiseen laitteeseen(=televisio), ja samat kanavat näkyivät pätkimättä. Joten ei auttanut kuin virittimet vaihtaa digiboxiin, ja taas mentiin ongelmitta. Samat virittimet olivat aiemmassa taloyhtiössä (uudempi) toimineet ongelmitta. Joten aina ei välttämättä puhuta, mitä mittarit näyttää, vaan kyse voi olla jostain muustakin erittäin hämärästä (laitteen virittimien laatu, signaalin tyyppi x, jne).
     
  14. kummastelija

    kummastelija New Member

    Liittynyt:
    17.02.2014
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Hyvä idea. Olen kyllä testannut vetää kaapelin digiboxiin ja telkkariin. Molemmissa sama ongelma.
    Testattu on myös sulkea lähietäisyydellä sijaitseva Raspberry Pi, joka jollain oli aiheuttanut samankaltaisia ongelmia.

    Huomasinpa valikoita selatessani, että tuo telkkari näyttää tarkemmat tiedot päällä olevan kanavan osalta kanavahaun tilassa. Sen mukaan arvot ovat nämä Yle HD1:llä:
    katso liitettä YleHD1.jpg
    Voimakkuus 53% ja Laatu 38%

    SD Yle 1:llä arvot ovat:
    katso liitettä Yle1.jpg
    Voimakkuus 69% ja Laatu 100%


    Ja antennivahvistimen kävin jo palauttamassa kauppaan. Siitä ei tässä tilanteessa ollut mitään apua.

    Näemmä Ylen oman vikasivuston mukaan signaalin laatu pitäisi olla vähintään 80%:
    http://www.yle.fi/tekniikka/digiongelmat/?s=11
    Pitäisiköhän vielä yrittää vedota tuohon seikkaan?
     
  15. hansolo

    hansolo Well-Known Member

    Liittynyt:
    01.11.2002
    Viestejä:
    3 815
    Saadut tykkäykset:
    154
    Tästä vielä lisää eli Raspin aiheuttama häiriö ainakin 162 MHz ja 862 MHz taajuuksilla.
    Vuorasin Raspberry Pi muovikotelon sisäpinnan metalliteipillä eli tein Faradayn häkin. Häiriöt vähenivät selvästi langattomissa kuulokkeissa ja myös telkun ja digiboksin virittimet kokivat vähemmän häiriötä 162 MHz muksissa. Esim. telkun viritin ilmoittaa edelleen laaduksi 0, mutta signaalin voimakkuus pysyy nyt maksimissaan. Seuraavaksi ostin muutaman euron Deltaco antennikaapelit (kullatut liittimet ja ferriitit molemmissa päissä) ja kalvaanisen erottimen. Näillä eväillä digiboksin virittimet eivät koe enää laisinkaan häiriötä ja signaalintasotkin parani jonkun verran aikaisemmasta tilanteesta. Telkun kuva sen sijaan edelleen legoilee kevyesti aina silloin tällöin. Eli melkein pääsin eroon tuosta Raspin aiheuttamasta häiriöstä. Jos sen veisi vielä etäämmälle telkun virittimestä, niin se voisi tepsiä.
     
    Viimeksi muokattu: 20.03.2014
  16. Tiko

    Tiko New Member

    Liittynyt:
    03.05.2004
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Mitenkä teillä on kanavat toimineet viime aikoina?

    Laitoin itselleni vihdoin ja viimein kaikki HD-kanavat näkyviin, mutta TV1, TV2, Teema ja FEM ovat aikamoista pikselimössöä. Kaikki muut HD-kanavat toimivat kuin unelma.
    Kaapelioperaattorini on DNA-Welho Helsingissä.
     
  17. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Kuten sanottua, toimivuus on erittäin laite/taloyhtiö/kaapelikohtaista. Kannattaa kokeille eri kaapeleilla - ja mahdollisimman lyhyellä jos vain voi. Sen lisäksi kannattaa kokeilla eri laitteella tai laitteilla mikäli vain mahdollista, jotta pääsee käsitykseen, mistä kenkä puristaa. Jos eri laitteilla ja kaapeleilla on aina sama lopputulos: eli tietyt kanavat pätkii ja tietyt ei, niin kannattaa ottaa yhteyttä isännöitsijään. Nykyisessä taloyhtiössäni uusittiin kaapeliverkko, koska kaapeli-tv:n lisäksi myös kaapelinettiä ei voitu asuntoihin tasa-arvoisesti toimittaa.
     
  18. Tiko

    Tiko New Member

    Liittynyt:
    03.05.2004
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Ongelma on selvinnyt, ei ollut vika omissa laitteissa. :)

    Sitten viime kirjoittelun tilanne muuttui pahemmaksi ja alkoi vaikuttamaan myös muihinkin HD-kanaviin.

    Vaihdoin varmuuden vuoksi kaapelin lyhyempään, mutta siitä ei ollut mitään apua. Nyt on huoltomies käynyt ja totesi että taloyhtiön keskuksessa sijaitseva laite oli mennyt rikki.

    Ei taida HD-kanavat olla kovin yleisessä käytössä, sillä vaikka tässä taloyhtiössä on yli 100 asuntoa ja minunkin rapussani reilu 30 niin kuitenkin minä olin ainut joka oli ottanut yhteyttä.
     
  19. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Välttämättä ongelmat eivät esiinny jokaisessa asunnossa samanlailla. Kommentoiko huoltomies, että vaikuttiko vika kaikkiin asuntoihin? Meillä taloyhtiössä käytännössä yksi talo sai moitteettoman signaalin, ja loput kärvistelivät pätkivillä ja toimimattomilla signaaleilla.
     
  20. Tiko

    Tiko New Member

    Liittynyt:
    03.05.2004
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Huoltomies ihmetteli vain että miksei muista asunnoista ole otettu yhteyttä ongelman vuoksi sillä tuon olisi pitänyt vaikuttaa oikeastaan kaikkiin.
    Epäilen että porukka ei ole ottanut YLEn HD-kanavia käyttöönsä, jolloin virhettä ei näe ellei ole erikseen sattunut ostamaan juuri korkeammalla taajuudella kulkevaa maksukanavaa. Keskitaajuudella kulkevissa kanavissa virheitä tuli silloin tällöin, mutta ainakin kanavia pystyi katsomaan. Ja matalan taajuden kanavissa taas ei ollut yhtään mitään virhettä.