YLE Areena ongelma - LG TV

Keskustelu osiossa 'Streaming-palvelut' , aloittajana SkiLynden, 01.02.2020.

  1. SkiLynden

    SkiLynden New Member

    Liittynyt:
    24.10.2015
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Tällainen ongelma :
    Kun aloittaa katsomaan mitä tahansa ohjelmaa YLE Areenasta, niin kestäää todella kauan, ennen kuin kuva alkaa näkyä ja kun kuva lopulta alkaa näkyä, kestää vielä kauan ennen kuin tuo ohjelman kuvaus -teksti ja tuo "loading" kuvake häviää . Ääni alkaa kuulua noin 5-10 sekuntia ohjelman aloittamisesta. Myös tekstitys ei ole enää automaattisesti päällä, vaan pitää odottaa että tuo ohjelman kuvaus -teksti häiviää, jotta pääsee tekstitysvalikkoon, jossa tekstitys onkin jo valittuna, mutta jostain syystä tuonne valikkoon pitää aina mennä painamaan se päälle, muuten tekstitys ei näy.

    Netflix, ViaPlay, GooglePlay, YouTube ... kaikki toimii ihan hyvin, eli nettiyhteys ei ole huono. Tietokoneella, ja jopa puhelimellakin, jotka molemmat käyttää samaa WiFi verkkoa YLE Areena toimii todella hyvin, ja ohjelmat alkaa ilman KO. ongelmia noin 1-2 sekunnin latauksen jälkeen.
    Tässä video ongelmasta:

    Videolla testailun vuoksi 3 eri ohjelman aloitus.

    Ajattelin että ongelman voisi koittaa korjata poistamalla YLE Areena TVstä, ja asentaa uudelleen, mutta en löydä mistään paikkaa missä voisi poistaa asennuksen. Ainoastaan uusia pystyy lisäämään.
    Ohjelmistoversio on uusin eli 04.28.17. joka näytti olevan myös uusin LGn sivuilla tähän TVseen oleva päivitys. Epäilen suuresti että tää bugi tuli tuon viimeisen päivityksen jälkeen ... monta kuukautta sitten jo.
    TV on siis LG 42LN577V josjollain on ollut sama ongelma, tai joku osaa neuvoa :)
     
  2. Make73

    Make73 Well-Known Member Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 406
    Saadut tykkäykset:
    129
    Ei ongelmaa LG C9 ja Yle Areena (App Version 3.3.8.1).
    Pari sekuntia kestää ohjelman alkuun.
     
  3. SkiLynden

    SkiLynden New Member

    Liittynyt:
    24.10.2015
    Viestejä:
    3
    Saadut tykkäykset:
    0
    No tällä voi ainakin rajata pois sen että vika ei ole kaikissa LG malleissa.
     
  4. jmo

    jmo Member

    Liittynyt:
    26.04.2002
    Viestejä:
    780
    Saadut tykkäykset:
    16
    LG B7
    Minulla tuo jäi käynnistysvaiheeseen ympyrä pyörimään.
    Poistin menemällä mökin kuvan kautta alkuvalikkoon ja siellä välitsin YLE Areenan ja kaukarin keskinappia painamalla hetken aikaa tulee ilmoitus että apin voi poistaa apin kuvakkeen yläpuolella olevasta ruksista.
    Poistin ja asensin uudestaan, niin alkoi toimimaan.
     
    SkiLynden tykkää tästä.
  5. SkiLynden

    SkiLynden New Member

    Liittynyt:
    24.10.2015
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Kiitos!!! Tällähän se alkoi toimimaan, kun lopulta löysin tuon mistä asennus poistetaan. Uudelleen asennuksen jälkeen ei oikein heti toiminut mutta sammutin TVn ja laitoin uudelleen päälle niin johan alkoi toimimaan! :D

    Laitan tähän nyt kuvat mistä tuo poisto löyty, jos joku tarvitsee. Meillä TV jo ehkä 5-6 vuotta vanha eli tollasta "mökkiä" ei meillä ollut vaan kynän kuva.
    SmartWorld> My Apps > Muokkaa > YLE Areena kuvaketta painamalla tulee "siirrä poista"

    LG01.JPG lg02.JPG LG22.JPG LG2.JPG LG3.JPG