Yamaha rx-v773

Keskustelu osiossa 'Vahvistimet' , aloittajana vha, 18.08.2012.

  1. Kenkku

    Kenkku Käyttäjä

    Liittynyt:
    11.06.2002
    Viestejä:
    44
    Saadut tykkäykset:
    0
    Jep. Netin kautta.
     
  2. ToniKe

    ToniKe Uusi jäsen

    Liittynyt:
    23.02.2005
    Viestejä:
    44
    Saadut tykkäykset:
    0
    Jostain luin usb recoverystä? Varmaan toimii tuossakin?
     
  3. Kenkku

    Kenkku Käyttäjä

    Liittynyt:
    11.06.2002
    Viestejä:
    44
    Saadut tykkäykset:
    0
    En jaksa painia ton ongelman kanssa. Huomenna vien sen huoltoon.
     
  4. Verstärker

    Verstärker Uusi jäsen

    Liittynyt:
    08.11.2012
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Tuli tilattua kyseinen laite ja pitäisi saapua postissa tällä viikolla. Huomasin vasta tilauksen jälkeen, että wlan-adapteri/wifi-sovitin pitää hankkia erikseen. Joudunko ostamaan 89 euron Yamaha YWA-10:iin vai käykö tähän mikä tahansa muu vaihtoehto? Eli käykö sellainen, joka tökätään vain takana olevaan usbiin? (tuo yammun oma ottaa ilmeisesti virran usb:stä ja laitetaan johdolla kiinni laitteeseen RJ45-kaapelilla. Vinkkejä vaihtoehdoista?
     
  5. Kenkku

    Kenkku Käyttäjä

    Liittynyt:
    11.06.2002
    Viestejä:
    44
    Saadut tykkäykset:
    0
    Nyt sain vahvistimen takaisin huollosta ja vanhalla softalla. Yamahalla selvittävät mikä bugi siinä uudessa softassa on.
    Ei kannata päivittää vahvistinta netin kautta ennen kuin tulee korjattu päivitys!
     
  6. ToniKe

    ToniKe Uusi jäsen

    Liittynyt:
    23.02.2005
    Viestejä:
    44
    Saadut tykkäykset:
    0
    Päivitin eilen softan. Meni läpi hienosti, tosin kaapelilla eikä wifin kautta. Padillä toimii yamahan appsi kaukoohjaus mutta airplaytä en ole saanut toimimaan.
     
  7. vha

    vha Uusi jäsen

    Liittynyt:
    09.04.2001
    Viestejä:
    32
    Saadut tykkäykset:
    0
    Täälläkin tuli error2000 näyttöön. Yritin päivitystä piuhan kautta. Lienee huoltokeikka edessä.
    Edit:
    USB recovery auttoi (löytyy ohjeen lopusta)
     
    Viimeksi muokattu: 09.11.2012
  8. heke80

    heke80 Uusi jäsen

    Liittynyt:
    01.01.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Päivitin laitteen jo viikko sitten. Netin kautta (piuhalla kiinni) tarjosi ensin tuota error2000 - ilmoitusta. Boottauksen jälkeen kuitenkin vahvistin toimi normaalisti.
    Yritin päivittää uudestaan ja lopputulos oli sama. Tällä kertaa tosin boottauksen jälkeen vahvistin herjasi "ROM ERROR":ia, eikä suostunut enää toimimaan. Luulin jo, että on huoltokeikka tiedossa, mutta jostain netistä löysin tuon USB recoveryn ja sillä sain vahvarin takaisin henkiin ja uusimman firmiksen sisään.
    Taidan päivittää jatkossa suoraan USB-tikulta...
     
  9. perkins

    perkins Käyttäjä

    Liittynyt:
    08.01.2004
    Viestejä:
    238
    Saadut tykkäykset:
    0
    Miten asia selvisi? Päivitin juuri itsekin netin kautta ja sama error 2000 ilmestyi näytölle....

    EDIT: En huomannutkaan, että juttelu aiheesta jatkui sivulla 2. Pitää kokeilla tuota recoveryä. Yritin verkkopiuhan kautta omaa päivitystäni.

    EDIT2: USB-tikulla tehdyn system recoveryn avulla uusin firmis onnistuneesti sisään. Hieman paineet alkoivat nousta sillä vahvari ei tuntunut ensimmäisestä tikusta tykkäävän eikä päivitys lähtenyt käyntiin. Taidanpa siis pysytellä USB:n kautta tehtävällä päivityksellä.
     
    Viimeksi muokattu: 11.11.2012
  10. Verstärker

    Verstärker Uusi jäsen

    Liittynyt:
    08.11.2012
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Nyt on laite toiminnassa. En tiedä mistä johtui, mutta kaiuttimista tuleva ääni oli kaikista äänilähteistä todella ontto. Radiokanavalla asia korostui puhetta kuunnellessa ja puhe kuulosti siltä, että olisi tullut matolaatikon sisältä ja ohuena. Tein ypao:lla uudestaan mittauksen multin sijaan singlellä ja nyt tuntuisi siltä, että laatu parani. Aika erikoista joka tapauksessa. (Käytössä 4 ohmin kaiuttimet) Keksiikö kukaan mistä tämä johtui?

    Muita kokemuksia:
    1) Digiboksin äänenvoimakkuus (hdmin kautta) on huomattavasti hiljaisempi kuin tv:n tai radion. Volume trimin laitoin maksimiin ja se ei auttanut riittävästi tasaamaan äänieroa. Ehkä tässä joutuu ratkaisuksi kokeilemaan optista piuhaa vaihtoehtona.

    2) Hdmin kautta en saanut tv:n omaa ääntä kuulumaan en sitten millään vaan piti laittaa optisen kautta. (katson siis sekä tv:n virittimen kautta, että boksin kautta)

    3) Yksi ärsyttävä piirre on kun radiokanavien nimet eivät näy heti selattaessa vaan ainoastaan taajuudet. Ei siis heti tiedä mikä kanava on kyseessä vaan joutuu hetken odottamaan nimen tuloa. Tähän ei taida olla ratkaisua?

    Wlan-adapteri on vasta tulossa, joten en ole pystynyt testaamaan kaikkia ominaisuuksia vielä.
     
  11. Kenkku

    Kenkku Käyttäjä

    Liittynyt:
    11.06.2002
    Viestejä:
    44
    Saadut tykkäykset:
    0
    Huollossa olivat päivittänyt uuden softan (1.64) USB:n kautta. Olishan se onnistunut itseltäkin mutta luin tosta USB recoverystä vasta sen jälkeen kun olin vienyt vahvistimen huoltoon.
     
  12. brainsurgery

    brainsurgery Käyttäjä

    Liittynyt:
    19.08.2006
    Viestejä:
    114
    Saadut tykkäykset:
    0
    Oletko kytkenyt HDMI:n TV:n ARC-HDMI liitäntään? Liitännän täytyy olla nimenomaan tuo että äänet liikkuvat TV:ltä vahvistimelle.
     
  13. Verstärker

    Verstärker Uusi jäsen

    Liittynyt:
    08.11.2012
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Jep, kyseessä uusi Samsung ES8005 -malli ja HDMI2 (ARC) kohdassa ollut kiinni. Ehkäpä täytyy yrittää vielä uudestaan. Ei tuon optisenkaan kanssa mennyt ihan putkeen, nimittäin illalla kun tein säätöjä asetuksiin äänen onttouden vuoksi ei sitten enää tv:n ääni tullutkaan AV4:sen kautta (optinen) kun valitsin tvstä tv:n kuvan päälle. Sain takaisin äänen kun venksailin laitteet päälle pois ja asetuksia uusiksi. Taisin laitteiden virtajohdotkin poistaa kerran. En keksinyt syytä tähän.

    Katotaan miten hommat etenee kun saan vielä blu-ray-soittimen liitettyä kokonaisuuteen tässä viikolla.
     
  14. Operaattori

    Operaattori Uusi jäsen

    Liittynyt:
    29.08.2005
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Itsellä sama tv ja vahvari ja toimii kyllä ihan hyvin. Kaikki lähteet menevät vahvariin HDMI:llä ja telkkariin ainoastaan yksi piuha juurikin HDMI2 liittimeen. Itse käytän töllöä äänilähteenä ainoastaan streemauksessa ja kun katson leffoja USB-kovolta, joka on telkkarissa kiinni.
    Ja kun valitsen tv:stä lähteetksi USB niin vahvari vaihtaa aina automaattisesti inputiksi AV4 ja äänet kuuluvat oikein.
     
  15. Verstärker

    Verstärker Uusi jäsen

    Liittynyt:
    08.11.2012
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Nyt on Yamahaan liitetty kaikki laitteet. Tosi hyvältä vaikuttaa vahvistin ja aikalailla on tullut käytyä jo ominaisuuksia läpi.

    Seuraaviin ongelmiin en ole vielä keksinyt ratkaisua:
    1)TV:n ääniä en saanut kuulumaan HDMI:n kautta. Minun oli pakko laittaa optinen kaapeli vahvistimeen ja ääni alkoi kuulumaan kun valitsin vahvistimen asetuksista ARC off. Vinkkejä tähän ongelmaan, olisikohan joku asetus kuitenkin pielessä?
    2) Musiikin toisto PC:n kautta Media Playerilla ei onnistu. En ole tätä ennen kokeillut, joten epäilen jonkin asetuksen olevan pielessä Windows 7-koneessa. Local networkissa kyllä näkyy Yamaha ja telkkari, mutta kun kokeilen Play to MP:ssä, niin ilmoittaa ”No media devices found”. Vahvistimesta olen valinnut ohjelmalähteeksi SERVERin. Vinkkejä tähän ongelmaan?

    Ulkoiset laitteet yhdistetty näin:
    HDMI OUT 1 -> Samsung ES8005 HDMI IN 2 (ARC)
    HDMI 1 (BD/DVD) -> Blu-ray soitin
    HDMI2 -> Digiboksi
    AV4 (OPTICAL) -> Samsung ES8005 DIGITAL AUDIO OUT (OPTICAL)
     
  16. torni

    torni Käyttäjä

    Liittynyt:
    22.02.2000
    Viestejä:
    188
    Saadut tykkäykset:
    1
    Täälläkin uusi versio asennettu, USBin kautta. Kesti reilut 20min, ei ongelmia. Onko muuten mahdollista kun katson esim HDMI-kautta digiboxilta ohjelmaa - kuunnella samaan aikaan radiota? Ei taida onnistua... En saa kuvaa HDMI2 läpi telkkariin ja samalla ääni tulisi radio-sourcesta.
     
  17. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    3 540
    Saadut tykkäykset:
    206
    1) Kytkentä/ajatusvirhe?

    Onko vaffissa siis useampia dedikoituja HDMI out -liittimiä?
    Kun ARC toimii vain yhdellä kaapelilla...
    Eli vaffin ARC-kykyinen liitin kytketään ARC-kykyisellä (HDMI:n versio?) kaapelilla töllön ARC-kykyiseen liitäntään ja ARC:it päälle kummastakin, ei enää lisäkaapeleita tarvita...
    Muut vehkeet sitten vaffiin kiinni.

    T: Vesku
     
  18. torni

    torni Käyttäjä

    Liittynyt:
    22.02.2000
    Viestejä:
    188
    Saadut tykkäykset:
    1
    Kyllä nuo minusta on oikein kytketty.
    Kaapeli kannattaa tsekata.
     
  19. JayKay70

    JayKay70 Käyttäjä

    Liittynyt:
    01.01.2008
    Viestejä:
    574
    Saadut tykkäykset:
    0
    Kokeilehan "PS3 Mediaserveriä" jako-ohjelmaksi. Itselläni se toimii kaikkien dlna-laitteiden kanssa ilman ongelmia. Olen PS3MS:llä onnistunut kuuntelemaan valtaosan flaceistakin, ohjelma kun konvertoi lennossa PCM:ksi. Ilmainenkin tuo ohjelmanpätkä on ja päivittyy sangen tiheään. Plazallakin on tästä paljon tietoa PS3-osiossa. MediaPlayer on suoraan hornasta, enkä käytä sitä kuin pakon edessä :rolleyes: Mutta jos sitä haluat käyttää, niin kai olet asettanut MP:stä asianmukaiset jaot päälle?
     
    Viimeksi muokattu: 18.11.2012
  20. brainsurgery

    brainsurgery Käyttäjä

    Liittynyt:
    19.08.2006
    Viestejä:
    114
    Saadut tykkäykset:
    0
    Itsellä on v671 ja siinä pitää valita PC ohjelmalähteeksi että MediaPlayer saa soitettua musiikkia sinne verkon läpi.