Yamaha RX-V367/467/567/667/767

Keskustelu osiossa 'Vahvistimet' , aloittajana Aziz, 06.01.2011.

  1. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 418
    Saadut tykkäykset:
    406
    Koska et kerro mitään äänilähteestä, on vähän paha veikata.

    1. Äänilähteesi on kaksikanavainen. Cd-levy, televisiolähetys, monet tuotantokausi-dvd:t.
    2. Äänilähteesi on kiinni 2ch RCA:lla.
    3. Asetuksesi ovat keturallaan eikä keskikaiutin ole "päällä".

    Jos vaivautuisit kertomaan, mikä äänilähde (cd-soitin, bd-soitin, radio), mikä tallenne tai lähetys (cd, dvd, bd) ja mikä ääniraita (DD 5.1, DD 2.0, DTS HD-MA 7.1) ja millä laitteet on kytketty (HDMI, optinen, RCA), niin voisi edes yrittää auttaa.
     
  2. Da_fisher

    Da_fisher Uusi jäsen

    Liittynyt:
    21.06.2008
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Pahoittelut!
    ps3-hdmi-667-hdmi-tv

    kokeilin myös dvd:ta RCA:lla silti ei tullut ääntä keskeltä.
     
  3. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 418
    Saadut tykkäykset:
    406
    Jos kyseessä oli tavallinen RCA, niin sillä ei ääni kuulukaan keskikanavasta, ellet käytä jotain Dolby Prologic II tms. tilaihmettä, sillä RCA:lla kulkee vain kanava/piuha (siinä yleisimmässä RCA:ssa on kaksi piuhaa samassa nipussa).

    Mikä leffa/levy oli kyseessä?

    1. Varmista, että elokuvassa on 5.1 ääniraita ja että se on valittuna. Etenkin vanhemmissa elokuvissa näkee sitä, että oletuksena päälle menee 2.0 stereoraita, ei 5.1, päälle.

    2. Onhan vahvistimesi asetuksissa kytketty myös keskikanava käyttöön? Ajelen omassa Yamahassa YPAO:ta ja sen jälkeen korjaan manuaalisesti volumet + etäisyydet ja YPAO löytää aina kaikki kaiuttimet, joten en osaa sanoa, mistä sen saisi erikseen manuaalisesti päälle. Mutta näkyykö asetukissa esim. siellä, mistä vaihdat speakers large/small tai sitten eri kanavien volumesäädöissä keskikanava?
     
  4. KMOK

    KMOK Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    21.06.2002
    Viestejä:
    1 939
    Saadut tykkäykset:
    33
    Olisikohan PS3:n asetukset jotenkin väärin? Käynnistä konsoli siten, että pidät virtanappulaa pohjassa noin viisi sekuntia, jolloin pleikkarista kuuluu ylimääräinen piippaus. Tämä nollaa asetukset ja (toivottavasti) uusissa asetuksissa on valittuna vahvistimen tukemat ääniformaatit.
     
  5. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Testasin nyt GT5 3D:nä Sony 55ex720 ja Yamaha rx-v667 yhdistelmällä ja ei toimi 120Hz:nä (signaali on 720p/60Hz).

    Niin päästääkö tämä vahvistin silti 1080p/120Hz läpi kuten kerroit tuolla avsforumilla yamahan teknisen tuen sanoneen? Vähän omituiselta kyllä kuulostaa että 720p/120Hz ei toimi mutta 1080p/120Hz läpimeno onnistuu:confused:

    "I contacted Yamaha technical support. None of their amps support 720/120Hz pass-through But, they said they'll pass through a 1080/120Hz signal." http://www.avsforum.com/avs-vb/showthread.php?p=20302968#post20302968
     
    Viimeksi muokattu: 14.06.2011
  6. Da_fisher

    Da_fisher Uusi jäsen

    Liittynyt:
    21.06.2008
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Kiitos neuvoista! :naminami:
    Asetukset oli sekä PS3:ssä että vahvistimessä väärin.
    Täytynee vaihtaa vahvistimeen paikka kun tilaa on pieni ja se lämpenee.:love:
     
  7. ahven

    ahven Uusi jäsen

    Liittynyt:
    08.12.2007
    Viestejä:
    46
    Saadut tykkäykset:
    0
    Tuli hommattua tämä RX-V767 malli ja varsin kiva.

    Ongelmana on nuo remote codet. Ei löydy sopivia yamahan taulukosta (manuaali).

    Onkohan joku saanut toimimaan nämä:
    Philips blu ray
    WboxHD2 digiboksi
    LG töllö (tällä nyt ei niin väliä, ei tarvi kuin power on/off, digiboksiahan sitä ohjataan)
    Panasonic videotykki (tällekään ei tarvis kuin virta päälle/pois)

    Jäi epäselväksi osaisko tuo käynnistää laitteet scene avulla automaattisesti jos codet toimisi? Eli kun painaisi scene 1 (BD), niin blu ray soitin menisi päälle jne.

    IN HDMI-1 : Panasonic blu ray
    IN HDMI-1 : Wbox HD2

    OUT HDMI-1 : LG telkku
    OUT HDMI-2 : Panasonic tykki
     
  8. NasQ

    NasQ Uusi jäsen

    Liittynyt:
    13.07.2004
    Viestejä:
    95
    Saadut tykkäykset:
    0
    Niin on, mutta ei tuon tykin kanssa toimi edes PS3 3D-tilassa (koska PS3 vaatii HDMI 1.4 laitteen). Kuvalähteenä siis tietokone, joka puskee ulos tykille ainoaa sopivaa 3D-formaattia, eli frame-sequantialia 720/120Hz signaalia (left-right vuorotellen).

    Ja pelit on Pleikkarissa tuollaiset, mutta käsittääkseni tulevat kuitenkin ulos above-below-muodossa, jonka sitten vastaanottava HDMI 1.4 laite muuntaa 720/120Hz frame-sequentialiksi.

    Eli siinä signaalissa on left ja right päällekkäin samassa 60Hz signaalissa, jonka 3D-tv pilkkoo kahdeksi eri kuvaksi ja näyttää niitä vuorotellen 120Hz virkistystaajuudella. HDMI 1.4 speksin mukaan kaikkien laitteiden pitää osata ottaa vastaan "frame packing" muotoinen 3D-kuva, joka käsittääkseni tarkoittaa juuri tuota above-below -kuvaa tässä tapauksessa.
     
  9. NasQ

    NasQ Uusi jäsen

    Liittynyt:
    13.07.2004
    Viestejä:
    95
    Saadut tykkäykset:
    0
    Ymmärsin ilmeisesti väärin teknisen tuen vastauksen, selvensin asiaa ja tosiaan vain tietyt Yamahan (vanhat) mallit päästävät läpi 120Hz signaalin (ilmeisesti missä tahansa standardiresossa). Uudemmat eivät päästä läpi missään resossa.

    Tuo kombosi taitaa kyllä toimia ihan oikein, ei se pleikkari käsittääkseni tosiaan anna ulos mitenkään 120Hz signaalia, vaan se 3D-kuva on päällekkäin pystysuunnassa tuplaresoisessa 60Hz signaalissa.
     
  10. kyntösika

    kyntösika Uusi jäsen

    Liittynyt:
    31.03.2011
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Hei


    mitä teen väärin ku ostin töllön joka tukee tuota arc kanavaa ja laitoin sen kiinni vahvistimeen (Rx-V767) niin en saa television ääniä kuulumaan kaiuttimista. Ne kuului vähä aikaa ja nyt jossakin vaiheessa lakkas toimimasta ja sitten säätelin taas jotain ja ne toimi jälleen mutta nyt taas ei äänet kuulu vaikka asetukset on täysin samat ja pitäisi olla kaikki vielä oikeinkin.


    Lisäksi tietokone on kiinni audio 1 liitännässä rca piuhalla ja nyt kun laitan tuon kyseisen hdmi-piuhan out 1 liitännästä televisioon ja haluaisin kuunnella musiikkia tietokoneelta niin kuuluu semmosta ihme pörinää vaikka ei kuuntele mitään, sama pörinä kuuluu vaikka tv oisikin pois päältä mutta ääni häviää heti jos tuon hdmi-piuhan ottaa irti. Eli rätinätörinä alkaa vaan sillon kun laitan audio 1 kanavan päälle, muuten ei

    ps. koittakaahan joku tajuta jotain hyvästä selityksestä
     
  11. Johan Dark

    Johan Dark Käyttäjä

    Liittynyt:
    09.07.2011
    Viestejä:
    76
    Saadut tykkäykset:
    0
    Tervehdys,

    Pari kysymystä vahvistimesta (RX-V667). Olen tässä päivitellyt kalustoa ja en todellakaan ole mikään hifisti, enkä näistä laitteista juuri ymmärrä juuri mitään :) Elikkäs vahvistimena on V667 ja kaiuttimina Audio Pron Black Diamondit v3, subina Audio Pron Sub focus, tykkinä on Epson TW-5500. Tykki odottaa kiinnitystä kattoon, elikkäs ei ole vielä kiinni vahvarissa. Kokeilin kumminkin tänään vahvistinta ihan musiikkikäytössä, mutta en saanut juurikaan toimimaan. Tein YPAOLLA kaiutin-testit ja se löysikin kaksi etukaiutinta ja subin, mutta subia ei sitten musiikin kuuntelussa käyttänyt. Toistin tämän moneen kertaan, mutta tuloksetta.. Suomenkielistä käyttöohjetta ei mukana tullut, ja aloin selailemaan mukana tullut cd:tä.. elikkäs kaikki asetukset vaativat tv/tykin että pääsee valikoihin käsiksi. Vahvistimesta ei pysty säätämään juuri mitään? En edes saa subia laitettua päälle, onko näin?
     
  12. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Asetukset taitaa näkyä myös vahvarin näytöllä.

    Mitkä asetukset sulla on sitten stereotoistossa päällä? Onko subi ohitettu stereotoistossa tjtn?

    edit:Pure Direct asetus päällä kuuluu vain etukaiuttimista, 2ch stereo asetuksella kuuluu etukaiuttimista+subista
    Kannattaa tarkistaa YPAO:n asetukset että miten ne on tullut sinne. Mikä jakotaajuus siellä? Pitäisi olla ehkä 80Hz.
     
    Viimeksi muokattu: 09.07.2011
  13. Johan Dark

    Johan Dark Käyttäjä

    Liittynyt:
    09.07.2011
    Viestejä:
    76
    Saadut tykkäykset:
    0
    Kiitos vastauksesta. 2CH audio on päällä, ja kokeilin kaikki asetukset mitä niitä on. Eihän niitä hirveästi taida olla. Subia en saanut kuulumaan, eikä se näy siinä paneelissakaan kun musiikki soi, eli näkyy vaan L ja R. Miten pääsen subin asetuksiin käsiksi?

    DVD-soitin on hdmi-piuhalla kiinni.
     
    Viimeksi muokattu: 09.07.2011
  14. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 418
    Saadut tykkäykset:
    406
    Ja manuaali auttanee asiaa, mutta menu > settings > basic settings > speakers taisi olla Yamahan logiikka.

    Laita
    speakers = small
    subwoofer = on
    bass/lfe = subwoofer
    frequency = haluamasi jakotaajuus, paremman puutteessa 80hz on hyvä lähtökohta.

    Vedin nuo asetukset hatusta siten, kun muistelen niiden olevan vanhemmassa Yamahassa, mutta tuskin paljoa heittää.

    Jos subi ei kuulu 2ch tilassa, sulla on speakers = large ja/tai subwoofer = off, mitä todennäköisimmin. "Pure Direct" ei subi kuulu, ellei äänilähteessä ole erillistä lfe-kanavaa (.1).
     
    Viimeksi muokattu: 11.07.2011
  15. KMOK

    KMOK Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    21.06.2002
    Viestejä:
    1 939
    Saadut tykkäykset:
    33
    Se 'paneeli' näyttää käytössä olevat kaiuttimet, ei äänilähteessä olevien kanavien lukumäärää. Kaksikanavaista lähdettä kuunnellessa voi näkyä 7.1 järjestelmän kaikki kanavat ja 7.1-lähdettä kuunnellesa voi näkyä pelkästään L ja R riippuen käytettävästä ulostusmoodista.
     
  16. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 418
    Saadut tykkäykset:
    406
    Hellhounds on my trail!

    Uudempien Yammujen osalta paikkansa pitämättömäksi osoittautunutta tietoa:
    Nyt otan sellaisen varauksen, että perustan väitteeni siihen, mitä Yamaha rx-v863 paneeli näyttää ääntä toistettaessa; oletin uudemman Yamahan toimivan samalla tavalla ja YPAO-mittauksen näyttämistä en sano mitään.

    Toistettaessa ääntä 'straight' tilassa ko. vahvistin näyttää cd:llä kanavia L ja R. Subbarin lamppu ri syty, vaikka se on päällä, käytössä ja konkreettisesti soi.

    Vastaavasti DVD:llä 5.1 raidalla syttyvät vastaavat lamput.

    Edelleen, niillä muutamilla blu-ray levyillä, joissa on 7.1 raita, syttyvät myös surround-back kanavien lamput, vaikka en takakaiuttimia omista ja ne on asetuksista kytketty pois.

    Ergo, ainakin 863 syttyy lähteen kanavamäärää vastaavat lamput, eivät toistossa käytössä olevat. Siihen, syttyykö joulukuusi 7ch stereo tai jollain tilahärpäke-moodilla en osaa sanoa mitään, paitsi ainakin tv-lähetyksen 2.0 signaali polttaa vain L-R lamppuja silloinkin, kun käytössä on PL II movie.

    Jos ei ole Yammun logiikka muuttunut x63 sarjasta, niin..
     
    Viimeksi muokattu: 11.07.2011
  17. KMOK

    KMOK Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    21.06.2002
    Viestejä:
    1 939
    Saadut tykkäykset:
    33
    Minä perustan väitteeni sille, että kuvaamallani tavalla toimii ainakin oma yksilöni (RX-V667) ja myöskin manuaalissa sivulla 10 on kohta "Speaker indicators - Indicate speaker terminals from which signals are output". :)
     
  18. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 418
    Saadut tykkäykset:
    406
    Jaahas, ja vastaavasti rx-v863 manuska sivu 31, kohta 19 Input channel indicators
    Indicate the channel components of the current digital input signal

    Tuo selittää myös sen, miksi televisiota katsoessa PL II näkyy edelleen vain L ja R. CD on kiinni analogilla, mutta enpä ole tuon kanssa koskaan käyttänyt tilahärpäkkeitä.
     
    Viimeksi muokattu: 11.07.2011
  19. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 651
    Saadut tykkäykset:
    1
    Lievä OT: selkein tapa hoitaa tuo em. homma on tehdä se kuten joissain Denoneissa (ja ilmeisesti vain niissä?). Eli että on erikseen yksi näyttö input-signaalille ja toinen outputille, eli siis aktiivisille kaiuttimille/kanaville. Vieläpä eri puolilla näyttöpanelia, selkeyden vuoksi. Siis tähän tapaan (JPG, 1956 x 768).
     
  20. valkolainen

    valkolainen Uusi jäsen

    Liittynyt:
    19.03.2011
    Viestejä:
    12
    Saadut tykkäykset:
    0
    onko jotain must to do asetuksia yamahan rx-v767:ssä kun kiinnitän genelecit siihen. en tosta ymmärrä vielä hölkösen pöläystä.
    ääni kuullostaa jotenkin laihalta kun ei ole vielä mitään säädetty mutta ei oikeen uskalla alkaa säätämäänkään kun ei mitään vielä ymmärrä tästä vahvarista..
    äänet tulee mac ministä digitaalisena?
    ja tarviiko vahvistimesta vetää oma piuha tohon lfe paikkaan?
     
    Viimeksi muokattu: 23.07.2011