Yamaha RX-V2065T

Keskustelu osiossa 'Vahvistimet' , aloittajana hkj, 14.09.2009.

  1. samisatsi

    samisatsi Käyttäjä

    Liittynyt:
    13.01.2010
    Viestejä:
    71
    Saadut tykkäykset:
    0
    Samaa vikaa 765:n kanssa. Jos laittaa vahvarin päälle ensin ja sitten digiboksin on lähes takuuvarmaa, ettei ääniä kuulu. Äänet saa tosin kuuluviin kun käyttää vahvarin lähdettä jollain toisella ja valitsee sitten uudestaan digiboksin liitännän. Jos taas käynnistää digiboksin ensin niin yleensä äänet kuuluu.

    Toisaalta on tullut vastaan että äänet katoaa, kun kelaa tallenteita. Takaisin ne saa erinäisillä konsteilla kuten vaihtamalla vahvistimen lähdettä ees taas, tai ihan vain pysäyttämällä tallenteen ja käynnistämällä sen uudestaan.

    Erikoisia ominaisuuksia sanoisin. Piuhoja on vaihdeltu jne..
     
  2. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Ostinpa minäkin tuollaisen Yamaha RX-V2065 -vahvistimen korvaamaan 20-v vanhan Pioneerin stereovahvistimen. Vahvistimen pariksi tuli B&W CM1 -kaiuttimia 2 kpl eli toistaiseksi ei ole monikanavaäänentoistoa käytössä.

    Musiikin kuuntelussa vaikuttaa olevan aika iso ero Pure Direct -toiminnolla verrattuna muihin kuuntelutiloihin, tuolla Pure Directilla soundit on minusta hyvät ja kirkkaat.

    Yksi kysymys laitteeseen liittyen: Olen ohjelmoinut yhteen Scene-painikkeeseen ohjelmalähteeksi digiboxin (Humax) ja olen myös opettanut digiboxin kaukosäätimen komentoja Yamahan säätimelle. Ongelmana on se, että boxi ei tottele Yamahan säädintä jos se on valittu ohjelmalähteeksi Scene-painikkeella (tottelee jos on valittu ohjelmalähteeksi AV5 suoraan Yamahan ohjelmalähdevalinnoista).

    Yamahan manuaalin mukaan Scene-painikkeen takana olevien ohjelmalähteiden kaukosäätö pitäisi alkaa toimia kun painaa Scene-painikkeen pohjaan ja samalla painaa ohjelmalähteen valintapainikkeen pohjaan. Minä en saa kuitenkaan hommaa pelittämään.

    Onko vinkkiä miten homma onnistuisi?
     
  3. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Osaisiko joku neuvoa aloittelijalle noita RX-V2065:n äänikenttäohjelmia kun niiden logiikka ei ole ihan selkeä minulle.

    Laitteessa on 6 kpl äänikenttäohjelmiin liittyviä painikkeita (Music/Movie/Enhancer/Sur.decode/Straight/Pure Direct). Onko se niin, että nuo kaikki ovat toisilleen vaihtoehtoisia äänikenttiä? Ts. vain se painike, jolla äänikenttä on viimeksi valittuna on "käytössä"? Minulle tuo usean painikkeen logiikka ei ole ihan avautunut.

    Mikä näistä äänikentistä olisi hyvä olla käytössä blu-ray-elokuvia katsellessa vai valitseeko vahvistin automaattisesti ne äänet päälle, jotka ovat itse blu-ray-levyllä ja näihin äänikenttäsäätöihin ei tarvitse/kannata koskea?

    Järjestelmässäni on tällä hetkellä kiinni 5.0-kaiutinta.
     
  4. akk

    akk Uusi jäsen

    Liittynyt:
    17.02.2004
    Viestejä:
    112
    Saadut tykkäykset:
    0
    ^Kyllä ne moodit on kukin kerrallaan päällä (eli viimeksi valittu), valitun moodin pitäisi näkyä myös näytössä.

    Itse olen käyttänyt blu-rayn ja Xboxin katselussa "Surround Decode"- moodia, koska se automaattisesti tunnistaa Dolby Digital ja DTS-tilat ja käyttää niitä eikä lisää niihin mitään ylimääräistä. (itsellä rx-v3900)
     
    Viimeksi muokattu: 30.09.2010
  5. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Lisäksi "moodit" ovat sisääntulo (input)-kohtaisia. Eli viimeksi käytössä ollut on aina tarjolla eri inputeilla.

    "When you select an input source, this unit automatically selects the last sound field program used with the corresponding input source."
     
  6. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Kiitos vinkeistä! Minäpä kokeilen tuota Surround decodea Blu-ray-inputille.
     
  7. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Yamaha RX-V2065 -vahvistimen nettiradio lakkasi toimimasta kun laajakaistayhteys vaihtui Saunalahdelta Soneraan. Vahvistimella saa edelleen yhteyden samassa sisäverkossa olevaan verkkolevyasemaan eli yhteydet toimivat siltä osin. Palveluntarjoajan vaihdon yhteydessä vaihtui myös ADSL-modeemi. Uusi modeemi on Zyxel P-660N/HN.

    Onko vinkkiä miten nettiradion saisi taas toimimaan?
     
  8. jalkio

    jalkio Käyttäjä

    Liittynyt:
    10.10.2012
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Moi

    Veikkaisimpa, että ongelma liittyy palomuuriin. En tunne ko. mallia, mutta voisit katsoa kirjautumalla siihen modeemiin sisään lokeista (jos se niitä tekee), että tuleeko vahvaimen ip:stä torjuttuja pyyntöjä.
    Jos näin, niin sitten vaan tekemään porttisääntö.
    Tämä ei ole helppoa ja uskon, että Xyxel:n tuki auttaa.
     
  9. jka83

    jka83 Käyttäjä

    Liittynyt:
    26.10.2009
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Koitappa tätä, toimi mulla RX-V3067:n kanssa. Modeemina toi sama Zyxelin purkki:

    Sain nettiradion VIIMEINKIN toimimaan vuoden ON/OFF taistelun jälkeen. Ongelman ratkaisi Open DNS IP osoitteet, eli Yamahan asetuksiin kun muutti manuaalisesti DNS osoitteiksi 208.67.222.222 (resolver1.opendns.com) ja 208.67.220.220 (resolver2.opendns.com) niin homma lähti toimimaan.

    http://en.wikipedia.org/wiki/OpenDNS
     
  10. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Kiitos vastauksista jalkio ja jka83.

    jalkio:
    Katselin Zyxel-modeemin lokeja ja sieltä löytyy oheisia merkintöjä:

    "Firewall: Filter no port UDP packet!
    netMakeChannDial: err=-3000 rn_p=806a5a84"

    Lieneekö näillä jotain tekemistä nettiradio-ongelman kanssa?

    jka83:
    Tarkoittaako tuo, että Yamahan Network-asetusten kohtiin DNS Server (P) ja DNS Server (S) laitettaisiin nuo IP-osoitteet ja muut Network-asetukset laitettaisiin oletusarvoisten asetusten mukaan? Tällä hetkellä asetuksena on DHCP = On ja seuraavat tiedot löytyvät Information -kohdasta:

    IP Address: 192.xxx.y.3 (=modeemin client listin mukainen vahvistimen IP Address)
    Subnet Mask: 255.255.255.0 (=modeemin LAN Information/IP Subnet Mask)
    Default Gateway: 192.xxx.y.1 (=modeemin LAN Information/IP Address)
    DNS Server (P): 192.xxx.y.1 (=sama kuin Default Gateway)
    DNS Server (S): 0.0.0.0

    Kokeilin vaihtaa DNS Server -osoitteiksi mainitsemasi, mutta pelkästään tuolla muutoksella ei ollut vaikutusta asiaan.
     
  11. jka83

    jka83 Käyttäjä

    Liittynyt:
    26.10.2009
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Mulla on DHCP pois päältä ja DNS serverit määritelty noilla antamillani IP osoitteilla. Muuten samat kuin sulla.
     
  12. jalkio

    jalkio Käyttäjä

    Liittynyt:
    10.10.2012
    Viestejä:
    34
    Saadut tykkäykset:
    0
    En tunne tuota mallia Xyzel:stä. Mutta katsoppa sieltä lan asetuksista tuo yamahan saama ip. Ruksita se kiinteäksi (reserved). Katso sitten palomuuriin sääntö, että ulkoa tuleva liikenne siihen vahvaimeen (sen ip:lle) on kaikki sallittu. Tämä kokeeksi. Jos radio toimii, niin sitten selvittelemään ne portit, jotka pitää avata radion toimimiseksi. Teet sen porttisäännön sitten niin, että se koskee vain tuota vahvainta (sen ip osoitetta) ja muut verkon laitteet on sitten suojassa.

    Oman kokemuksen mukaan xyzel:n sähköpostituki on hyvä. Laita sinne viestiä myös, jos homma ei ala toimimaan.
     
  13. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Onko sinulla Zyxel-modeemin päässä oletusasetukset vai oletko sieltä muuttanut jotain?
     
  14. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Yamahan IP-osoitteen osaan säätää kiinteäksi Zyxelin päässä, mutta tuon palomuurisäännön tekeminen menee minun osaamisen ulkopuolelle varsinkin kun Zyxelin Firewall-kohdassa ainoa säätö on Enabled/Disabled. Täytynee harkita tuota Zyxelin tuesta kysymistä jos siellä on toimiva tuki olemassa.
     
  15. jalkio

    jalkio Käyttäjä

    Liittynyt:
    10.10.2012
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Siellä firewall välilehdellä rules kohta. Wan to lan. Ohjaus source = any address, destination = single ip (eli siihen yamahan ip),service = any tcp, any udp (eli kaikki palvelut). Tarkista vielä täppä kohtaan, että se on active ja action kohtaan tälle säännölle =permit.
    Tämä yllä on omasta samanmerkkisestä, mutta vanhemmasta. Uskon, että se on tuossa omassasi jotakuinkin samoin.
    Tietenkin voit testata sulkemalla koko palomuurin hetkeksi, että näet toimiiko se nettiradio. Purkissa on sitten pelkkä NAT päällä. Jos toimii, niin sitten vaan palomuuri päälle ja katselemaan niitä porttisääntöjä jammulle.
     
  16. Portti

    Portti Käyttäjä

    Liittynyt:
    04.06.2010
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Kokeilin ottaa palomuurin pois päältä, mutta sillä ei näyttänyt olevan vaikutusta nettiradion toimivuuteen. Muita säätöjä tuon modeemi-mallin Firewall -kohdassa ei olekaan kuin Enabled/Disabled.
     
  17. jalkio

    jalkio Käyttäjä

    Liittynyt:
    10.10.2012
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Jaa. No sitten en usko sen ongelman johtuvan modeemista. Siis, jos palomuurin poistaminen ei auta.
    Itselläni on kanssa soneran adsl ja vanhempi Zyxel P-660H-D1, jossa kunnollinen SPI -palomuuri. Oma Yamaha:n nettiradio toimii loistavasti, eikä tuohon palomuuriin ole tarvinnut sääntöjä tai muutoksia tehdä.

    Edit: tuli vielä mieleen sellainen asia, että voiko noita Yamahan vahvaimia jotenkin resetoida alkuperäisille asetuksille. Jos sinne on jotain näkymätöntä jäänyt verkkoasetuksiin ja se tahmaa nyt?
     
    Viimeksi muokattu: 30.11.2012