Yamaha DSP-Z11

Keskustelu osiossa 'Vahvistimet' , aloittajana Kanki, 15.09.2007.

  1. arsi

    arsi Uusi jäsen

    Liittynyt:
    15.01.2008
    Viestejä:
    20
    Saadut tykkäykset:
    0
    Minulla on Topfieldin 5100MP digiboxi ja Pioneerin plasma näyttölaitteena. Z11 siinä välissä. Kun Pioneer on HDMI:llä kytketty, niin aina kuvasuhteen vaihtuessa (mainoskatkoilla pääasiassa) Pioneerin kuva pimenee pariksi sekunniksi. Jos kytken plasman komponentilla kiinni, niin kuva ei pimene.

    Topfield ei ole HDMI-mallia vaan kiinni Yamahassa komponentilla.

    Kyselin asiaa maahantuojalta ja sain vastaukseksi että Pioneerin plasma ei osaa kätellä kunnolla HDMI-väylän kanssa kuvasuhteen vaihtuessa. Kuulemma tunnettu asia Pioneerin plasmoissa.

    Mikä digiboxi sinulla Kalevi on käytössä? Jos Topfield, niin olisiko vika kuitenkin siinä päässä.

    Olettekos saaneet Z11:n sammumaan muiden laitteiden kaukosäätimillä?
    Minulla joskus (ehkä neljä-viisi kertaa kolmen kuukauden aikana) satunnaisesti Topfieldiä kaukosäätimellä komentaessani Z11 sammuu. Tapahtuu silloin kun painan nopeasti peräkkäisiä komentoja kaukosäätimeltä.
     
  2. tn1krr

    tn1krr Uusi jäsen

    Liittynyt:
    01.06.2004
    Viestejä:
    266
    Saadut tykkäykset:
    0
    Minä taasen osoittaisin syyttävällä sormella Yamahaa ja/tai sen ABT:n videoprosessointia. Mulla oli RX-V2700:n kanssa täsmälleen samoja kiusallisia ongelmia syötettäessä vaffelle analogista kuvasignaalia, näyttölaitteina Panan 42PZ700 plasma ja JVC HD100. RX-V2700:n vaihtuessa alkuvuodesta Denoniin (ensin 4308, sittemmin A1HD) kyseiset ongelmat hävisivät. Näissä viankuvauksissa yhteisenä tekijänä tuntuisi siis olevan Yamahan vaffe...
     
  3. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Nope, laitan uuden kyselyn meneen, luulis että olis uus firmis olemassa jo :confused:
     
  4. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Punaisen kirjava raita näkyy minulla 720p ja 1080i ja 1080p resoilla, koska videotykkini ei leikkaa kuvasta mitään pois (asetus mask 0%, JVC DLA-HD1) . Asetus through ja 576p ovat ongelmattomat.
     
  5. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Juu u, release I0132 sisässä (itse tiedosto date modified 25.3.) ja raita näkyy edelleen. Kaippa jotain on varmaan fixaantunutkin jo muutenkin viattomassa machinessa, privaa jos kiinnostaa :thumbsup:
     
  6. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Minulla ei ole ollut mitään varsinaisia ongelmia laitteen kanssa em. raitaa lukuunottamatta eikä se nykyisessä käytössäni haittaa. Päivitän vasta sitten, kun ilmaantuu raidan korjaava firmis. Onko tietoa, mitä mainitsemasi fw korjaa.

    terveisin Vesa
     
  7. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Sama juttu: no probleemos. Ei ole tietoa mitä korjaa (noita harvoin kerrotaan julkisuuteen). Täytynee kertoa kokemuksista kun niitä nyt ensin kertyy.
    Kaikki omat asetukset säilyi ennallaan. :thumbsup:
     
  8. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Semmosen tuossa huomasin että jos ajaa sisään esim DVD 576p niin ulostulo 1080p on moitteeton eli lomituksenpoistosta toi tulee, tiä onko tuossa fixaantunu jotain päivityksen myötä kun säädin näyttöpuolesta aiemmin.
     
  9. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    MUistaakseni pelkällä Yamahan taustakuvalla (ilman ohjelmalähdettä siis) tulee raita näkyviin 720p ja korkeammilla resoilla. Kokeilepa 720p resolla.
     
  10. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Juu niin tuleekin ja siksi sanoinkin jo pari viestiä takaperin että ei pelaa päivityksen jälkeenkään.

    Mulla tuo tosin näkyy vain 1080p, mutta tosiaan jos soittimen antaa hoitaa lomituksenpoiston ja vahvarin skaalauksen (parempi tuo vahvistimen skaalain on ku monen soittimen) niin raitaa ei ole, jos case on toi lomituksenpoistopiiri niin voi olla sw updatella fix voi olla heikkoa. No, onneksi tämä on kierrettävissä.
     
  11. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Yamahan sivuilla oli ollut uusin päivitys hetken saatavilla kertoo AVS forum.
    http://www.yamaha.com/yec/products/productdetail.html?CNTID=558249&CTID=5000300&RLTID=1505&DETYP=RELATION

    Nythän ainakin mulla uusin SW versio on I0132 -> uusin on kuulemma L0142.
    Se mikä tästä tekee mielenkiintoisen on seuraava:
    "Adds support for Bluetooth dock, WMA playback over internet, HDMI improvement and undisclosed HD Audio playback improvement."

    Mulla on jo kysely menossa aiheesta josko europpaversioonkin saatais update. Ilmoittelen heti kun tiedän enemmän.
     
  12. arsi

    arsi Uusi jäsen

    Liittynyt:
    15.01.2008
    Viestejä:
    20
    Saadut tykkäykset:
    0
    Tuo bluetooth dock on varmaan YBA-10, jonka läpi voi streamata A2DP profiililla audiota. Olisikin ollut joku UPnP/DLNA kykenevä lisälaite.

    WMA-streamausta kyselinkin laitteen saatuani maahantuojalta. YLE:n webbiradiot ja aika moni muukin webbiradio streamaa vain Windows Mediaa.

    HDMI improvementteja olen kanssa odotellut. Pioneerin plasman ja Topfieldin digiboxin kanssa ei HDMI-kättelyt toimi kunnolla. Toivottavasti noihin on korjausta tulossa.
     
  13. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Mukana ollaan. WMA-striimaus kiinnostaa myös. Ilmeisesti korjataan myös RGB 0-256 -läpimeno?
     
    Viimeksi muokattu: 26.07.2008
  14. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Tuo päivitys on hetken aikaa ollut yamahan www sivuilla (ja mulla mail boxissa)mutta kun se on US versio niin odotellaan ny vielä vähän virallisempaa kommenttia.
     
  15. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Onko siis tarkoitus, että kukin lataa sen itse ja siirtää USB-tikulle. Vai saako sen maahantuojalta (valmiiksi tikulla)?
     
  16. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    En tiedä vielä, maililla tuon nopeiten jakais ja investointi 1GB tikkuun on 6€.
     
  17. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Jep jep ...
     
  18. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    AVS Forumin Denon AVC-A1HD threadissä taisi löytyä selitys sille, miksi minulla Yamahan YPAO vaimentaa diskantteja liikaa: " ... Dipoles (with their strong rear wave reflections in most rooms) have their rear wave impacts ‘integrated’ into the EQ. This might be leading to the over-correction of highs."

    Näin tuntuisi käyvän myös bipolaarisilla/omnipolaarisilla kaiuttimilla (minulla pääkaiuttimet ovat bipolaariset Mirage M3:t ja sentteri omnipolaarinen Mirage OM-C2). Olen päätynyt lopulta säätämään flat-asetuksella ja korjaan manuaalisesti YPAO:n tekemän diskanttivaimennuksen pääkaiuttimille.
     
  19. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Et sitten uskonut mun flat asetusta minkä sanoi jo aikaa sitten, ei ole pelkkä bi-polar.
     
  20. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Eikä tarkoita että denon tekee asian paremmin (vaikka Teittinen niin sanookin jopa julkisesti) - setuppeja on monia