Yamaha DSP-Z11

Keskustelu osiossa 'Vahvistimet' , aloittajana Kanki, 15.09.2007.

  1. Maverick

    Maverick Uusi jäsen Blokattu

    Liittynyt:
    03.04.2002
    Viestejä:
    4 289
    Saadut tykkäykset:
    0
    Onko Zyxeliä jo kokeiltu resetoiduilla asetuksilla tai Yamahaa suoraan operaattorin osoitteistuksella, pelkällä modeemilla (ilman mitään reitityksiä)?
     
  2. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Joo sattuuhan tuollanen olemaan, kyllä noi DHCP:t on ihan kunnossa. Tuli ihan hullu juttu mieleen, mitä jos toi vahvari tarvii oikeasti accessiin vTunerin databaseen edes ekalla kerralla (päivittää vipan tiedon kaikista kanavista) ja noi MAC osoitteet (sen verran uus laite) ei ole ehtineet rekisteröityä ja täten ei pelaa (kun kerran netistäkään ei tolla MAC:llä saa mitenkään yhteyttä) ja mitään vikaa ei oliskaan? PC:n kans pelaa ihan ok ja mulla ei ainakaan zyxel pitäisi rajoittaa yhtään mitään. No tää on nyt täysin hakuammuntaa. Olis kiva tietää mihin ja mitä toi Yamaha lähettää, tässähän tarvii kohta protokolla analysaattoria. Paska ku toi URL lista ei voi olla vahvarilla ja PC:llä hanskaus niinku Onkyos. No jos säätäis jotain muuta välillä :)
     
  3. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Tervetuloa kerhoon:D. Minä kyselin vTunerin asiakastuesta ja ilmoittivat, että kyseinen MAC-osoite ei ole ottanut yhteyttä vTuneriin, joten sillä ei pääse kirjautumaan. Homma taitaa toimia siis siten, että Yamaha ottaa yhteyttä vTuneriin ensimmäisellä kerralla, kun avaa nettiradiot ja MAC-numero rekisteröityy silloin vTunerin tietokantaan. Tämän jälkeen pääsee PC:lä kirjautumaan vTuneriin ja konffaamaan omia radioasema-asetuksiaan.

    Nyt ongelma on siis selvästi se, ettei Z11 saa/osaa ottaa yhteyttä Zyxelin läpi nettiin eikä nettiradiot avaudu/löydy. Ilmoituksena mystinen "access error". Syy on kyllä minulle hämärä, koska minunkaan Zyxel P660HW-61:ni ei rajoita LAN->WAN yhteyksiä lainkaan asetuksien mukaan. Zyxelin lokia tarkastelemalla näkee, että Z11 kyllä lähettää uPNP kutsuja kotiverkossa ja löytää PC:ni mediatiedostot, jotka Media Player 11 jakaa. Lokissa en ole nähnyt yhtään merkintää, että Z11 olisi ottanut yhteyttä WAN:in puolelle eli nettiin.

    Kyselin Yamahan asiakastuestakin, mutta sieltä ei ole vastattu. Täytyy kai laittaa uutta meiliä sinne. Tai ottaa yhteyttä Marekiin, jolta laitteen hankin.

    Onko sulla sama Zyxel? onko NAT päällä(=sisäverkko). palomuuri päällä?
     
  4. Maverick

    Maverick Uusi jäsen Blokattu

    Liittynyt:
    03.04.2002
    Viestejä:
    4 289
    Saadut tykkäykset:
    0
    Ei saa rajoittaa WAN->LAN yhteyksiäkään.
    Tcp -yhteyttä ei voi muodostua, jos liikenne on estetty toiseen suuntaan.

    Maailmalta tulevan nettiradion datavirran suunta on etupäässä juurikin WAN->LAN.
     
  5. shamen

    shamen Aktiivinen käyttäjä

    Liittynyt:
    19.02.2003
    Viestejä:
    1 224
    Saadut tykkäykset:
    0
    Siis NAT on näissä se palomuuri. Jotta WAN:sta tulisi tavaraa sisäänpäin, pitää joko vahvarin käyttämä ip pistää DMZ:lle tai luoda sille virtual server Zyxellissä.
    Aina ei noillakaan saa toimimaan juttuja. Itsellä oli Zyxen 660:nen jossa en saanut syystä tai toisestesta maili yms muita servoja toimimaan (siis oma mail-domain linux-servolla).

    Jos NAT ei ole päällä, niin sitten ongelma on jossain muualla.

    Kai tuo käyttää ihan normaalia tcp/ip liikennettä, eikä mitää ipsec(vpn)yms ole käytössä? Tuon pitäs kyllä tuollasestakin selvitä.
    Joskus olen törmännyt myös sellaiseen, että purkin oma dns-relay ei pelaa kaikilla vaan on pitäny clienteille määritellä palveluntarjoajan dns.
     
  6. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Zyxelissä on SPI-palomuuri, joka sallii WAN->LAN yhteyden, jos se on aikaansaatu LANista käsin. Olen kyllä kokeillut ottaa palomuurin Zyxelistä kokonaan pois päältä mutta se ei auta tähän asiaan.
     
  7. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    NAT on päällä, koska haluan oman kotiverkon (jossa jaettu tulostinpalvelin). Olen kokeillut ottaa palomuurin kokonaan pois päältä (ei hätää, joka koneessa on myös ohjelmallinen palomuuri:thumbsup:). NAT-porttiohjauksessa en ilmeisesti ole onnistunut. Yritin ainakin sallia kaikki portit Yamahan verkko-osoitteeseen (162.198. ...) palomuurin sulkemisen lisäksi mutta palomuurilokin mukaan ongelma on se, ettei Yamaha ota yhteyttä kotiverkon ulkopuolelle vaikka LAN->WAN yhteyksiä ei ole blokattu lainkaan.
     
  8. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Zyxel 660HW-61, NAT on päällä (SUA only), palomuuri on päällä mutta sisäänpäin pitäis tavaran tulla, todistetusti toiminut Yamaha 2700:lla, samoilla asetuksilla.
     
  9. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Näyttäisi meillä olevan sama laitteisto ja sama tilanne. Aika merkillistä, jos 2700:lla toimii samoilla asetuksilla mutta Z11:llä ei. Taitaa olla jokin yhteensopivuusongelma Z11:n kanssa. Vaikea kyllä sanoa, onnistuuko Zyxeliä konffaamalla. Täytyy kai yrittää vielä ... Jos ei onnistu niin saattaa Zyxeli vaihtua johonkin muuhun merkkiin ...
     
  10. arsi

    arsi Uusi jäsen

    Liittynyt:
    15.01.2008
    Viestejä:
    20
    Saadut tykkäykset:
    0
    Parin tunnin asennuksen jälkeen pääsin nopeasti kokeilemaan Z11:ta.

    Sama vika täälläkin. Z11 ei pääse Zyxel 660HW-61 modemista läpi nettiradioihin.
    NAT on päällä, mutta muuten mitään ei ole estetty.

    Z11:n omaan valikkoon pääsen muilta koneilta, joten yhteys pelaa muuten.
    Eikös tuolta webin kautta muuta pääse säätämään kuin volumea, inputtia
    ja tilaefektejä?

    Pätkäseekö teillä muilla kuva kun TV:n kuvasuhde muuttuu? Kuvaruutu on kiinni HDMI:llä vahvistimessa ja digiboksi komponentilla Z11:ssa.
     
  11. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    Vika on tiedossa ja se on mitä ilmeisemmin Z11:ssa, älkää siis yrittäkö enään konffata Zyxeliä. Odottakaa nyt ihan rauhassa pari päivää, testaan uutta firmistä/fixiä kun saan sen vain nyt itselle ensin (posti). Tätä on turha kaikkien lähteä yhtä aikaa koittamaan, varmennetaan nyt mahdollinen fix ensin. Eli olen ollut maahantuojaan yhteydessä ja he Japaniin. Hyvin nopeaa ja ystävällistä palvelua, lupasivat myös informoida jälleenmyyjiä. Informoin teitä heti kun on uutta kerrottavaa. :cool:
     
  12. pteittinen

    pteittinen 5K now, 6K later. Tukijoukot

    Liittynyt:
    30.04.2001
    Viestejä:
    6 492
    Saadut tykkäykset:
    178
    Mitenköhän tuo mahdollinen bugi natsaa nyt sen kanssa, että täällä nettiradiot sun muut toimivat tuosta vaan?
     
  13. Weitec

    Weitec Valvoja Tukijoukot

    Liittynyt:
    20.11.2003
    Viestejä:
    2 360
    Saadut tykkäykset:
    3
    5000€ vahvari ja jengi kuuntelee 128kbits nettiradiota sillä :D
     
  14. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Hienoa, kun olet hoitanut asiaa. Ilmeisesti korjaantuu uudella firmwarella? Asennetanko se USB-tikulta? Tuskin suoraan verkosta, kun se ei tässä tapauksessa toimi:rolleyes:.
     
  15. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    No kuule, näinkin kalliin laitteen kaikkien ominaisuuksien pitää olla toimivia, niistähän sitä on myös maksettu. Ja kyllä sitä nettiradiota tulee yli 128 kbps vauhdillakin.
     
  16. Weitec

    Weitec Valvoja Tukijoukot

    Liittynyt:
    20.11.2003
    Viestejä:
    2 360
    Saadut tykkäykset:
    3
    juu, pitäähän se toimia. ihan puolittainen huuli oli.
     
  17. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Tähän mennessä kaikki ongelmatapaukset (3 kpl), jotka täällä on raportoitu, ovat yhdistelmällä DSP-Z11 ja Zyxel P660HW-61.
     
  18. säätäjä

    säätäjä Käyttäjä

    Liittynyt:
    06.10.2015
    Viestejä:
    28
    Saadut tykkäykset:
    5
    Ja kun tuon purkin syöttää googleen, saa rapeat 2400 hittiä, joista varmaan 2000 erinäisiä ongelmia :rolleyes:

    Kyseinen halpislaite, kuten myös monet muut halpislaitteet, usein kusevat NAT:ssa. Vaikka portforwardit olisi kohdallaan, siltikin homma kusee ja ymmärtääkseni usein UDP:n takia. Itse olen tömännyt tällaisiin ongelmiin a-linkin ja d-linkin halpojen tuotteiden kanssa.

    Kannattaa suosiolla heittää purkki mäkeen ja ostaa vähän parempaa rautaa niin saa vähän enemmän käytettävyyttä, vähemmän ongelmia ja paljon lisää kestävyyttä. Tietotekniikka on kuitenkin jollakin tasolla verrannollinen hifiin: halvalla saa kasan paskaa.... jos on varaa ostaa 5ke vahvistin niin jonkusen satasen laadukas ja kestävä adsl motukka säästää hermoja nyt ja tulevaisuudessa :)
     
  19. Gandalf_fi

    Gandalf_fi Uusi jäsen

    Liittynyt:
    09.04.2007
    Viestejä:
    100
    Saadut tykkäykset:
    0
    USB tikulta.
     
  20. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Olet ilmeisesti samassa sen postitse? Onko sinulla lupa välittää sitä muille esimerkiksi sähköpostin liitteenä? USB-tikun koko?