Wbox HD2 – antenniverkon teräväpiirtotallennin tulossa

Keskustelu osiossa 'Digi-TV' , aloittajana Digiman, 17.05.2011.

  1. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    869
    Saadut tykkäykset:
    13
    Ei toimi, PlusTV normaali valkoinen (conax) kortti ei toimi Antenna HD Ready boxeissa, PlusTV musta HD kortti tarvitsee joko oman "PlusTV boxin" (Humax) tai digiboxin (ja viaccess PlusTV moduulin) jossa on CI+ ohjelmisto.
     
  2. Tomps

    Tomps Uusi jäsen

    Liittynyt:
    09.09.2009
    Viestejä:
    6
    Saadut tykkäykset:
    0
    Mulla ollut aiemmin käytössä Wbox joka toiminut ilman isompia ongelmia peruskäytössä. Tänään kävin hakemassa Wbox HD2:n kun tarkoitus antaa porukoille tuo alkuperäinen Wbox. Kanavahaun jälkeen huomasin että kaikilla normikanavilla kuva pixelöityy tai kuva ei meinaa näkyä lainkaan. Maksukanavia en saanut edes näkymään, vaikka linkityksen piti olla kunnossa. Signaalit ok ja alkuperäinen Wbox siis toimi ongelmitta samassa paikassa samoilla piuhoilla. Treen alueella olen ja kaapeliboksi kyseessä. Onkohan kyseessä viallinen boksi vai onko muilla ollut alkuun sama ongelma? En kahlannut kaikkia 76 sivua läpi, mutta sieltä täältä luettuani en huomannut kenenkään valittavan kuvasta, vaikka monesta muusta asiasta kylläkin.
     
  3. MUX1

    MUX1 Käyttäjä

    Liittynyt:
    20.08.2007
    Viestejä:
    484
    Saadut tykkäykset:
    1
    Kai muistit valita kaapeliviritin-moodin alkuperäisessä asennuksessa? Ettei laite vain yrittäisi nyt hakea antennikanavia?
     
  4. Tomps

    Tomps Uusi jäsen

    Liittynyt:
    09.09.2009
    Viestejä:
    6
    Saadut tykkäykset:
    0
    Juu, valitsin alkuun kaapeliviritin puolen. Kuva pixelöityy sen verran ettei katselemisesta tule mitään. Onneksi on vielä toinen vanha Wbox toisessa töllössä että voi katsoa tärkeimmät.
     
  5. Moti

    Moti Aktiivinen käyttäjä

    Liittynyt:
    12.09.2001
    Viestejä:
    1 033
    Saadut tykkäykset:
    9
    Taas jäi viime torstai-perjantai yön Breaking Bad tallentumatta hakusana-ajastuksella, eli kaksi ekaa jaksoa onnistui, kaksi seuraavaa epäonnistui. Muuten toimii kuin junan käymälä....saa nähdä onnistui back-up tallennus toisella aparaatilla.
     
  6. kmor

    kmor Käyttäjä

    Liittynyt:
    11.01.2005
    Viestejä:
    66
    Saadut tykkäykset:
    0
    Ihme että tästä ei ole useampi valittanut. Jatkuvasti näkee televisiossa luonnottoman leveitä ihmisiä, ja pakko on vaihtaa television omaan virittimeen jos 4:3 -materiaalia tulee. Onkohan softakehittäjä edes tietoinen tästä bugista, eli dna:n foorumeille valitettu asiasta?
     
  7. Elix

    Elix Käyttäjä

    Liittynyt:
    29.11.2007
    Viestejä:
    259
    Saadut tykkäykset:
    1
    Johtuisiko siitä ongelma on vain sinulla ? Voihan se olla että sinulla on viallinen boksi.
     
  8. gaston

    gaston Aktiivinen käyttäjä

    Liittynyt:
    23.10.2001
    Viestejä:
    3 428
    Saadut tykkäykset:
    55
    Taitaa nykyään olla ohjelmisto niin täysin laajakuvamudossa ettei tuo 4:3 ohjelmien toimimattomuus tällä boxilla ole herättänyt huomiota, varsinkin kun osa porukasta katsoo nuokin ohjelmat jokatapauksessa kokoruudulle venytettynä.

    Minulla on ollut Amazing Race ainoa ohjelma jonka olen joutunut katsomaan livenä tämän bugin takia.
     
  9. Melbac

    Melbac Uusi jäsen

    Liittynyt:
    26.08.2005
    Viestejä:
    90
    Saadut tykkäykset:
    0
    On ne tietoisia tosta.Tosin se päivitys taitaa tulla vasta sitten kun tulee uusi versio siitä matka-tv:stä koska ne taitaa enemmän keskittyä siihen kuin boxin toiminnan parantamiseen.Boxi ei ole itselläni kaatunut kertaakaan tolla uudella firmwarella eikä itseäni toi scaalaus bugi häiritse ollenkaan.
     
    Viimeksi muokattu: 18.05.2013
  10. viitas

    viitas Käyttäjä

    Liittynyt:
    24.12.2005
    Viestejä:
    459
    Saadut tykkäykset:
    1
    ..on se muillakin .. tai sitten en osaa.

    Levyllä pitkä luita katsomattomia StarTrek-jaksoja joita pitää toljottaa nyt suurin piirtein - kuvasuhteella
     
    Viimeksi muokattu: 19.05.2013
  11. methodique

    methodique Uusi jäsen

    Liittynyt:
    26.09.2010
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Viimeisen päivityksen jälkeen boxi buuttaillu pari kertaa sekä tallennetun ohjelman tiedot eivät näy katselun aikana. Jo pidemmän aikaa on ärsyttäny se että boxi varaa tallennetavalle ohjelmalle 10 minuuttia ennen ohjelman alkua ja usein käy niin että (kuten nyt kävi eli ajastettujen ohjelmien (kolme eli game of thrones, vares ja Casino royale) alkavat klo 21.00, boxi ei näyttänytkään puoli yhdeksän uutisia loppuun vaikka uutisen loppuu klo 21.00. Asennuksissa olen kokeillut ottaa pois tallennuksen ennakko tilan mutta aina vaan boxin riekale varaa tuon 10 minuuttia . Tuo on varmaan bugi vai onko jotain tehtävissä kotikonstein?

    Muutenkin tuo viimeinen päivitys toi mukaan kaikkea tarpeetonta paskaa lisämyyntiä ajatellen vaan ei yhtään korjausta bugeihin joita olen odotellut jo monta
    vuotta.

    Ja edelleen tuo kelaus ongelma kun katselee ja kelaa maksukanavilta tallennettuja ohjelmia! Tuon hintaiselta boxilta pitäisi pystyä odottamaan jopa pyykkien pesut yms. arkitoimet mutta varmaan turhaa kun perusasiat ei edes toimi!!!!!!! :OI :eek:
     
  12. HDTVuser

    HDTVuser Uusi jäsen

    Liittynyt:
    05.09.2012
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Oho, uusi päivitys tarjolla, 2.2 päivittyy versioon 2.2 parhaillaan :) Luultavasti päivitys on joku 2.2.01 tms. Katsotaan mitä se tuo tullessaan.
     
  13. Ratty

    Ratty Käyttäjä

    Liittynyt:
    17.02.2006
    Viestejä:
    34
    Saadut tykkäykset:
    0
    2.2 r20

    4:3 ja ohjelmatiedot ainakin toimii
     
  14. ArtoD2

    ArtoD2 Uusi jäsen

    Liittynyt:
    06.06.2005
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Tuolla DNA:n foorumilla olikin jo joku muukin valitellut pätkivää EuroSport HD -kanavaa kyseisellä matolaatikolla, Soneran kaapelissa... itsellä sama ongelma, katsotaan tuleeko jotenkin maagisesti tuokin kuntoon tuolla "korjauspäivityksellä".
     
  15. vemkki

    vemkki Tuttu käyttäjä

    Liittynyt:
    10.09.2006
    Viestejä:
    3 607
    Saadut tykkäykset:
    211
    Tästä versiosta olisi kiva kuulla enemmänkin kokemuksia. Itselläni on Wbox HD2:ssa alkuperäinen firmis, enkä ole päivittänyt tuohon aiempaan versioon, kun hyöty vaikutti aika vähäiseltä. Onko tuo 2.2 r20 parempi kuin vuoden takainen firmis (olikohan se tuo 1.9 rc10, en voi tarkistaa kun en ole kotona) ?
     
  16. lrieska

    lrieska Uusi jäsen

    Liittynyt:
    18.07.2012
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Rikkoivat sitten tuon kanavanumeroinnin favorite listassa 2.2r20
    Roll ack olis kiva, tai että saisi itse valita kuinka tuo lista toimii.
    Ennen kanavan numero oli esim subilla 006, vaikka se olisi ollut suosikkilistassa ykkösenä. Nyt sen numerointi on sen mukaan mikä se on suosikkilistassa. Helvetin tyhmää.
    Kyllä osaavat ryssiä koko ajan jotain uutta
     
  17. ArtoD2

    ArtoD2 Uusi jäsen

    Liittynyt:
    06.06.2005
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Eli palasivat vanhaan... aiemminhan (1.9x) suosikkilista toimi näin...
     
  18. peku97

    peku97 Uusi jäsen

    Liittynyt:
    16.11.2005
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Onko kokemuksia, kannattaako 1.9xxx-versio päivittää tähän uuteen. Kyse antenniverkosta. Toimiiko vanhat talletukset? Kiinnostaisi ainakin ohjelmatiedot tallennetuista...kuvasuhde...
     
  19. Ratty

    Ratty Käyttäjä

    Liittynyt:
    17.02.2006
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Korjattu 2.2r20
     
  20. samisatsi

    samisatsi Käyttäjä

    Liittynyt:
    13.01.2010
    Viestejä:
    71
    Saadut tykkäykset:
    0
    Tänään sitten vehje teki ensimmäiset temppunsa pitkään aikaan. Aamulla kun laittoi boksin päälle ja meneillään olevan tallennuksen pyörimään, päätti laite bootata itsensä. Bootin jälkeen oli 500 tuntia tallenteita lähtenyt bittiavaruuteen. Uusin firmis ollut aina sisällä ja melko ongelmitta toiminut. Kovo tosin vaihdettu alkuunsa 2 teraiseen.

    e. Töpselikikka tahi resetointi ei auttanut..
     
    Viimeksi muokattu: 22.06.2013