Wbox HD2 – antenniverkon teräväpiirtotallennin tulossa

Keskustelu osiossa 'Digi-TV - laitteet' , aloittajana Digiman, 17.05.2011.

  1. unreal

    unreal Active Member

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Joo, no eipä tuo kai mitään varsinaista salaista tietoa ole, ehkä maksimissaan epävirallista. Lähinnä olin tosiaan vähän epävarma tuosta toiminnasta, joten siksi otin pois alunperin.

    Saisi tuo kyllä jossain virallisessa yhteydessäkin lukea, jos muillakin tuo tehdasasetusten palautus sattuu tökkimään, mutta mitä ilmeisimmin homma tosiaan onnistuu resetoimalla boksi ja painamalla kerran nuoli oikealle, kun ruutuun ilmestyy teksti BOOT. A. Koro vahvisti vielä omalla testauksellaan, että nimenomaan painetaan kertaalleen, eikä pidetä pohjassa tuota nuolta.
     
  2. A. Koro

    A. Koro New Member

    Liittynyt:
    05.04.2004
    Viestejä:
    43
    Saadut tykkäykset:
    0
    Antenna Ready ja testatut laitteet voi jukoliste mitä kukkua :sick:

    Kanavat menee väärille paikoille antenniverkossa, 803 on yle 1. Ei voi ymmärtää tätä iloa, että "testilabrat" laskuttaa min. 5000€ ja tavara on sitten sitä itseään.

    Nyt loppu huumorintaju. Ei tää voi olla tätä enää 2011.
     
  3. Japsu1

    Japsu1 Member

    Liittynyt:
    17.05.2006
    Viestejä:
    727
    Saadut tykkäykset:
    0
    Mielenkiintoista luettavaa taas koko tämä ketju. Joutuu varmaan lukemaan näitä tarinoita vähintään vuoden tai kaksi ennenkuin taas uskaltaa uutta boksia hankkia. Viimeksi aloitin vuonna 2005 seuraamaan keskustelua Humax 9200T boksista ja vihdoin v. 2007 siiihen oli saatu senverran päivityksiä että se muuttui käyttökelpoiseksi laitteeksi ja uskalsin sen hankkia. Syksyllä 4 vuotta täyttävä boksi alkaa olla iäkäs ja kaipaa seuraaja, saa nähdä milloin päästään kauppoihin?:rolleyes:

    Olen kovasti kiitollinen kaikille teille jotka toimitte näitten keskeneräisten laitteiden palkattomina "betatestaajina". Kyllä kuluttajasuojassa muuten on vielä pahoja puutteita, eli tällaisten keskeneräisten laitteiden myyntiin ja maahantuontiin pitäisi saada joku selkeä hyvitys/sakotuskäytäntö joka edes hieman hillitsisi näitten "puolivalmisteiden" tyrkyttämistä pahaa-aavistamattomien asiakkaiden riesaksi.:grr:
     
  4. Pekka T K

    Pekka T K New Member

    Liittynyt:
    29.04.2008
    Viestejä:
    253
    Saadut tykkäykset:
    0
    Kanavat virittyvät samalla tavalla kuin minun UK-mallisessa Samsung C650 TV:ssä, kun maaksi oli valittu Iso-Britannia. Jos maaksi valitsi Irlannin, kanavat tallentuivat alkaen numerosta 1.
     
  5. Digiman

    Digiman Member

    Liittynyt:
    05.03.2004
    Viestejä:
    910
    Saadut tykkäykset:
    0
    Huomasin tällaisen erikoisuuden. Eli kun sammutan laitteen etupaneelista (ei valmiustilassa) niin käynnistäessä kanavat virittyvät väärin jos tv -kortti on lukijassa. Ilman korttia kanavat virittyvät oikein:confused:. Ohjelmistopäivitystä odotellessa.....
     
  6. unreal

    unreal Active Member

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Ilmeisesti olet myös Espoon lähettimen alueella? Aiemmin tuossa jo taisin kyselläkin, että oliko muilla käyttäjillä kuin MUX1:llä tätä ongelmaa, nyt sitä siis on ainakin kolmella henkilöllä jotka kaikki lienevät Espoon lähettimen alueella.

    Onko ketään tuon Espoon lähettimen alueen ulkopuolelta, jolla olisi vastaavaa ongelmaa? Vika tuskin on ainakaan yksin lähetysparametrienkaan, koska silloin vastaavaa esiintyisi useammissa laitteissa, mutta jos vikaa ei esiinny muiden lähettimien alueella, niin jotain tekemistä ilmeisesti tuolla vain Espoosta lähetettävällä G-muksilla asian kanssa voisi kuvitella olevan.
     
  7. Digiman

    Digiman Member

    Liittynyt:
    05.03.2004
    Viestejä:
    910
    Saadut tykkäykset:
    0
    Asun noin 5km espoon lähettimestä, mutta tosiaan kuten aikaisemmin olen maininnut, kun tein kanavahaun tv -kortti koneessa, niin silloin laite asetti kanavat 802:sta ja TV1 oli 803. Poistin kanavat ja tein uuden kanavahaun ilman tv -korttia niin tällöin kanavat asettuivat oikein.
     
    Viimeksi muokattu: 26.05.2011
  8. razorfish

    razorfish New Member

    Liittynyt:
    21.11.2006
    Viestejä:
    54
    Saadut tykkäykset:
    0
    Joku mainitsi että kanavat vaihtavat järjestystä buutatessa, pysyykö suosikkilistat kuitenkin järjestyksessä? Vai voiko tässä ylipäätään tehdä suosikkeja?
     
  9. MUX1

    MUX1 Member

    Liittynyt:
    20.08.2007
    Viestejä:
    484
    Saadut tykkäykset:
    1
    Kuten olen aikaisemmin jo maininnut, on ongelma olemassa vain silloin, kun G-muksin kanavat (HD Test 2) viritetään.

    Workaround
    Palauta tehdasasetukset. Pidä automaattisen kanavahaun aikana antennijohto irti G-muksin taajuuden 498Mhz kohdalla. Kytke piuha takaisin, kun taajuus on ohitettu.

    Tulos:
    Kaikki kanavat ovat oikeilla paikoillaan. Kylmäkäynnistys ei sotke kanavia (testattu), koska laite ei tiedä G-muksin olemassaoloa. Laite virittää kaikki kanavat uusiksi virityksessä löytämiltään mukseilta, muttei etsi uusia puuttuvia mukseja. Jos teet uuden automaattisen kanavahaun ilman em. antennipiuhan irrottamista, sekoavat kanavanumerot jälleen uudelleen. G-muksin puuttuminen kanavahausta ei tällä hetkellä haittaa, sillä siellä ei ole vielä mitään muita kanavia kuin HD Test 2.
     
    Viimeksi muokattu: 26.05.2011
  10. A. Koro

    A. Koro New Member

    Liittynyt:
    05.04.2004
    Viestejä:
    43
    Saadut tykkäykset:
    0
    Espoossa olen, aivan oikein. Anvian miehet sahaa omaa oksaa, eikös tämä ole heidän maahantuoma härveli?
     
  11. A. Koro

    A. Koro New Member

    Liittynyt:
    05.04.2004
    Viestejä:
    43
    Saadut tykkäykset:
    0
    Yritin tätä vinkkiä, ei auttanut? Minulla on siis DNA:n kortti koneessa ja kokeilin ilman korttia virittää kanavat uudestaan - pieleen meni.
     
  12. A. Koro

    A. Koro New Member

    Liittynyt:
    05.04.2004
    Viestejä:
    43
    Saadut tykkäykset:
    0

    Oma workaround oli tehdä suosikkilista kanavista, jolloin voi käyttää numeropainikkeita normaalisti ja ei tarvitse leikkiä macgyveriä antennikaapelin kanssa.
     
  13. MUX1

    MUX1 Member

    Liittynyt:
    20.08.2007
    Viestejä:
    484
    Saadut tykkäykset:
    1
    Ei sillä kortilla ainakaan omassa laitteessa ole väliä - oli kortti tai ei, pieleen menee.

    Se millä on merkitystä on antennipiuhan irrottaminen oikeassa kohdassa, jotta laite ei löydä G-muksia. Teitkö sen?
     
  14. A. Koro

    A. Koro New Member

    Liittynyt:
    05.04.2004
    Viestejä:
    43
    Saadut tykkäykset:
    0
    En tehnyt, enkä aiokkaan. Ei järki kestä tai anna myöden tuollaista kikkailua. Voin vain kuvitella DNA:n aspan selostavan: "juu odota, että siinä lukee 450Mhz, sitten otat piuhat irti ja laitat kohta takaisin. Tää on ihan normaali juttu näissä nykylaitteissa" :D

    Samaa kikkailua joutuu tietenkin monet tekemään, ketkä asuvat kahden lähettimen kuuluvuusalueella - mutta sehän ei ole nyt siis tämän probleeman syy tai seuraus.
     
  15. Digiman

    Digiman Member

    Liittynyt:
    05.03.2004
    Viestejä:
    910
    Saadut tykkäykset:
    0
    Voin laittaa sulle privana DNA:n tuotepäällikön yhteystiedot jos haluat reklamoida tai muuta sinne. Itse laitoin sinne eilen s-postia lukukuittauksella. Oli lukenut postin mutta ei vastausta. Se siitä "future proof:sta".....
     
  16. MUX1

    MUX1 Member

    Liittynyt:
    20.08.2007
    Viestejä:
    484
    Saadut tykkäykset:
    1
    Hieman ylidramatisoit tätä "kikkaa", joka pitää tehdä vain kerran. Todennäköisesti ongelma tulee ylipäätään poistumaan siinä vaiheessa, kun MUXiin G ilmestyy normaalit kanavat.
     
  17. Digiman

    Digiman Member

    Liittynyt:
    05.03.2004
    Viestejä:
    910
    Saadut tykkäykset:
    0
    Laitan huomenna bugilistan DNA:lle mitä omassa laitteessa on ilmennyt. Jos viitsitte laitttaa omanne vaikka ranskalaisin viivoin, niin lisään ne listaan ja katsotaan jos dna:lta tulisi vastausta näihin ongelmiin. Tämän lisäksi ainakaan minulla ei ole tietoa mistä tuutista ohjelmistopäivitykset aikanaan tulevat.

    Omat bugit:
    - laitetta ei voi sammuttaa kaukosäätimestä (vaan ainoastaan valmiustilaan)
    - jos laitteen sammuttaa (ei valmiustilassa), käynnistäessä
    laite buuttaa itsensä ja sekoittaa kanavat
    - jos laitetta ei sammuta vaan pitää valmiustilassa->lämpenee ja kuva nykii
     
  18. Make73

    Make73 Well-Known Member Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 313
    Saadut tykkäykset:
    77
    Sitä saatte luultavasti odottaa hetken aikaa pois lukien "ongelmia selvitetään, ilmoitamme asiasta aikanaan internetsivuillamme yms bullshittiä".

    No ei kukaan voi ainakaan sanoa etteikö tiennyt riskiä laitetta ostaessa jos on lukenut tämän ketjun ensimmäisiä viestejä.
    Betatestaajan roolissa on turha repiä pelihousuja ;)
     
  19. gooman2000

    gooman2000 Member

    Liittynyt:
    11.11.2003
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Onko laitteessa timeshifting päällä myös "valmiustilassa"? Voiko sen ottaa pois päältä, jolloin laite ei lämpenisi?
     
    Viimeksi muokattu: 26.05.2011
  20. Pekka T K

    Pekka T K New Member

    Liittynyt:
    29.04.2008
    Viestejä:
    253
    Saadut tykkäykset:
    0
    Valmiustilan tehonkulutus saa olla tämäntyyppisillä laitteilla vain 1W EU:n määräysten mukaan. Ei varmasti lämpene 1W:n teholla. Jos lämpenee, rikkoo EU:n määräyksiä.