Wbox HD DVR - tallentava HD-boksi Welhon verkkoon

Keskustelu osiossa 'Digi-TV - laitteet' , aloittajana johannesk, 30.10.2008.

  1. ISPF3.4

    ISPF3.4 Well-Known Member

    Liittynyt:
    01.12.2006
    Viestejä:
    1 235
    Saadut tykkäykset:
    79
    Yritin vielä kerran Soneran kaapelissa olevien WBOX:n käyttäjien puolesta kysellä toimivaa firmistä:
    http://tuki.dna.fi/org/dna-fi/d/wbox-hd-1/
    Tulos oli pelkkä nolla. DNA:ta ei vaan kiinnosta.
    Tässä taloudessa ei tule olemaan mitään DNA:han liittyvää koskaan, jos suinkin mahdollista.
     
  2. kaahonen

    kaahonen Member

    Liittynyt:
    20.07.2006
    Viestejä:
    232
    Saadut tykkäykset:
    0
    Eiköhän se vika ole siinä Soneran kaapelissa jos ei toimi, kun toimii dna:n verkossa moitteettomasti?
     
  3. ISPF3.4

    ISPF3.4 Well-Known Member

    Liittynyt:
    01.12.2006
    Viestejä:
    1 235
    Saadut tykkäykset:
    79
    Ei ole.
    Vika on boksin firmiksessä. DNA:n asiakaspalvelu on myöntänyt ongelman olevan laitteen firmiksessä (katso vaikka viestit #1404-1405.)
     
  4. Notareal

    Notareal New Member

    Liittynyt:
    10.01.2012
    Viestejä:
    27
    Saadut tykkäykset:
    0
    No itsellä on mainittu boxi Soneran kaapeliverkossa, kun Sato vaihtoi Welhon Soneraan pari vuotta sitten. Kaikki korttilinkitykset ym sujuivat ilman mitään ongelmia.




    Oma boksini "kuoli" pari viikkoa ennen 2 v. takuuajan päättymista. Kerrankin kävi onni sen suhteen :p

    Iskin sitten siihen 1,5 TB WD Green levyn sisälle ja hyvin on pelittänyt. Kokemusta kaikkiaan nyt about 5 vuotta mainitu(i)sta laitteista. Parempaa ei ole sattunut silmiin edelleenkään.
     
  5. Jolly Roger

    Jolly Roger Member

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Mulla on nyt ollut tämä boksi noin 3 vuotta. Ei ole kertaakaan ollut mitään ongelmia. Aiempi Topfield oli kyllä ihan roskiskamaa tähän verrattuna. Sitten kyllä vituttaa, kun tämä joskus tilttaa lopullisesti.
     
  6. Gasco

    Gasco Member

    Liittynyt:
    14.03.2005
    Viestejä:
    69
    Saadut tykkäykset:
    0
    Näin on, yli 2000 tallennusta takana, kaikki onnistuneet. Eikä muutenkaan ongelmia.
     
  7. iiitee

    iiitee New Member Tukijoukot

    Liittynyt:
    20.07.2003
    Viestejä:
    68
    Saadut tykkäykset:
    0
    Nyt toimii, eikä boksin sirutunnisteen lisääminen tietokantaan kestänytkään kuin neljä kuukautta :hitme: Kiitokset tästä huolimatta DNA:lle ongelman korjaamisesta, olisivathan ne voineet olla korjaamattakin...

    On kyllä hyvä boksi, toivottavasti ei nyt heti hajoa kun vasta pääsi kunnolla käyttämään :eek:
     
  8. hansolo

    hansolo Well-Known Member

    Liittynyt:
    01.11.2002
    Viestejä:
    3 525
    Saadut tykkäykset:
    103
    Heh, juuri kun vastasin johonkin kyselyyn ja valitin, että DNA:lla on ollut kautta historian heikkoa maahantuomiensa digiboksien ylläpito. Hyvä, että lähti paritus pelittämään.

    Täältä myös kuittaus, että Wbox toimii edelleen huipusti ja tallenusten onnistuminen on täydellistä. Eikä tarvi edes boottailla laitetta määrävälein jne.

    Joskus oli jossain ketjussa juttua, että tällä digiboksilla ei toimisi Cmore Series kanavan tekstitys kunnolla tai sen käyttäminen jopa kaatoi boksin. Noin viikko sitten minulla oli viikon verran auki kaapelin kaikki kanavat (paria pornokanavaa lukuunottamatta) ja ainakin tuolloin Series toimi mallikkaasti Humax Wboxilla. Ilmeisesti ongelma on taas korjattu lähetyspäässä. Ongelma on tietääkseni ilmennyt useita kertoja aina silloin tällöin ja sitten taas kadonnut.
     
    Viimeksi muokattu: 13.05.2014
  9. Ari

    Ari Active Member

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Saavuin tuossa viime viikolla takaisin kotimaahan ulkomailta. Joululomalla oireillut Wbox HD toimi aluksi hetken ja nyt se oireilee taas, tosin antaa katsoa vanhoja tallenteita, boottaus vain kestää kauan ja saattaa vaatia parikin yritystä. Ja herjaa että signaalitaso on liian alhainen ja kuva on palikoitunut. Samassa kaapelissa tuon perässä oleva vanha Topfield toimii kuitenkin moitteetta, ei siinä signaalissa mitään vikaa ole, vaan tuossa laitteessa.

    Lienen siis edelleen ainoa jolla on tällaista palikoitumis- ja boottausongelmaa Wbox HD:n kanssa? En haluaisi tuota vaihtaa toiseenkaan kun on muuten ollut oikein hyvä laite... Mitään muuta ongelmaa ei ole juuri ollut, mutta tämä on aika fataali ongelma.... Ei voi katsoa livenä mitään eikä uusien onnistuneiden tallenteiden tekokaan onnistu.
     
  10. hansolo

    hansolo Well-Known Member

    Liittynyt:
    01.11.2002
    Viestejä:
    3 525
    Saadut tykkäykset:
    103
    Jos löytyy intoa ja osaamista, niin kannattanee tarkastaa virtalähdekortilta lähtevät jännitteet. Muistaakseni piirilevylle on jopa painettu jännitearvot. Tai ainakin visuaalisesti tarkastella näkyykö turvonneita tai vuotaneita elektrolyyttikonkkia. Tämä siinä tapauksessa, että poveriyksikkö olisi hajoamassa. Varovasti kuitenkin, koska ainakin yhdessä jäähdytysrivassa on kova DC-jännite ja 230 VAC verkkovirtaakin siellä tietenkin on.
     
    Viimeksi muokattu: 20.05.2014
  11. Ari

    Ari Active Member

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Juu, olen entiseltä ammatiltani elektroniikka-asentaja ja rtv-huollossakin työskennellyt joten kyllä tuon tutkiminen toki onnistuu itseä tappamatta... Täytyy siihen syventyä kun ehtii.
     
    Viimeksi muokattu: 30.05.2014
  12. Ari

    Ari Active Member

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    No niin, ruumiinavaus on suoritettu Wboxille ja virtalähteessä oli 5 elkoa pullistuneet päästään ihan silminnähden, samaan tapaan kuin muutamissa korjaamissani Topfieldeissä. Verkkovirrastahan tuo oli ollut irti jo muutaman päivän ennenkuin sitä meni avaamaan, en mittaillut jännitteitä kun oli niin selvästi pullistuneita nuo konkat ihan silmämääräisesti.

    pari 680 uF elkoa ja 4 1500 uF elkoa, samanmerkkisiä, kaikki pullistuneita. Täytyy ainakin nuo vaihtaa uusiksi vastaaviksi ja kokeilla jos boksi rupeaisi taas toimimaan uudestaan. Mutta tarkoittaa siis, että tuo monissa bokseissa yleinen konkkaongelma koskee myös tätä Humaxin tekemää wbox hd dvr:ää.

    Pitäisi vissiin avata myös Sonyn kovalevyllinen dvd-tallenninkin joka myös kuoli samaan tapaan jo paljon aiemmin... varmaan sielläkin on virtalähteen elkot syynä.
     
    Viimeksi muokattu: 30.05.2014
  13. torni

    torni Member

    Liittynyt:
    22.02.2000
    Viestejä:
    188
    Saadut tykkäykset:
    1

    Joo, muutaman viikon pelas väliin taas hyvin - ja nyt viime maanantain GOT jumitti taas tekstit... Hohhoijaa...:hitme:
     
  14. Mpkk2

    Mpkk2 New Member

    Liittynyt:
    25.08.2002
    Viestejä:
    169
    Saadut tykkäykset:
    0
    TTV/Elisan verkossa sellasta vikaa CMore First kanavan kanssa, että ensin menee tekstit päällekäin ja sitten koko boksi menee tilaan jossa ei kaukosäädin toimi. Boksinkaan napit ei toimi. Pakko takaa katkaista virrat.
    Tuo on ainoa kanava missä näin käy.

    Taitaa mennä kanavapaketti peruutuksen.
     
  15. Vex

    Vex New Member

    Liittynyt:
    05.08.2004
    Viestejä:
    13
    Saadut tykkäykset:
    0
    Juu, näin käy. Samaa on ollut joskus muillakin c more kanavilla. Jos heti alkaa näpyttää hirveää tahtia kanavanvaihtonappia, niin saattaa vaihtaa kanavaa eikä tarvitse mennä "takanapille". Tosin aika kauan saa välillä nakuttaa. :)
     
  16. Ari

    Ari Active Member

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Kumma homma, Wbox HD:ni heräsi kyllä henkiin noiden konkkien vaihdolla, mutta nyt sillä näkyvät vain jotkut kanavat ihan virheettömästi ja tallenteitakin voi katsoa kovalevyltä, mutta jotkut toiset HD-kanavat eivät näy ollenkaan??? SD-kanavat näkyvät kaikki ja HD-kanavistakin siis osa. Mutta esim. MTV3 HD, Nelonen HD, Fox HD, MTV Max HD, MTV Sport HD:t, Animal Planet HD, BBC HD ym. eivät näy. Kuitenkin Ylen HD-kanavat, Discovery HD, Silver HD ja esim. C More First HD näkyvät... Täytyy vissiin vaihtaa ne pienempikokoisetkin konkat jotka eivät silminnähden olleet pullistuneita, niinkuin nämä 5 jotka vaihdoin. Powerissa kun on 7 erilaista ulostulojännitettä... jos joku niistä vaikuttaa tuolla tavalla virittimiin, että joku taajuusalue vaimenee tai ei vahvistu oikein tai jotain muuta...
     
  17. Ari

    Ari Active Member

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Tämä homma ratkesi niinkin simppelisti, että irroitin antennikaapelin ja laitoin huolellisemmin paikoilleen... Kaikki kanavat näkyvät nyt kaikissa bokseissa. Eli Wbox tuli kuntoon niiden viiden ison elkon vaihdolla, 2x 680 uF ja 3x 1500 uF.
     
  18. ISPF3.4

    ISPF3.4 Well-Known Member

    Liittynyt:
    01.12.2006
    Viestejä:
    1 235
    Saadut tykkäykset:
    79
    Hyvä homma, että tuli kuntoon. Minulla oli MB9:n kanssa myös vastaava ongelma. 4HD lakkasi näkymästä. Tutkittuani ongelmaa huomasin, että koko nippu, jossa 4HD on Soneran kaapeliverkossa, ei toiminut. Ratkaisu oli kaapelien vääntely.

    Kuinka vanha Wbox sinulla on?
    Kysyn tätä siksi, että olisi joku arvio, milloin oma boksini kypsyy korjauskuntoon. Olen ostanut oman boksini huhtikuussa 2011.
     
  19. Ari

    Ari Active Member

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Niinkuin tuolla edellisellä sivulla tässä ketjussa mainitsin, niin alkuvuonna 2009 ostettu, eli yli viisivuotias. Nyt ainakin vaikuttaa pelaavan täydellisesti.

    Helpotus, ei tarvitse ostaa uutta HD-digiboksia, koska tämä on muuten niin hyvä laite...
     
  20. ISPF3.4

    ISPF3.4 Well-Known Member

    Liittynyt:
    01.12.2006
    Viestejä:
    1 235
    Saadut tykkäykset:
    79
    Sorry. En osannut lukea edellistä sivua.
    Ihan ei tuo Wbox kuitenkaan ole toimiva:
    http://tuki.dna.fi/org/dna-fi/d/canal-series-kanavan-tekstitys-jumiutuu/