Wbox HD DVR - tallentava HD-boksi Welhon verkkoon

Keskustelu osiossa 'Digi-TV' , aloittajana johannesk, 30.10.2008.

  1. Spaca

    Spaca Käyttäjä

    Liittynyt:
    09.11.2005
    Viestejä:
    104
    Saadut tykkäykset:
    0
    Ei kannata korjausta sitten ihan heti odotella. Omien kokemuksieni perusteella Sonera on vähintään yhtä hidas korjaamaan "pikkubugeja" kuin DNA.
     
  2. Coe

    Coe Uusi jäsen

    Liittynyt:
    14.08.2007
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Minä päivittelin hiljattain boksin .13 versioon LumoTV:n verkossa ja sama EPG ongelma tuli.
    Kun painaa Luettelomoodin nappia, lakkaa boksi reagoimasta kaukosäätimeen ja parin minuutin kuluttua menee tv:n kuvakin jumiin -> virrat takaa pois. Pari kertaa on mennyt jumiin myös EPG:n hakua käytettäessä.

    On kyllä todella ärsyttävä "ominaisuus".

    Ilmeisesti vanhaa firmwarea ei saa millään palautettua?
     
  3. hansolo

    hansolo Tuttu käyttäjä

    Liittynyt:
    01.11.2002
    Viestejä:
    4 251
    Saadut tykkäykset:
    326
    Ei saa, kun sitä ei ole mistään edes saatavilla.

    Welho/DNA on perseillyt kyllä aika lahjakkaasti tämän boksin tuen kanssa. Järkyttävän pitkän ajan jälkeen saatiin korjauspäivitys tallennusongelmaan.
    Itse asissa tässä on vieläkin joku viba, koska boksi tehtailee ajoittain ilman mitään logiikkaa "pseudosalattuja" tiedostoja esim. YLE HD:ltä. Tallenteet eivät kuitenkaan oikeasti ole salattuja, vaikka boksi herjaa niille "Pura tallenteen salaus" -dialogia. Ongelmaksi tulee kuitenkin toimimaton <</>> kelaus tällaisessa tallenteessa.
    Sitten DNA paukutteli henkseleitä ja kehuskeli, että viivästysten myötä muitakin ominaisuuksia on saatu parannettua. Tulos: mitään selviä muita pikkubugeja ei korjattu ja ihan tyhjästä kehitettiin uusi päivitysfeature, jossa mainittiin parannetun EPG:n käyttäytymistä. Tulos: toimii hyvin DNA:n omassa verkossa, mutta kilpailijoiden kaapeleissa koko boksi kaatuu EPG:n luettelomoodissa. Myöskään EPG ei yleisesti toimi sen paremmin kuin ennenkään, eikä ollut tarviskaan, koska se toimi alunperinkin hyvin.

    Toivottavasti kilpailevat kaapeliverkko-operaattorit tekevät jotain säätöä parametreihinsa, jotta boksi saataisiin toimimaan normaalisti muuallakin. On aivan turha odottaa enää lisäpäivityksiä wanhaan wboxiin (tuli markkinoille 2008).

    Ja Wbox HD2 ketjua seuranneena huomaan, että tilanne ei ole ihmeemmin parantunut.
     
    Viimeksi muokattu: 25.05.2012
  4. ISPF3.4

    ISPF3.4 Tuttu käyttäjä

    Liittynyt:
    01.12.2006
    Viestejä:
    2 615
    Saadut tykkäykset:
    388
    Tein vikailmoituksen Soneralle. Tänään sain Soneralta tekstiviestin:
    Lähetin äsken tuon tiedon DNA:lle. Olen kyllä menettänyt toivoni DNA:n suhteen. Ei siellä tunnu olevan mitään tahtoa ratkaista tätä ongelmaa. Onneksi en ole tuollaisen firman kaapeli-TV-, puhelin- tai laajakaista-asiakas.
     
  5. ISPF3.4

    ISPF3.4 Tuttu käyttäjä

    Liittynyt:
    01.12.2006
    Viestejä:
    2 615
    Saadut tykkäykset:
    388
    ^Päivitystä WBOX:n EPG-jumi -ongelmaan Soneran verkossa:

    Sain tänään DNA:lta vastauksen pari viikkoa sitten lähettämääni kyselyyn korjauksesta. Olin samalla ihmetellyt myös sitä, että miksi laitetta on myyty Cable Ready HD -laitteena, mutta silti se ei toimi oikein normaalissa käytössä kaikissa verkoissa. Näin DNA vastasi:
    Tässä hyvä esimerkki siitä, että laitteen hinnassa maksetaan Cable Ready HD -testauksesta, mutta testaus ei takaa sitä, että laite toimii normaalissa käytössä kaikissa suomalaisissa kaapeliverkoissa.
     
  6. petri_leskinen

    petri_leskinen Käyttäjä

    Liittynyt:
    04.07.2004
    Viestejä:
    340
    Saadut tykkäykset:
    0
    Oli vähän aikaa tää paska käytössä kuin myös topfield 2400 (humax oli selkeesti parempi silti)! Minkä ihmeen takia Humax ei voinu tehdä hd boksia 9500c sarjan pohjalle vaan piti tehdä tämmöinen karmea räpellys?
     
  7. JaTaMa

    JaTaMa Käyttäjä

    Liittynyt:
    10.05.2005
    Viestejä:
    141
    Saadut tykkäykset:
    0
    Tuo luettelomoodin ongelma ei itseäni haittaa, koska en sitä käytä. Tästä päivityksestä on ullut nyt vain 10x rasittavampi ongelma. Joka ikinen kerta, kun boksin käynnistää, niin pitää olla painamassa "peruuta" päivitykseen (koska se ei mene läpi).

    Eikö mistään 'piilovalikosta' tai vastaavasta pääse vaihtamaan asetuksia niin, että laite ei ehdottele päivitystä automaattisesti? Vai pitääkö tässä ottaa yhteyttä kaapeliverkon jakajaan (PPO)? Olisiko ongelma heidän päässä, koska päivitys ei lähde latautumaan?
     
  8. Remus

    Remus Käyttäjä

    Liittynyt:
    09.09.2006
    Viestejä:
    417
    Saadut tykkäykset:
    3
    Ongelma on verkossa jaettava viallinen päivitys.Itselläni ei kans latautunut päivitys raahessa kaapeliverkossa.Kävin haukiputaalla veljen luona ,jossa laite päivitti itsensä hienosti ja pääsin eroon vitutusta aiheuttaneesta kyselystä joka kerran boksia aukaistessa.
     
  9. kerminen

    kerminen Uusi jäsen

    Liittynyt:
    03.09.2004
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Voisiko joku ystävällinen ottaa valokuvia Wbox HD:n kaukosäätimestä ja jakaa kuvat nettiin, niin näkisin näppäinasettelun.
     
  10. Hippo

    Hippo Tuttu käyttäjä Tukijoukot

    Liittynyt:
    28.07.2004
    Viestejä:
    2 136
    Saadut tykkäykset:
    192
    Löytyy manuaalista sivuilta 11-13.
     
  11. kerminen

    kerminen Uusi jäsen

    Liittynyt:
    03.09.2004
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Kiitos!
    _______________________
     
  12. Notareal

    Notareal Uusi jäsen

    Liittynyt:
    10.01.2012
    Viestejä:
    27
    Saadut tykkäykset:
    0
    Eilen sitten vaihdoin omaan Wboxiini (kohta 3 vuotta vanha) uuden, isomman kiintolevyn. Ohessa muutama huomio:

    - Vanha diski oli Western Digital Green 320 Gb

    - Uusi levy on niinikään WD green-sarjaa, mutta 1,5 Tb

    - Levyn vaihto on helppo toimenpide sinänsä, koska Humax ei ole tähän Wbox- malliinsa laittannut mitään tunneleita ilmakierron parantamiseksi, kuten esim Foxsat- malleissa olen nähnyt olevan

    - Sinetti menee rikki kannen avauksessa, joten takuu loppuu siihen, omassa laitteessani takuu siis jo päättynyt

    - Humax/Wboxin kiintolevy on osioitu neljään osaan. Kaikki osiot ilmeisesti tarvitaan, joten en alkanut testailla vähemmillä osioilla.

    - Ajattelin ensin kloonata vanhan levyn osioineen (paitsi 3. osio suurennettuna, jossa varsinainen tila tallenteille) jollakin sopivalla ohjelmistolla. En jaksanut kuitenkaan jumpata tuntikausia (vanhalla levyllä oli 270 Gb tallenteita) joten osioin uuden levyn samalla tavalla 4:n osioon kuin vanhakin levy oli. Gpartedia käytin ja muotona oli ext3. Uuden, 3. tallennusosion kooksi tuli n. 1,35 Tb joten huima parannus entiseen =)

    - Kun kytkin levyn Wboxiini, systeemi käynnisti itse itsensä ensiksi. Sen jälkeen ilmoitti: "Aloitetaan formatointi". Tässä ei mennyt kuin muutama minuutti niin boxi heräsi eloon. Ainoa kauneusvirhe on se, että katsotttaessa järjestelmän tiedoista tallennustilaa, koko näkyy olevan 1.4 Gb :p Muuten toimii kuin unelma.

    - positiivisena yllärinä tuo isompi WD Green on hiljaisempi kuin vanha, ei paha sekään :)
     
  13. Notareal

    Notareal Uusi jäsen

    Liittynyt:
    10.01.2012
    Viestejä:
    27
    Saadut tykkäykset:
    0
    Jahas, jostain syystä ei toimi ilmoitus montako prosenttia kiintolevystä on käytössä. Kokoajan on 0%vaikka jo paljon ohjelmia tallennettu uudelle levylle. Pitänee formatoida 3. osio 1 Teraan tai sitten koko höskä, josko sitten auttaisi. Levystä jää käyttämättä tilaa mutta toisaalta nuo on firman vanhoja varmuuskopiolevyjä joita ei muuhunkaan tarvita atm.

    Kesälomalla on aikaa kikkailla :p

    Edit 27.7.


    Olinpas vaan turhan hätäinen tuon suhteen, elikä laitoin muutaman leffan tallentumaan ja nyt onkin 1% levystä käytössä eli hieno homma kun toimii :)
     
    Viimeksi muokattu: 27.07.2012
  14. DTS

    DTS Uusi jäsen Tukijoukot

    Liittynyt:
    15.05.2004
    Viestejä:
    105
    Saadut tykkäykset:
    0
    Mulla kolmosen ja nelosen HD kanavat silkkaa pikselimössöä viimeisen viikon, uus ohjelmakorttikin haettu.

    Mikäköhän tossa boxissa nyt mättää?

    Paikkakunta: Vantaa
     
    Viimeksi muokattu: 07.08.2012
  15. kaahonen

    kaahonen Käyttäjä

    Liittynyt:
    20.07.2006
    Viestejä:
    232
    Saadut tykkäykset:
    0
    Mitäs näyttää signaalitasot?
     
  16. fado

    fado Uusi jäsen

    Liittynyt:
    01.03.2006
    Viestejä:
    48
    Saadut tykkäykset:
    0
    Pystyykö wbox:lla osioimaan sen levyn? Kuinka isoiksi osiot kannattaa tehdä 2 T levyllä?
     
  17. kaahonen

    kaahonen Käyttäjä

    Liittynyt:
    20.07.2006
    Viestejä:
    232
    Saadut tykkäykset:
    0
    Ite laitoin jo vuosi sitten 1Tb kovon ja laite alusti levyn itse ja toimii normaalisti.
     
  18. rjr

    rjr Käyttäjä Tukijoukot

    Liittynyt:
    11.12.2001
    Viestejä:
    193
    Saadut tykkäykset:
    5
    Minulla on sellainen muistikuva, että 1,5 TB oli max, jostain syystä. Kannattaa ainakin tarkastaa.
     
  19. DTS

    DTS Uusi jäsen Tukijoukot

    Liittynyt:
    15.05.2004
    Viestejä:
    105
    Saadut tykkäykset:
    0
    30% ykkös ja kakkos viritin jotain 40% luokkaa.

    Osa HD kanavista näkyy esim. Discovery ja muutama muu mutt sitten taas kolmonen, nelonen ja iso nippu muita ei näy.

    Wat kan I duu?

    Edit.

    Itse itselleni vastaten: alueelta vahvistin rikki ja 8 kerrostaloa pimeenä toistaviikkoa ja meikäläinen ainut joka valittaa. No taas toimii..
     
    Viimeksi muokattu: 20.08.2012
  20. fado

    fado Uusi jäsen

    Liittynyt:
    01.03.2006
    Viestejä:
    48
    Saadut tykkäykset:
    0
    Tarkoitatko että 2 T levy ei toimi ollenkaan vai siitä ei voi käyttää kuin 1.5 T ?