Wbox HD DVR - tallentava HD-boksi Welhon verkkoon

Keskustelu osiossa 'Digi-TV - laitteet' , aloittajana johannesk, 30.10.2008.

  1. svARTi

    svARTi New Member

    Liittynyt:
    05.07.2003
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Hankin boxin maanantaina ja alun odotteluvaiheen jälkeen kaikki toimi ok eilisiltaan saakka, mutta aamulla oli vastassa teksti "ei käyttöoikeutta". Kävin Sanomatalon Welhossa vaihtamassa uuden ohjelmakortin ja nyt kaikki toimii kuten pitääkin.
     
  2. mies-olavi

    mies-olavi New Member

    Liittynyt:
    15.12.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Joo, muuten boksi on toiminut yllättävän hyvin paitsi tänään sitten tuo sama Ei käyttöoikeuksia virhe. Soitin Welhon vikanumeroon, laittoi asetukset tulemaan uudestaan ja käski odottaa tunnin, puolitoista tuntia mennyt ja ei toimi vieläkään. Että veikkaan 6 tuntia, ehkä.

    Tuntuu siltä että toi korttilinkitys ei nyt oikein ole Welholla hanskassa, vaan en näiden asioiden päälle juurikaan ymmärrä joten tiedä häntä. Viduddaa kuitenkin kun varta vasten lähin himaan kattomaan Suomen lätkämatsia Ruotsia vastaan.
     
  3. byte

    byte Member

    Liittynyt:
    18.04.2002
    Viestejä:
    306
    Saadut tykkäykset:
    1
    Uuteen ohjelmakorttiin on pistetty 4vrk "preview", jonka jälkeen se hakee valtuutuksen kaapeliverkosta. Pitäisi lähteä toimimaan, kun pitää jotain maksukanavaa päällä about 30min vaihtamatta kanavaa välillä.
     
  4. Tema

    Tema Member

    Liittynyt:
    05.06.2003
    Viestejä:
    695
    Saadut tykkäykset:
    5
    HD-materiaalin siirto on ilmeisesti Cable ready hd -speksin vaatimusten mukaan estetty, mutta saako boksista siirrettyä SD-materiaalia tietokoneelle?
     
  5. johannesk

    johannesk Ignorance is bliss. Tukijoukot

    Liittynyt:
    20.09.2005
    Viestejä:
    1 438
    Saadut tykkäykset:
    1
    "No access" ilmoittaa welho hd:n kanavista... Kele...

    Pvm:t "15 JOU 2008 / 19 JOU 2008".
     
  6. mies-olavi

    mies-olavi New Member

    Liittynyt:
    15.12.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Edelleenkin "Ei käyttöoikeutta"

    Pidin boksin päällä koko yön.

    Mulla on pitkähkö lista noita päivämääriä, listassa on myös "15 JOU 2008 / 19 JOU 2008" ja kaiken kukkuraksi "20 JOU 2008 / 24 JOU 2008"

    Tässä jo tovin yrittänyt päästä Welhon vikapäiviystykseen mutta turhaan. Hyvä että välillä pääsee edes jonoon...

    Edit: Pääsin läpi, kortin valtuutus lähetetään uudelleen eli sama kun eilen. Heillä ei ole resursseja paneutua yksittäisiin laitevikoihin, ei vaikka kerroin että tätä esiintyy useammalla boksilla. Eli varmaan huomenna kortti kantoon ja asiakaspalvelua jututtelemaan... Viduddaa.
     
    Viimeksi muokattu: 21.12.2008
  7. johannesk

    johannesk Ignorance is bliss. Tukijoukot

    Liittynyt:
    20.09.2005
    Viestejä:
    1 438
    Saadut tykkäykset:
    1
    Ei näy täälläkään... Hiton turakaiset...
     
  8. hammers

    hammers New Member

    Liittynyt:
    13.12.2005
    Viestejä:
    562
    Saadut tykkäykset:
    0
    Ei toimi vieläkään myöskään täällä. On täysin paskapuhetta että nämä ongelmat olisi mitään yksittäisiä laitevikoja, nämä samat ongelmat tuntuvat olevan kaikilla tämän Wboxin käyttäjillä. Eihän ne aspassa mitään tästä tekniikasta tiedä, ratkaisumallit on luokkaa "käynnistä laite uudestaan", "hae kanavat uudestaan", sun muuta sontaa. Itse aion katsella tätä pelleilyä nyt joulun yli ja mikäli homma ei ala toimimaan asiaankuuluvalla tavalla, vien boksin takaisin. Palauttamisessa ei tule olemaan ongelmaa.
     
  9. belmont

    belmont New Member

    Liittynyt:
    27.11.2008
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Täällä on nyt boksi toiminut vuorokauden moitteetta. Toivotaan että jatkuu eikä käyttöoikeudet mihinkään katoa.

    Minulla oli aluksi myös tämä sama ladataan asetuksia vika mutta soitto asiakaspaveluun ja homma selvisi. Eivät olleet lisänneet sirutunnistetta järjestelmäänsä. Kaivoin sen heille voksin valikosta (Järjestelmä -> tila) ja tunnin odottelu ja kunnossa oli.

    On se kyllä mukava tarkkaa kuvaa tuijotella ihmeissään!
     
  10. mies-olavi

    mies-olavi New Member

    Liittynyt:
    15.12.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Hyvä et toimii edes jossain. Nythän vaan ei ole enään tuota asetuksien lataus ilmoitusta vaan tyly "Ei käyttöoikeuksia". Tiedä sitten onko samasta asiasta kyse vai ei, huomenna taidan pirauttaa pimputtaa ja kysellä tuosta eli kovasti kiitos infosta :)
     
  11. svARTi

    svARTi New Member

    Liittynyt:
    05.07.2003
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Ongelmissa näyttää useimmiten toistuvan sama kuvio, eli kanavien katselu onnistuu neljän ensimmäisen päivän ajan, jolloin on voimassa tuo "preview-katselu", mutta sen jälkeen näkyviin tulee tuo "Ei käyttöoikeutta" -teksti. Olisikohan vika tuossa paljon puhutussa "Cable Ready" -linkityksessä, jota Welho ei näytä saavan toimimaan?
     
    Viimeksi muokattu: 22.12.2008
  12. Peuggu

    Peuggu New Member

    Liittynyt:
    12.09.2006
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Joo-o. Nyt sitten meni pimeäksi täälläkin. Juurikin kesken snookker finaalin viimeisen ja ratkaisevan framen. Ruudulla lukee vain "Ei käyttöoikeutta". Voipi olla Welhon puhelimet kuumana maanantai päivänä.
     
  13. mies-olavi

    mies-olavi New Member

    Liittynyt:
    15.12.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Soitin Welholle, eivät osanneet muuta sanoa kun että asia on selvityksen alla - ei tietoa milloin selviää. On kuulemma muitakin soittoja samasta asiasta.
     
  14. Arde

    Arde New Member

    Liittynyt:
    07.10.2002
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Lauantaina hain boksin ja on toiminu hyvin alusta asti, hd-paketin kanavat näkyi kaikki heti(canalin paketti ollu käytössä pohjilla). Ainoo pieni ongelma on monikanavaäänen valinnan priorisointi. Ei aina valkkaa dd:tä vaikka olisi saatavilla ja asetukset Äänilähtö>Stereo/Digitaalinen Äänilähtö>Monikanava.

    Muuten olen boksiin ollut tosi tyytyväinen tallentavan medionin jälkeen.
    Hiljainen ja kanavat vaihtuu vikkelästi kun vertaa vanhaan.
    :thumbsup:

    Arde

    ps. onko kellään muulla Harmony Onea käytössä, millähän sais media-valikon auki?
     
  15. karrih

    karrih Member

    Liittynyt:
    21.01.2005
    Viestejä:
    443
    Saadut tykkäykset:
    0
    Onko muilla Silver/Discovery HD:n DD äänen ajoitus kunnossa? Minulla tuntui tulevan pari sekuntia myöhässä. Voom HD:n DD äänet puolestaan olivat kohdallaan.
     
  16. joup

    joup New Member

    Liittynyt:
    18.10.2004
    Viestejä:
    14
    Saadut tykkäykset:
    0
    joo vähän on synkka hukassa noilla kanavilla
     
  17. Joppe

    Joppe New Member

    Liittynyt:
    25.11.2002
    Viestejä:
    79
    Saadut tykkäykset:
    0
    Muistaakseni oli suoraan Media-vaihtoehto valittavissa, kun uutta laitetta määritellessäni syötin laitemerkiksi Humax ja tyyppinumeron manuaalin etusivulta, ei tarvinnut opettaa,
     
  18. hammers

    hammers New Member

    Liittynyt:
    13.12.2005
    Viestejä:
    562
    Saadut tykkäykset:
    0
    Joo toimiihan ne maksukanavat sen ensimmäiset neljä päivää, sitten tuntuu olevan hiljaisempaa. Ei täälläkään taida olla ketään kenellä olisi toiminut pidempään?
     
  19. Fotari

    Fotari New Member

    Liittynyt:
    21.01.2008
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Kuin myös Rahikaisella sama vika maksukanavien kanssa. Lauantaina katosivat HD-kanavat ja pari muuta, sunnuntaina kaikki loputkin maksukanavat.

    Kävin just Welhon myymälässä, ja valtuuttivat kortin uudelleen. Ongelma näkyi ja poistui myymälän boksilla, saas nähdä toimiiko kortti illalla kotona...
     
  20. Kaptah76

    Kaptah76 New Member

    Liittynyt:
    09.01.2007
    Viestejä:
    422
    Saadut tykkäykset:
    0
    Hetkonen, kokeilitko omaa korttiasi myymälän boksissa? Siis myös HD kanavilla?