Wbox HD DVR - tallentava HD-boksi Welhon verkkoon

Keskustelu osiossa 'Digi-TV' , aloittajana johannesk, 30.10.2008.

  1. karrih

    karrih Käyttäjä

    Liittynyt:
    21.01.2005
    Viestejä:
    443
    Saadut tykkäykset:
    0
    Niin, tallennetta katsottaessa ei kannata käydä EPGssä, koska suosikkilista vaihtuu.
     
  2. Timo Kyllikki

    Timo Kyllikki Uusi jäsen

    Liittynyt:
    31.01.2010
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Onko tähän laitteeseen tullut ollenkaan päivityksiä myyntiin tulon jälkeen? Itse viikon Welhon verkossa käyttänyt ja tiedostojen poiston hitautta ja suosikkilistoja voisi Korean insinöörit vääntää parempaa tikkiin.
     
  3. janne67

    janne67 Uusi jäsen

    Liittynyt:
    17.02.2002
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Nyt tuli wboxin kanssa erikoinen ongelma. HD-kanavat näkyvät, mutta 'pätkivät' (kuva pikselöityy välillä rajusti). SD-kanavista sen sijaan ei näy kuin ääriviivoja muuten valkoisessa kuvassa. Kuva näyttää vähän samalta kun analogiaikaan kesämökillä, kun antenni oli aivan väärin suunnattu. HD-tallenteet tuntuvat pikselöityvän myös.

    Onko kenelläkään kokemusta moisesta ? SD-viritin rikki ? Jotain muutakin vikaa on kyllä, kun tallenteetkaan eivät toimi kunnolla.

    Laite on pari viikkoa sitten Welholta haettu. Pitänee sinne aamusta soitella.
     
  4. Mpkk2

    Mpkk2 Uusi jäsen

    Liittynyt:
    26.08.2002
    Viestejä:
    169
    Saadut tykkäykset:
    0
    En usko, että tähän boksiin tulee enää yhtään päivitystä (Olisin positiivisesti yllättynyt jos tulisi). Niin kauan on edellisestä (1.00.08). Welhon nimiin brändätty boksi eli mutuna: Welho on hyväksynyt laitteen tuolla versiolla, saanut Cable HD-ready hyväksynnän ja voila. Se nyt vaan on sellanen. Kuluttajat saisivat kokoon listan "ominaisuuksista" ja Welholle painetta voisi jotain tulla, mutta kun on vain nice to have ominaisuuksia niin tuskin Welho on valmis niistä maksamaan. Kuten Humax:in sivut sanovat laitteesta... se on Welho joka jakaa firmikset.

    Itsellani on TTV:n verkossa hauska ongelma. Wbox HD:n kuva asetus (v-format) on kohdassa "Original". Nyt TTV:n verkossa MTV3 kanavalla heittää välillä videon tarkkuudeksi 1080i ja silloin tietysti pätkäisee kuva. Pari sekuntia ja menee takaisin SD-kuva kokoon. Mieleeni tulee ajatus, että MTV3 signaalissa on vikaa/bitit sekaisin.
     
  5. Relaxation82

    Relaxation82 Uusi jäsen

    Liittynyt:
    12.05.2009
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Hei,

    Tuli ostettua tuollainen WBox HD tähänkin talouteen. Juuri tällä hetkellä tunnelmat ostopäätöksen järjellisyydestä ovat varsin ristiriitaiset, sillä laitetta ei ole päässyt ns. normaalikäytössä kokeilemaan kovinkaan pitkään.

    Noin viikon käytön jälkeen HDMI-ulostulo "palikoitui". Ts. lähetysten ja tallennusten (jotka olivat aikaisemmin toimineet moitteettomasti) kuva oli täysin käsittämätöntä pikselipuuroa. Vaivaan eivät auttaneet liioin piuhan ja/tai television vaihto tai tehdasasetusten palautus. Laite lähti takuuhuoltoon, jossa se oli luvatun viikon sijaan liki kolme viikkoa, jonka jälkeen takaisin tuli uusi laite.

    Uusi laite näytti toimivan asiallisesti, joten seuraavaksi mentiin kanavakauppaan (nimerkillä "Olympialaisia odotellessa"). Sieltä kanavakortti mukaan, kunhan kortin linkitys oli ensin tehty (tai ainakin näin kerrottiin). Kortti kiinni laitteeseen, salattu kanava päälle ja eteen tuli suurin piirtein seuraavaa muotoa oleva viesti: "Ladataan asetuksia. Tämä saattaa kestää useita minuutteja." Sitten odoteltiin, eikä tilanne muuttunut kymmenessä tunnissa miksikään. Tuollainen teksti tulee siis eteen vain niiden salattujen kanavien yhteydessä, jotka on tilattu (riippumatta siitä, onko kyseessä HD-kanava vai ei). Muiden osalta laite kertoi oikeaoppisesti, että "Ei käyttöoikeutta". Nelonen HD sen sijaan toimi salaamattomana moitteettomasti.

    Soitto kaapeliyhtiön (Elisan/TTV:n) tukeen ei tuottanut perinteisten tehdasasetusten palautus / onko kortti varmasti oikein päin laitteessa -vinkkien lisäksi hedelmää. Tässäkin yhteydessä väittivät, että asetusten pitäisi olla kunnossa, kun sarjanumerot ja chip id:t sinne uudelleen lueteltiin. Kortin vaihto oli ainoa vinkki, josta saattaisi olla jotain iloa. Näin siis tehtiin. Liikkeessä korttia vaihdettaessa myyjä totesi taas kerran, että asetusten pitäisi olla kunnossa. Uudella kortilla toiminta täsmälleen samaa: ainoa näkyvä asia on laatikko, jossa lukee "Ladataan asetuksia. Tämä saattaa kestää useita minuutteja." Taaskaan kymmenen tunnin odotus ei tuottanut tulosta. Sikäli jos (ja kun) sama teksti on edelleen ruudussa töistä tullessa, täytynee taas jonottaa asiakastukeen. Ainut kysymysmerkki on se, että pitäisikö söittaa Humaxin vai Elisan tukeen.

    Anteeksi nyt tämä pitkä avautuminen, mutta varsinainen kysymykseni kuuluu niin, että tietääkö kukaan mitä tuo teksti oikein tarkkaan ottaen tarkoittaa? Mitä asetuksia tuossa vaiheessa haetaan? Onko mahdollista, että vika on laitteessa, vai onko vika kaapeliyhtiössä? Jos vika on kaapeliyhtiössä, millä taikasanoilla saan sinne vastapuolelle henkilön, joka ei vain ehdottele tehdasasetusten palautusta tai töpselin kääntämistä toisin päin, vaan oikeasti tietää mistä on kysymys ja tekee asialle jotain. Ja jos ei tiedä mitä pitäisi tehdä, kysyy joltain joka tietää (uskon ja toivon, että Elisalla on tällaisiakin henkilöitä).

    Lopuksi vielä asiasta kukkaruukkuun. Saako laitteen näyttämään standby-tilassa kellonaikaa? Ohjekirjan mukaan (kyllä, sekin on avattu) se olisi mahdollista, mutta valikoista ei löydy manuaalin kertomaa kohtaa.

    Kiitos.
     
  6. PerttiPasanen

    PerttiPasanen Käyttäjä

    Liittynyt:
    28.07.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Omalla kohdallani kyseinen ilmoitus johtui siitä yksinkertaisesta syystä, että korttilinkitys ei ollut kunnossa. Kun linkitys tehtiin, homma rupesi toimimaan lyhyen odotuksen jälkeen.

    Lisäksi saman kortin linkitys piti tehdä toiseenkin boksiin ja tällöin näin samanlaisen ilmoituksen. Soitin aspaan, linkitys tehtiin pariinkiin otteeseen erinäisten ongelmien takia ja lopuksi sanottiin, että aja tehdaspäivitykset. No mietin, että en jaksa vaan ongelman täytyy olla operaattorin päässä kunnes ajoin ne tehdasasetukset. Homma rupesi toimimaan ja jos oikein päättelin niin boksissa oli pariin otteeseen tehdyt linkitykset menneet sekaisin ja tästä syystä tehdasasetukset piti todellakin ajaa. Joten jos ne tehdasasetukset on ajamatta, suosittelen lämpimästi yrittämään sitäkin keinoa.

    Toivottavasti saat kuvan näkymään.
     
  7. MayDay84

    MayDay84 Käyttäjä

    Liittynyt:
    08.08.2007
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Sama täällä, tuo ilmoitus hävisi, kun korttilinkitys tehtiin. Itselläkin ekalla soitolla Soneralle "asiantunteva" täti sanoi, ettei tarvitse linkittää kun ei alueella ole HD-kanavia tarjolla.. Noh, odottelin ja tuo ilmoitus vaan kummitteli ruudulla. Seuraavana päivänä sitten uutta puhelua Soneralle ja tällä kertaa eri täti teki linktyksen sen kummempia viisastelematta ja avot, kanavat alko näkymään lähes samantien.
     
  8. janne67

    janne67 Uusi jäsen

    Liittynyt:
    17.02.2002
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Taisivat nuo meikäläisen pikselöitymis- ja SD-kanavien katoamisongelmat sittenkin johtua huonosta liitoksesta antennikaapelissa.

    En ihan vieläkään ymmärrä, miten se on voinut kaikkiin tallennuksiin vaikuttaa, mutta kaapelin liitoksen korjauksen jälkeen kaikki näyttää toimivan.
     
  9. Echobase3

    Echobase3 Uusi jäsen

    Liittynyt:
    02.08.2004
    Viestejä:
    87
    Saadut tykkäykset:
    0
    Eipä tämä nyt iso ongelma ole, mutta yli sata
    suosikkikanavaa ei siis onnistu...:hitme:
     
  10. Timo Kyllikki

    Timo Kyllikki Uusi jäsen

    Liittynyt:
    31.01.2010
    Viestejä:
    3
    Saadut tykkäykset:
    0


    Eikö rupee olemaan helpompaa poistaa ei halutut kanavat listasta eikä käytää ollenkaan suosikkilistaa? Näin meinasin itse ainakin kokeilla jos pysyisi guidessa edestakas hyppimisessä paremmin oikeessa listassa...
     
  11. lrp

    lrp Uusi jäsen

    Liittynyt:
    05.11.2009
    Viestejä:
    3
    Saadut tykkäykset:
    0
    törmäsin tuossa hieman epämielyttävään ongelmaan: eli, epg:tä kun selailee ja sen kautta vaihtaa kanavia, niin syystä tai toisesta jotkut kanavat hukkaavat signaalin. Signaalitietoja kun katselin, niin ensimmäisellä virittimellä on kyllä hyvät signaalit, mutta toinen viritin on nollassa. Tämä aiheuttaa sitten epg:n kautta kanavaa vaihtaessa ilmoituksen "ei signaalia tai signaali heikko". Kanavia vaihtamalla normaalitilassa kaikki toimii ja toisellakin virittimellä on ainakin jonkinlaiset signaalitasot.

    No, kenties juuri tästä johtuen, äskeinen nauhoitukseni meni metsään. Olin ajastanut ohjelman nauhoitukseen. vasta vaihdettuani nauhoitettavalle kanavalle, alkoi tallennuskin toimimaan. Tallenne näytti kyllä pituudeksi 60min joka oli ohjelman pituus, mutta todellisuudessa kuvaa oli vain sen pari minuuttia, jonka ohjelman lopusta olin kanavalla.

    Missä siis lienee vika? Alunalkaen tällaista ongelmaa ei ole ollut, jossain välissä sitten moista ilmaantui. Muita kohtalotovereita kenties?


    edit: itseasiassa nyt räpelsin hieman lisää, toinen viritin ei näytä enää minkäänlaisia signaalitasoja missään tilassa. Rikkikö?
     
    Viimeksi muokattu: 02.02.2010
  12. parru

    parru Uusi jäsen

    Liittynyt:
    02.02.2010
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Muistaako wbox kanavalla käyteteyn kielen?
    Esim. euronewsillä jos laittaa ääneksi jonkin muun kuin englannin, käy toisella kanavalla ja palaa euronewsille niin onko ääni kieli vielä sama mille muutettiin vai onko palannut englanniksi?
     
  13. janne67

    janne67 Uusi jäsen

    Liittynyt:
    17.02.2002
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Jaaha, tuli sitten iloittua liian aikaisin. Ei boxi reagoinut mihinkään, näytti vaan tallennusta (jonka piti olla loppunut jo aikoja sitten), joten piti loppujen lopuksi katkaista virta takapanelin katkaisimesta.

    Sen jälkeen, kun yritti saada laitetta päälle, niin sininen led syttyy, tuuletin käynnistyy eikä sitten muuta tapahdukaan. Eli laitteen omalle näytöllekään ei tule mitään.

    Olisko mitään kikkaa tuohon (resetointi ?) vai vienkö tällä kertaa ihan Welholle asti ?
     
  14. Ziggemby

    Ziggemby Käyttäjä

    Liittynyt:
    28.02.2005
    Viestejä:
    66
    Saadut tykkäykset:
    0
    Saman virityksen ajattelin itsekin tehdä ja koodata Harmonyyn nappulan tuota inputin vaihtoa varten. Ilmeisesti tämä on kohtuullisen toimiva ratkaisu?

    Itselläni on vanhahko Samsungin LE40M86 joten minkähän laatuista SD-kuvaa tuosta on odotettavissa scartilla/komponentilla?

    PS. Missä päivän halvin hinta +aina kivat alennuskoodit :D
     
  15. Ari

    Ari Aktiivinen käyttäjä

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Ainakin Euroviisujen Suomen karsintaa katsellessa tuo hieman pehmentävä SD-kuvan toisto HDMI:n kautta osoittautui erittäinkin hyödylliseksi featureksi... kun katselin sitä Topfieldin boksin kautta (myös HDMI:llä kiinni fullhd-tykissä) ei ohjelmaa voinut oikei edes katsoa mpeg2-artifaktien takia, mutta wbox teki siitäkin mukavan pehmeää. Että voi se hyödyllinenkin olla siis. Edelleenkin siis itse pidän wboxin itse vain hdmi:llä kiinni tykissä. Täytyy kyllä todeta että kun vanhassa hd-ready-tason tykissä oli laadukas skaalain, niin se sai kyllä parempaa kuvaa SD-kanavilta aikaiseksi, kun osasi extrapoloida uusia pikseleitä kuvaan, mitä nykyinen fullhd-tykki ei osaa tehdä.
     
  16. clyde

    clyde Uusi jäsen

    Liittynyt:
    17.08.2008
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Laite pitää mulla sleep-tilassa pientä ääntä, vaikka tallennusta ei ole käynnissä (kovalevy+tuuletin pois päältä). Kuvailisin ääntä "sähköiseksi sirinäksi", vähän sellainen heinäsirkkamainen ääni jonka huomaa selvästi hiljaisessa huoneessa. Ääni muistuttaa myös hieman kovalevyn lukupään ääntä, mutta en pysty tarkasti sanomaan mistä se tulee kun en ole viitsinyt ruuvata laitetta auki. Voisiko tuo kovalevy olla jotenkin aktiivinen myös lepotilassa, vaikkei tallennakaan?

    Muuten sanoisin että laitteen kovalevystä ja tuulettimesta tulevat äänet/hurinat ovat siedettäviä, eivät häiritse. Toki olisi hyvä jos kovalevy sammuisi aina silloin kun sitä ei tarvita. Mutta (ei-tallentavassa) lepotilassa laite ei mielestäni saisi pitää mitään ääntä. Olisiko aihetta vielä laite takaisin liikkeeseen/huoltoon?
     
  17. Relaxation82

    Relaxation82 Uusi jäsen

    Liittynyt:
    12.05.2009
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Tilannepäivitystä liittyen aikaisempaan (sikäli kun se ketään kiinnostaa):

    Soitto Humaxin tukeen tuotti - kuten hyvin saattoi odottaa - vain sen tiedon, että ongelmat maksukanavien näkymisessä ovat yleensä operaattorista johtuvia. Neljäs soitto Elisan tukeen (aikaisempien lisäksi) johti lopulta siihen, että asiasta tehtiin "vikailmoitus". Tiedä sitten, oliko tämä vain nopea (joskaan ei varsinaisesti kaukaa viisas) tapa päästä ikävästä asiasta/asiakkaasta eroon, sillä ainakaan ensimmäisten kahden päivän aikana tilanteeseen ei ole tullut näkyvää muutosta. Ainoastaan kaksi kappaletta kovin geneerisen oloisia tekstiviestejä antaa olettaa, että asialle myös tehdään jotain.

    Alkaa epäilyttämään, että alunperin 2,5 viikon pelivara olympialaisiin nähden ei välttämättä ollutkaan riittävä. Eilen vielä liitettiin tuohon HD-kanavapakettiin nippu uusia kanavia, jotka saattaisivat hyvinkin tehdä tuosta paketista myös sisällöllisesti kiinnostavan. Täytyyhän tuota ainakin kokeilla, kunhan on ensin edes periaatteessa mahdollista, että rahoillensa saa myös vastinetta.
     
  18. hansolo

    hansolo Tuttu käyttäjä

    Liittynyt:
    01.11.2002
    Viestejä:
    4 068
    Saadut tykkäykset:
    243
    Boksin virtalähde "sirisee". Kovalevy ei ole päällä valmiustilassa. Kovalevyn spin-off ja spin-on äänet kuulee selvästi, kun boksia sammuttaa/käynnistää. Mainitsemasi sirinä lakkaa, kun katkaiset virrat pääkatkaisimesta laitteen takapaneelista -> virtalähde on syyllinen sirinään.
     
  19. clyde

    clyde Uusi jäsen

    Liittynyt:
    17.08.2008
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Kiitoksia, tämä selittää. Virtalähde selkeesti. Mutta onpa kiusallinen ominaisuus. Pääkatkaisimen käyttäminen kun ei ole kovin käytännöllistä, mieluummin pitäisin laitetta kokoajan virroissa ja lepotilassa valmiina ajastettuihin tallennuksiin.
     
  20. Jamma

    Jamma Uusi jäsen

    Liittynyt:
    10.11.2005
    Viestejä:
    143
    Saadut tykkäykset:
    0
    Tuossa aiemmin joku jo kyselikin, että onkos tähän laitteeseen mahdollista saada kelloa näkymään etupaneelissa laitteen ollessa stand by -tilassa??