Velodyne HGS15 naputtaa

Keskustelu osiossa 'Kaiuttimet ja subwooferit' , aloittajana khan, 27.10.2011.

  1. khan

    khan Käyttäjä

    Liittynyt:
    25.07.2001
    Viestejä:
    417
    Saadut tykkäykset:
    0
    Vanha uskollinen Velodyne on alkanut pitämään omituista naputusta - onkohan tässä vahvistin levinnyt? Elementti näyttäisi olevan pintapuolisesti katsottuna kunnossa.

    Tässä pieni pätkä videota esimerkiksi: http://www.youtube.com/watch?v=WZD_A5Nyc44

    Irroitin vahvistimen ja katsoin että komponentit näyttäisi olevan päällisin puolin kunnossa. Olisikohan vika vahvistimen transistoreissa?
     
  2. Tomppa3

    Tomppa3 Uusi jäsen

    Liittynyt:
    19.02.2004
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Eiköhän tuossa puhekela ole paskana jollakin lailla, kartio irronnut osittain puhekelasta tjs. Jotain napinaa voi toki kuulua myös silloin, jos puhekelan johtimet ottavat kartioon kiinni sen liikkuessa edestakaisin. Yhdessä diy-subbarissani oli juurikin näin ja avuksi riitti niiden kevyt taivutus poispäin kartiosta. Videon perusteella ääni on toki kovahko pelkkien johtimien aiheuttamaksi.
     
  3. juukelis

    juukelis Käyttäjä

    Liittynyt:
    20.12.2006
    Viestejä:
    130
    Saadut tykkäykset:
    0
    Tarkista onko se alaripustus kiinni. Itsellä joskus lähti yhdestä subbarista irti, oli tosin erillisessä renkaassa joka siis irtosi rungosta.
     
  4. khan

    khan Käyttäjä

    Liittynyt:
    25.07.2001
    Viestejä:
    417
    Saadut tykkäykset:
    0
    Alaripustus vaikuttaisi olevan kunnossa ja elementin liikerata tuntuu olevan napakka. Eikö puhekelan vaurioituminen ilmentyisi siten ettei elementti liikkuisi laisinkaan tai hyvin nihkeästi?
     
  5. juukelis

    juukelis Käyttäjä

    Liittynyt:
    20.12.2006
    Viestejä:
    130
    Saadut tykkäykset:
    0
    Jos kela on solmussa niin kartio liikkuu rohisten, huomaa kyllä että jotain ottaa kiinni.

    Laita elementti suoraan vahvistimen perään, selviää ainakin onko vika elementisssä vai vahvistimessa.
     
  6. Peklai

    Peklai Uusi jäsen

    Liittynyt:
    08.02.2005
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Itselläni joskus hgs 12 piti kanssa välillä tuollaista napsetta esim elokuvissa matalilla jyrinöillä. Ääntä pitivät puhekelalle menevät johdot jotka ottivat kartioon kiinni. Eli jos oikein muista niin ne johdot menevät sen elementin rungon läpi sellaisista läpivienneistä ja tekevät mutkan ennen puhekelalle menoa. Johdot ovat läpivientien kohdalla liimauksella kiinni ja jos liimaus pettää pääsevät johdot liikkumaan kartiioon päin ja osuvat isommalla liikeradalla kartioon aiheuttaen naputtavaa ääntä. Itsellä vika korjaantui niinkin helposti kuin laittamalla sikaflexia kyseisiin läpivienteihin jolloin johdot eivät pääse liikkumaan!
     
  7. khan

    khan Käyttäjä

    Liittynyt:
    25.07.2001
    Viestejä:
    417
    Saadut tykkäykset:
    0
    Testin jälkeen eri vahvistimessa elementti toimi moitteetta, joten vika on Velodynen vahvistimessa.
     
    Viimeksi muokattu: 28.10.2011