Varoitus!! Topfieldin virtalähde rikkoo kovalevyn vanhetessaan mikäli sitä ei korjaa. Oireet: kovalevy naksuu, jumii..

Keskustelu osiossa 'Topfield' , aloittajana mate_1974, 24.10.2009.

  1. neko

    neko Member

    Liittynyt:
    17.10.2005
    Viestejä:
    95
    Saadut tykkäykset:
    2
    Onkohan tämä samaa luokkaa kuin edullisen vuora-asunnon löytäminen Helsingistä, eli vaikeaa? :)

    En kyllä ole ihan tosissaan etsinyt uutta boksia, mainoksia vain selaillut. Pitää se kai kuitenkin jossain vaiheessa aloittaa se etsiminenkin...
     
  2. LeaderOfThePack

    LeaderOfThePack New Member

    Liittynyt:
    16.01.2015
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Topfield löytyy itseltäkin, mutta nyt on pöydällä auki enon TF600PVRt
    Ensin otin kovalevyn irti ja laitoin adapterilla tietokoneeseen. Levy löytyi (ajuriasennukset onnistui) mutta Antares ei saanut vissiin yhteyttä tiedostojärjestelmään.
    Koitin vanhaa IDE lävyä tuohon boxiin ja oireet pysyy samana, kaikki tallennut ja toisto toiminnot harmaana valikoista, kuten myös levyn formatointi jne.
    Aloin mittailla noita jännitteitä, ja kovalevyn liittimet antaa 1,8 - 2,0v, samoin jännitelähteen ulostulojen pari ekaa pinniä.
    Oma arvaus on että jännitteet on noussut, kovalevy hajonnut ja sitten kun tuota on käytetty muuhun katseluun niin jännitteennousu on rikkonut jotain muutakin.

    Onko arvon raadilla arvauksia viasta? Fluken mittapäät on hiukan järeät noiden pinnien mittaamiseen, mutta teen sovitteet mikäli on tarvetta käydä kaikki läpi.
    Korvaava virtalähde, mikäli niitä jostain löytyy, + uusi kovalevy taitaa maksaa jo melkein uuden boxin hinnan?
     
  3. Tobor

    Tobor Member

    Liittynyt:
    20.04.2006
    Viestejä:
    80
    Saadut tykkäykset:
    0
    Antares on tarkoitettu keskustelemaan Toppyn kanssa USB:n yli. Jos levy on kiinni Windows PC:ssä, TopfHDRW on työkalu jolla levyllä olevaa Toppyn filesysteemiä pääsee lukemaan ja kirjoittamaan.

    Mahdollisia vikoja voisi yrittää haarukoida esimerkiksi tämän pohjalta. Joissakin tapauksissa levyistä on lauennut TVS diodi mutta tuosta tuskin on kyse jos levy kumminkin näkyi/tunnistui oikein PC:ssä. Jos levy on hajalla, allekirjoittaneella on hyllyssä muutama ylimääräinen 3,5" 320GB ATA levy joista voisin luopua sopuhintaan. Virtalähteen korjausta voi yrittää kysellä esim. tännekin kirjoitelleilta mate_1974:ltä, Blueray:ltä jne. tai vaikka huuto.netistä haulla "topfield virtalähde".
     
  4. LeaderOfThePack

    LeaderOfThePack New Member

    Liittynyt:
    16.01.2015
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Tuosta unohtuikin mainita. Tilanne on siis se, että ajurit laitoin USB:n yli ja koitin tuolla antaresilla, joka ei siis saanut mitään yhteyttä. Sitten laitoin tuon adapterilla win8.1 koneeseen ja windows ei tunnistanut levyä ollenkaan. (admin tools -> disc management tms näkymään ei tullut mitään) Toisella vanhalla samalla liitännällä oleva, samalla tavalla jumpperoitu levy löytyi, sen formatoin ja koitin tuohon boxiin, mutta oireet olivat samat, sitten aloin mittailemaan noita jännitteitä.

    Pitää tsekata nuo ohjeet. Kiitos.
     
  5. Strikeri

    Strikeri New Member

    Liittynyt:
    29.08.2003
    Viestejä:
    13
    Saadut tykkäykset:
    0
    Käytössä on ollut jo pidemmän aikaa TF500PVRc ja nyt on ilmennyt kuvan pikselöintiä ja samalla äänen pätkimistä. Se on tuntunut olevan toisilla kanavilla pahempi kuin jollain toisilla. Sen takia aluksi epäilin, että tuleeko DNA:n kaapelista paskaa signaalia. Mulla on kuitenkin myös DNA:n oma WBox kytkettynä ja sen kautta ei vastaavia häiriöitä tapahdu. Onko joku kokenut vastaavaa Topfieldin kanssa?

    Eikä siinä vielä kaikki. Boksissa on myös ilmentynyt sellaista outoa oiretta, että normaalissa katselussa usein kuvasignaali vain katoaa boksin ja telkkarin väliltä. Tallennukset ovat kuitenkin menneet kaikki onnistuneesti (mitä nyt ensin mainittujen pikselöintihäiriöiden kera), joten ei varmaan virittimissä ole vika. Olen havainnut, että ainoa tapa saada signaali takaisin telkkariin asti, lukuun ottamatta boksin uudelleen käynnistystä, on painaa kaukosäädöstä tallennusarkisto auki. Eli ilmeisesti kun kovalevy herää siinä kohtaa henkiin, alkaa se boksi taas syöttämään signaalia telkkariin.

    Onko ennen kuulumattoman kuuloisia ongelmia? Vai onko suositeltavaa vain hankkia jostain uudet konkat?
     
  6. mate_1974

    mate_1974 Member

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Moi, jos et ole virtalähteeseen konkkia vaihtanut, lähtisin siitä liikkeelle.
     
  7. Duunari

    Duunari Member

    Liittynyt:
    24.07.2005
    Viestejä:
    208
    Saadut tykkäykset:
    1
    TF 5100PVRc, Osa kanavanipuista heikkenee ajoittain, yleä lukuun ottamatta.
    Olen suuntaillut antennia ja se auttaa korkeintaan hetken. Vaihdoin jopa koko haravan LTE suotimella olevaan mutta siitäkin vain hetkellinen apu.

    Kun ohitan laitteen ja pistän Samsungin tv.n suoraan niin ongelmia ei ole.

    Mitään jumimisia ei ole ollut, vain tuo ajoittain huono kuva.
    Konkat?
     
  8. espi

    espi Member

    Liittynyt:
    14.04.2005
    Viestejä:
    153
    Saadut tykkäykset:
    0
    PS. Toi on kaapeli boksi, joten turhaan antennia suuntailet;)
     
  9. Duunari

    Duunari Member

    Liittynyt:
    24.07.2005
    Viestejä:
    208
    Saadut tykkäykset:
    1
    Sori, copypastesin väärän mallin.
    Kyllä tämä on saman mallin DVB-T malli eli TF5100PVRT
     
  10. Duunari

    Duunari Member

    Liittynyt:
    24.07.2005
    Viestejä:
    208
    Saadut tykkäykset:
    1
    Konkat uusittu, ongelma poistui.
     
  11. toke

    toke Active Member

    Liittynyt:
    13.12.2001
    Viestejä:
    1 005
    Saadut tykkäykset:
    0
    Konkkaremppa edessä, joten vois vaihtaa sen limpunki isompaan.
    Oisko ehdotuksia tällä hetkellä kätevimmästä edullisesta sata-pata-adapterista?
    Ois varmaan jees, jos adapteri sais virran suoraan isosta molexista, joka olis suunnattu alaspäin?
     
  12. njs

    njs Member Tukijoukot

    Liittynyt:
    05.08.2001
    Viestejä:
    341
    Saadut tykkäykset:
    0
    Mä ostin ton mitä topfield.fi myy. Toimii hienosti Masterpiecen kanssa toisinkuin joku aikaisemmin hankkimani adapteri.
     
  13. toke

    toke Active Member

    Liittynyt:
    13.12.2001
    Viestejä:
    1 005
    Saadut tykkäykset:
    0
  14. bluray

    bluray New Member

    Liittynyt:
    13.01.2011
    Viestejä:
    223
    Saadut tykkäykset:
    1
    Minun mielestäni ei ole mitenään erityisen fiksua. Fiksumpaa on kiinnittää huomiota itse valittavan elkon ominaisuuksiin (ESR, ripplen sietokyky, käyttötunnit jne) kuin laittaa joku kuraelko.

    Siis mieluummin joku Rubycon ZLJ 1000 uF kuin kuraelko tai keskivertoelko kokoluokkaa 1200 uF.

    C22:n voi vaihtaa revisio 5 tai myöhäisemmässä virtalähteessä 2200 uF/10V suuruiseksi, jos haluaa. Jännitteissa muutos ei näy, jos oletetaan että verrataan sitä isompaa elkoa johonkin todella laadukkaaseen hakkurielkoon kuten Rubycon ZLJ. Mutta noissa myöhemmissä revisioissa tehdas on tarkoittanut käytettäväksi isompaa kokoa. Tosin alihankkija on sitten latonut mitä sattuu virtalähteille, mutta se on toinen juttu ;)
     
  15. toke

    toke Active Member

    Liittynyt:
    13.12.2001
    Viestejä:
    1 005
    Saadut tykkäykset:
    0
    Rev.5:hän tää näyttää olevan. Pitäskö noiden 16 virtajohdon lähteä irti myös virtalähteen päästä vai onko valkoinen muoviliitin kiinteä (ainakin tosi tiukassa)?
     
  16. toke

    toke Active Member

    Liittynyt:
    13.12.2001
    Viestejä:
    1 005
    Saadut tykkäykset:
    0
    Toppy-suomelta saakin kokonaan uuden virtalähteen 30€, taidan sortua siihen...
     
  17. mate_1974

    mate_1974 Member

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Moro, johdot on kiinteästi juotettuna virtalähteen päässä, irrotettava liitin joka on siinä isommalla piirilevyllä on piilossa kovalevyn alla
     
  18. ArttuPrkl

    ArttuPrkl Member

    Liittynyt:
    18.02.2006
    Viestejä:
    401
    Saadut tykkäykset:
    3
    Löytyy pari 5100-boksia (T ja C) ja kummassakin sama perkuleen ongelma, että heittää ihan randomisti juntturaan, vaikka virtalähteisiin on kaikki elkot uusittu (low ESR yms. diibadaabat). Onko se nyt vaan niin että näistä lahoaa joku paikka fataalisti niin ettei virtalähderemppa enää auta? Jännitteet mittasin ja näytti olevan ihan OK mitä netistä löytämiini arvoihin vertasin, kun piirilevyllä painetut volttiarvot ei näymmä pidä joidenkin linjojen kohdalla paikkaansa. Tämä viimeisin hankintani kaapeliin teki nyt vielä ekakerran koskaan jumittavien Toppareiden historiassa senkin, että levyltä hävisi kaikki tiedostot. Koitin vaihtaa suht käyttämättömän levyn tilalle, toistaiseksi ei ole tiedostot hävinneet vaikka jumiin on heittänyt kuitenkin. Mittailin taas jännitteet täysrasituksessa eli 2 tallennusta ja tallenteen toisto, näytti

    5V 5.00V
    12V 12.24V
    30V 30.20V
    22V 24.50V
    17V 16.92V
    8V 7.50V
    3.3V 3.33V
    15V 15.48V

    Että suht hyvältä kai pitäis näyttää? Nuo 22V ja 8V arvotkin pitäis käsittääkseni olla oikeat kun on kuulemma väärät arvot piirilevyllä painettuna. 15V tosin vähän koholla? Onko tietoa mikä aiheuttaa äänen pätkimistä, onko erityisesti joku noista volttilinjoista? Jos joku uusi konkka sattuukin olemaan sökö niin eihän niitä nyt kaikkia viitsis lähteä taas vaihtelemaan.
     
    Viimeksi muokattu: 30.05.2015
  19. ALI_HASSAN

    ALI_HASSAN New Member

    Liittynyt:
    28.03.2012
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Nelisen vuotta vanha TF510PVRt. Tehnyt tätä oikeastaan uudesta saakka, tosin aluksi niin harvoin, että pidin sitä vielä ominaisuutena. Viime aikoina se on alkanut kuitenkin vtuttaa jo armottomasti.

    Eli lyhyesti:

    Satunnaisten tallenteiden koko pienenee.

    Eli tarkemmin selitettynä:

    Tuossa pari viikkoa sitten esimerkiksi tallensin Bondin Kultaisen aseen. Tallennus tuntui onnistuneen, kuten pitää. Sen koko oli reilu 3000mb. Myöhemmin rupesin sitä sitten katsomaan noin puoleenväliin saakka. Seuraavana aamuna avasin tallenteiden listan ja kas, sen koko oli enää vain noin 1000mb. No sitten tiesin liiankin hyvin, mitä tapahtuu seuraavaksi. ”Kyllä” haluan jatkaa katsomista ja se pomppasi suoraan 100 prosenttiin. No sitten aloitan uudestaan alusta ja prosentit viuhuu siihen tahtiin, että tallenne loppuu jo ensimmäisten mainosten kohdalla. En saatana päässyt edes siihen asti mihin jäin! Tallenteen pituus oli muka edelleen se 2h30min, mitä alun perinkin, mutta todellisuudessa se kesti 30-40min. Samoin kävi pari vuotta sitten samalle elokuvalle ja noin 50 muullekin historian saatossa.

    Siellä on monia elokuvia/ohjelmia muistissa, jotka on tuon neljä vuotta pelittänyt oikein. Sitten varsinkin James Bondit tahtoo mennä tuolla lailla pilalle jo hetimmiten. Siis ne on aluksi ollut oikean kokoisia ja toimivia tallenteita jonkun aikaa, mutta yhtäkkiä sitten menneet vituiksi.

    Luin tätä ketjua kokolailla kokonaan läpitte, eikä ihan tälläisiä ongelmia tuntunut olevan muilla. Kuva ei pikselöidy, eikä laite kovin usein jää edes juntturaan. Muita ongelmia ei siis juuri ole. No joskus jää ohjelmoidut tallennukset tallentumatta ja joskus joku on kadonnut tallenteiden listalta vaikka on siellä kyllä ollut.

    Mitään en ole vielä mittaillut, mutta jahka mittarin muistaisin joskus auton perästä tuoda, olisi tarkoitus nuo konkat kyllä mitata.

    Eli olisko mitään etukäteisarvailuja, että johtuuko virtalähteestä vai kovosta vai jostain muusta?





    EDIT: No avasin tuon vehkeen ja totesin, ettei yksikään virtalähteen konkka ainakaan ole vähääkään pullistunut. Jos en ihan oikein tihrustanut, niin merkki näytti olevan "Samwha" tai jotain sinne päin. Mittaria en toki jaksanut vieläkään hakea...
     
    Viimeksi muokattu: 05.06.2015
  20. ArttuPrkl

    ArttuPrkl Member

    Liittynyt:
    18.02.2006
    Viestejä:
    401
    Saadut tykkäykset:
    3
    Eipä noista konkista näytä nykyään enää näkevän päällepäin onko ne huonoja vai ei, ainut kerta vuosia sitten kun yhdellä pc-emolevyllä oli selkeästi konkat päistä haljenneet ja oksentaneet sopat ulos. Näiden kummankin oman 5100:n alkuperäiset samxonit näytti ihan virheettömiltä, mutta kyllä niissä joissakin ainakin kapasiteetti oli pienentynyt kun mittarilla irroituksen jälkeen mittailin.