TX-42G10E:stä pimentyi HDMI - telkkari mäsänä?

Keskustelu osiossa 'Televisiot' , aloittajana soralapio, 05.03.2010.

  1. soralapio

    soralapio Uusi jäsen

    Liittynyt:
    30.04.2003
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Minulla on noin yhdeksän kuukautta vanha Panasonicin TX-42G10-plasmatelkkari. Telkku on muuten toiminut erinomaisesti, mutta aivan äskettäin yksi sen HDMI-liittimistä pimeni. Minulla on ollut yhdessä kiinni Xbox 360, toisessa PlayStation 3 ja kolmannessa - siis pimentyneessä - PC. Muut kaksi liitintä toimivat ihan hyvin.

    Havaitsin ongelman kun pistin koneen normaalisti käyntiin. Catalyst Control Center tunnistaa telkkarin ja hakee sen oikeat säädöt, mutta kuvaa ei näy. Eikä näy myöskään Macbookilta (mini-DVI-adapterin kautta) tai kummaltakaan konsolilta. Näyttö tunnistuu, mutta kuva ei piirry vaan ruutu on musta.

    Onko HDMI-liitin voinut päästä kärvähtämään jotenkin, vai voisiko sitä yrittää jotenkin resetoida tms?

    EDIT: Kaapelissa ei myöskään ole vikaa, kun sen kytkee kiinni johonkin muuhun porttiin, kuva tulee ihan OK.
     
    Viimeksi muokattu: 05.03.2010
  2. shack

    shack Uusi jäsen Tukijoukot

    Liittynyt:
    21.05.2002
    Viestejä:
    2 880
    Saadut tykkäykset:
    2
    En tiedä oletko saanut vielä asiaan ratkaisua, mutta kaverille kävi kanssa samoin vanhemman Panasonicin kanssa (42px70 tms).

    Huoltoon meni ja vaihtoivat joitakin osia, mutta tarkempaa tietoa asiasta ei ole. Kaveri teki täsmälleen samanlaisia testauksia kuin sinäkin, mutta lopputulos oli huoltoreissu jonka jälkeen laite on taas pelittänyt.
     
  3. M1gu

    M1gu Käyttäjä

    Liittynyt:
    20.07.2005
    Viestejä:
    129
    Saadut tykkäykset:
    0
    Omasta 42PX70:stäkin meni molemmat HDMI:t pimeäksi loppuvuodesta kun tähtäilin dvi-liitintä näytönohjaimeen kiinni telkkarin ollessa päällä. Jonkun jännitepiikin taisi lyödä läpi. Telkkari kävi huollossa ja kuulema ihan emolevyn vaihtoivat uuteen. Nyt pelaa taas hienosti.
     
  4. shack

    shack Uusi jäsen Tukijoukot

    Liittynyt:
    21.05.2002
    Viestejä:
    2 880
    Saadut tykkäykset:
    2
    Emolevy oli kuulemma vaihdettu myös tuohon kaverin panskuun ja sama 42PX70 malli kyseessä. Kuulemma tosin sama vika uusiintunut. Siitä en tiedä onko hän liittänyt noita laitteita tv:n ollessa päällä, mutta erikoista jos siitä kone ottaa nokkiinsa.
     
  5. Esa

    Esa Uusi jäsen

    Liittynyt:
    16.03.2001
    Viestejä:
    13
    Saadut tykkäykset:
    0
    Jos kyseessä ns. pöytäkone jota ei ole kytketty suojamaadoitettuun pistorasiaan niin koneen rungossa (myös siinä hdmi liittimen rungossa) on n. 110 voltin potentiaali ero maata vasten. Ja vaikka tietokone olisi suojamaadoitetussa pistorasiassa niin telkkari on yleensä antennipiuhan kautta antenniverkon potentiaalissa joka voi olla ihan mitä vain, varsinkin kerrostaloissa.

    Sitten kun tökkää tietokoneen piuhan telkkuun kiinni molemmat vielä päällä ollessaan niin potentiaalierot voivat olla pitkälle 200V, eli kyllä siinä yleensä telkkarin sisäänmenot saavat semmoista kyytiä et ihmetellä pitää ettei niitä yleisestikkään enempää ihmisillä pauku.

    Jos se tietokone pitää kytkeä telkkuun/vahvariin kiinni niin välissä olisi hyvä olla joku galvaaninen erotin, en tiedä saako niitä hdmi liittimille mut audio liitäntöihin kylläkin. Vähintääkin laitteet sammutettuna kytkeminen on kanssa hyvä nyrkkisääntö, joskaan se ei poista potentiaalieroja mut yleensä sammutettuina laitteet ei hajoa niin herkästi, aina...

    Tietokoneen virtapiuha irti kytkemisen ajaksi ois paras keino, ja myös kun irroitetaan kytkentä.
     
  6. soralapio

    soralapio Uusi jäsen

    Liittynyt:
    30.04.2003
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Jep, huollossahan se kävi ja telkkarista vaihdettiin kuulemma koko emolevy. Meni takuun piikkiin, mutta huoltomies varoitti juuri samasta asiasta, eli HDMI-liitinten kytkemisestä virran ollessa päällä.

    Ihme juttu, luulin olevani hyvin perillä tällaisista asioista, mutta tämä tuli minulle täytenä yllätyksenä. Tosin Esan jutuissa on kyllä vinha perä kun asiaa näin pysähtyy miettimään.
     
  7. peeter3000

    peeter3000 Uusi jäsen

    Liittynyt:
    06.10.2007
    Viestejä:
    151
    Saadut tykkäykset:
    0
    Ainakin Panasonic TX-P50V10 pakkauksessa oli/on mukana jonkinlainen Ferriitisydän--"galvaaninen erotin?".
     
    Viimeksi muokattu: 22.03.2010
  8. Tapani68

    Tapani68 Käyttäjä

    Liittynyt:
    24.08.2006
    Viestejä:
    71
    Saadut tykkäykset:
    0
    Minulla kävi vuosi sitten täsmälleen samalla tavalla. Sama tv ja virrat päällä tietsikkaa kiinni HDMI-porttiin nysvelsin. Onneksi meni takuuseen.
     
  9. soralapio

    soralapio Uusi jäsen

    Liittynyt:
    30.04.2003
    Viestejä:
    21
    Saadut tykkäykset:
    0
    No sitä huikeutta ei kauaa kestänyt. Telkkari on ollut ihan kiltisti johdoissaan kiinni maaliskuusta asti, mutta nyt kun tänään pistin töllön päälle, Xbox tunnistaa yhteyden DVI:nä ja kuvan horisontaalikohdistus on noin kaksi senttiä vinossa. Ääntä ei myöskään tule.

    Sama liitin kuin viimeksi, tosin nyt takuuvaihdettuna. Tällä kerralla ei ole tehty mitään virrat päällä -kytkentöjä, joten nyt syö hieman miestä.

    EDIT: muut liittimet ihan OK. Paljonkohan tällaisen roskan korjaaminen mahtaa maksaa...
     
  10. soralapio

    soralapio Uusi jäsen

    Liittynyt:
    30.04.2003
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Updatea tilanteeseen. Kun telkkari lämpiää hetken, kuva näkyy ihan oikein. Xbox pyörii nytkin taustalla. Alkaa mennä aika oudoksi tämä ongelma, mutta kaipa tämän kanssa pystyy elämään jos sikseen tulee :)