Twinhan DTV cab-ci kanavat näkyviin?

Keskustelu osiossa 'Digi-TV' , aloittajana Faerum, 26.06.2006.

  1. tikkari

    tikkari Käyttäjä

    Liittynyt:
    03.10.2005
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Ajattelin tilata tuon kortin jostain verkkokaupasta. Onko joku kokeillut toimivuutta jyväkylän kaapelissa?
     
  2. arc03

    arc03 Uusi jäsen

    Liittynyt:
    28.09.2004
    Viestejä:
    154
    Saadut tykkäykset:
    0
    "Onko oikeasti mitään toimivaa C-mallin korttia edes olemassa??"

    Itse ostin kyseisen kortin vuoden vaihteessa ja toimii sekä Twinhanin omalla ohjelmalla (tosin sen hetkisellä versiolla tekstitys oli todella kaameen näköstä) että DVBViewerillä, jota nykyisin käytän.
    Asentamisessa ei mitään ongelmia. Kaikki kanavat löytyivät ensi rykäsyllä, myös maksulliset, sen jälkeen kun kaapelioperaattorilta löytyi oikeat taajuudet kanavanipuille + muut tiedot. Twinhanin BDA ajurit käytössä (vaikka toi DVBV toiminee myös Twinhanin mukana tulleilla ajureilla).
     
  3. deebo

    deebo Uusi jäsen

    Liittynyt:
    09.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    "Onko oikeasti mitään toimivaa C-mallin korttia edes olemassa??"

    Itsellä oli tätä korttia ennen TechnoTrend c-1500, joka toimi 100%, paitsi ajurien fibojen takia vain 64-qam kanavat toimivat, nyt ajurit on korjattu ja myös 128 ja 256 qamit toimivat.
     
  4. begu

    begu Uusi jäsen

    Liittynyt:
    26.09.2003
    Viestejä:
    351
    Saadut tykkäykset:
    0
    Koska kortin kanssa näyttää olevan sekä toimivia että toimimattomia kokoonpanoja, ehdotan, että kun postataan, niin laitettaisiin seuraavat tiedot ainakin:
    - emolevy (piirisarja)
    - käyttis
    - käytetty softa ajuriversio (bda/wdm)
    - muu mahdollinen kilke (vahvistimet, jakajat, muut antennilaitteet, esim. kaapelimodeemi)
    - asuinpaikka ja kaapelioperaattori

    Näin saataisiin kiinni toimimattomat ja toimivat kokoonpanot.

    Eniten tuntuu foorumia (myös ulkomaisia) kuormittavan, että kysytään
    miksei joku kortti tai softa toimi ilman muita tietoja ja sitten vaan joku vastaa,
    että täällä toimiikin hyvin, hähhää. :)
     
  5. t4nk

    t4nk Käyttäjä

    Liittynyt:
    05.04.2004
    Viestejä:
    152
    Saadut tykkäykset:
    0
    Jaaha, liitytäänpä takaisin kerhoon: mullakin kortista hävisi jälleen signaali toissapäivänä, enkä sen jälkeen ole saanut mitään näkyviin - kerran kanavahaku löysi ~15 kanavaa, ylet sekä kasan salattuja canaleita ja eurosportteja, mutta nämäkin niin heikoilla tasoilla, ettei kuvaa näkynyt. Kortti oli toiminut suhteellisen hyvin jo useita viikkoja (BSODeistakin pääsin eroon), ja ainoa signaalin katoamista edeltävä muutos koneessani oli ide- ja sata-kaapelien vaihto kovalevyn oikuttelun takia.

    Ilmeisesti kortti on naurettavan herkkä signaalin häiriöille, vaikkakaan digiboksin ilmoittamissa tasoissa ei ole mitään muutosta havaittavissa. Kuinkahan paljon kerrostalon muiden huoneistojen antennikaapeliin kytketyt laitteet jne. voivat signaalin laatuun vaikuttaa?

    Joku, jonka frendillä kortti toimii, mutta itsellä ei, voisi roudata koneensa kaverinsa luokse ja testata, toimiiko homma siellä, jotta saataisiin selville, piileekö vika nimenomaan signaalissa vai konekokoonpanossa.. ;)
     
  6. begu

    begu Uusi jäsen

    Liittynyt:
    26.09.2003
    Viestejä:
    351
    Saadut tykkäykset:
    0
    T4nk,
    mikä laitteistokokonaisuus (emo plus muu ja softa) sulla on ?
    Olen juuri ostamassa korttia, mutta vähän epäilyttää.
     
  7. t4nk

    t4nk Käyttäjä

    Liittynyt:
    05.04.2004
    Viestejä:
    152
    Saadut tykkäykset:
    0
    Emolevy: Asus A7N8X (nforce2)
    Käyttis: Win XP SP2
    Softa: MediaPortal 0.2.0.4, DVBViewer Pro
    Driverit: BDA 1.0.2.4
    Asuinpaikka: Helsinki, Etu-töölö (vanha kerrostalo)
    Kaapelioperaattori: Welho/HTV

    Toimivuus vaihteleva: toiminut hyvin n. kuukauden ajan, muuten pääsääntöisesti "No signal" tai satunnaisesti löytää jotain kanavia heikoilla tasoilla.
     
  8. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Piti kans kokeilla, tuota Twinhanin omaa ohjelmaa, mutta ohjelma kaatui heti käynnistyksen aikana, "ohjelma on suorittanut laittoman toiminnon..." nerokasta:hitme:
    Vanhalla 1.015 bda-ajurilla ei tullut DVBV:llä kuvaa laisinkaan.
    Nyt on taas 1.024 ja Yle tv2 näkyi ehkä 30 sekuntia kunnes signaali hävisi, maksulliset kanavat näkyy tällähetkellä paremmin kuin yle.
    DVBV:n signaalimittari näytti 91% ennen kuin tippui nollaan, mikäli siihen on luottamista.
    Jotenkin tuntuu, että tuon vahvistimen vahvistuksen ruuvailukin vaikuttaisi.

    emolevynä on Epox EP-8rda3 (Nforce2)
    Win XP SP2
    ajuri BDA 1.0.2.4
    DVBViewer 3.5.0.4
    Linjavahvistin + vaippavirran erotin josta n.2m piuha Terratec1200c:hen ja siitä n.20cm johto F-liittimellä Twinhaniin.
    asuinpaikka Loimaa, jonne välitetään Turun kaapeli-tv, ( miinus muutama kanava)

    Toiminta on melko satunnaista, eikä tuohon voi luottaa niinkuin toisena korttina olevaan Terrateciin.

    Myös erikoinen ominaisuus on se, että joissain tallennetuissa ohjelmissa alkaa näkymään toinen kanava kesken kaiken, esim. Travelilta otetussa ohjelmassa vilahtaa pätkä Nelosen ohjelmaa, liittyneekö jotenkin kahden kortin systeemiin, kun DVBV on niin säädetty, ettei Nelonen edes näy Twinhanilla.
     
  9. dikikerpele

    dikikerpele Uusi jäsen

    Liittynyt:
    16.08.2006
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Nyt tuli sitten vastaus myyjäliikkeeltä, että vika on varmastikin ajureiden asennuksessa ja, etteivät ne ole menneet välttämättä oikein. Ei oikein vakuuta minua :mad: .

    MyTheatre tunnistaa kortin myös, mutta skannaus ei tuota mitään kanavia.

    Asennus-cd kyllä asentaa normaalisti ajurit ja ne näkyvät olevan ok laitehallinnassa ja siellä on myös HID-ajuri.

    Pitäisikö noita HID-ajureita näkyä useampikin ja onko tämä siis kaukosäätimen ajuri?
     
  10. Jouko999

    Jouko999 Uusi jäsen

    Liittynyt:
    04.04.2005
    Viestejä:
    75
    Saadut tykkäykset:
    0
    Tämä voi olla kaukaa haettua mutta..

    Törmäsin vastaaviin ongelmiin Twinhanin ja Nebulan DVB-T korttien asennuksen kanssa. Kortin antenniliitin oli senverran löysä että keskipiikki ei saanut kunnon kontaktia.

    Kärkipihdeillä vähän kiristämällä ongelmat poistuivat. kun signaalin ei tarvinnut hypätä ilmaraon yli.

    Olisin kiinnostunut tuosta Twinhanin kaapelikortista tai kahdesta, olisi mukava kuulla onko joku saanut sen oikeasti toimimaan DVBV:n kanssa.
     
  11. dikikerpele

    dikikerpele Uusi jäsen

    Liittynyt:
    16.08.2006
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Onkos Twinhanin DVB-T kortissa F-liitin ja sovitin normaalille antennikaapelille?

    Tuossa kaapelivesiossa (Uudemmassa Mantis versiossa ainakin) tosiaan on F-liitin ja sovitin. Kyllä se tuntuisi ruuvautuvan pohjaan asti. F-liittimen naarasosa näyttää ihan ok, tuntuisi, että se ottaa kontaktia.
     
  12. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Tuntuu tosiaan siltä, että tuo on todella tarkka saamastaan signaalista.
    Nyt olen tarkastanut / vaihtanut kaikki antenniliittimet.
    Tuntuu, että pelaisi vähän paremmin tuon jälkeen. Mutta edelleen kanavan vaihdon yhteydessä tulee satunnaisesti signaalin häviämistä, jumiutumista ,kuvan häviämistä tai pätkimistä.
    Noista ongelmista kaikki paitsi signaalin häviäminen koskee vain maksullisia kanavia.
    Mitäs DVBV:n signaalimittari näyttää muilla?
    Itsellä se on Twinhanilla 85-92% riippuen kanavasta.
    Terratecilla se näyttää 100% aina, mutta se ei taida olla luotettava lukema.

    Vahvistimen vaihtoa voisi vielä kokeilla. Tietääkö joku hyvää linjavahvistinta?
    Tällähetkellä käytössä on joku Jebsee niminen halpavahvistin. Ilmankin olen kokeillut, mutta huonommaksi meni.
     
  13. JMe

    JMe Uusi jäsen

    Liittynyt:
    11.03.2006
    Viestejä:
    148
    Saadut tykkäykset:
    0
    Siihen ettei uusi kanavanippu aina virity kunnolla voisit kokeilla tämmöistä temppua, toimii ainakin technotrendin kortilla.

    "Kokeilepa laittaa Options > Hardware > <laitteen_nimi > Retune on missing stream after (sec) arvoksi esim. 2 sekuntia. Viritys ei välttämättä aina tunnu onnistuvan ekalla kertaa, mutta nyt Dvbviewerin pitäisi yrittää uudelleen kunnes kanava saadaan viritettyä."
     
  14. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Juu, kokeiltu on erilaisilla sekuntimäärillä (1-15sek.), mutta sama vika jatkuu.
     
  15. lazarus555

    lazarus555 Uusi jäsen

    Liittynyt:
    21.10.2004
    Viestejä:
    90
    Saadut tykkäykset:
    0
    Ja tuo PCI väylän versio näyttäisi olevan kanssa oikea ongelma kanavien näkymisen kanssa. Kortti ei suostunut toimimaan ABIT KV8-MAX3 emolevyn kanssa, kun PCI väylän version oli 2.1.
    PCI 2.2 väylässä kortti toimi moitteetta toisessa kokoonpanossa.
    KV8-max3:een vaihdettiin sitten Techno trendin kortti ja kanavat saatiin näkyviin kymmenessä minuutissa.

    -L-
     
  16. begu

    begu Uusi jäsen

    Liittynyt:
    26.09.2003
    Viestejä:
    351
    Saadut tykkäykset:
    0
    Nyt tuo cab-ci kortti koneessa. Testattu yksi ilta, eli ei pitkää kokemusta.

    Kanavat virttyivät heti MyTheatrella - MUTTA käsin asettelin taajuudet.
    (TTV: 'MTV-nippu' 346 MHz, YLE 418 MHz, s-rate: 6900KHz, QAM-128)
    DVBviewer tilaukseen kunhan saan paypal-tilini takaisin.

    Tuntuu pätkivän MTV-kanavanippu pahasti. Yle hieman. Kyse nimenomaan signaalin heikkoudesta, ei softapuolesta (eli laatikkosekoiluja, ääni rätisee). Auttaa paljon, kun ei kierrätä antennisignaalia videoiden kautta, vaan tuo töpselistä suoraan. Eli pätkiminen lähes häviää, esiintyy hyvin harvoin.

    Kortti: Twinhan DTV Mantis 2033 DVB-C
    Ajuri: uusin, 1024
    Paikka: Tampere
    Operaattori: TTV (Tampereen tietoverkko) (uudehko kerrostalo; vm. 92)
    Kotelo: Antec Overture (eka malli, poewri puskee lämmöt kopan sisään)
    Kone: P4 prescott-celeron 2,4GHz, abit IS-7 emo, intel 865 chipset, 1BG kingston DDR
    Muut komponentit: gf-6600gt AGP, realmagic x-card (mpeg2/4 rautapurku)
    WinXP: SP1 (ei siis sp2:sta)
    Softa: MyTheatre (free, 1h), Nvidia pure video codec (softapurku, video ja audio), äänelle ReClock directshow filter (audion resamplaus videon tasaisen toiston varmistamiseksi)
    Muuta: vaippavirtaerotin

    PCI-väylän versio pitää varmistaa (kaiketi 2.2).

    Koitettavia juttuja:
    - antennivahvistin
    - parempi antennijohto (nyt n. 1,5m, 90 ast. kulmapäillä, jotka on avonaisia, ei hyvä)
    - signaalin heikennys (esim. haaroittaja pudottaa n. 3 dB)
    - bios asetukset, jos löytyy esim. spread spectrum, joka vähentää koneen EMI -säteilyä pehmentämällä kellopulssien reunoja. infoa tuolla:
    http://www.rojakpot.com/showFreeBOG.aspx?lang=0&bogno=133
    - tarkistaa liittimet

    Korttia lienee turha vaihdella kopan sisällä. Ainoa, millä voisi parantaa häiriösietoa olisi esim. metallisen häkin rakentaminen kortin ympärille tietokoneen kopan sisälle.

    Katsoo nyt mitä parin illan säätö auttaa.

    Onko joku todennut tuon DVBviewerin paremmaksi häiriösiedoltaan kuin MyTheatren, vai onko sillä merkitystä?

    Entä jopa vaihtaminen WDM-ajureihin?
     
  17. dikikerpele

    dikikerpele Uusi jäsen

    Liittynyt:
    16.08.2006
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Ei tämä vaan minulla toimi, vaikka tekisi mitä. Olkoonsa, palautan kortin takaisin.
     
  18. begu

    begu Uusi jäsen

    Liittynyt:
    26.09.2003
    Viestejä:
    351
    Saadut tykkäykset:
    0
    Noniin, nyt on tapeltu ja tuli mitta täyteen.
    Eli korttina twinhan dvb-c (mantis), edellisessä postissa tarkemmat tiedot.
    Testatut jipot:
    - käyttis uusiksi (XP) [ei vaikutusta]
    - SP2 sisään [ei vaikutusta]
    - antennivahvistin (+18 dB vahvistus) [huononsi aika lailla]
    - antennijohto suoraan kiinni viritinmokkulaan (siis ohi sen pienen yhdysjohdon) [huononsi aika lailla]
    - erilaisi antennijohtoja [ei vaikutusta]
    - antennihaaroitin rasiaan (jakaa kahtia, laskee signaalia n. 3 dB) [huononsi]

    Mikään siis ei auttanut, kortti ilmeisesti rikki tai sitten ei vaan toimi.
    Signaalitasot hyvät, 95%, mutta laatu pyöri n. 68%:ssa. ??
    Olisiko signaali liian voimakas sitten (viritin yliohjautuu, koska on tehty liian herkäksi) olisi pitänyt hakea vaimennin ja katsoa miten käy.

    Oma ratkaisu: kortti takaisin, muuta rautaa tilalle.
    --> Koodinvuoksi -kaupasta sitten tilasinkin Technnotrend DVB-C 1500 budget kortin.
    Tulos: toimii erittäin hyvin ! :)
    TT:n kortilla ei mitään pätkimistä, laatikoitumisia tms. kuvaa vain tulee ja tulee. Tasot (myteatre) 55-62% ja laatu jatkuvasti 100% !
    Jopa antennijohdon irrottaminen ja pitäminen siten, että johdon plugi juuri ja juuri koskee kortin liitintä, niin silti toimii ! Tasot laski n. 30%:iin ja laatu 80%:iin, muttei silti nyi juuri lainkaan. Hienoa kerrassaan, verme siis toimii loistavasti.

    Tässä siis käyttökokemusta parista kortista. Joillakin tuo twinhan toimii, joillain ei. Tiedä sitten onko vika signaalissa vai kortissa. Tai no, omalla kohdalla se oli kortissa. Wanha kortti Hauppauge dvb-c nexus-ca (technotrend dvb-c 2300) toimi myös hyvin, virittimen osalta, kertaakaan ei pätkinyt. Tekstitykset vaan piti saada toimimaan wintoosan puolella (korttihan kaiketi toimii loistavasti linuxissa).

    Nyt vaan säätämään softaa, MyTheatrea olen pyöritellyt, tosin jostain syystä hieman nykii, kun on VMR9 käytössä (6600gt + nvidia pure video ecoder).

    Koitin eilen Mediaportalia, vaikutti aika hyvältä, tosin ylen tekstit ei tada toimia? Tietääkö tästä kukaan?, koitin searchia ja löysin kielteisiä vastauksia tekstien suhteen.

    Kai se on tilattava dvbviewer :) Tosin progdvb:kin tallentaa ylen tekstit nyt .srt muodossa ja toistaakin ne. Mutta ohjelma on vähän raskas käyttää, ilmainen tosin.

    EDIT:

    ** Huomioita: progdvb vaatii SP2:sen jotta kortti toimii BDA-ajureilla (ei toiminut WDM-ajureilla lainkaan?). Mytheatre toimii kummillakin ajureilla kuin junan se (ja ilman SP2:sta).

    ** Ylen tekstien toimivuus oman kokemuksen mukaan:
    - mytheatre: toimii hyvin (WDM+BDA), ei tallennu tosin (pid recordilla tosin onnistuu koko .ts -> project.x jne.)
    - progdvb: toimii myös (BDA), ja tallentuu .srt muodossa (aukeaa progdvb:llä, mutta jostain syystä VLC ei osannut, pitää konvertoida vissiin?)
    - TT:n oma softa (WDM): toimii välillä hyvin (eli toimi hyvin, mutta sitten jotenkin lakkasi (en koittanut bootin jälkeen), tosin 'säätöä' oli päällä)
    - TT:n oma softa [TT-Media Center] (BDA): ei toimi, en edes löytänyt "tekstitys-enable" -nappia ??
    - Mediaportal (BDA): ei toiminut ainakaan laakista, (ei jaksanut yöllä enää säätää)
     
  19. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Korttia nyt lisää testattuani, ongelma on enimmäkseen siinä, että jos vaihdan kanavalle joka tulee eri taajuudelta, niin signaali häviää. Vian voi kiertää sillä, että vaihdan kanavalle joka tulee Terratecin kortin kautta ja vasta sitten haluamalleni kanavalle Twinhanissa.

    Esim. Travel > MTV3 > Yle1, eli olen laittanut MTV3, Sub, Nelonen ym. kanavat näkymään toisella kortilla ja loput (YLE + maksulliset) Twinhanilla. On se vähän hankalaa varsinkin ajastimen kanssa.

    Jos tuon vian saisi kuntoon niin olisi melkein kelvollista tämän kortin toiminta.
     
  20. begu

    begu Uusi jäsen

    Liittynyt:
    26.09.2003
    Viestejä:
    351
    Saadut tykkäykset:
    0
    Joo, huomasin saman. Eli jos softan käynnistää ja se aukesi twinanilla esim. yle tv1:lle, niin kaikki aika lailla ok. Sitten jos käytti toisella nipulla (esim. mtv3) ja palasi takaisin, niin johan alkoi pätkintä. Myös tuo toinen nippu pätki, mutta vähemmän. Eli siis ellei viritintä viritetä eri nipun taajuudelle, homma toimii kohtuullisesti. Sietämätöntähän tuo on kuitenkin ! :(