Topfield TF600PVR

Keskustelu osiossa 'Topfield' , aloittajana musti2, 12.01.2008.

  1. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    869
    Saadut tykkäykset:
    13
    Tuo IP osoitteesi täytyy laittaa muotoon 010.000.000.001 niin toimii.

    Ko boxi on toimunut 100% varmasti tähän asti...
    Vihdoin myös emäntä on tyytyväinen tähän toppyyn, tuli nimittäin ensimmäisen kerran ainakin viiteen vuoteen tuli kehuja digiboxista. :D
     
  2. Cirrus

    Cirrus Uusi jäsen

    Liittynyt:
    22.01.2004
    Viestejä:
    104
    Saadut tykkäykset:
    0
    Nyt kun on tullut formulaa ja muutakin salattua vähän katsottua, niin olen huomannut että tämä uusi toppari pätkii salattuja kanavia silloin tällöin. Joskus vain vähäsen, mutta joskus niin paljon että topfield heittää ruutuun "kanava on salattu tai ei lähetystä tms." Salauskortti on ihan sama kuin entisessäkin topparissa. tf5100pvrc ei kyllä pätkinyt salattuja kanavia.

    Tekeekö muilla tätä? Jos muilla ei tule pätkimisiä, niin voisi harkita takuu-juttuja.
     
  3. Ultimate70

    Ultimate70 Uusi jäsen

    Liittynyt:
    19.01.2006
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Tässä muutamia käyttökokemuksia muutaman päivän ajalta kaapelimallista, ensin positiivisia:

    - kuvanlaatu on hyvä, 720p-signaali 1366*768 telkkariin, jossa valittuna one to one eli 1280x720

    - aikaisempaa nopeammat kanavanvaihdot, verrattuna Masterpieceen ja 5100 HDMI-malliin

    - ei toistaiseksi kaatuilua tai vastaavaa, kaikki tallennukset onnistuneet

    - Jag's EPG toimii moitteetta, muita TAPeja en ole vielä kokeillut

    Sitten ne negatiiviset asiat:

    - Käynnistysvaiheessa kuva "pätkii" muutaman minuutin ajan, siis vuorotellen kuva näkyy sekunnin pari ja sitten "no signal". Vika korjaantuu itsekseen kunhan jaksaa vähän aikaa odottaa. Kierrätän signaalin vahvistimen kautta (Onkyo TX-SR 705), joten saattaa johtua siitä tai ehkä HDCP-suojauksesta, osaako joku kertoa? Suoraan telkkuun kytkettynä tätä pätkimistä ei muistaakseni esiintynyt (täytyy vielä testata uudelleen). 5100 HDMI-mallilla ei tätä ongelmaa myöskään ilmennyt.

    Muuten olen ollut laitteeseen tyytyväinen, vaikka ero aiempiin malleihin on aika pieni (WLANia lukuunottamatta). Ulkonäkökin on lähes MP-luokkaa :)
     
  4. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    869
    Saadut tykkäykset:
    13
    Ei mitään pätkimistä, boxi on tosin suoraan telkussa kiinni, toppyssä on korttina vieläpä langaton SmartWi kortinjakajan orjakortti (Joka aiheuttaa tosin pienen viiveen salauksen aukeamiseen, mutta ei siis pätkimistä lainkaan).

    Ultimate70, minulla samaista kuvan pätkimistä vahvistimen kautta aiheutti Handan 9800 malli, toppyä en ole edes kokeillut.....
     
  5. Sopuli77

    Sopuli77 Uusi jäsen

    Liittynyt:
    04.02.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Mulla ainakin välillä pätkii maksukanavia, tähän mennessä aina aiheuttanut sellaisen n. 5sek katkoksen jonka jälkeen jatkuu taas normaalisti. Toivottavasti tulee pian tarjolle FW päivitystä. Toinenkin ongelma on boksin kanssa, ei kulje vahvarille ääni muutakuin 576p tilassa, heti jos nostan boksin skaalaamaan 720p tai 1080i niin kuva tulee kyllä mutta ääntä ei. Ei hajuakaan mikä tämän voisi aiheuttaa, vahvarina Yamahan RX-V661.
     
  6. Sopuli77

    Sopuli77 Uusi jäsen

    Liittynyt:
    04.02.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Itse itseäni lainaten: Jollain muullakin Yammun vahvaria käyttäneellä samanmoisia kokemuksia, eli ei kulje ääni vahvarille HDMI:ta pitkin jos käyttää topfieldin skaalainta. Tämänhän toki pystyy kiertämään esim. kytkemällä optisella piuhalla vahvariin. Muualta olen lukenut että ainakin Onkyon vahvareilla olisi toiminut myös tuo 720p tai 1080i skaalattu kuva äänienkin kera.
     
  7. Ultimate70

    Ultimate70 Uusi jäsen

    Liittynyt:
    19.01.2006
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Nyt on kone vaihdettu toiseen yksilöön ja kuva/äänisignaali ei kulje enää ollenkaan Onkyoon :OI. Televisioon suoraan kytkettynä ei ongelmia. Täytyy varmaan purkaa kauppa ja etsiä jostain vanha kunnon 5100 HDMI. Saattaa tuo Onkyokin olla "kronkeli" signaalin suhteen, mutta väittäisin Topfieldin olevan suurempi syyllinen ongelmaan. KAIKKI muut HDMI-laitteet ovat kuitenkin toimineet Onkyossa...
     
  8. jvc005

    jvc005 Uusi jäsen

    Liittynyt:
    30.04.2007
    Viestejä:
    14
    Saadut tykkäykset:
    0
    -Millaiset kelausnopeudet laitteessa on? Vision VDC8800B:ssä taisi olla kaksinkertaisella kelauksella ääni mukana josta ei kylläkään saa kunnolla selvää (Aku Ankkaa..), mutta tässä ei kait ole ääntä?
    -Pikakelatessa näkyy tekstitys myös kaikilla Yle:n kanavilla, vai?
    -Kuinka paljon saa taustatallennuksen enimmillään tallentamaan?
    -Näyttääkö ohelmaopas samalta kuin 5100:ssa?
     
  9. japipoju

    japipoju Käyttäjä

    Liittynyt:
    22.03.2004
    Viestejä:
    276
    Saadut tykkäykset:
    1
    Tuoreessa Mikrobitissä (4/08) on puolen sivun mittainen juttu, mutta tosi suppeaksi jää.
     
  10. Pii

    Pii Uusi jäsen

    Liittynyt:
    07.12.2005
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Kokemuksia Toppy 600c-mallista (MTV3 SciFi-kanava):

    - useimpiin (ehkä kolmeen neljästä) maksukanavatallennuksiin jää pieniä salattuja osuuksia vaikka talletus tapahtuu ajastuksella eikä kukaan koske kaukosäätimeen - yleensä 40 minuutin sarjajaksossa on ProjectX:n mukaan 0-4 kpl ilmeisesti noin puolen sekunnin salattua palasta; niitä ei kyllä huomaa dvd:n teon jälkeen eivätkä ne yleensä pysäytä suoraakaan tallenteen katselua (yhden kerran tallenteen katselu katkesi, mutta tämäkin tallenne siirtyi PC:lle ja edelleen dvd:lle tyydyttävästi)

    - USB: kun Masterpiece-T siirtää noin 8 - 9 Gigaa tunnissa, 600C:llä lukema on vain 6 - 7 Gigaa tunnissa

    - kaksi kertaa syntynyt "0 Mb"-tallenne, ehkä kaikkiaan jo sadasta tallenteesta; Masterpiece-T:llä muistan vain yhden parin vuoden takaa

    - WLANia en kyllä saa toimimaan ja ohjekirjan nämä sivut ovat aivan käsittämätöntä tekstiä - eipä tosin sureta, jos siirtonopeus todella olisi vain 1,5 - 2 Gigaa/tunti

    (600c kyllä näkee tukiasemani ja ilmoittaa sen signaaliksi 100 %, mutta ei itse näy mitenkään tukiasemalla eikä saa siltä mitään osoitetta; lisäksi ilmettelen 600c:n WLAN-tila -sivun tietoja "signaalin laatu 10%", "signaalin taso 0%", jotka eivät muutu miksikään olipa laitteessa kiinni antenni tai ei ja olipa tukiasema päällä tai ei - onkohan Toppyn koko wlan-osa rikki?)

    - kaukosäädin on kyllä jämäkkä, mutta tunnoton; masterpiecen "muovinen" on parempi

    - HDMI:n kautta en saa kuvasuhdetta vaihtumaan automattisesti, scartin kautta kyllä (TV: Sony 3000D) ja 1080i ei näytä kuvaa
     
  11. imumonni

    imumonni Uusi jäsen

    Liittynyt:
    07.04.2008
    Viestejä:
    6
    Saadut tykkäykset:
    0
    mulla on kanssa ongelmia ton wlanin kanssa!! routteri kyllä näkee ton toppyn mutta jostain syystä ei ole ip:tä jospa joku voisi neuoa?

    eli routteri on buffalo WHR-G54S missä asetukset:

    System Information

    Model

    WHR-G54S Ver.1.40 (1.0.37-1.08-1.03)
    AirStation Name AP001601AEF73E
    Operational Mode Router Mode
    WAN
    Auto Detect Mode - PPPoE
    Name of Connection Easy Setup (Default Connection)
    Connection Status Online
    Operation
    IP Address xx.xx.xx.xxx
    PPP Server IP 212.116.32.198
    DNS1(Primary) 212.116.32.218 (Auto)
    DNS2(Secondary) 212.116.32.222 (Auto)
    MTU Size 1454
    Wired Link 100Base-TX (Full-duplex)
    MAC Address 00:16:01:AE:F7:3E
    LAN
    IP Address 192.168.11.1
    Subnet Mask 255.255.255.0
    DHCP Server Enabled
    MAC Address 00:16:01:AE:F7:3E
    Wireless(802.11g)
    Wireless Status Enabled
    SSID 001601AEF73E
    Encryption Mode WEP64
    Wireless Channel 11Channel (Auto)
    125* High Speed Mode Enabled
    MAC Address 00:16:01:AE:F7:3F

    Client Monitor

    MAC Address Lease IP Address Communication Method Wireless Authentication 125* High Speed Mode
    00:10:60:AF:23:A6 - Wireless Authorized Not Available for Use
    00:13:02:16:8E:2F 192.168.11.3 Wireless Authorized Not Available for Use

    eli toi 00:10:60:AF:23:A6 on toppyn mac osoite!!

    tarviiko dhcp servun asetuksia muuttaa??

    DHCP Server Settings

    DHCP Server Enable
    DHCP IP Address Pool for up to DHCP Connected Devices
    Excluded IP Address:
    Advanced Settings
    Lease Period Hours
    Default Gateway
    AirStation’s IP Address
    (192.168.11.1)
    Specified IP Address
    Do Not Specify
    DNS Servers
    AirStation’s IP Address
    (192.168.11.1)
    Specified IP Address
    Primary:
    Secondary:
    Do Not Specify
    WINS Server
    Assigned IP Address
    (none)
    Specified IP Address
    Do Not Specify
    Domain Name
    Assigned Domain Name
    (none)
    Specified Domain Name
    Do Not Specify

    ja tiedän oon melko spede näiden vehkeiden kanssa:hitme:
     
  12. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    869
    Saadut tykkäykset:
    13
    Veikkaan että tuo WEP64 salaus estää, vai oletko confannut sen myös toppyyn?
    Käytä mieluummin WPA-TKIP salausta, myös salausavaimen laittaminen on tällöin helpompaa....
     
  13. imumonni

    imumonni Uusi jäsen

    Liittynyt:
    07.04.2008
    Viestejä:
    6
    Saadut tykkäykset:
    0
    juup KIITOS :thumbsup: ongelma ratkesi juurikin tuolla tavalla!!
    pitääkö muuten nuo tapit laittaa suoraan tonne program fileen? vai pitääkö niille tehdä joku oma kansio..?
     
  14. Mandingo

    Mandingo Uusi jäsen

    Liittynyt:
    13.11.2003
    Viestejä:
    77
    Saadut tykkäykset:
    0
    Käykö tuohon vanha 5100 kovalevy tunnistaen sisällön vai onko uusi SATA mallia?
     
  15. Mlatvala

    Mlatvala Uusi jäsen

    Liittynyt:
    10.12.2003
    Viestejä:
    57
    Saadut tykkäykset:
    0
    Miten helkatissa te voitte tähän purkkiin olla tyytyväisiä?

    Kaukosäädin on jo todella hidas ihan mihin tahansa edelliseen topfieldiin verraten sekä komentojen hallinta siellä purkin päässä. Sitten myöskin infra pitää olla just poksiin päin eikä muuten ota sitten millään mitään kanavan vaihtoa eikä muuta.

    Jos ei hitaus sitten harmittaisi jostain syystä, niin kyllä tallennukset menee niin persiilleen että jos ei aloitus tai lopetus ajat täsmää niin kyllä sitten tulee tallentamattomia niin paljon tai kokonaan viallisia tallennuksia.

    En ole löytänyt tästä poksista vielä mitään muuta hyvää kuin ulkonäön, mutta kovastippa tuo sekään lohduta jos joutuisi jotain sieltä poksista katsomaankin.

    Miten ihmeessä teitä muita ei haittaa poksin hitaus? En ole nähnyt näin hiasta poksia kuin digibpoks merkkisen antenni mallin joka maksaa 30 e netto ja 39 e asiakkalle? ja toimii antenissa.

    ainiin ja äääääääänet naps naps napsaa muihtiin pokseihin nähten tosi harmittavasti aina kanavaa vaihtaessa, tosi surkeaa, en voi tällaista poksia suositella oikeastaan edes anopille...

    olenkin sitten kai yksin ajatusteni kanssa...
     
  16. ElvisThePelvis

    ElvisThePelvis Tuttu käyttäjä

    Liittynyt:
    05.05.2004
    Viestejä:
    11 662
    Saadut tykkäykset:
    173
    No he ovat tyytyväisiä siksi, kun ovat ostaneet Topfieldin kalleimman digiboksin, jossa on ominaisuutena jopa WLAN. On eri asia sitten ovatko he tyytyväisiä siihen, että ostivat hyvin toimivan digiboksin.

    Oli pakko provota. :D
     
  17. Pertsa9

    Pertsa9 Uusi jäsen

    Liittynyt:
    03.09.2006
    Viestejä:
    250
    Saadut tykkäykset:
    0
    Montako boksia sinulla on kun kävit TF500-threadissakin haukkumassa sen kaikkein surkeimmaksi. :eek:
     
  18. Luxman

    Luxman Uusi jäsen

    Liittynyt:
    15.03.2004
    Viestejä:
    122
    Saadut tykkäykset:
    0
    Et ole yksin ajatustesi kanssa.

    - Epäonnistuneita tallennuksia tulee luvattoman paljon.
    - EPG:n selaus on helvetin hidas.
    - TAP:sta ehkä 5% toimii. (joo joo tiedän ettei ole boxin vika mutta vituttaa kuitenkin kun suosikki TAP:sta saattaa tulla toimivat versiot joskus
    vuonna 2010)

    En todellakaan suosittele tätä boxia.
    On tainnut Korean pojilla tulla kiire Firmwaren kanssa. :mad:
     
  19. psalmat

    psalmat Uusi jäsen

    Liittynyt:
    17.04.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Kieltämäti hieman kakki maistuu suussa. Ulkonäkö ja kaukosäädin on mieleen, mutta tuo WLAN:n konffus ottaa kohta Iisakin kirkon muodon.:OI

    Boksi löytää kyllä wlanin, mutta pingattua tuota ei saa millään, vaikka yhdyskäytävän IP on sama kuin läppärin yhdyskäytävä, eikä verkossa ole toista samaa IP:tä (ei muuten antanut laittaakkaan). Närästää.
     
  20. Mlatvala

    Mlatvala Uusi jäsen

    Liittynyt:
    10.12.2003
    Viestejä:
    57
    Saadut tykkäykset:
    0
    Ai kaikilla nyt mielipide heittikin minun mielipiteen jälkeen juuri toiseen laitaan?

    älkää nyt noin minua kuunnelko, sanokaa vaan edelleen että on hyvä ja paras ku mitä sitä nyt muuta enää pysty sanomaankaan kun yhden 600 e on moiseen turhaan purkkiin rahojansa sijoittanut, jotku poloset varmaan vielä jollain mahottomalla luotolla ostaneet ja 40 e per kk kymmenen vuoden ajan maksaavat.

    Joo mie vahinkosa sinne 500 prvc keskusteluun laitoin ku luulin että se miun äkänen teksti oli täältä hävinnä mut se olki jo toinen viesti ku minne mänin, hölömö ku oon.

    mut minulle edelleen vain huonoin ostamani ja omistamani ja kokeilemani poksi, ei sen kummempaa, eritoten häirihtee hitaus, mut sitte ku oli vahavistinki päällä ja kanavija surhvas ni armoton pauke kajareissa, argh, paska.