Topfield TF600PVR

Keskustelu osiossa 'Topfield' , aloittajana musti2, 12.01.2008.

  1. mate_1974

    mate_1974 Member

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Japipoju, sait YV.
     
  2. bluray

    bluray New Member

    Liittynyt:
    14.01.2011
    Viestejä:
    223
    Saadut tykkäykset:
    1
    Japipoju, sait emailia.

    Eikä sinne virtaskaan kannata mitään Sunconeja tai Jamiconeja tunkea, ei se siitä juuri sillä parane.

    Rubyconin ultra-low ESR taktisesti oikeisiin paikkoihin sillä virtalähteellä (mikä se niistä kolmesta siellä sitten onkin) ja rupeaa toimimaan jopa paremmin kuin uutena.

    Jos ei hakkurilaatuisia Rubyconin pyttyjä ole käsillä, niin Panasonicin FM-sarja vaikuttaa lupaavalta näistä ei-japanilaisista päniköistä. Tosin mitään pitkäaikaiskokemusta niistä ei ole (kestoikä tai laadun tasaisuus edelleen arvoitus). Mutta noin pikatestinomaisesti pidän sitä nykyään käypänä varaosana ainakin vähemmän vaativiin hakkurikorjauksiin jos ei Rubyconin hakkurisarjoista ole sopivaa osaa käsillä.
     
  3. mate_1974

    mate_1974 Member

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Moi blueray
    perustele tuo, mikä niissä on huonoa? Omassa ja tuttuken käytössä ovat kestäneet, sekä muutama tuttu huoltoliike käyttää niitä. Kuten tiedät myös niissä on erilaatuisia konkkia.
    No mutta jotta tämä ongelma ratkeaa, tuon nuo rubycon konkkapaketit myös vaihtohdoksi.:)
     
    Viimeksi muokattu: 22.11.2012
  4. japipoju

    japipoju Member

    Liittynyt:
    22.03.2004
    Viestejä:
    276
    Saadut tykkäykset:
    1
    Kiitos viesteistä ja vastauksista! Saan tuon boksin auki viikonloppuna, joten palailen sitten asiaan...
     
  5. japipoju

    japipoju Member

    Liittynyt:
    22.03.2004
    Viestejä:
    276
    Saadut tykkäykset:
    1
    Korjausoperaatio hiukan viivästyi, mutta nyt on kaikki palikat fiksattu. Konkkapaketti asentui helposti ammattikaverin toimesta, jonka jälkeen päätin vielä vaihtaa kovalevyn. IDE levyjä ei enää löytynyt, joten piti hommata SATA levy ja sille adapteri. Levyksi hain verkkiksestä WD:n terasen 5400rpm levyn ja sille kaveriksi Topfieldin omasta kaupasta tuon sata-pata adapterin. Homma toimi vallan loistavasti ensimmäiset viikot, mutta nyt pari viikkoa sitten kone oli jäänyt jotenkin jumiin ja uudelleenkäynnistyksen yhteydessä se oli hukannut kaikki tallennukset levyltä. Tapit ja muut oli tallella, mutta Datafiles kansio oli tyystin ehjä ja kovalevyllä näytti jälleen olevan se lähes tera tyhjää. Ajattelin että tämä on ohimenevää, kunnes viikko sitten toistui sama homma. En asentanut tuonne mitään uusia tapeja, enkä ole aikaisemmin, ennen päivitystä, törmännyt tällaiseen ongelmaan. Onko kellään kokemuksi vastaavasta tai perästi korjausehdotuksia? Outoa tässä on se, että kovalevy ei tyhjene kokonaan, vaan pelkästään ne tallennukset katoavat!
     
  6. jimpo

    jimpo New Member

    Liittynyt:
    21.12.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    ko. laite kehittänyt käytön aikana ominaisuuden, notta virittimen signaali on heikko. Kuva pätkii kamalasti. Toisella digiboksilla signaali ok. Menee jotenkin erikoisesti silleen että kun laite on kylmä signaalitasot ok, mutta kun on ollut hetken päällä signaalitasot romahtaa ja ongelmat alkaa.

    Ei ole siis ilmeisesti tämä tyyppivika https://www.dvdplaza.fi/forums/show...i-sitä-ei-korjaa-Oireet-kovalevy-naksuu-jumii ainakaan oireiden puolesta

    - onko joku muu tunnettu topfieldin tyyppivika?
    - kenelle kannattaa Tampereella viedä korjuuseen?
    - kovalevyllä on "oikeasti arvokasta" tallennetta jota en halua hävittää vahingossakaan. Onnistuuko huolto jos poistaa kovalevyn sen ajaksi? Vai kuinka kannattaa...vai pistän kovalevyn kiinni PC:hen, ja siirrän recit sinne varmuustalteen, onnistuuko filesysteemin lukeminen?
     
  7. rauttiz

    rauttiz Member

    Liittynyt:
    08.12.2004
    Viestejä:
    282
    Saadut tykkäykset:
    10
    Mulla alkoi samanlainen ongelma omassa Topfield TF600PVRc boksissa jokin aika sitten. Signaalin taso vaihteli jatkuvasti ja kuvassa oli häiriötä. Ongelma korjaantui virtalähteen kondensaattorit vaihtamalla.
     
  8. vps358

    vps358 Well-Known Member

    Liittynyt:
    11.02.2005
    Viestejä:
    3 386
    Saadut tykkäykset:
    165
    Tyyppivika, virtalähyeen toisiopuolen kondensaattorit, Mate_1974:tä tai Bluray:ltä saa, jälkimmäiseltä tulee vielä loistavien ohjeiden kera Rubycon:it, ,muista mainita virtalähteen valmistaja, tyyppi ja revisio. esim. Insung p-2000 rev 1.0...
    Onnistuu noin, kovo irti ja PC:hen kiinni, Topfhdrw:llä saadaan windows ymmärtämään Toppy:n levyjä...

    T: Vesku
     
  9. rauttiz

    rauttiz Member

    Liittynyt:
    08.12.2004
    Viestejä:
    282
    Saadut tykkäykset:
    10
    Muuton jälkeen TF600PVRc ei enää tallenna UK Auto Schedulerin tekemiä hakusana-ajastuksia. Palautin tehdasasetukset ja hain kanavat uudelleen, mutta tallennukset toimivat vain päivän tai pari sen jälkeen. Ajastuslistauksessa kaikki näyttäisi olevan kunnossa. Ajastuksen alkaessa boksi käynnistyy ja vaihtaa oikealle kanavalle, mutta ei ala tallentamaan. Ajastuslistaan manuaalisesti lisätty ajastus näytti kuitenkin toimivan. Seuraavaksi ajattelin vaihtaa etupaneelin pariston ja asentaa firmwaren uudelleen, jos niistä olisi apua. Onko kukaan törmännyt samaan ongelmaan tai osaako kukaan neuvoa, miten tuon saisi taas toimimaan?
     
    Viimeksi muokattu: 05.03.2016
  10. vps358

    vps358 Well-Known Member

    Liittynyt:
    11.02.2005
    Viestejä:
    3 386
    Saadut tykkäykset:
    165
    ^Ja virtalähde rempattu viimeeksi koska?
    "Kusiaisessa" kun on toppareista heikoin virtalähde josta otetaan eniten virtaa (se "turha" wlan)...

    T: Vesku
     
  11. rauttiz

    rauttiz Member

    Liittynyt:
    08.12.2004
    Viestejä:
    282
    Saadut tykkäykset:
    10
    Kondensaattorit on vaihdettu blurayltä tilattuihin Rubyconeihin lokakuussa 2014. Eivät ole ainakaan pullistuneet yhtään. CR2032-pariston jännite oli 3,04 V. Vaihdoin sen nyt kuitenkin uuteen.

    Edit:
    Firmwaren asennus uudelleen, tehdasasetusten palautus ja etupaneelin CR2032-pariston vaihto eivät auttaneet ongelmaan.
     
    Viimeksi muokattu: 05.03.2016
  12. rauttiz

    rauttiz Member

    Liittynyt:
    08.12.2004
    Viestejä:
    282
    Saadut tykkäykset:
    10
    Asensin viikonloppuna vielä vanhemman Nov 30 2009 firmwaren ja poistin ainakin 100 GB vanhoja tallennuksia 2 TB levyltä, jolloin levytilaa on jälleen vapaana n. 820 GB. Nyt automaattiset tallennukset UK Auto Schedulerilla ovat toimineet normaalisti jo pari päivää. En tiedä kumpi noista auttoi ongelmaan. Ehkä liian täysi ja fragmentoitunut kiintolevy hidasti boksin käynnistymistä niin paljon, ettei boksi ehtinyt kokonaan käynnistyä ennen kuin tallennusten olisi pitänyt alkaa.
     
  13. ArttuPrkl

    ArttuPrkl Member

    Liittynyt:
    18.02.2006
    Viestejä:
    406
    Saadut tykkäykset:
    3
    Ei kai sen minkään fragmentoitumisen pitäisi vaikuttaa mitään nopeuteen vähänkään modernimmalla kiintolevyllä, ehkä jotain alkuaikojen lättyjä se hidastikin kun liikuttiin vielä alle 10gt kokoluokissa. Ja jos tilaa oli alunperin kuitenkin vapaana "riittävästi", niin en usko että levyn tyhjentäminenkään vaikuttaa, kun ei se laite tiedä mitään että "oho nyt toimin paremmin kun on 50% vapaana entisen 80% sijaan" :D

    Itse olen todennut ainakin oman rempatun 5100-boksin kanssa, että planeettojen asennot vaikuttaa huomattavasti. Tulee vaan kausia jolloin vehje jumittelee muutamat kerrat esim. parin päivän aikana ja sitten mennään taas pitkän aikaa OK.
     
  14. rauttiz

    rauttiz Member

    Liittynyt:
    08.12.2004
    Viestejä:
    282
    Saadut tykkäykset:
    10
    Automaattiset tallennukset ovat toimineet nyt ongelmitta kohta kuukauden. En edelleenkään tiedä auttoiko tuo firmwaren vaihto vaiko kiintolevyn siivoaminen ongelmaan.

    Oletin että jatkuva eri pituisten tallennusten tekeminen ja poistaminen fragmentoi kiintolevyn ja että mekaanisen kiintolevyn nopeus hidastuisi tämän seurauksena.
     
  15. 3JJ

    3JJ Well-Known Member

    Liittynyt:
    03.03.2006
    Viestejä:
    1 268
    Saadut tykkäykset:
    132
    Digiboksin tiedostot ovat niin isoja ja niitä on lukumääräisesti niin vähän, ettei fragmentoituminen ole käytännön ongema. Eri asia tietokoneella jossa on tuhansia pikkutiedostoja joita jatkuvasti luodaan ja tuhotaan. Ja näissäkään ei nykyisellään juurikaan ongelmaa ole.
     
    rauttiz tykkää tästä.
  16. rauttiz

    rauttiz Member

    Liittynyt:
    08.12.2004
    Viestejä:
    282
    Saadut tykkäykset:
    10
    Nyt TF600PVRc-digiboksilla on alkanut uusi ongelma. Ohjelmaoppaan tiedot eivät lataudu kokonaan, vaan osasta ohjelmia näkyy vain genre ilman ohjelman nimeä tai kuvausta. Uudelleenkäynnistyksen jälkeen aukot ohjelmatiedoissa ovat eri ohjelmien kohdalla. Kyseessä on Tampereen Puhelimen kaapeli-tv. Onko kukaan muu huomannut vastaavaa?
     
    Viimeksi muokattu: 16.03.2017
  17. Mikkeli13

    Mikkeli13 Active Member

    Liittynyt:
    16.06.2008
    Viestejä:
    541
    Saadut tykkäykset:
    79
    rauttiz tykkää tästä.
  18. Wesku79

    Wesku79 New Member

    Liittynyt:
    22.12.2010
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Mistähän alkaa hakemaan vikaa, kun ainoastaan yhden kanavanipun kaikki kanavat pätkii? Muut niput toimii moitteetta. Vika alkoi viikko sitten. Boksi on antennimallia ja vastaanottaa Oulun lähettimeltä. Signaalin taso pysyy vakiona 95%, mutta laatu hyppii 0-99% välillä.

    TV:n omalla virittimellä toimii tuo A-nippukin oikein!

    Virtalähde on korjattu joitain vuosia sitten rupikonnila ja nappipatterikin vaihdettu.
     
    Viimeksi muokattu: 08.09.2017