Topfield TF600PVR

Keskustelu osiossa 'Topfield' , aloittajana musti2, 12.01.2008.

  1. SevK

    SevK Uusi jäsen

    Liittynyt:
    02.07.2004
    Viestejä:
    22
    Saadut tykkäykset:
    0
    Pääsee joo. Tuli vaan aikanaan todettua, että olkoon noin.
     
  2. electricman

    electricman Uusi jäsen

    Liittynyt:
    09.01.2010
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Onko kenelläkään tietoa minkä merkkinen/mallinen wlan kortti boxissa on? Ajatuksissa vaihtaa se n sarjaiseen saman valmistajan korttiin mutta en ole vielä aukaisut boxia ja jos joku jo kurkannut sisään niin tiedosta olisin kiitollinen
     
  3. mabe

    mabe Käyttäjä

    Liittynyt:
    03.12.2003
    Viestejä:
    789
    Saadut tykkäykset:
    0
    Ei sen kortin vaihtaminen auta mitään kun kone itse ei osaa wlaniin työntää kunnolla tavaraa. Hidasta on, huomattavasti normi G-wlania hitaampaa. Eli ei se n-sarjan kortti autuaaksi tee.

    En kyllä ole kortin mallia tutkinutkaan.
     
  4. electricman

    electricman Uusi jäsen

    Liittynyt:
    09.01.2010
    Viestejä:
    2
    Saadut tykkäykset:
    0
    No lähinnä vaihtaisin sen takia jos sitten saisi verkkoon kiinni paremmin, kun nytkin löytää verkon ja näyttää että kaikki ok mutta siihen se sitten jääkin, olen kerran päässyt kotiverkon kautta boxiin sisään :)
     
  5. MildTonic

    MildTonic Uusi jäsen

    Liittynyt:
    11.01.2010
    Viestejä:
    4
    Saadut tykkäykset:
    0
    No sanotaan näin, että et ole paljoa menettänyt.
    Topfieldin upscaler on nimittäin täysin hanurista. Lomitus on kuraa näkyy mm. rullaavien tekstien nykimisenä uutisissa ja lomituksen näkymisinä kuvassa (raidallinen kuva). En tiedä, mutta saattaa johtua upscalerin kyvyttömyydestä luoda kunnollista lomituskuvaa P/B-kuvilla. Overlay on vakiona persiillään, joka näkyy mm. Maikkarin kanavilla yläkulmassa vilistävinä palkkeina.

    Kun nyt päästiin asiaan... en tiedä kuinka paljon teillä on ollut ongelmia TF600:n kanssa, mutta tässä huushollissa niitä on riittänyt ja paljon. Kyseinen laatikko toimii factory settingsien jälkeen, ehkä pari viikkoa, jonka jälkeen alkaa tapahtumaan kummia. Mm. tälläistä pientä, nauhoitukset hävinnyt, laite buuttailee itsekseen, jumiutuu täydellisesti, salatut kanavat pätkii, ei vastaa kaukosäätimen komentoihin ja muuta kaikkea kivaa. Pömpeli on jo kerran käynyt valohoidossa, mutta korjaus toimi vain viikon. Nyt laatikko lähti uusinta kierroksella, joten odotetaan jännityksellä miten käy.
    5100c:llä ongelmat rajoittuivat lähinnä vain satunnaisiin kaatumisiin, mutta nyt senkin powerissa alkaa konkat olemaan kuivina. :OI
     
  6. Pekko

    Pekko Uusi jäsen

    Liittynyt:
    28.11.2001
    Viestejä:
    765
    Saadut tykkäykset:
    1
    Ainoastaan €€€, sitähän painokone suoltaa kokoajan.

    Nykyisten digiboksien mm. Topfieldien myynti pitäisi kieltää täysin, markkinoilla EI saisi olla viallisia laitteita (ohjelma sekä rauta).

    Testivoittajakin saa uuden määreen, vai unohtuiko mainita testissä pienet ohjelmisto puutteet, sekä rautaongelmat.

    Paras valohoito Topille on se että se pidetään omassa alkuperäisessä laatikossa, ja laatikko sijaitsee Topfieldin omassa pimeässä varastossa.

    Odotamme kuumeisesti mitä uuttaa ja mullistavaa tulee uudessa mahtavassa softapäivityksessä ... Automaatti IVO puutti joka täysi tunti, sen voisi kyllä synkata tuohon HDMI pätkimisen niin ei haittaisi.
     
  7. Muikster

    Muikster FullHD 3D Tukijoukot

    Liittynyt:
    13.11.2002
    Viestejä:
    283
    Saadut tykkäykset:
    1
    Täältäkin lähti TF600 Infocarelle valohoitoon. Boksi ei kylmänä saa yhteyttä kovalevylle ja saattaa muutenkin tiltata. Lämmettyään toimii normaalisti. On nää aikamoisia vehkeitä :). Boksilla ikää pikkaisen vajaa 2v.
     
  8. MildTonic

    MildTonic Uusi jäsen

    Liittynyt:
    11.01.2010
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Persfiiliksellä vaikuttaisi, että syynä on susipaska poweri. TF600:lla on samanlaisia ongelmia kuin 5100:lla, kun pistin hieman liian virtasyöpön kovalevyn sisään. Toinen fiilis on, että rauta on suurimmilta osin samaa, kuin 5100:ssa (paitsi WLANin ja isomman kovalevyn osalta). Juuri kuivat konkat aiheuttavat tuollaista starttaamattomuutta.
    Ainakin virtalähteen konkkien jännitekestot ja eliniät on alimitoitettu 5100:ssa ja muutenkin design näyttäisi olevan melko venäjältä.
    Uskomatonta on kuitenkin, että miten laite on saatu noin kuralle parilla lisäyksellä.

    http://members.optusnet.com.au/toppytools/pwrcircuit.html
     
  9. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    856
    Saadut tykkäykset:
    12
    Täytynee ns koputtaa puuta, meillä on juuri kaksi vuotta täyttänyt TF600PVR ja se on toiminut uusimmalla firmiksellä kuin junan vessa!
    Vaimokin on niin tyytyväinen että on tullut ehdoton kielto vaihtaa "hänen" boxia muuhun malliin...
     
  10. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    292
    Saadut tykkäykset:
    11
    Minullakin lähti joulukuun puolivälissä siihen asti n. 1,5 vuotta melko hyvin toiminut TF600PVRc huoltoon, kun jäi reboot looppiin. Heti kun kovalevy käynnistyi boksi käynnistyi uudelleen. Koko ajan on ollut käytössä alkuperäinen kovalevy, joten ei ole kiinni kovalevyn vaihdostakaan. Jo kuukausi on mennyt ilman boksia ja juuri sopivasti lisäsivät vielä mainoskatkojen esitystiheyttä vuoden alusta. :OI
     
  11. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    292
    Saadut tykkäykset:
    11
    Tänään tuli toimiva boksi takaisin huollosta ja lapun mukaan "Firmware update/ laite resetoitu ja päivitetty, koekäytetty, toiminnat tarkastettu."

    Ihmeellistä, että firmware update korjasi reboot loopin. Itse uskoin, että vika olisi virtalähteessä. Laitteessa oli ollut 3.41 firmware (tosin T ja Xp patchattynä) jo puolisen vuotta, eikä tuollaista ollut koskaan aiemmin tapahtunut. Myöskään uusia tapeja en ollut pitkään aikaan asentanut. Huollossakin olivat laittaneet tuon saman 3.41 firmwaren. Kannattaa siis vastaavassa tilanteessa yrittää päivittää firmware, jos takuu ei ole enää voimassa. Omalla vastuulla tosin, sillä boksin sammuminen kesken firmware updaten ei todennäköisesti tee hyvää.
     
  12. Higher

    Higher 1. Stanley Kubrick Tukijoukot

    Liittynyt:
    13.02.2004
    Viestejä:
    825
    Saadut tykkäykset:
    5
    Eilen tuli ostettua Gigantista moinen värkki kaapeliin, 298e (sisällä 3.19 FW). Onko tosiaankin niin ettei tässä ole EPG:stä Haku eli Search toimintoa nimellä/nimen osalla?

    Toissapäivänä tiltannut ja moitteettomasti 4 vuotta palvellut Humaxin 1 virittimen/80Gb boxissakin oli ko. ominaisuus ja toi toiminto on kyllä koko tallentavien boxien tärkein ominaisuus mulle.

    Ei kai muillakaan ole aikaa etsiä suoraan EPG:stä joku ohjelma joka tulee esim. 6 päivän päästä, ja miltähän kanavalla sekin tai sekin nyt tulikaan?

    Humaxissa jos muisti vaan osankin ohjelman nimestä niin löytyi, laittoi vaan hakuun esim. sanan "tatu", niin parissa sekunnissa tuli lista ohjelmista joissa esiintyy ko. sana, esim. kaikki 3 nyt tulevaa tatuointi ohjelmaa (Lontoon/Miamin/Los Angelesin Tatuointi tarinat).

    Edit:
    Mitäs eroa on kun EPG:ssä on 2 "valintaa" tallennukselle; OK napista > Ajasta valittu ohjelma ja sitten toinen vaihtoehto eli REC napista > Tallenna?
     
    Viimeksi muokattu: 21.01.2010
  13. janilxx

    janilxx Aktiivinen käyttäjä

    Liittynyt:
    03.08.2004
    Viestejä:
    3 174
    Saadut tykkäykset:
    0
    Humaxissa haku on ihan karvalakkiversio verrattuna Topfieldin haku-TAPeihin. Kts. esim. Plasma EPG ja UK Auto Scheduler.
     
  14. Higher

    Higher 1. Stanley Kubrick Tukijoukot

    Liittynyt:
    13.02.2004
    Viestejä:
    825
    Saadut tykkäykset:
    5
    Tulikin vastaan tollainen toppy.fi foorumi ja kattelin että toi PlasmaEPG pitää Tapittaa sisään kun saan jostain siihen soveltuvan PC:n (=32 bittinen käyttis).

    Kun mulla tässä PC:ssä on Vista64 ja muistelen joku aika sitten lukeneeni jostain Toppari aiheesta ettei ole päivitys työkaluja tälle 64 bittiselle käyttikselle? :grr:

    Tai onko joku kokeillut ajaa niitä päivitys työkaluja käyttiksen "Win32" yhteensopivuus tilassa/tiloissa?
    Tuolloinhan ainakin jotkut 32 bittiselle käyttikselle tarkoitetut ohjelmat voi saada toimimaan, siis vain jotkut, ei tietty kaikkia.
     
  15. mabe

    mabe Käyttäjä

    Liittynyt:
    03.12.2003
    Viestejä:
    789
    Saadut tykkäykset:
    0
    Kovalla tappelulla saa wlanin pelaamaan ehkä ja sitten sitä voi käyttää ftp-siirtoihin. (Muuta käyttöä sillä ei olekaan kun tappien siirtelyt kun on niin hidas.)

    Onko kaapeli vai antennikoje? Kaapelissa itsellä toimii patchättynä 3.41, 3.40 ei osaa hakea tekstitvn alasivuja muistiin kunnolla.
     
  16. Sean80

    Sean80 Uusi jäsen

    Liittynyt:
    16.04.2007
    Viestejä:
    20
    Saadut tykkäykset:
    0
    PostiPate toi eilen Topfield 600PVRt:n! :thumbsup:

    On se vaan niin mukavaa palata Toppyyn reilun vuoden kestäneen Samsung-syrjähypyn jälkeen. :) Paitsi, että ensikokeilun jälkeen kaikki kanavat näyttävät olevan tuplana.

    Enkä WLAN:ia saanut ensimmäisen puolen tunnin aikana toimimaan. Tuli pikaisesti kokeiltua sekä WEP- että WPA-PSK-salauksia, mutta ei lähtenyt potkimaan. Jollain konffiksella sain yhteyden toimimaan, mutta se pätki noin sekunnin välein. Enkä enää muista millä...

    Sen suurempia johtopäätöksiä ei kuitenkaan kannattane vetää ennen kuin saan firmiksen päivitettyä. Mutta jo tähän mennessä voittaa Samsungin 100-0. :king:

    Topfield 5100PVRc (ei HDMI:tä) on muuten myynnissä. Löytyy Huuto.netistä samalla nimimerkillä. Nykyinen Samsungkin tullee sinne jossain välissä.
     
  17. Pekko

    Pekko Uusi jäsen

    Liittynyt:
    28.11.2001
    Viestejä:
    765
    Saadut tykkäykset:
    1
    Jaa sinnekö ne kanavat hävis meidän Topista kun tänään käynnistettiin, ilmoitti vaan jotain että palveluluettelo tyhjä etc. ja kanavat pois.
    Eilen huomasin että kuvanlaatukin oli muuttunut, mm tekstiin tullut sahalaitaisuus, kovalevykin ottaa kierroksia paremmin kun räkän entimen Fiiatti. PlasmaEPG muuten jo toisena viikonloppuna jätti ohjelmatiedoista elokuvan pois, tuo on ?? Olisiko kenelläkään tietoa tuohon?
     
  18. Sean80

    Sean80 Uusi jäsen

    Liittynyt:
    16.04.2007
    Viestejä:
    20
    Saadut tykkäykset:
    0
    Lähtihän se WLAN heittämällä toimimaan, kun vaan tajusi huomioida isot ja pienet kirjaimet verkkoavaimen kohdalla. :)

    Tuplakanavat tuli poistettua käsin, mutta firmiksen päivittäminen odottaa vielä vuoroaan.
     
  19. Jack Dalton

    Jack Dalton Uusi jäsen

    Liittynyt:
    17.01.2004
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Moro,

    Kyselin tälläista tuolla Yamahan RX-V2065 foorumissa, mutta en ole saanut vielä lopullista vastausta. Olisikohan teillä ongelmaani ratkaisua?

    **************
    Quote:
    Originally Posted by Jack Dalton View Post
    Osaako kukaan sanoa, mistä seuraavanlainen ongelma saattaa johtua?

    Itselläni on uunituore Yamahan RX-V2065 vahvistin, johon olen suhteellisen tyytyväinen. Mutta kun kytken vahvistimeen Topfield TF600PVRc digiboksin, jonka asetuksissa on valittu HDMI-lähtö esimerkiksi 720P tai 1080I , niin vahvistimesta ei kuulu ääniä. Kuva kylläkin näkyy tykiltä tai kakkosnäytöstäni.
    Äänet saattavat kuulua satunnaistesti, kerran minuutissa . Toppari ja Yamaha pelittää kun topparissa on HDMI-lähtö alhainen 576.

    Käytin topparinikin takuuhuollossa, mutta ei siinä ole vikaa. Lisäksi toppari toimii täysin vaikka pelkästään tv:n kautta (äänet ja kuva ok kaikilla resoilla).

    Eli äänet eivät tunnu kulkevan vahvismen läpi, kun äänilähteenä on toppari, ja reso 720P tai 1080I. Vahvistimen läpi ääni menee ongelmitta mm. Oppo DV-983H:stä, oli reso mikä tahansa.

    Onko vahvistimeni maanantaikappale, vai onko topparin ja yamahan kanssa yhteensopivuusongelmia?

    Yamahasta olen mielestäni kokeillut kaikki HDMI-asetuksetkin, eli niissä ei kaiketi ole vikaa.
    **************

    P.S
    Tuli mieleen, että voiko HDMI-splitter olla ratkaisu ongelmaani? Eli johdottaisin topparista hmdi piuhan HMDI-jakajaan (joka ei tekisi mitään muutoksia topparin lähettämään signaaliin) ja jakajan johdottaisin Yamaha-vahvariin toisella hdmi-piuhalla. Tunnistaisiko Yamaha RX-V2065 nyt topparin lähettämät 720P ja 1080i signaalit äänen kera?

    Onko kukaan kokeillut ko. menetelmää?

    - Jack Dalton
     
  20. Pekko

    Pekko Uusi jäsen

    Liittynyt:
    28.11.2001
    Viestejä:
    765
    Saadut tykkäykset:
    1
    Osaa,
    Toppyssa on vika HDMI:ssä.(PISTE)
    Valmistaja ei kykene sitä korjaamaan.(PISTE)
    Heidän kommentti oli, että palauta tai pidä, vika on tiedossa, eivätkä pystyt tekemään mitään.(PISTE)
    Korjaus ei kiinnosta kun näitä valituksia on niin vähän, eli vialliset kytketään suoraan töllöön, eli vika ei tule esille.?? Ja murto-osa kytkee sen Yamaha/Onkyo, niin ... kytke komponentilla kuva ja ääni optisella, minulla sekään ei johtanut hyvään tulokseen, välillä tuli ihme aaltokuvio (kuva oli kyllä parempi mutta...), siis kytkentä Toppy - > Onkyo -> Tykki.