Topfield TF600PVR

Keskustelu osiossa 'Topfield' , aloittajana musti2, 12.01.2008.

  1. Haze

    Haze Uusi jäsen

    Liittynyt:
    18.09.2005
    Viestejä:
    5
    Saadut tykkäykset:
    0

    Talo on pari vuotta vanha ja ymmärtääkseni nykypäivänä kyllä mitataan että anteenisingnaalit on kunnossa. Sonyn töllöttimen mittari näyttää signaalin laadun kokoajan korkeaksi. Topfieldin viritin on sitten ainakin mallia todella surkea, jos siinä ei muka vikaa ole.

    Kauanko boksisi on toiminut ongelmitta? entä mikä firmware versio laitteessasi on?

    Boksi olisi mieleinen, kunhan se vaan toimisi ensin...:D
     
  2. Haze

    Haze Uusi jäsen

    Liittynyt:
    18.09.2005
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Nyt näyttää täysin virheetöntä kuvaa kun on ollut pidemmän aikaa päällä, laitevialta haiskahtaa. Täytynee ottaa kaikki hyöty 14pv palautusoikeudesta eli hakea rahat takaisin ja tilata toisaalta missä näkyy jo hinta pudonneen muutamalla kympillä :D
     
  3. jani86

    jani86 Uusi jäsen

    Liittynyt:
    19.03.2005
    Viestejä:
    302
    Saadut tykkäykset:
    0
    Jotain komponentteja siellä sitten rikki jos lämmetessä lähtee toimimaan.
    On se melkein vuoden jo käytössä ollut. Kerran olen vissiin johdon siitä irti ottanut. Ja softana on joku aika vanha. 1 tai 2 uudempaa softaa on jo tullut.
     
  4. Wúrt

    Wúrt Uusi jäsen

    Liittynyt:
    18.02.2008
    Viestejä:
    43
    Saadut tykkäykset:
    0
    itellä kyl toimii TF500PVRC boksi kuin junan vessa. eli ei mitään ongelmia :) *kolkuttelee puuta* eli kannattava ostos (y)
     
  5. tom66

    tom66 Uusi jäsen

    Liittynyt:
    15.09.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Voisiko joku kertoa aloittelijalle seikka peräiset ohjeet mitä pitää tehdä jotta pystyn asettamaan ajastettuja tallennuksia verkon yli hankkimaani TF600T:een.
    Olen koittanut ohjeita googlata mutten ole sellaista löytänyt millä onnistusi.

    Tuki asemana linksys WRT54G, boxi löytää kyllä linksyssin mutta sen jälkeen en tiedä mitä asetuksia pitää tehdä ( tai montaa olen kokeillut tuloksetta), käytössä WEP salaus.
    Topfieldin käyttis tältä osin ei ole kovin looginen, ainakaan minusta. Ottaen huoimioon että siinä ohjeessa on sama tukiasema kuin itsellä .:OI
     
  6. lukkari

    lukkari Käyttäjä

    Liittynyt:
    28.11.2004
    Viestejä:
    68
    Saadut tykkäykset:
    0
    http://www.topfield-finland.com/fi/tf600_wlan_asetusten_pikaohje/
    Itse hakkasin pitkään päätäni seinään profiilien kanssa. En älynnyt, että olemassa olevan profiilin muokkaus ei toimi, vaan minun pitää luoda itselleni uusi profiili, jota muokata ja johon asetukset tulee tallentaa ja aktivoida sitten tämä profiili.
     
  7. tom66

    tom66 Uusi jäsen

    Liittynyt:
    15.09.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Aivan, kiitos hyvä vinkki, nyt sain aktivoitua profiilin, mutta yhteyttä http-palvelimeen en ole PC:llä saanut...
     
  8. lukkari

    lukkari Käyttäjä

    Liittynyt:
    28.11.2004
    Viestejä:
    68
    Saadut tykkäykset:
    0
    Jos wlan-yhteys toimii, sisäverkossa ainakin itse pääsen kiinni osoitteella http://192.168.x.x/INDEX.HTM, jossa IP-osoite on sama kuin laitteelle asettamasi kiinteä IP.
    Laitteen pitää luonnollisesti olla käynnissä, kun yhteyttä otetaan.
     
  9. tom66

    tom66 Uusi jäsen

    Liittynyt:
    15.09.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Joo, nyt toimii:)
     
  10. MarkkuHoo

    MarkkuHoo Uusi jäsen

    Liittynyt:
    19.10.2006
    Viestejä:
    96
    Saadut tykkäykset:
    0
    Huomasin että ongelmaa ei ole tullut kertaakaan kun laitteen käynnistää kaukosäätimellä. Jos käynnistän etulevyn napista, ongelma toistuu.. outoa, mutta pääasia että homma on kierrettävissä. Mikä ihmeen ero noissa käynnistystavoissa voi olla.
     
  11. yinx

    yinx Käyttäjä

    Liittynyt:
    06.01.2005
    Viestejä:
    246
    Saadut tykkäykset:
    0
    En saa millään selaimella yhteyttä Digiboksiin. Wlan tukiasemassa on DHCP päällä, joten boksin pitäisi saada automaattisesti ip. Mutta minkä ip:n se saa, kun menen Telewellin hallintaan, niin siellä lukee digiboksin ip kohdassa unknown. Määritelty ip alue on 192.168.0.100-192.168.0.199, joten digiboksin luulisi saavan jotain tuolta väliltä ip osoitteekseen. Digiboksi näyttäisi saavan yhteyden wlanpurkkiin, kun tarkastelee digiboksin kautta wlan tietoja. Mutta ei digiboksistakaan päin näe, että mitä ip:tä se käyttää. Olisko tähän jotain ratkaisua?
     
  12. yinx

    yinx Käyttäjä

    Liittynyt:
    06.01.2005
    Viestejä:
    246
    Saadut tykkäykset:
    0
    Jahas, rupesi toimimaan, kun poistin WEP salauksen pois käytöstä... hmm...
     
  13. net@dvdplaza

    net@dvdplaza Uusi jäsen

    Liittynyt:
    12.10.2006
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Olen TF600PVRt laittelta siirtänyt ohjelmia kannettavalle usb -portin kautta Altairilla. Tupakkia menee ja hermot kun homma etenee hitaaaasti...

    Olenko ymmärtäny oikein että noita äänitettyjä ohjelmia olisi mahdolista siirtää myös wlanin kautta?
    Jos näin onnellisesti on niin voisiko joku ystävällinen sielu laittaa tähän linkin ymmärrettävään ohjeeseen asiassa.

    Kiitos jo etukäteen!
     
  14. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    292
    Saadut tykkäykset:
    11
    WLANin kautta tuo siirto vasta kestääkin. USB-siirto turbo-moodissa on nopein tapa siirtää ohjelmia tietokoneelle. Kannattaa kuitenkin huomata, että ajastukset eivät (ainakaan aina) toimi tuon turbo-moodin aikana. WLANia kannattaa käyttää lähinnä TAPien siirtelyyn.
     
  15. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    856
    Saadut tykkäykset:
    12
    WEP salaus on muutenkin nykyään yksi tyhjän kanssa, todella helppo murtaa aloittelijankin.
    Käytä WPA tai mieluummin WPA2 salausta.
     
  16. TeamU

    TeamU Käyttäjä

    Liittynyt:
    14.09.2006
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Ostin tänään tuon tf600 kaapeliversion ja mulla on sellainen ongelma, että en pääse lisäämään uutta profiilia. "Lisää profiili" on harmaana eikä sitä pääse valitsemaan. Päivitin firmiksen sitten USB:n kautta, mutta päivitys ei muuttanut tilannetta.
     
  17. Pekko

    Pekko Uusi jäsen

    Liittynyt:
    28.11.2001
    Viestejä:
    765
    Saadut tykkäykset:
    1
    Miksi ei varoiteta Topfieldin TF600PVRx HDMI (sekä scart/komponentti) ongelmasta mm. Onkyo vahvistimien kanssa, pätkii, pätkii ja pätkii, isoimmilla resolutioilla "No Signaal". Topfieldin mukaan vika on tiedostettu, kuulemma erittäin paha, joskus(?) on saatavilla korjaus tähän, "laitteen voi vaihtaa tai tyytyä tuohon ja odottaa". Puhelun hinta on 0,8€ sekä muut lisät, sekä jonotus on maksullinen ... palvelussamme on ruuhkaa...

    Maahantuoja/valmistaja pitäisi laittaa julkiseen vastuuseen tiedossa olevien viallisten laitteiden myynnistä -> voisi ajatella että Topfieldin mukaan tyhmä asiakas on maksava asiakas - kuten minäkin menin ja iksin käteni taas tyyppivikaiseen toppiin, jo toinen kerta.

    Jos jollakin on ratkaisu tähän niin ...
     
  18. Djimitri

    Djimitri Uusi jäsen

    Liittynyt:
    02.01.2010
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Tällainen tuli siis hankittua jouluna ja nyt, kun sitä olen yrittänyt saada hdmi-piuhalla näkymään digi-telkkarista (Sony Bravia), niin tuloksena on ollut vain äänen saaminen kuuluviin ja alakulmaan keltaisella huomioteksti, että pitäisi tarkistaa ulostuloliitäntä, sillä signaali on tuntematon. Vastaavasti scartilla homma pelaa mallikkaasti, mutta kun kerran on myös tarjottu mahdollisuutta hdmi:n kautta, niin olisi hyvä saada sekin toimimaan.
     
  19. SevK

    SevK Uusi jäsen

    Liittynyt:
    02.07.2004
    Viestejä:
    22
    Saadut tykkäykset:
    0
    Käyttämällä 576p skaalausta topfieldin päästä loppui täältä pätkimisongelmat.
     
  20. Pekko

    Pekko Uusi jäsen

    Liittynyt:
    28.11.2001
    Viestejä:
    765
    Saadut tykkäykset:
    1
    Kyseisestä pätkimisestä pääsee jos kehtaa pitää laitetta tarpeeksi pitkään virrat päällä?