TOPFIELD TF5100PVRc HDMI

Keskustelu osiossa 'Topfield' , aloittajana Noa, 31.01.2007.

  1. Zanytwo

    Zanytwo Uusi jäsen

    Liittynyt:
    14.02.2006
    Viestejä:
    814
    Saadut tykkäykset:
    0
    Tuli tehtyä juuri mielenkiintoinen huomio, liittyen tuohon tekstien "repeilemiseen".

    Kun tässä katsellaan parasta aikaa kahta kanavaa pip-tominnolla, niin huomasin että jos pip:ssä oleva lähetys on heikkolaatuista niin koko kuva repeilee.
    Vaihdoin pikkukuvaan subtv:n, sitten mt3:sen, sitten yle2:sen ja lopuksi nelosen. Kaikilla muilla kanavilla kuva repeili kauttaaltaan, paitsi nelosella jossa oli menossa ota tai jätä. Mikään kanava ei repeillyt kun niitä katseli isolla kuvalla.

    Voisikohan kyseinen ilmiö johtua siitä ettei toppyn skaalain jaksa prossoida heikompaa kuvaa kun molemmat virittimet ovat käytössä? Kuvaformaatiksi on valittu 720p.

    Mietin vain että, toivottavasti ilmiötä ei tapahdu kun nauhoitetaan kahta kanavaa yhtäaikaa. Olen kerran nauhoittanut kahta kanavaa yhtäaikaa, mutta tällöin ei ainakaan ongelmia ollut. Voi toki johtua siitäkin että molemmat lähetykset olivat asiallisella laadulla, eikä näin tullut mitään skaalaus ongelmia.

    Vielä palataksemme tähän työkaverin ongelmaan.. Kävimme vaihtamassa boksin liikkeessä koska käyttö oli aivan mahdotonta. Kuva siis pikselöityi, jumi eikä laite totellut kaukosäätimen käskyihin. Vaihdon jälkeen kaikki kyseiset ongelmat ovat poistuneet, mutta myyjäliike ei ole saanut vikoja toistumaan liikkeessä?! Niin elikkä kyseiset ongelmat ovat poistuneet, mutta yksi uusi on tullut (voi hyvä Jumala, voiko se edes olla mahdollista!). Äänet pätkivät lähes kokoajan. Voi mennä iltakin ettei äänet pätki, kun taas aamulla uutisten katselun aikana pätkii useita kertoja. Ääni siis katoaa noin sekunniksi, mutta kuva pyörii normaalisti. Voiko vika olla kaapeliverkossa? Laite on kytketty televisioon hdmi:llä. Voiko vika olla piuhassa? En itse siihen ainakaan usko, koska eikö kuvankin pitäisi pätkiä? Any comments..
     
  2. Zanytwo

    Zanytwo Uusi jäsen

    Liittynyt:
    14.02.2006
    Viestejä:
    814
    Saadut tykkäykset:
    0
    Jep. Ongelma ratkaistu. Cable guy kävi ja huomasi tien reunalla olevassa jakokeskuksessa jotain häikkää. Korjasi vian ja äänen pätkiminen loppui! :) Onpas huojentunut olo..
     
  3. Wee

    Wee Uusi jäsen

    Liittynyt:
    15.12.2006
    Viestejä:
    23
    Saadut tykkäykset:
    0

    Vihdoin minäkin sain ongelman ratkaistua. Minulla ei ole Canal+:aa ja jouduin kyttäilemään SVT1:ltä ja 2:lta milloin lähetys tulee Dolby 5.1:llä. Kielten asetusten muuttaminen ei auttanut ja manuaalissa ei mainita mitään monikanava toistosta. Kaukosäätimen painike nro 12 (Ääniraidan ja -tilan valinta) ratkaisi ongelman. Ainakin SVT:n lähetyksissä ääniraitoja on kaksi, joista toinen Linear PCM ja toinen Dolby Digital ja lisäksi Dolby raitaa voidaan lähettää joko stereona tai surroundina.
     
  4. ripper13

    ripper13 Uusi jäsen

    Liittynyt:
    24.02.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Hei!

    Omani ostin tuossa noin viikko sitten. Olen varmaan saanut jonkun "maanantaikappaleen". Nimittäin boxi on jumittanut ajastin nauhoitusten yhteydessä jo 4 kertaa. Toinen juttu on että ohjelma luettelo jonka saa tuolta guide näppäimestä päivittyy välillä tuskallisen hitaasti ja "sekoilee" joskus. Nauhoitukset sekoilevat muutenkin ja on nauhoittanut pari kertaa väärällä nimellä mutta oikean ohjelman. Saakohan muuten millään asetuksista muutettua oletukseksi ajastinnauhoitusta pidemmäksi kun käyttää tuota guide toiminnon nauhoitusta. Nauhoitus loppuu nimittäin kesken ohjelman tuskallisen usein.

    Paljon puhuttua äänen napsumista ei muuten kuulu vaikka kytketty scartilla töllöön.
     
  5. Mika73

    Mika73 Uusi jäsen

    Liittynyt:
    05.09.2005
    Viestejä:
    648
    Saadut tykkäykset:
    0
    Ei asetuksislla, mutta TAP ohjelmilla kylläkin. Paina kaksi kertaa rec, niin pääset helpoimmin lisäämään aikaa manuaalisesti. Suosittelen kyllä jotain tapia, vaikkapa tätä:

    http://koti.mbnet.fi/toppyepg/
     
  6. ripper13

    ripper13 Uusi jäsen

    Liittynyt:
    24.02.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    juu,kiitoksia! oiskohan muuten missään ohjetta noiden tapien asennukseen kun en onnistu nyt löytämään?

    EDIT: nyt sain altair.exe ohjelman asennettua mutta en saa millään konetta löytämään boxia. (ja kyllä usb on kytketty)
     
  7. Mika73

    Mika73 Uusi jäsen

    Liittynyt:
    05.09.2005
    Viestejä:
    648
    Saadut tykkäykset:
    0
  8. tomini

    tomini Uusi jäsen

    Liittynyt:
    25.05.2006
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Nuo tallennuksien kuvaukset ovat kyllä täysin arvottuja. Viikon ollut nyt tuo boksi, ja kun maksukanavia näkyy ilmaiseksi pari viikkoa, on nauhoitettuja leffoja kertynyt jo 35, ja varmaan kahdessa on oikea kuvaus. Eli ainakin maksukanavilla tuo epg repii nuo kuvaukset aivan vääriltä kanavilta, vaikka nimi olisi oikein
     
  9. Zanytwo

    Zanytwo Uusi jäsen

    Liittynyt:
    14.02.2006
    Viestejä:
    814
    Saadut tykkäykset:
    0
    Tuossa aikaisemmin kehuskelin jo työkaverin ongelman ratkenneen, mutta eihän se ole. Katseleminen on mahdotonta, koska ääni pätkii jatkuvasti. Sinänsä olen saanut vian rajattua nyt kahteen paikkaan.

    Luettelen ensin varmistetut asiat.

    1. Boksi se ei voi enään olla, koska työkaverin boksi on ollut nyt käytössä minulla koko illan eikä ongelmia ole esiintynyt.

    2. Käytössä minulla on työkaverin hdmi-kaapelikin ja kytkentä on täysin sama.

    3. Antennikaapeleita on vaihdettu.

    4. Boksia on vaihdettu.

    5. Työkaverin tutulla samassa kaupunginosassa (Kempeleessä) on myös niin paljon ongelmia saman mallisella boksilla, että kuva on täysin katselukelvotonta.

    5. Oulun puhelimella ei tiedetty alueella olevan mitään vikaa. Syytti laitetta.

    6. Jälleenmyyjä otti yhteyttä myös Oulun puhelimeen ja Kjaerulffiin, joista SANOTTIIN (ainakin jälleenmyyjän mukaan) vian olevan Oulun 3.alueella, joka korjataan lähipäivinä. Miksi jälleenmyyjä olisi moista valehdellut? Lisäksi Puhelimen näppärä asiakaspalvelija sanoi 3.alueen olevan koko Oulu :O Kumma vain on se ettei minulla ja toisella työkaverilla boksi ole temppuillut kertaakaan. Me taas asumme Oulun pohjoispuolella.

    Miten nyt toimia kun kukaan ei myönnä vian olevan omalla puolellaan? Huomenna varmaan täytyy puhelimelle jälleen soittaa ja todeta vihaisesti että boksi toimii minun asunnossani täydellisesti.
    Viimeksi kun työkaverini soitti asiakaspalveluun oli vastaus kutakuinkin tälläinen: -Voimmehan me lähettää huoltajan tarkastamaan kaapelit, mutta mikäli niistä ei vikaa löydy joudutte maksamaan huoltomiehen käynnin. "no paljonko se maksaa?" Ei sitä etukäteen tiedä.-

    Että semmosta. Taitaa olla viimeinen kerta kun avitan ketään tuttua näissä hommissa...
     
  10. jyli

    jyli Uusi jäsen

    Liittynyt:
    15.04.2005
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Sain itsekin laitettu vanhan Toppyn kiertoon ja tilalle HDMI mallin. Uusi boxi laitettu suoraan vanhan tilalle samoilla johdoilla (scart) ja saman tien huomasin tämän napsumisen. Nyt yritän lukea onko muillakin samanlaisia oireita vai onko vain minun kappaleessani vikaa.

    Kun sanot, että "paljon puhuttu" niin nyt näyttäisi siis siltä, että muillakin on samanlaisia ongelmia? Koitin tuossa tehdä hakuja äänen napsumisesta, mutta en heti saanut tuloksia.

    Voisiko joku laittaa infoa mistä tästä olisi keskustelua? Onko tälle löytynyt selitystä? Onko HW vai SW vika? Onko huolto saanut korjattua näitä?
     
  11. Zanytwo

    Zanytwo Uusi jäsen

    Liittynyt:
    14.02.2006
    Viestejä:
    814
    Saadut tykkäykset:
    0
  12. jussi28

    jussi28 Käyttäjä

    Liittynyt:
    11.07.2002
    Viestejä:
    929
    Saadut tykkäykset:
    24
    Mistähän Oulussa saisi tämän mallin halvimmalla?
     
  13. MacZon

    MacZon Käyttäjä

    Liittynyt:
    29.02.2004
    Viestejä:
    842
    Saadut tykkäykset:
    0
    Pysyykö HDMI liitännällä boksin liittämään normaaliin PC:n litteään näyttöön jossa on DVI-liitin? Ihan mielenkiinnosta kysyn, että onko joku tälläistä kokeillut. Periaatteessahan tämä pitäisi toimia vain kun lykkää adapterin väliin ja sillä selvä mutta onkohan näin?
     
  14. fado

    fado Uusi jäsen

    Liittynyt:
    01.03.2006
    Viestejä:
    48
    Saadut tykkäykset:
    0
    Ollut vajaan kuukauden nyt käytössä tämä kyseinen laite. En muuta vikaa ole havainnut kun ajastetuissa tallenteissa ei ole yleensä purkanut salausta kokonaan, koska tallenneluettelossa on kellanvihreä dollarin kuva vaikka sen pitäisi olla kokonaan vihreä, että se olisi purettu kokonaan. Welhon kaapeli on käytössä.
     
  15. He-Tero

    He-Tero Käyttäjä

    Liittynyt:
    10.05.2005
    Viestejä:
    464
    Saadut tykkäykset:
    0
    Tuo on speksin mukaista toimintaa eikä vika. Laitteen pitääkin tallentaa salattuna. Tallenteesta voi salauksen purkaa halutessaan kopioimalla.
     
  16. jakku

    jakku Uusi jäsen

    Liittynyt:
    04.03.2007
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Tuli hommattua kans tää TOPFIELD 5100 PVRc HDMI malli pari viikkoa sitten ja tässä muutamia huomattuja bugeja:

    - EPG:stä nauhoitettaessa joskus jättää ohjelman lopusta muutaman minuutin pois
    -Tallennettujen ohjelmien tiedoissa näkyy joskus ohjelman väärä nimi
    -Laite jäänyt kaksi kertaa jumiin, jolloin ainoastaan virtanapista uudelleenkäynnistys auttaa (laitteen näytössä vilkkuu 4 pistettä)

    Ohjelmisto on 2.83, muuten toimiva ja hyvä peli :)
     
  17. He-Tero

    He-Tero Käyttäjä

    Liittynyt:
    10.05.2005
    Viestejä:
    464
    Saadut tykkäykset:
    0
    - Vika on ohjelman lähettäjässä eikä boksissa. Jos ohjelmat tulisivat ajallaan niin ne myös tallentuisivat kokonaan. Kannattaa lisätä käsin tai automatisoidusti TAPilla lisäaikaa tallennuksen loppuun.
    - Väärät ohjelmatiedot on bugi. Noitakin voi halutessaan korjata TAPilla. Ei ole omasta mielestäni kovin iso ongelma.
    - Jumit taitavat johtua ainakin osittain kaapelioperaattorista. Jos esiintyy toistuvasti kannattaa vaihtaa vanhempaan firmikseen, 2.04 ainakin toimii.
     
  18. Zanytwo

    Zanytwo Uusi jäsen

    Liittynyt:
    14.02.2006
    Viestejä:
    814
    Saadut tykkäykset:
    0
    En heti ainakaan itse lähtisi laittamaan tuota vanhaa softaa tähän hdmi malliin, koska Kjaerulffilla nimenomaan sanottiin että hdmi malliin on oma softansa, vaikka numerointi täsmää tähän perus 5100:seen. Eli molemmissa uusin on 2.83, MUTTA ne ovat eri softia.
     
  19. ripper13

    ripper13 Uusi jäsen

    Liittynyt:
    24.02.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Mitäköhän firmistä sitä kannanttaisi kokeilla? Itselläni 2.83 ja tekee tuota jumittamista päivittäin.
     
  20. Zanytwo

    Zanytwo Uusi jäsen

    Liittynyt:
    14.02.2006
    Viestejä:
    814
    Saadut tykkäykset:
    0
    Tietääkseni hdmi malliin ei ole muuta firmistä kuin tämä 2.83.
    Olen alkanut epäillä laitteen herkkyyttä tai ISOA sunnuntai erää, koska lähipiiristänikin kahdella neljästä on ongelmia laitteen kanssa. Näistä ongelmista voit lukea tästä ketjusta, jos haluat.

    Lauantaina yritin tallentaa Langalla ohjelman epg:stä ajastamalla, mutta eipä se tallentunut. Eilen illalla se oli sitten tallentanut ohjelman nimeltä Langalla, mutta ohjelma oli mitä sattuu.
    Tämä oli kuitenkin vasta toinen kerta kun tallennus epäonnistui.
    Jouduin ottamaan takaisin perus epg:n, koska naispuoli piti enemmän tästä perus epg:n näkymästä kuin Plasma epg:stä. Tosin perustelut olivat ihan hyvät: Pip näkyy kokoajan, inforuutu on luettavissa välittömästi ja ei tarvitse odottaa sitä kun kovo käynnistyy ja hakee epg:n tiedot sieltä. Voi kun olisi helppo epg joka näyttäisi vaikka kolmen kanavan ohjelmat yhtäaikaa, katseltavan ohjelman ja inforuudun. Sivuille selauksella toiset kolme kanavaa ja alaspäin tulevat ohjelmat. Tietoa?

    Ja alkuperäiseen ongelmaan.. Missä kaapelissa laite on? Onko muilla bokseilla ollut ongelmia? Kytkentätapa?

    Nämä four dots of death vilahtivat muistaakseni kerran itselläkin, mutta se oli sammutuksen yhteydessä, eikä aiheuttanut mitään ongelmia. Joshtuisikohan nuo pisteet esim jostain virittimien sammumisesta, joka vetää laitteen jumiin. Periaatteessa omassa tapauksessani jos virittimet sammuivat ennen pääohjelmaa, kun sammutin laitteen niin laite luuli menneensä jumiin ja sitten sammui.. Spekulaatiota.. Ah niin ihanaa spekulaatiota. :D