Topfield TF500PVRc

Keskustelu osiossa 'Topfield' , aloittajana Arinium, 04.01.2008.

  1. hex

    hex Käyttäjä

    Liittynyt:
    06.03.2000
    Viestejä:
    774
    Saadut tykkäykset:
    1
    Kokeile kummankin virittimen toimivuus erikseen, kytkemällä vain toinen kerrallaan.
     
  2. Rimmon

    Rimmon Uusi jäsen

    Liittynyt:
    29.07.2008
    Viestejä:
    43
    Saadut tykkäykset:
    0
    Vein jo huoltoon, kirjoittivat liikkeessäkin jo huoltolappuun että jokohan nyt vaihdettais jo uusi laite kun kolmannen kerran kahdenkuukauden sisään menee huoltoon
     
  3. Tomba3621

    Tomba3621 Uusi jäsen

    Liittynyt:
    06.10.2009
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Nyt tätä 500 mallia saa hintaan 239e Netanttilasta ja 600 mallia saa 299e. Aika paljon vikoja on porukalla ollut. Onkohan uudella softalla toimivampi vai kannattaako sijoittaa muutama kymppi lisää ja ostaa tuo 600 malli? Kiitos vastanneille.
     
  4. mabe

    mabe Käyttäjä

    Liittynyt:
    03.12.2003
    Viestejä:
    789
    Saadut tykkäykset:
    0
    600nen ei taida tuoda mitään kivaa lisää. Tai no voi sillä wlanilla siirrellä tappeja ja näyttää mukavammalle.

    Vioista yms on paha mennä sanomaan. Oma 600nen kaatuu silloin tällöin ja kusee tallennuksia. Samaa 500sillakin mitä olen ymmärtänyt. Melkein pitäisi ostaa joku linuxpurkki usb-liittimen perään niin saisi nopeamman (ja silti liian hitaan) tiedonsiirron koneesta ulos. Wlan on käyttöön täysi susi.
     
  5. Wúrt

    Wúrt Uusi jäsen

    Liittynyt:
    18.02.2008
    Viestejä:
    43
    Saadut tykkäykset:
    0
    mulla on ollu tf500pvrc käytössä nyt sellaset ~3 viikkoa. ja mikään ei oo kussu :) ainoa miinus mikä on ollut..kaukosäädin on suhteellisen hidas mut siihenki tottuu. ja seki oli tiedossa ja ennen ostoa eli ei silleensä ees vituta :)) tähän asti ainaki on ollut loistava setti!!! ja nosita hinnoista...gigantista irtosi 199€ ja cittareissa on plussakorttitarjouksessa kans 199€.
     
  6. hannens

    hannens Uusi jäsen

    Liittynyt:
    29.11.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    mulla on ollu reilut puoli vuotta kovassa käytössä, eikä mitään pahaa sanottavaa oo ollu viel! ( koputan puuta ;)...) Kaikki tallennukset on onnistuneet hienosti, eikä toi kaukkarin väitetty hitaus ainakaan mua oo häirinny millään lailla, ei se ees tunnu hitaalta ... ja käytös on Soneran kaapeliverkko :rolleyes:
     
  7. niiles

    niiles Sugar plum fairy Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 969
    Saadut tykkäykset:
    1
    Reilun puolen kokemuksella sellasta pientä on löytynyt, mutta ei pahemmin häiritsevää:

    - hidas kaukosäädin - häiritsee varsinkin EPG:n selaamisessa
    - ajastuksissa se "R"-symboli menee joskus EPG:ssä väärälle kohdalle
    - joskus YLE:n kanava ei aukea heti (signaali kateissa)-> pitää käyttää toisella kanavalla ja palata
    - jos haluan mennä kaapelikanaville, esim. 25 (paikalliskanava) ei laite välttämättä mene sinne numero syöttäessä, vaikka ruudussa lukee "25" tämän kanavan kohdalla. --> kanava löytyy kuitenkin selaisemalla lista läpi. (ehkä omaan suosikkilistaan liittyvä juttu)
    - nauhoituksia leikatessa kohdistinmerkin sijainti ei ole tarkka -> vaikea saada <0,5 sec tarkkoja leikkauksia.
    - tekstitv:n hidas päivitys (tai ei päivitä lainkaan)
    - valikoissa värit saisivat olla erottuvammat (lisää kontrastia, vaalean ja tumman eroa)

    - Eräässä Sonyn tallentavassa laite laittoi loi talletuksiin automaattisesti chapterit, erinomainen ominaisuus jota ei löydy Topfieldiltä.

    + loput laitteessa onkin pelkkää plussaa. :thumbsup:
     
  8. naur1s

    naur1s Käyttäjä

    Liittynyt:
    20.09.2009
    Viestejä:
    93
    Saadut tykkäykset:
    0
    Onkos tässä Topfieldissä lomituksen poistoa? Haulla ei löytynyt aiheesta.
     
  9. Rimmon

    Rimmon Uusi jäsen

    Liittynyt:
    29.07.2008
    Viestejä:
    43
    Saadut tykkäykset:
    0
    2vk ollut jo huollossa tuo laite, yhteensä nyt viettänyt huollossa n. 8vk :grr:
     
  10. Tommy_FIN

    Tommy_FIN Käyttäjä

    Liittynyt:
    07.09.2007
    Viestejä:
    130
    Saadut tykkäykset:
    0
    Onkos kellään ollu ongelmia ko. boxin kellon kanssa? Parissa viikossa jätättää useita minuutteja.
     
  11. KKP

    KKP Käyttäjä

    Liittynyt:
    09.11.2005
    Viestejä:
    92
    Saadut tykkäykset:
    0
    On ihan tunnettu "ominaisuus" eli vika jo vanhemmista 5100-sarjan boxeista alkaen. Kannattaa tehdä vaikka muutaman minuutin päivittäinen katseluajastus, jolloin boxi päivittää oikean ajan verkosta (edellyttäen, että ajan asetus on automaatilla).
     
  12. RonJ

    RonJ Käyttäjä

    Liittynyt:
    28.12.2001
    Viestejä:
    85
    Saadut tykkäykset:
    0
    Ääni kateissa

    Mikähän siinä on kun HDMI-jakajassa ollessaan Toppy ei päästä ääntä läpi.

    Eli telkkarissa vain yksi HDMI-paikka joten hankin Anttilasta sellaisen neljän HDMI-jakajan. Rinnalla X360 ja toppy 500Caabeli. x-Boksin käytön jälkeen Toppylle vaihtaessa kuva kulkee mutta ääni ei - kun irrotan xboksi-piuhan jakajasta niin äänet palaavat...

    Aikaisemmin minulla oli (edellisessä asunnossa) Toppyn 500Terraversio jossa tätä häiritsevää ominaisuutta ei ollut. 500C:ssä on uusin firmware mutta 500T:ssä oli toisiksi uusin

    Any idea?
     
  13. teemu50

    teemu50 Uusi jäsen

    Liittynyt:
    11.11.2009
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Onkohan kukaan törmännyt vastaavaan eli jonkun aikaa laitteen oltua päällä (pari tuntia) pimenee kuva? Boxi on kytketty Sonyn 40W4000:een pelkällä hdmi-kaapelilla. Jos laitteen sammuttaa ja avaa samantien, menee pari minuuttia ja taas kuva pimeäksi. Kuvan näkymisen kesto on suoraan verrannollinen laitteen sammuksissaoloaikaan. TV:n kanavien vaihtamisella ei ole mitään merkitystä siihen, että kuvan saisi taas näkyviin. Hdmi-kaapelia on vaihdettu, samoin hdmi-porttia tv:n päässä, sama ongelma edelleen.

    Jotenkin vaikuittaisi lämpöongelmalta. Boxi on tv-tasossa, jossa on lasiovet, ei edes tiiviit, vaan reunoilla on selkeät aukot ja takaseinä avoin. Hyllyllä runsaasti tilaa joka suuntaan. Jos jätän oven auki, niin koko ongelmaa ei tule tai ei ole tullut ainakaan normaalina katseluaikana arki-iltana. Eilen boxi oli alkanut nauhoittaa ohjelmaa ihan kuten pitikin, ovi oli kiinni ja kun katsoin sitten boxin kautta, oli kuva vaalean punainen ja siinä vielä nähtävästi "paluujuova" näkyvissä kautta ruudun. Avasin oven ja odotin puoli tuntia nauhoituksen päättymistä, jolloin sammutin boxin ja käynnistin samantien uudestaan. Nyt kuva oli aivan ok, samoin onneksi nauhoitus.

    Oletteko siis törmänneet siihen, että 500PVRc olisi erityisen tarkka lämpötilastaan vai onko syytä viedä laite samantien huoltoon? Laite on ostettu vasta kuukausi sitten.

    Boxissa on laiteversio v5.5.3 ja ohjelmaversio TF-NCPCf 3.41, uusin PlasmaEPG on myös asennettuna. Laite on kytketty Welhon kaapeliin.
     
  14. Scofield

    Scofield Uusi jäsen

    Liittynyt:
    27.11.2009
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Elikkäs tossa on toi boxi ollut vuoden päivät käytössä, eikä mitään isompaa häikkää ole ollut. Nyt kuitenkin alkanut herjaamaan, että "Vapaa tila ei riitä tallennukseen", vaikka yli puolet ollut todellisuudessa vapaana. Pari ekaa kertaa tämän pystyi ohittamaan, kun sammutti boxin ja käynnisti uudelleen. Nyt kuitenkin poisti sieltä kaikki ohjelmat ja ei anna uusia tallentaa, kun herjaa taas tota samaa.

    Kellään ollut vastaavaa pulmaa/ tietoa mikä tota paskaa vaivaa?

    Tänks!
     
  15. xclone

    xclone Aktiivinen käyttäjä

    Liittynyt:
    09.02.2004
    Viestejä:
    1 623
    Saadut tykkäykset:
    0
    Mulla kesällä ostettu boxi ja ja muutaman kerran käytetty tallennusta. Laite herjaa samaa "Vapaa tila ei riitä tallennukseen" alkoi tekemään tuota kun poistin tallennetut Stargatet kovolta. Ja tosiaan ei niitäkään ollut kuin muutaman jakso vain. Kovo oli siis käytännössä tyhjä!

    Alustin kovon joka ei auttanut. Virtajohto buuttikaan ei auta joten apuja kaivataan tänne myös!!!
     
  16. Scouseri

    Scouseri Uusi jäsen

    Liittynyt:
    09.12.2009
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Oisko mitää neuvoa mikä on kun boxi varsin usein jumittaa kun tallennus alkaa.? Eli jäätyy. Firmware 3.41 ja Dnan kautta kaapeli. Tap My Stuff epg.
     
  17. GoodStuff

    GoodStuff Uusi jäsen

    Liittynyt:
    24.12.2009
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Itsellänikin nyt alle kuukauden ikäinen 500c-toppari ja kusee kuin kaljatynnörin juonut susi. Ostettaessa oli 3.16 -ohjelmisto ja silloin ei conax:n lukeminen toiminut kunnolla. Päivitin sen sitten 3.41 -versioon (+laitoin PlasmaEPG:n).

    Nytten maksukanavat näkyvät ihan kiltisti, mutta vekotin välillä hyytyy totaalisesti (äänet menevät ja kuva jää stillille, tilasta ei pääse pois kuin restarttaamalla boksin (piuhaa ei tarvitse repiä, riittää kun käy standbyn kautta), kanavaakaan ei pysty vaihtamaan). Ihan katselukäytössä tämä on lähinnä pieni epämukavuustekijä mutta tallennuksessa se haittaa suurestikin kun tuon jumittamisen osuessa kesken tallennuksen saa vain 0min. nauhoitteita.

    Kenelläkään vinkkejä moisen riesan selättämiseen?
     
  18. hex

    hex Käyttäjä

    Liittynyt:
    06.03.2000
    Viestejä:
    774
    Saadut tykkäykset:
    1
    Plasman taustahaku pois, korvaat sen vaikka aamuöisin tehtävällä syvähaulla. Haku täältä tai toppy.fi foorumilta antanee lisätietoja...
     
  19. surffisune

    surffisune Uusi jäsen

    Liittynyt:
    02.10.2008
    Viestejä:
    3
    Saadut tykkäykset:
    0
    1) N vuoden vanha Toppy viimeisellä firmiksellä ja ainoastaan fastskip TAPilla nauhoitti viime yönä kun vuosi vaihtui. Vielä 3 maissa näytössä rec ja kone jumissa vaikka nauhoituksen olisi pitänyt loppua aikoja sitten. Ei sammunut napista joten töpseli seinästä. Sen jälkeen ei oo lähtenyt käyntiin enään. Näyttöön ilmestyy kello (joka alkaa 0:00 ja käy) mutta kovo ei lähde pyörimään eikä mitkään komennot vaikuta mihinkään. Kapulan painallukset saavat kyllä vihreän ledin näytössä vilkkumaan mutta muuta ei tapahdu.

    Sammutusnappi kakessa sammuttaa laitteen 4:n pisteen innokkaasti vilkkuen (virhetila) ja uudelleenkäynnistys tuo taas kellon näkyville. Ennen nääs näkyi kanavanumero aina jos laite oli päällä.

    Niin muuten on toiminut ihan ookoo, joskus jumittuu mutta vähensin TAPpeja minimiin niin aikas hyvin pysynyt hereillä.

    2) Joka kymmenenteen nauhoitukseen tulee vika joka pysäyttää toiston kesken kaiken. Jatkamalla ja hyppimällä virhekohdan yli voi jatkaa katselua. Ilmeisesti pitäisi formatoida lätty uudestaan.


    Voiko härveliä jotenkin resetoida vai onko huoltokeikka, mitä mieltä olettte?

    Henkka HKI
     
  20. MovieFreak

    MovieFreak Aktiivinen käyttäjä

    Liittynyt:
    28.07.2003
    Viestejä:
    1 150
    Saadut tykkäykset:
    4
    Käpistelinpä tässä 500sta sattumalta. Hieno toi EPG, hyppää kanavaa vaihtaessa näyttämään yhtäkkiä 6-8 tuntia sitten tulleita ohjelmia, ja sit saa hetken ihmetellä et mitä ohjelmia sieltä nyt onkaan tulossa. Luulisi että tähän mennessä olis Toppariin tämä saatu korjattua, mutta ei. :eek: Ja toi ajastintallennus-logiikkakin edelleen yhtä loistava että laite pitää jättää päälle jos ajastintallennus menossa.

    En ymmärrä millä meriiteillä tää on tai on joskus ollut "paras digiboksimerkki". :rolleyes: