Topfield TF100C

Keskustelu osiossa 'Topfield' , aloittajana Olmo, 17.01.2008.

  1. warre

    warre Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    14.02.2000
    Viestejä:
    2 312
    Saadut tykkäykset:
    15
    Soneran verkossa jakelussa uusi ohjelmistoversio 1.48. Muutoksia en vielä ole huomannut.

    edit. topfieldin-englanninkielisten sivujen mukaan ylimääräiset "service list is updated" ilmoitukset pitäis nyt pysyä pois.
     
    Viimeksi muokattu: 04.11.2008
  2. Jarkke66

    Jarkke66 Uusi jäsen

    Liittynyt:
    08.11.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Päivitin TF100C versiooon 1.48 PC:llä, jonka jälkeen pikahaku ei löytänyt kanavia YLE1 ja 2 ja MTV3, muut löytyivät. Toistin päivityksen ja sama uudelleen. Sitten päivitin versiion 1.47 Pc:llä ja nyt pikahaku löysi kaikki kanavat.:)
     
  3. warre

    warre Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    14.02.2000
    Viestejä:
    2 312
    Saadut tykkäykset:
    15
    onko kukaan kokeillut versiota 1.49 joka löytyy topfieldin sivulta? jo on niin onka siinä mitä eroja edellisiin versioihin? (eli maksaako vaivaa hankkia nollamodeemikaapeli päivitystä varten)
     
  4. jtv78

    jtv78 Uusi jäsen

    Liittynyt:
    18.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Hommasin kakkosboxiks tän. Onko tietoa kellään mikä toimiva päivitys kannattaa nakata sisään?
    Näyttäs olevan 1.39
     
  5. jtv78

    jtv78 Uusi jäsen

    Liittynyt:
    18.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Vastaan ite.
    Heitin sisään ton 1.49 ja toimii ok. Tosin käyttäny vasta muutaman tunnin eli täytyy huudella jos jotain ilmaantuu.
     
  6. ege

    ege Käyttäjä

    Liittynyt:
    23.05.2003
    Viestejä:
    318
    Saadut tykkäykset:
    0
    Kaippa sitä tämän joutuu hakemaan kun ei parempaakaan perusboksia keksi. Toimiiko kuvasuhteen vaihto 16:9-tv:n kanssa oikein? Kaon KTC/KCF100:ssa ja Salora S200:ssa (jotka käytännössä samoja bokseja) ei toimi, vaan 16:9-tilassa boksi heittää tv:n AINA anamorfiselle kuvalle tarkoitettuun Laajakuva-tilaan, oli kanavan lähetys sitten laajakuvaa tai ei, eli laajakuva-lähetykset näkyy oikein, mutta 4:3-lähetykset näkyy venytettyinä.

    Toimiiko tässä tuo oikein? Eli kun kanavaa vaihtaa, vaihtuu tv 4:3-lähetyksessä 4:3-tilaan ja laajakuvaa lähetettäessä Laajakuva-tilaan. Medion MDC-4400:ssa toimii näin.
     
  7. trent67

    trent67 Uusi jäsen

    Liittynyt:
    06.12.2003
    Viestejä:
    226
    Saadut tykkäykset:
    0
    Kai sulla on teevessä kuvasuhde 4:3. Boxit osaa kertoa scartissa telkulle vaan koska tulee laajakuvaa. Ei sitä koska lähetys on 4:3. Itsellä ainakin TF100 vaihtaa hyvin kuvasuhdetta.
     
    Viimeksi muokattu: 23.02.2009
  8. ege

    ege Käyttäjä

    Liittynyt:
    23.05.2003
    Viestejä:
    318
    Saadut tykkäykset:
    0
    Joka tapauksessa Kaon ja Salora ei tuota hommaa osaa, vaan käynnistettäessä heittää tv:n heti Laajakuva-tilaan, ja sen jälkeen ei enää tila vaihdu missään vaiheessa, ellei käsin vaihda joko tv:stä tai boksista. Ja saman tv:n kanssa samoilla asetuksilla Medion toimii niin kuin pitääkin, eli aina on oikea kuvasuhde eikä tarvitse käsin vaihdella. Toivotaan että tämä Topfieldkin hanskaisi asian näin.
     
  9. Dempsey

    Dempsey Uusi jäsen

    Liittynyt:
    04.10.2005
    Viestejä:
    64
    Saadut tykkäykset:
    0
    Mulla on Topfieldin kanssa sellainen ongelma, että RGB-kuva kohisee. Se kohisee pahemmin kuin komposiittisignaali (CVBS). Varjokuviakin ilmenee.

    Olen kokeillut kahta eri kaapelia, joista ainakin toinen on jollain tasolla häiriösuojattu, mutta ei auta.

    Pitääkö mun hankkia joku monen kympin super-duper kaapeli, vai onkohan vika laitteessa? Ja miksi CVBS-kuva näkyy hyvin, jos vika olisi kaapelissa?

    Ja toinen ongelma: mun makuun kuvasta leikkautuu hieman liikaa pois. Logot kyllä näkyy, mutta en tajua, miksi kuvasta pitää leikata YHTÄÄN pois?
     
    Viimeksi muokattu: 03.04.2009
  10. sale_a

    sale_a Uusi jäsen

    Liittynyt:
    23.10.2008
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Alkuviikosta tuli viesti päivityksestä (1.56). Homma hoitui ok ja aiemmasta tilanteesta poiketen salatut kanavat eivät enää pakkoasennu salaamattomien sekaan.

    ---

    Ja hitot taas tämänkin kanssa. Neljä iltaa kesti, ennen kuin ruutuun tuli taas tuttu infoikkuna, ja kaikki salatut kanavat olivat taas joukossa mukana.
     
    Viimeksi muokattu: 04.05.2009
  11. YamahaX

    YamahaX Uusi jäsen

    Liittynyt:
    08.09.2006
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Jaahas, tarttui kaupasta tämä boksi kainaloon. Kotiin, asennus, kanavien haku -> kaikki OK.

    Ilmoittaa uudesta päivityksestä, taisi olla juuri tuo 1.56. Kanavien haku uudelleen -> EI löydä mitää muita kuin salattuja. Eli YLE, MTV3, NELONEN jne. puuttuu. Factory reset/virrat pois ei auta.

    Sen minkä huomasin niin esim. jos laittaa kanavan telkkuun niin alapalkissa näkyy ihan hyvä signaali/laatu. Sen jälkeen kun menee hakuvalikkoon niin signaali putoaa 20 prosenttiin ja toinen (laatu?) on ihan nollassa. Vai oliko ne toisinpäin.

    Jätän nyt töiden ajaksi kokonaan ilman sähköä ja katson sitten uudestaan. Taidan kiikuttaa boksin kauppaan kun ei ole nollakaapeliakaan, tai voi olla mutta en jaksa etsiä. :OI


    EDIT: Saikin boksi olla rauhassa 24h, virrattomana ja antennikaapeli irti. Nyt kun kokeilin niin kaikki kanavat löytyi :) Toivotaan että toimii jatkossakin.
     
    Viimeksi muokattu: 26.06.2009
  12. DKPowers

    DKPowers Uusi jäsen

    Liittynyt:
    26.03.2008
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Nyt on oma boksi ruvennut oireilemaan todella oudosti (uusin fw). Välillä kanavalistan nimi jää näkyviin, välillä tekstitys jää näkyviin vaikka mitään ei ohjelmassa sanota, välillä voluumi jää näkyviin ja välillä taas inforuutu jää näkyviin ilman mitään infoa kanavista. Lisäksi yleensä ei kanavan valinta numeroista toimi esim. painaa ykköstä niin se ei vaihda kanavaa vaan jää odottamaan toista numeroa. :OI Boksin resetointi auttaa vain joksikin aikaa.

    Mikä olisi vialla? Taitaa olla takuukin ummessa. :grr:
     
  13. Poinas

    Poinas Käyttäjä

    Liittynyt:
    24.01.2005
    Viestejä:
    43
    Saadut tykkäykset:
    0
    Tuleeko tässä boksissa SCART-kaapeli mukana?
     
  14. j_a_k

    j_a_k Aktiivinen käyttäjä

    Liittynyt:
    31.08.2007
    Viestejä:
    2 266
    Saadut tykkäykset:
    7
    Ei kai missään tule scart-piuhaa mukana...
     
  15. jantze

    jantze Uusi jäsen

    Liittynyt:
    29.08.2005
    Viestejä:
    117
    Saadut tykkäykset:
    0
    Sama vika alkoi vaivaamaan. Onkos tähän jotain ratkaisua?
     
  16. Pvt Joker

    Pvt Joker Uusi jäsen

    Liittynyt:
    11.08.2009
    Viestejä:
    244
    Saadut tykkäykset:
    0
    Yhdessä vaiheessa oli hetken aikaa tuo boksi. Ongelma poistui aina vähäksi aikaan IVO-bootilla, mutta palasi sitten satunnaisen ajan jälkeen uudestaan. Firmware ei kyllä varmasti ollut nykyinen, koska tuosta on jo melkein vuosi aikaa.

    Lopulta vehje hajosi kokonaan ja sain myyjältä rahat takaisin, koska sitä ei ollut varastossa eikä noita perusbokseja kuulemma korjata takuuseen, vaan annetaan vain uusi, jos hajoaa takuuaikana. En tietysti valittanut tuosta, kun kerran rahat sain. En tiedä, oliko tuolla aiemmalla vialla mitään yhteyttä hajoamiseen, mutta luultavasti ei, koska se lienee ihan puhdas softavika.
     
  17. mitsuri

    mitsuri Uusi jäsen

    Liittynyt:
    02.05.2007
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Jaahas tuli hommattua kyseinen loota vanhalle muorille. Ongelmana on tuo inforuutun tyhjää näyttäminen tai sitten info vanhentunutta. Muoria sinänsä se ei haittaa mutta ihan huvikseen tekisi mieli saada kyseine ongelma pois. Eli, päivitys onnistunee vain hankkimalla erillinen kaapeli? 60e maksava laitteelle en ala ostelee mitään kaapelia sitä varten. Takuun ei nyt viitsi laittaa kun muorikin on sitä mieltä, että kunhan ylen ykkönen ja kakkonen näkyy...
     
  18. Mikke

    Mikke Käyttäjä

    Liittynyt:
    17.09.2003
    Viestejä:
    435
    Saadut tykkäykset:
    12
    No onpas hieno laite. Uusin firmware sisällä, edelleen suosikkilistan nimi vilkkuu oikeassa yläkulmassa. EPG näyttää ehkä yhden kerran viidestä sillä hetkellä tulevan ohjelman ylimpänä, muuten ihan mitä sattuu. Olikos se nyt vuosi 2008, kun Topfield lupasi korjata tuon suosikkilistan vilkkumisen? Hyvää työtä ovat tehneet juu. V***u.