Topfield TF100C

Keskustelu osiossa 'Topfield' , aloittajana Olmo, 17.01.2008.

  1. KMS

    KMS Aktiivinen käyttäjä

    Liittynyt:
    20.07.2002
    Viestejä:
    1 261
    Saadut tykkäykset:
    0
    Jep jep, tuota juuri tarkoitin. Eli joissain bokseissa etsiminen tapahtuu automaattisesti, Topparissa manuaalisesti. Mutta molemmilla tavoilla päivitys on saatavissa vain silloin kun sitä verkossa jaetaan, ei koskaan muutoin. Topparissa päivityksen saaminen tuolloin vaatii vain vielä lisäksi omia toimia, mikä on vähän hanurista kyllä.
     
  2. KaFFeLi

    KaFFeLi Uusi jäsen

    Liittynyt:
    13.03.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Tässä mallissa ei pysty itse vaikuttamaan tuohon, vaan se tulee automaattisesti :)

    Osaisko joku jo kertoa mitä tuolla ASENNUS -> Järjestelmäohjelmiston päivitys systeemillä oikein tekee kun se on kokoajan valkoinen eikä sitä pysty siis valitsemaan...


    Onko muilla ilmennyt äänten pätkimistä uusimalla firmiksellä welhon kaapelissa??
     
  3. sippmuh

    sippmuh Uusi jäsen

    Liittynyt:
    21.10.2007
    Viestejä:
    102
    Saadut tykkäykset:
    0
    Eli mikähän on nyt sitten nykyinen tilanne Welhon kaapelissa tällä boksilla?
    Ja onko kukaan testannut toimintaa SmartWi maksukortinjakajan kanssa?

    Alussahan tämän kanssa ilmeisesti ainakin oli pahojakin ongelmia, mutta toimiiko siis nykyisin hyvin, huonosti, vaiko hyvin huonosti?

    Makkariin kakkosboksiksi pitäis joku ostaa ja tätä vähän mietin..
     
  4. KaFFeLi

    KaFFeLi Uusi jäsen

    Liittynyt:
    13.03.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    hyvin toimii nykyään welhon verkossa ja uusin firmware on kaapelissa tyrkyllä :)

    Onko kellään ollut mitään ongelmia äänten kanssa tuolla uusimalla firmwarella?

    edittttt: vika olikin laitteessa.. kävin hakemassa uuden boxin niin loppu äänten rätinä
     
  5. DKPowers

    DKPowers Uusi jäsen

    Liittynyt:
    26.03.2008
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Onkos joku keksinyt tuolle vilkkuvalle kanavalistan nimelle korjausta? Uusimpaan firmwareen olen päivittänyt mutta silti vilkkuu.

    Entäs näkyykö muilla meneillään olevan ohjelman aikapalkkia?
     
  6. Mameluukki

    Mameluukki Uusi jäsen

    Liittynyt:
    03.04.2008
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Itse tuli myös ostettua tämä boksi mirain kaveriksi, mutta pienoinen ongelma ilmaantui ja oletan sen olevan boksista kiinni.

    Jos laitan esim. muten päälle boksista ja tv:seen tulee siitä teksti vasempaan yläkulmaan, niin tämä teksti välähtää mustana noin 10sec välein. Samoin kun en ollut vaihtanut 4:3 suhdetta 16:9:ään, niin TV:ssä oli "sururaidat" ja nämä välähtivät noin 1cm verran kohti ruudun keskustaa 10 sekunnin välein. Mitään vastaavaa ei käynyt PC:n kanssa (vga-vga) eikä nyt ole ongelmia varsinaisessa kuvassa, kun telkkarista on full-mode päällä eli kuva täyttää koko ruudun. Ainakin esimerkiksi tuon muten yhteydessä tämän ongelman kuitenkin huomaa. Liitäntänä on scart rgb ja olen koittanut vaihtaa scartin paikkaa tv:stä ilman tulosta.

    Onko muut törmänneet vastaavaan? Vai olenkohan vaan jättänyt jonkun säädön väärin itse boksista/tv:stä? Myös eri asetuskokeiluja otan mielläni vastaan.
     
  7. DKPowers

    DKPowers Uusi jäsen

    Liittynyt:
    26.03.2008
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Itsellä kutakuinkin samoja ongelmia eli kuva ikäänkuin kasvaa kahdella pikselillä pystysuunnassa ehkä noin 5 sekunnin välein. Samaan aikaan kun kanavalistan nimikin välähtää. :mad:
     
  8. Mameluukki

    Mameluukki Uusi jäsen

    Liittynyt:
    03.04.2008
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Sinänsä hyvä, että jollain muulla sama vika. Tietää ainakin, että vika on boksissa eikä telkkarissa. Koitan tänään räplätä jotain asetuksia, jos saisin sen loppumaan. Muuten pitää kai ottaa myyjään yhteyttä ja pyytää uutta boksia tilalle. Ilmoittelen, jos on jotain uutta asiaan.
     
  9. enlpa

    enlpa Uusi jäsen

    Liittynyt:
    06.04.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Tämä viittaa siihen että PC-laitteen com-portti ei ole säädetty. Joudut ilmeisesti ainakin tarkistamaan asiaa - mulle kävi juuri niin. Nyt päivittäminen onnistuu käytän vanhaa laitetta jossa on sarjaportti ja siihen sopiva nollamodemikaapeli kytkettynä 100C digiboksiin.
     
  10. enlpa

    enlpa Uusi jäsen

    Liittynyt:
    06.04.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Minulla on ihan sama havainto. Vilkkuu se häiritsevästi, sen lisäksi kuvakoon valinnassa kone toimi vähän niinkuin sattuu. Kone voi muutenkin sekoilla, varsinkin jos uusia kanavia ilmestyy kaapeliverkossa mutta myös siten että jo löydetyt kanavat voivat yhtäkkiä olla kadoksissa (kaapelilähetyksessä voi myös olla vika?) Tämän lisäksi siis myös kuvakoon vaihdettaessa voi käydä niin että tietoliuska kuvaruudun ylälaidassa toisinaan näkyy toisinaan ei.
    Mutta asiaan: Topfield on luvannut että Favorite-listan tietorima ei seuraavan päivityksen jälkeen enää vilku. Ehkä ne muutkin yo ongelmat korjataan.
     
  11. DKPowers

    DKPowers Uusi jäsen

    Liittynyt:
    26.03.2008
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Toivottavasti. Ottaa jo hieman päähän aina hyppiä noin 30 kanavan yli että voisi Discoverya kattoa. Ainahan voisi vain painaa 4 ja 2 mutta ei niin tehdä :hitme:
     
  12. enlpa

    enlpa Uusi jäsen

    Liittynyt:
    06.04.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Samaa mieltä. Ei voi kun ihmetellä. Itse jätin digiboksin hankinnan niin myöhään kuin mahdollista jotta kaikki viat olisivat poistuneet. Täytynee myöntää että olen yllättynyt. Toki tämä muistuttaa tietokonemaailman ongelmista, vika- ja virherikasta maailmaa.:thumbsup:
     
  13. Jani_p

    Jani_p Käyttäjä

    Liittynyt:
    28.09.2005
    Viestejä:
    304
    Saadut tykkäykset:
    2
    Miten tf-100sen päivitys onnistuu koneella missä on vaan usb-liitin?
     
  14. He-Tero

    He-Tero Käyttäjä

    Liittynyt:
    10.05.2005
    Viestejä:
    464
    Saadut tykkäykset:
    0
    Pitäisi onnistua USB-sarjaportti-muuntimella.
     
  15. Mameluukki

    Mameluukki Uusi jäsen

    Liittynyt:
    03.04.2008
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Käytin laitetta huollossa, väittivät että nyt homma ok. Ja paskat, aivan sama ongelma edelleen. Pitää kai ootella rauhassa uutta firmistä ja koittaa päivittää ite sitten. Eiköhän tuo puhdas softapohjanen ongelma ole.
     
  16. HannuP

    HannuP Uusi jäsen

    Liittynyt:
    26.04.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Mahtaako tässä boksissa olla toimiva deinterlace kun televisioni ei moista hanskaa?
     
  17. DKPowers

    DKPowers Uusi jäsen

    Liittynyt:
    26.03.2008
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Jahas, ei vieläkään uutta firmwarea. Rupee hieman jo kyrsimään. :OI
     
  18. yliviiva

    yliviiva Uusi jäsen

    Liittynyt:
    29.05.2008
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Pari päivää on ollut kyseinen boksi käytössä. Mitään ongelmia ei ole ollut vaan päinvastoin. Kaikki toimii todella upeasti. :thumbsup:
     
  19. enlpa

    enlpa Uusi jäsen

    Liittynyt:
    06.04.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0

    Nyt kannattaa käydä hakemassa uutta firmwarea tf100c-laitteelle, 12.06.2008 www.topfield.co.kr
     
  20. DKPowers

    DKPowers Uusi jäsen

    Liittynyt:
    26.03.2008
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Joo, huomasin kun boxi yhtäkkiä tyrkytti päivitystä verkon kautta. Nyt toimii kanavalistatkin hyvin!:thumbsup: