Topfield CRP-2401CI+

Keskustelu osiossa 'Topfield' , aloittajana mikita, 30.05.2011.

  1. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Kokeile seuraavia tappeja josko auttaisivat, itselläni oli muistaakseni alussa, ennen tappeja samallaisia obgelmia.

    Firmware TMS.dat, IQChannels.tap ja IQTurner. tap
     
  2. Tema

    Tema Käyttäjä

    Liittynyt:
    05.06.2003
    Viestejä:
    696
    Saadut tykkäykset:
    5
    FirmwareTMS.dat ja ja IQTuner.tap ovat jo käytössä. Ehkä tuon IQChannels.tapin voisi myös asentaa, mutta kuvauksen perusteella en usko sen auttavan.

    Käytän SmartEPG:tä ja viikoittaisten ajastusten kanssa on sellainen ongelma, että ensimmäisen ajastuksen jälkeen ajastukset häviävät ajastettujen listalta. EPG:tä selaamalla ajastukset löytää mutta ne on merkitty punaisen rec-pampulan sijaan keltaisella.

    Asensin Auto Schedulerin tekemään automaattisia hakusana-ajastuksia. Pari pikaista huomiota; Scheduler ilmeisesti käyttää eri EPG-dataa kuin SmartEPG, koska jos ohjelman nimi sattuu SmartEPG:ssä olemaan ruotsiksi (näitä on välillä jopa yli puolet ohjelmista), Scheduler silti löytää ohjelman suomenkielisellä nimellä. Pahempi ongelma on, että boksin rebootin yhteydessä Schedulerin kaikissa ajastuksissa kanava muuttuu TV1:ksi, mikä tekee siitä käyttökelvottoman. Mikäköhän tämän voi aiheuttaa?
     
  3. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Käsittääkseni keltainen tarkoittaa etä ajastus ei ole vielä aktiivinen.
    Se pakkoruorsi johtuu Ylen mukaan siitä kumpi ohjelmatieto on Ylessä syötetty ensisijaiseksi Epg:ssä , suomi tai ruotsi.

    Olen myös päivittänyt firmiksen beta-versioon.

    Sen huomion olen myös tehnyt että osa ohjelmista siirtyy AutoDescramble-hakemistoon odottamaan salauksen purkua.

    En ole joutunut reboottaamaan boksia kuin alkuaikoina, joten en osaa sanoa ongelmasta mitään, oletko katsonut SmartEpg:ssä kohdasta 5= Timer, määritellyt ajastukset?
     
  4. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Ja nyt on boksi käyttöönotettu (pääosin). Hakusanojen ini-tiedosto pitää vielä testata siirretyksi, vanhat filet meni konvertterilla ja ainakin eka testattu toimi hyvin. TMSArchive taitaa vielä olla kokeiltavana että se tiedostolistaus olisi parempi kuin tuo oletus.

    Tämän asensin hyppimiseen, mutta miten ihmeessä sinne asetuksiin pääsee? Ohjeessa oli 'valkoinen nappi', mutta kakessa ei sellaista löydy ja kokeilut ei auttaneet. Yritin käynnistää asetukset sieltä tap-selailusta, vai onko kohta oikea?

    Vai onko tuolla mainittu Fastskip sitten kannattavampi kokeiltava?
     
  5. zinkku

    zinkku Uusi jäsen

    Liittynyt:
    17.08.2011
    Viestejä:
    18
    Saadut tykkäykset:
    0
    Jostain syystä valkoinen nappi ei toimi jdaskip2400:ssa. Valkoisen napin kanssa on ollut ongelmia myös muiden tappien kanssa. TMSCommander osaa avata jdaskip:in konfigurointi näytön.

    Itse olen testaillut noita jdaSkip2400:sta ja FastSkip:iä. Molemmissa on puolensa. FastSkip on monipuolisempi, mutta siinä on ainakin mulle turhia häiritseviä ominaisuuksia lisänä.
     
  6. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Eli se vasemman alakulman nappi on sitten se kyseinen 'valkoinen nappi'? Pitänee ottaa tuo Commander käyttöön, tähän asti on pärjännyt ilman...

    Ehkä tuota FS:ää voisi nyt sitten itsekin testata, kun kohta boksi kuitenkin jämähtää sen hetkiseen tilaan ja sinne ei tuu enää kokeiltua mitään. Yleensä kyllä yksinkertaisempi on mieluisampi, mutta tsekataan.
     
  7. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Menipä hankalaksi tiedostojen siirto. Tikulla siirtyy kyllä TAPit ja recit, mutta sitten esim FirmwareTMS.dat tiedostoa ei näy tikulla siinä Toppyn tiedoston hallinnassa. :confused:

    Vanhassa oli USB-kaapelille se neliömäinen reikä, mutta täs vain tavallisia ja ekasta kahdesta paikasta ei löytynyt uros-uros USB-kaapelia.

    TV on alakerras ja nettikaapeli on yläkerrassa; ei viitsisi ostaa jotain sähkönettipalikoita tai yrittää parinkymmenen metrin kaapelia virittää tuota varten.

    Siirtääkö kaikki tiedostot LANin kautta vai onko muita keinoja?
     
  8. aapinen

    aapinen Käyttäjä

    Liittynyt:
    04.12.2004
    Viestejä:
    128
    Saadut tykkäykset:
    0
    Jos sähköverkkoa ei halua hyödyntää ja tarvitsee lanin wlanin sijaan niin kokeile virittää langaton reititin siihen boksin viereen. Reitittimellä käytät/jatkat modeemin wlania ja tarvittaessa saat reitittimeen piuhalla laitteita kiinni. Itse ratkaisin tällä pitkän kaapelivedon ps3:lle ja sain samalla melkein N nopeuden ps3:lle pelkän G:n sijaan. Toki tuo vaatii yhteensopivat laitteet ja siirtonopeuden maksimi on alle sen langattoman verkon normaalin maksiminopeuden.
     
  9. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Kaapista kyllä löytyi vanha D-Linkin wlan-boksi (DWL-900AP+), mutta noitten pystyttämisestä on aika vähän kokemusta. Pitää tutkia josko jossain olisi ohjeet...

    Mutta olisko boksin ja läppärin väliin verkkopiuhan laittamalla mahdollista päästä selaimella boksiin? Tuollainenkin riittäisi helposti tehtäväksi hätäavuksi.



    Miten muuten se tuttu & hidas USB-piuha? Jos löydän jostain koiras-koiras kaapelin, niin toimiikohan Altair tai MacTF?

    (tosin Altair ainakin heti kyseli 5xxx laitteen perään, joten huonolla tsäkällä softien yhteydetkin on mallikohtaisia)
     
  10. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Taas on kokeiltu asiaa lisää: kannoin laitteen yläkertaan, laitoin DHCP:n päälle ja liitin kaapelin routeriin. Toppyyn tuli hienosti ip-osoite ja muut tiedot, mutta vaikka sekä ftp- että http-palvelut oli päällä en kummallakaan päässyt sisään tästä vierestä samassa routerissa olevasta läppäristä.

    Siellä routerissa ei pitäisi olla mitään mac-osoiterajoituksia, joita pitäisi ohittaa. Porttiin koitin arvoja 20, 21 ja 2021 ftpssä ja 8080 selaimessa, koska noita ainakin näytti netissä löytyvän käytetyn. Asetuksissa ei vielä oo näkynyt mitään mainintaa, että mitkä portit siinä pitäis olla - noi vai jotkut muut.

    Nyt noitten arvojen jälkeen vaihdoin Toppystä DHCP:n pois ja kiinteiksi arvoiksi asetin ne routerin tekemät, että olisi koneessa kiinteästi meidän kotiverkkoon sopivat arvot.

    Kokeilin tuon jälkeen vielä panna läppäristä suoraan verkkokaapeli Toppyyn ja yritin vielä ftp:tä ja selainta siitäkin, mutta yhtä huonoin tuloksin.

    Pingillä ei missään vaiheessa tullut tuosta Toppyn ip-osoitteesta vastausta. Samoin telnet ei sitä löytänyt komentoriviltä koitettuna.

    Tuohon jos löytyy lisävinkkejä, niin suuri kiitos!

    --

    Tai entistä houkuttelevampaa olisi, josko tähän kuulee lisätietoa:

    "Miten muuten se tuttu & hidas USB-piuha? Jos löydän jostain koiras-koiras kaapelin, niin toimiikohan Altair tai MacTF?"
     
  11. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Oletko enabloinut boksista ko. palvelut, ja määritellyt käyttäjätunnuksen ja salasanan, oletuksena tunnus: guest ja salasana: 2010. Yhteyden pitäisi saada selaimella, ftp:llä tai jollain sopivalla ftp-softalla, itse käytän WinSCP:tä
     
  12. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Jep, se enablointi oli siinä IP-asetusten vieressä. Tunnarin vaihdoin timo:ksi ja oman salasanan, kun tuon guestin kans oon joskus sählännyt q:ksi niin nyt tiedän oikean kirjoitustavan.

    Koitin tuossa tosiaan Firefoxia, ftp:ssä CyberDuckia ja lisäksi komentoriviltä ping, telnet ja ftp - mikään ei antanut pienintäkään elonmerkkiä.

    Oliko noi em. mun käyttämät portin numerot muuten oikein?
     
  13. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Minulla lähti toimimaan ilman porttimäärityksiä, eli oletusarvoilla.
    Kannattaisi varmaan roudata boksi alakertaan ja kytkeä se suoraan piuhalla reitittimeen ja kokeilla sen jälkeen yhteyttä.
    Itselläni yhteys toimii sähköadapterin kautta ongelmitta.
     
  14. Slemmy

    Slemmy Uusi jäsen

    Liittynyt:
    07.07.2009
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Onkos tietoa miksi suosikki kanavien listaa ei saa näkyviin FAV näppäimellä?
    Laadittu 9 suosikkilistaa ja mitään ei tpahdu kun FAV näppäintä paina.:confused:
    Käytössä tuore 2401CI+ 1tb ilman mitään tappeja.
     
  15. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Ftp:tä en tainnutkaan kokeilla ilman porttia, mutta http-testin selaimessa kyllä ja se ei mitään eroa tehnyt.

    Mulla on reititin ja netti yläkerrassa, telkkari ja boksi taas on normaalisti alakerrassa ja tuon isoimman testauksen tein tosiaan reitittimen vieressä.

    Kokeilin sekä reitittimen kautta kulkevaa yhteyttä, että suoraan läppäristä boksiin menevää verkkopiuhaa. Mites sulla on tuo?
     
  16. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Kävin nyt Anvialla kysymässä korttia heidän Next-pakettiin, jossa saa 20€ vuosimaksulla ne perusilmaiskanavat.

    Kuulemma kortin ja laitteen yhdistämiseen tarvitaan jokin 'chip (set) id' ja mun löytämä numerosarja ei kelvannut.

    Tuohon kai pitää ostaa sellainen ulkoinen kortinlukija. Vai onko jossain päin onnistunut käyttää suoraan 2401CI+:n omaa lukijaa?
     
  17. Tema

    Tema Käyttäjä

    Liittynyt:
    05.06.2003
    Viestejä:
    696
    Saadut tykkäykset:
    5
    Eihän tässä boksissa ole lainkaan sisäänrakennettua lukijaa kuten esim. CRC-2400:ssa. Pitää hankkia CI+-moduuli, siitä löytyy chipset id.
     
  18. Tema

    Tema Käyttäjä

    Liittynyt:
    05.06.2003
    Viestejä:
    696
    Saadut tykkäykset:
    5
    Onko muilla ongelmia MTV3HD:n tallennusten kanssa. Olen kokeeksi tehnyt lyhyitä päivittäisiä tallennuksia ko. kanavalta, ja monet niistä ovat katselukelvottomia. Tallenteen $-merkki on keltainen tai kelta-sininen ja boksi herjaa, että ohjelma on salattu.

    Voiko tämä nyt olla jotain CI+:n aiheuttamaa rajoitusta? Kuuluuko tämän siis toimia siten, että jos tallennettaessa salausta ei saada purettua, menee koko tallenne pilalle? Luulisi, että purku voitaisiin suorittaa myös tallennetta katsottaessa.

    Eilen myös EurosportHD:n tallenne taisi olla vastaavalla tavalla pilalla.

    Käytössä on IQTuner-tap.

    Vertailukohtana mainittakoon, että myös CRC-2400:n sisäänrakennetulla Conax-lukijalla oli kaikenlaisia ongelmia maksukanavien kanssa.
     
  19. TimoK

    TimoK Käyttäjä

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Vaikka ketjunkin nimi on 'Topfield CRP-2401CI+'... :confused:

    No tuota vähän kyselin liikkeessä, minkä jälkeen myyjä ehdotti, että kannan koneen sinne, testataan toimisko ja sitte voin ostaa jos näyttää hyvältä.
     
  20. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Adsl-modemi ja siihen yhdistetty Hubi josta piuha sähkösovittimeen ja edelleen työhuoneessa sovittimesta hubiin ja hubista oc:hen, toimii hienosti, aluksi oli työhuoneen thubin tilalla D-linkin mokkula joka muutti osoitteet ei sopiviksi, mutta hubiin vaihdon jälkeen sama osoiteavaruus ja kaikki toimii.

    Salauksen purkua varten täytyy asentaa rebuildnav.tap joka hoitaa salauksen purun, Salatut fileet menevät Autodescramble-hakemistoon josta ne puretaan esim. yöllä.

    Oliskohan ollut mahdollista selittää asiat vielä epäselvemmin, tuskin.