Topfield CRP-2401CI+

Keskustelu osiossa 'Topfield' , aloittajana mikita, 30.05.2011.

  1. Barley

    Barley New Member

    Liittynyt:
    22.03.2009
    Viestejä:
    13
    Saadut tykkäykset:
    2
    No nyt ois aikaa alkaa säätämään tuota kesäkuussa hankittua boxia. Heti tuli jo mutkia matkaan kun en saa PlasmaEPG filuja siirrettyä tikulta (FAT32) boxille.
    Sen PlasmaEPG_HD.tap filun kyllä saan siirrettyä AutoStart-kansioon, mutta PlasmaEPG-kansiota, jossa on ne kaikki mut filut myös lisenssi, ei saa siirrettyä. Boxin mukaan kansio on tyhjä.
    Joku nyt mättää, ei varmaan mikään iso juttu, mutta nyt melkein parin tunnin säädön jälkeen ei pää enää toimi :(
    Boxi ei ole vielä tuolla alakerrassa että saisin sen verkkoon, makkarin telkun kanssa yritän sitä säätää. Ei sillä nyt kai mitään asian kanssa ole ?
     
  2. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    959
    Saadut tykkäykset:
    25
    ^ Enpä ole koskaan käyttänyt tikkua muuhun kuin firmiksen päivitykseen ja mediatiedostojen soittamiseen/siirtämiseen. Olisikohan niin, että ainoastaan tietyt tiedostopäätteet ovat tuettuja? PlasmaEPG:n olen aina asentanut/päivittänyt FTP:llä ilman mitään sen kummempia omituisuuksia.
     
  3. Barley

    Barley New Member

    Liittynyt:
    22.03.2009
    Viestejä:
    13
    Saadut tykkäykset:
    2
    Jotain tollasta vähän manuskassa vihjailtiin. Vain .tap -pääteiset filut toimii tikun/ulkosen kautta.
    Nyt sipasin sen verkkoon kiinni tuonne alakertaan, tarvis viritellä kai se FTP tulille.
    Manuskassa kyl ohjetta lontooksi, mutta muutenkin noi verkkoasetus-hässäkät vähän hakusessa ja toi lontoo vielä sekottaa pakkaa o_O Tarvis vähän jeesia mitä kaikkea mä nyt tuolta Toppyn verkkoasetuksista laitan Ciscon 3825-modeemiin niin että homma jytää.
    Koneelle Filezilla asennettuna jo muihin tarkoituksiin ja sillä aattelin filut/tallenteet yms. siirrellä Toppyn ja koneen välillä.
     
  4. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    959
    Saadut tykkäykset:
    25
    Valitse Toppyn IP-asetuksissa yhteystyypiksi "DHCP". Jos boksi sen jälkeen näyttää saavan validin IP-osoitteen ym., ei reitittimen päässä tarvitse periaatteessa tehdä mitään.

    FileZillaa olen itsekin käyttänyt tiedostojen siirtoon pc:n ja Toppyn välillä
     
  5. Barley

    Barley New Member

    Liittynyt:
    22.03.2009
    Viestejä:
    13
    Saadut tykkäykset:
    2
    Jep. Nyt toimii. Kiitos !! :)
    PlasmaEPG asennettu ja kauhee säätö aloitettu :p FAV-näppäimen puuttuminen kaukosäätimestä meinasi aluksi aiheuttaa ongelman. Asia korjaantui kun laitoin sen säätimen APP-näppäimen taakse.
    Mulla on vähän erilainen kaukosäädin kuin mitä tossa kuuluisi olla, http://csimg.shopwahl.de/srv/DE/290...FFFFF/url/topfield-fernbedienung-fa-1-4-r.jpg
    AVA kanava puuttuu vielä listalta, sitä boxi jostain syystä löytänyt vaikka hain kanavat uusiksi.

    Löytyhän se AVA kun haki pari kertaa kanavat uusiksi. Kanavia tosin ei näy listalla kuin 170, ei saa näkyviin Outdoor Channelia joka on paikalla 177 :confused:

    Firmiksen päivitin äsken boxin kautta, TF-BCPCC 1.04.01 -> TF-BCPCC 1.05.00 (Mar 26 2015). Ei taida tuoreempaa olla missään ?
     
    Viimeksi muokattu: 20.10.2016
  6. zinkku

    zinkku New Member

    Liittynyt:
    17.08.2011
    Viestejä:
    18
    Saadut tykkäykset:
    0
    Topfieldistani on nyt toinen viritin pimeänä. Ensimmäisenä hoitona vaihdoin virtalähteeseen konkat, mutta tästä ei ollut kyseiseen ongelmaan apua.

    Muista Topfield ketjuista löysin, että emolevyn Q14 transistorin rikkuminen on aiheuttanut tämänkaltaisia ongelmia. En kuitenkaan löytänyt kyseistä transistoria CRP-2401stä. Onko kellään tietoa saako tälläistä viritinongelmaista boksia enää korjattua?
    (Näitä bokseja kun ei taida enää saada mistään)
     
  7. Barley

    Barley New Member

    Liittynyt:
    22.03.2009
    Viestejä:
    13
    Saadut tykkäykset:
    2
    Millähän pirulla nuo suosikki listat sais toimimaan/käyttöön ? Järkkäsin kanavat mieluisaan järjestykseen, mutta sapettaa joka kerta kun kelaa ne loppuun alkaa tulla niitä höpökanavia. Suosikit nyt oikeassa järjestyksessä myös, mutta niitä ei saa käyttöön. Kakesta puuttu FAV-näppäin niin vähän hankalaa... :-/ Plasmaa varten laitoin sen APP-näppäimen taakse että saa lisättyä/säädettyä siellä. Muuten tuosta APP-näppäimestä ei tapahdu kyllä mitään.
    Tuolla jo mainitsin että mulla erilainen kake kun manuskassa. Mikäs teille muilla tuossa tuli mukana ?

    :edit: Löytyis niitä maalimalta näköjään...
    http://www.ebay.com/itm/RM-Series-R...300089?hash=item48958708b9:g:XWwAAOSwB09YNHfL

    https://www.amazon.de/RM-Fernbedien...qid=1484586121&sr=1-1&keywords=topfield+TP304
     
    Viimeksi muokattu: 16.01.2017
  8. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    959
    Saadut tykkäykset:
    25
    Itse ainakin olen tylysti poistanut kaikki turhat kanavat "Kanavien järjestely" -valikon kautta.
     
  9. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    959
    Saadut tykkäykset:
    25
    Eipä tule muuta mieleen, kuin yrittää metsästää jotain virtalähdeongelmaista boksia halvalla EBaysta/Huudosta/etc.

    Oma boksi täyttää piakkoin 5v. Kovalevyn vaihdoin 1TB=>2TB vuonna 2013, muuta huoltoa ei ole tarvinnut tehdä. Jos se tuosta joskus alkaa hajoilemaan, niin varasuunnitelma on jo selvä: Vu+ (Duo2 tällä hetkellä).
     
  10. musicman1

    musicman1 Member

    Liittynyt:
    21.08.2010
    Viestejä:
    40
    Saadut tykkäykset:
    0
  11. TimoK

    TimoK Member

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Tämäpä onkin nykyään pitkä ketju, olin näemmä sivuilla 6-8 pähkinyt ftp-yhteyttä... :)

    Kone on toiminut sittemmin hienosti, mutta nyt reilun viikon ajan kiusaa niin, että jokaisella kanavalla (Yle, MTV, Nelonen, yms) sanoo:
    'Kanavalla ei ohjelmaa tai se on salattu'.
    Tuota kestää n 5-10 min ja sitten alkaa toimia normaalisti. Talletuksissakin alkaa vasta jonkin ajan päästä näkymään ohjelma. Netissä näkyi montakin tätä samaa herjaa kysynyttä, mutta kukaan ei raportoinut selvinneeksi.

    - Onko kellään havaintoa tällaisen korjaantumisesta?
    - Tehdasasetuksiin resetointi vielä koittamatta, kun haluan varmistua ettei TAP-ohjelmat katoa levyltä. Säilyyköhän ne resetissä?
     
  12. 15444

    15444 Member

    Liittynyt:
    11.09.2003
    Viestejä:
    223
    Saadut tykkäykset:
    0
    Minulla oli vähän vastaavia oireita ja tuuletin virtapiuhaa pari minuuttia niin alkoi toimia ok.
     
  13. TimoK

    TimoK Member

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Mulla tuo auttoi hetkeksi, eli pari seuraavaa boottia näytti vähän paremmalta, mutta sen jälkeen taas sama herja palasi. :-/
     
  14. zinkku

    zinkku New Member

    Liittynyt:
    17.08.2011
    Viestejä:
    18
    Saadut tykkäykset:
    0
    Mulla toisen viritimen hajoaminen näkyi juurikin noin. Alkuun ongelmat tuntuivat satunnaisilta ja näkyi tuota kyseistä herjaa kaikilla kanavilla 'Kanavalla ei ohjelmaa tai se on salattu'.

    Lopulta keksin, että toinen viritin on pimeänä. Kuvan saa aina systemaattisesti näkyviin ottamalla toisen virittimen käyttöön.
    1. Käynnistä tallennus, kun näkyy tuo herja.
    2. Vaihda kanavaa, että toinen toimiva viritin aktivoituu ja niin tulee taas kuva näkyviin.
    --> Tässä kohtaa on toinen toimiva virititin aktiivinen ja turhan tallennuksen voi sammuttaa. ämä toimiva viritin pysyy käytössä vaikka boksin käynnistäisi uudelleen. Rinnakkaisia tallennuksia ei voi käynnistää eri kanavanipuista.
    Kiikutin boksin korjattavaksi. Totesivat, että viritin on rikki. Ei ole mitään tehtävissä, kun tuohon ei saa mistään varaosia.
     
  15. TimoK

    TimoK Member

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Tälläistä vastausta juuri kaipasin! Kiitos! Paitsi että on huono uutinen... :-/

    Menin äsken telkkarille ja meinasin ruveta tekemään tehdasasetusten palauttamista, kun olin löytänyt yhdestä paikasta tiedon, että se ei deletoi TAP-tiedostoja. Mutta nyt se ekaa kertaa yli viikkoon toimikin heti suoraan ihan normaalisti. :-?

    Haittavaikutuksethan tietysti voi olla välillä poissa, mutta se vika ei taida valitettavasti itsestään mihinkään lähteä. Eli seurantaan asia ja kun tökkii seuraavan kerran, niin teen tuon testaamisen.

    Jos tuo on tilanne meilläkin, niin seuraavaksi kiinnostaa:

    --> Onkos nykyään markkinoilla vielä vastaavaa HD-boksia, jossa pyörisi TAP-ohjelmat?

    --> Tai mitään, joka osaisi meidän Toppyn tärkeimmän TAP-ominaisuuden, eli automaattitallennuksen avainsanoilla?
     
  16. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    959
    Saadut tykkäykset:
    25
    ==> TAP = Topfield Application Program. Muiden valmistajien bokseissa ei TAPit pyöri, enkä usko että Topfieldilta tulee enää uutta kaapelimallia. Erilliset digiboksit ovat muutenkin tuotteena elinkaarensa lopussa, koska käytännössä kaikissa uusissa töllöissä on sekä T-, että C-mallin virittimet ja ne osaavat tallentaa USB-medialle. Satelliittipuoli on sitten asia erikseen.

    ==> Satshopin VU+-boksit ovat ominaisuuksiltaan tämän hetken markkinoiden monipuolisimmat. Jos niillä ei pysty, en usko että pystyy millään muullakaan.
     
  17. TimoK

    TimoK Member

    Liittynyt:
    30.11.2000
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Taisin olla hiukan epätarkka kysymykses. Opin kyllä TAP-lyhenteen merkityksen jo joskus 11v sitten kun hankin ekan Toppyn. :) Tarkoitus oli etsiä boksia samoilla ominaisuuksilla.

    No nyt tämän päivän oon koittanut saada selvää ostamani VU+ Uno 4K boksin asetuksista. Ominaisuuksia näyttää löytyvän, kunhan vain saan perusteet kuntoon. Kaiken piti olla Compusatin jäljiltä plugnplay, mutta esim kovalevyssä jotain outoa - tunnistaa sen kyllä, muttei suostu tallettamaan mitään. Mount/unmount tehty ja muuta katseltu, ihmettely jatkuu.
     
  18. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    959
    Saadut tykkäykset:
    25
    Mulla alkoi tässä hiljattain temppuilemaan yhden tietyn taajuusalueen (250.0MHz) kanavat (Sub, Jim, TV5, Kutonen, Liv). Kaikki muut viritetyt HD- ja SD-kanavat näkyy hienosti, mutta näiden kohdalla signaalin laatu heittelee villisti 0%-40% -välillä. Kuva on erittäin pikselöitynyt ja välillä tulee "kanavalla ei ole ohjelmaa, tai se on salattu" -viesti.

    Kanavat on haettu pariin kertaan uudestaan tehdasasetusten palautuksen jälkeen ja töpseliäkin on tuuletettu. Viritin/virittimet hajoamassa? Tuo pari viestiä ylempänä mainittu tallennuksen käynnistämiskikka ei korjaa tilannetta.

    Verkkona siis DNA/Welho Helsingissä.
     
    Viimeksi muokattu: 12.03.2017
  19. 3JJ

    3JJ Well-Known Member

    Liittynyt:
    03.03.2006
    Viestejä:
    1 069
    Saadut tykkäykset:
    85
    Vaikuttaa vähän samalta kuin omalla kohdalla huonosta maadoituksesta johtunut ilmiö. Eli kun pleikkarin laittoi päälle, tietyt HD-kanavat pikselöityivät kelvottomiksi. Ongelmaan auttoi kun HDMI-kaapelin (vaikka siinä onkin ferriitit molemmissa päissä) vei kauemmas antennijohdosta. Jotenkin siitä HDMI-johdosta pääsi häiriötä antennijohtoon ja sopivasti jollekin HD-kanavanipun taajuudelle.

    Edit: Kokeilin vielä minkä nipun omassa kokoonpanossa HDMI-johto sai kyykkäämään, eli 290MHz menee täysin sekaisin. Muista kokeilin että ainakaan 258MHz, 386MHz, 354MHz ja 346MHz ei mitään vaikutusta.
     
    Viimeksi muokattu: 13.03.2017
    Molle tykkää tästä.
  20. hhelminen

    hhelminen Member

    Liittynyt:
    10.07.2006
    Viestejä:
    835
    Saadut tykkäykset:
    9
    Mollen ongelma voi koskea myös AC johtoa, kanavanipun 250MHz kun on tasakerrannainen verkkovirran 50MHz kanssa.