Topfield CRP-2401CI+

Keskustelu osiossa 'Topfield' , aloittajana mikita, 30.05.2011.

  1. maximun

    maximun Käyttäjä

    Liittynyt:
    04.03.2012
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Nyt ladattavissa RecPatcher. Pitäis näkyä tallennukset nyt kaikilla firmiksillä.
     
  2. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    1 072
    Saadut tykkäykset:
    55
    Kiitos vinkistä; asennettu on (TapToDate). Nyt vaan odottelemaan firmispäivitystä. :thumbsup:
     
  3. roto

    roto Uusi jäsen

    Liittynyt:
    12.10.2005
    Viestejä:
    27
    Saadut tykkäykset:
    0
    Tilasin vihdoin viime torstaina boksin Saksasta www.willisat.de:ltä. Toimitushan heillä tapahtuu DHL:n kautta ja DHL:n lähetyksenseurannassa jotain aktiviteettejä tuon suhteen on tapahtunutkin, mutta viimeisin niistä on lauantai-yöltä. Toimituksen seuraavana vaiheena näkyy "The international shipment is being prepared for forwarding to the destination country". Lisäksi tuonne on ilmestynyt linkki Postin lähetyksenseurantaan mutta linkissä ei ole mitään seurantakoodia jolla sitä voisi seurata.

    Onko muilla ollut vastaavanlaisia vaiheita Saksan tilauksen kanssa ja kuinka kauan teillä on toimitus kestänyt? Vai pitääkö tässä alkaa jännittämään tuleeko paketti ollenkaan perille...
     
  4. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Sunnuntai-iltana tilaus sisään, perjantaina boksi oli ovella.
     
  5. roto

    roto Uusi jäsen

    Liittynyt:
    12.10.2005
    Viestejä:
    27
    Saadut tykkäykset:
    0
    Jos ja kun viikonloppua ei oteta lukuun niin huomiseksi vielä ehtisi tuohon samaan haarukkaan. Kiinnostaisi vielä tietää oliko sinulla nuo lähetyksen seurantatiedot koko ajan ajantasalla?
     
  6. Rohirm

    Rohirm Uusi jäsen

    Liittynyt:
    07.07.2003
    Viestejä:
    49
    Saadut tykkäykset:
    0

    Ei hätää. Käsittääkseni homma menee niin, että eri levyt ilmoittavat noi error ratet hieman eritavalla mitä toiset. Seagate ilmoittaa Raw Read Error Ratessa lukuvirheet, jotka ovat myös onnistuneetkin: Raw Read Error Rate (186386662) - Hardware ECC Recovered (186386662) = 0

    Samsung ym. ilmoittaa Raw Read Error Ratessa todelliset lukuvirheet.
     
  7. SNOW69

    SNOW69 Uusi jäsen

    Liittynyt:
    07.04.2011
    Viestejä:
    88
    Saadut tykkäykset:
    0
    Voin todeta, että nauhoitusten DVB-tekstityksissä on edelleen kaikenlaista häikkää. Livenä en ole niin paljoa ongelmia huomannut, mutta vähemmän tulee liveä katseltua. Aiemmin mainittu Yle HD -totaalihäviäminen on toistettavissa milloin tahansa, ja toisinaan niitä teksejä jää välistä pois, tai ovat epäsynkronissa. Vika esiintyy siis ainakin Yle:n kanavilla, mutta myös Canal First HD ja Canal Series ainakin.

    Tämä on Saksan markkinoille tehty tuote, ja ilmeiseti saksalaisia ei tunnu nämä tekstitysasiat liiemmin häiritsevän. Joku muukin voisi kysellä korjausten perään vaikka tuolta euroopan foorumilta http://www.topfield-europe.com/forum/ . Siellä näyttäisi olevan myös Topparin väkeä jotka lukee ja kommentoi eri aiheita (myös englanniksi). Mitenkä lienee tekstitysten toimivuus Suomen CRP-2400:ssa?

    Minulla on uusin beta-firmis (4/2012), olen Hgin Welhon verkossa, ja Canal total-paketin tilaaja.[/QUOTE]

    Minulla oli käytössä viimeksi firmware April 04. Tässä päivityksessä oli suuria ongelmia tekstityksen kanssa edellä kuvatun mukaisesti. Boxi kaatui myös todella useasti.Kaikkia mahdollisuuksia kokeilin, ei parannusta
    Viime viikolla vaihdoin firmware Feb 16 kaikki teksitysongelmat poistuivat ja nyt kaikki toimii erittäin hyvin.
    Ongelmana on nyt: Jos laiteessa on ollut virta päällä pitkiä aikoja ja olen katsonut useita tallenteina, boxi ei aina käynnisty toistotilaan. Uudelleen käynnistämällä laitteen toisto toimii normaalisti.
    Käytössä TAP Jag's EPG. Verkko Sonera, Tampere
     
  8. samux

    samux Käyttäjä

    Liittynyt:
    21.04.2005
    Viestejä:
    42
    Saadut tykkäykset:
    2
    Olisikohan se kauhea rikos ottaa pieni pätkä esim YLE HD tallennetta mikä ei ole salattua ja missä tuo ongelma esiintyy sekä laittaa se johonkin yleiseen jakoon. Tuohon vois sitten linkittää kun Topparille asiaa vuodattaa. Voisivat sitten ihmetellä rauhassa ja tulis oikea asia korjttua.
     
  9. roto

    roto Uusi jäsen

    Liittynyt:
    12.10.2005
    Viestejä:
    27
    Saadut tykkäykset:
    0
    Onko kenelläkään vastaavaa ongelmaa, nimittäin aina välillä tuntuu että kaukosäätimen nappulat lakkaavat toimimasta. Tätä tapahtuu lähes joka kerta ja on varsin ärsyttävää varsinkin kun osa jumiutuvista nappuloista on mm. Kanava ylöspäin sekä exit. Joskus tilanne palautuu normaaliksi itsestään mutta tämä on melko harvinaista. TAP:ja ensimmäisellä ilmenemiskerralla oli vain PlasmaEPG beta 2.
     
  10. protesti

    protesti Käyttäjä

    Liittynyt:
    06.06.2004
    Viestejä:
    115
    Saadut tykkäykset:
    0
    Itselläni myös Feb 16 firmis, Tappeina : Plasma_HD,FirmwareTMS.dat,jdaSkip_2400,NiceDisplay,IQChannels,IQTurner ja RebuildNAV tapit, ei kadonneita tallennuksia, ei boksin kaatumisia. Tekstitys katoaa satunnaisesti, palaa kun keskeytän katsomisen ja käynnistän toiston uudelleen.
    Verkko Welho H:ki
     
  11. SNOW69

    SNOW69 Uusi jäsen

    Liittynyt:
    07.04.2011
    Viestejä:
    88
    Saadut tykkäykset:
    0
    Minulla oli käytössä viimeksi firmware April 04. Tässä päivityksessä oli suuria ongelmia tekstityksen kanssa edellä kuvatun mukaisesti. Boxi kaatui myös todella useasti.Kaikkia mahdollisuuksia kokeilin, ei parannusta
    Viime viikolla vaihdoin firmware Feb 16 kaikki teksitysongelmat poistuivat ja nyt kaikki toimii erittäin hyvin.
    Ongelmana on nyt: Jos laiteessa on ollut virta päällä pitkiä aikoja ja olen katsonut useita tallenteina, boxi ei aina käynnisty toistotilaan. Uudelleen käynnistämällä laitteen toisto toimii normaalisti.
    Käytössä TAP Jag's EPG. Verkko Sonera, Tampere[/QUOTE]

    Who know's but not tell yet.
    Kerron ainostaan kokemuksia...ei muuta
     
  12. Ilari72

    Ilari72 Käyttäjä

    Liittynyt:
    11.12.2003
    Viestejä:
    210
    Saadut tykkäykset:
    0
    Toimiiko muilla Youtube näillä beta firmiksillä? Videot latautuu kyllä ruudulle mutta kun yrittää käynnistää videon niin boksi buuttaa.
     
  13. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    1 072
    Saadut tykkäykset:
    55
    Täällä toimii Apr2012-betalla. Uusi YouTube-sovellus on vähän kökkö, mutta mitään kuvailemiasi boottauksia tjms. en ole kokenut kertaakaan.
     
    Viimeksi muokattu: 10.08.2012
  14. maximun

    maximun Käyttäjä

    Liittynyt:
    04.03.2012
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Ei toimi mulla Apr2012-betalla. Eikä ole edes minkään tapin syy, koska ilman niiden käynnistämistäkään ei toimi.
     
  15. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    1 072
    Saadut tykkäykset:
    55
    ^ Tulipa mieleen että olen päivittänyt myös tämän Apr2012 fw:n ohjeiden mukaan "takaportin" kautta ja tehdasasetukset palauttaen. Muistelen, maximun, että ylempänä ketjussa mainitsit tehneesi omat päivityksesi eri tavalla (etuportista, ei resettiä). Voipa olla että tämä uusi YouTube-sovellus nimenomaan vaatii factory resetin, jotta vanhan version asetukset nollaantuvat.
     
  16. maximun

    maximun Käyttäjä

    Liittynyt:
    04.03.2012
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Nyt tehty ohjeiden mukaan. Ei auttanut.
     
  17. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    1 072
    Saadut tykkäykset:
    55
    Nyt täytyy ihmetellä mitä olen tehnyt aikaisemmin. Eilen illalla kokeilin ja täsmälleen samoin kävi, eli videon käynnistys boottaa koko vehkeen. :confused:
     
  18. larionof

    larionof Käyttäjä

    Liittynyt:
    06.02.2002
    Viestejä:
    386
    Saadut tykkäykset:
    2
    Mikä mahtaa olla uusimman betan tilanne tekstityksen suhteen verrattaessa mar.9.2011:een? Nyt alkoi ottaa päähän kun salauspuretuissa HD-leffoissa( ilman voimassaolevaa tilausta) tekstitys tekee mitä sattuu( joskus on jopa joku lause kohdillaan, yleensä 10- sekuntia dellä, ja vain yksi lause tuolle ajalle)
     
  19. koose

    koose Käyttäjä

    Liittynyt:
    31.10.2011
    Viestejä:
    399
    Saadut tykkäykset:
    2
    Todennäköisesti kysymys on vain siitä, että Youtube vain lakkasi toimimasta näillä betafirmiksillä. Minulla on ollut koko ajan toiseksi uusin betafirmis ja sillä Youtube alkuun toimi, mutta jossakin vaiheessa se vain lakkasi toimimasta ja tuli tuo buuttaus ilmiö. Mitään asetuksia tai firmiksiä en ole muutellut tällä välin.

    Tiistaina laitoin tilaukseen toisen samanlaisen boksin. Mielenkiintoista joskus testailla, saako näitä kahta samanlaista boksia jollakin tapaa "keskustelemaan" keskenään. Esim. toisella boksilla tallennetun ohjelman katsomista toisella boksilla jne.
     
  20. larionof

    larionof Käyttäjä

    Liittynyt:
    06.02.2002
    Viestejä:
    386
    Saadut tykkäykset:
    2
    Jo pidemmän aikaa on pänninyt ylen EPG-tietojen outous; ohjelmatiedot ovat oikein mutta meneillään oleva ohjelma on aikaisempi. SmartEPG:ssä myös grid-näkymä on tyhjä.
    Laitoin kellonajan manuaaliseksi ja nyt ohjelmatiedot ovat ok. Onko tähän löytynyt 'oikeaa' ratkaisua( käytössä 3.2011-firmis)?