Topfield CRC-2400

Keskustelu osiossa 'Topfield' , aloittajana randomname, 03.03.2010.

  1. marsu1969

    marsu1969 Member

    Liittynyt:
    14.03.2011
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Itse päivitin USB:n kautta. Ensimmäinen yritys ei onnistunut. Tikussa piti olla vain päivitystiedosto, mutta tarkemmassa tarkastelussa Topfieldin kautta kävi ilmi että tikussa oli mäkin jäljiltä piilotiedostoja. Ehkä niistä oli haittaa, ehkä ei. Formatoin tikun kuitenkin Windows 7:llä ja toisella yrityksellä päivitys onnistui - tosin hitaasti. En tiedä kuinka kauan päivitys kokonaisuudessaan kesti kun nukahdin kesken kaiken sohvalle, mutta ensimmäisen prosentinkin saavuttaminen taisi kestää muutaman minuutin.
     
  2. mixuda

    mixuda Member

    Liittynyt:
    31.08.2005
    Viestejä:
    329
    Saadut tykkäykset:
    0
    Formatoin tikun FAT32-formaattiin ja kopioin pelkän päivitystiedoston sille. Pitää olla nopea kun käynnistätte Toppyn että ehtii painaa sitä Menu-nappia siitä laitteen etupanelista, että päivitys oikeasti lähtee rullaamaan.
    Mielestäni siinä päivityksessä ei mennyt minuuttia, paria pidempään.
     
  3. juGis

    juGis New Member

    Liittynyt:
    19.04.2011
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Päivitys meni läpi ok, mutta tosiaan samat HDCP ongelmat vaivaa yhä.. :mad: :hitme:

    Rupee kyllä pinna palamaan, kun tähän samaan hemmetin HDCP herjaan törmää jokainen kerta, kun TV:stä vaihtaa kuvaa esim. tietokoneelle ja takaisin digiboksiin.. Taitaa mennä laite kyllä vaihtoon, elleivät saa tätä ongelmaa nyt oikeasti ja lopullisesti korjattua.. Käsittämätöntä, ettei näinkin simppeliä ja helposti toistettavaa ongelmaa saada korjattua.. :grr:

    Prkl sanon mä.. Alkaa wBox kiinnostamaan pikkuhiljaa :D
     
  4. help12

    help12 New Member

    Liittynyt:
    07.06.2011
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Missä vika? laiton conax-kortin koneeseen niin se herjaa tekstiä ei pääsyä (1)
    ja myöhemmin tulee teksti HDPC todennus epäonnistui, HD ulostulo on suljettu..

    Onko tietoa miten tämän vian voi korjata?
     
  5. SamSon

    SamSon Member

    Liittynyt:
    02.06.2005
    Viestejä:
    637
    Saadut tykkäykset:
    0
    Jos olet DNA:n piirissä, niin vika voi olla valtuutuksissa, jotka kusee DNA:n päässä tällä hetkellä. Tiedä koska saavat korjattua, vika ollut pian 2 viikkoa...
     
  6. pede

    pede Active Member Tukijoukot

    Liittynyt:
    22.10.2002
    Viestejä:
    6 349
    Saadut tykkäykset:
    19
    kukaan ei ilmeisesti ole uskaltanut tilata kuohimatonta mallia saksasta? siis Topfield CRP 2401 CI+

    http://www.idealo.de/preisvergleich...2401-ci-1000gb-topfield.html?ts=1307601438000

    erona on siis että linkitettävää conaxinlukijaa ei ole, jolloin jouutuu hankkimaan CI+ moduulin, joka tietysti kustantaa. linkki on 1 TB malliin

    tuosta puuttuu tuubi ja shoutcast, MUTTA

    TAPit toimivat
    FTP ja webpalvelin toimii


    (jollei boksia ole räätälöity saatta tietenkin esiintyä esim epg:n kielen sekoilua tms. )

    -----

    täältä löytyy jopa kokeilija
    http://www.toppy.fi/keskustelu/topic/3419-crp-2401ci/


    ----
    edit1
    niin, ja joku esitti että tuolla CI+ moduulipaikalla + CI+ camilla olevalla laitteella voi talentaa vain yhtä salattua kanavaa kerrallaan. en tiedä pitääkö paikkansa.

    arvaisin että se purkaa vain yhtä salttua kanavaa kerrallan.

    ----

    edit2

    manuaali
    http://www.topfield.co.kr/include/download.asp?dn_dir=1&fname=CRP-2401CIPlus_Eng_web.pdf
     
    Viimeksi muokattu: 09.06.2011
  7. mixuda

    mixuda Member

    Liittynyt:
    31.08.2005
    Viestejä:
    329
    Saadut tykkäykset:
    0
    Tälle himmelille on ketju täällä
     
  8. erep

    erep New Member

    Liittynyt:
    28.11.2006
    Viestejä:
    1 559
    Saadut tykkäykset:
    0

    ok, kiitos viittauksesta
     
  9. juGis

    juGis New Member

    Liittynyt:
    19.04.2011
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Ja tähän tuli nyt sitten vastaus Topparilta:

    "Kannattaa vaihtaa kaukosäätimestä videoformaattia kohtaan ”alkuperäinen”, jolloin kuva tulee takaisin näkyviin sammuttamatta laitetta. Tätä kuvaformaattia suositellaan muutenkin käytettäväksi."

    Pitääpä kokeilla, olisko tosta natiivi-moodista apua.. Jos tämä auttaa, niin vika onkin sitten tossa skaalauksessa ja siihen liittyvässä HDCP käsittelyssä tms..

    Itse olen käyttänyt tuota 1080i moodia lähinnä sen vuoksi, koska kanavien vaihtaminen on nopeampaa tässä moodissa (HD/SD kanavien välillä).

    [Edit: Eipä auttanutkaan, joten ehkä tässä pelataan taas aikaa Topparin puolesta.. Käsittämätöntä.. Ja kaiken lisäksi tossa "alkuperäinen" moodissa SD->HD kanavan vaihtaminen kestää n.6 sekuntia, aikaisemman 1080i moodissa olleen n.3,5 sekunnin sijaan.]
     
    Viimeksi muokattu: 13.06.2011
  10. lordof4rings

    lordof4rings New Member

    Liittynyt:
    24.06.2011
    Viestejä:
    4
    Saadut tykkäykset:
    0
    En ainakaan löytänyt kyseisestä ongelmasta mitään joten kysyn siitä täällä...

    Töllönä on Sonyn KDL-55NX723 ja boksina Topfield CRC-2400. Ongelmana on että boksin on pakko olla päällä katsoakseen televisiota. Kytkennät on mielestäni oikein eli antennipiuha menee seinästä boksin cable inniin ja cable outista piuha televisioon. Boksi on liitetty HDMI:llä lisäksi televisioon.

    Televisio ei tietty tunnista HDMI:tä vaan se tulee manuaalisesti vaihtaa :)

    Mutta lähinnä antenni ongemaan haen ratkaisua. Jos siis boksi on pois päältä ja televisio on omalla digivirittimellä niin ruutuun tulee vain teksti "ei singnaalia".

    Mikä neuvoksi?
     
    Viimeksi muokattu: 24.06.2011
  11. tobbyman

    tobbyman New Member

    Liittynyt:
    05.03.2011
    Viestejä:
    37
    Saadut tykkäykset:
    0

    Laita antennisovitin T-liitin, niin tulee kummallekin laitteelle oma antennisignaali.
    http://www.gigantti.fi/product/tv-j...HAMA42998/hama-antennisovitin-t-liitin-tv-lle

    Näitä löytyy myös Honkong tavaratalosta ja monesta muustakin kivijalkakaupasta.
     
    Viimeksi muokattu: 24.06.2011
  12. lordof4rings

    lordof4rings New Member

    Liittynyt:
    24.06.2011
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Antennisovitin on jo kiinni kun en muuta keksinyt. Ilmeisesti on niin ettei antennisingnaali kierrä boksin läpi ellei se ole päällä!?

    Telkkari ei tunnista boksia kun ne laittaa päälle, kytkentä tehty HDMI:llä. Tähän ei liene ratkaisua?
     
  13. tobbyman

    tobbyman New Member

    Liittynyt:
    05.03.2011
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Joutunet valitsemaan jostain television valikosta sisääntulon.
    esim AV1 AV2 AV3 tai Oma viritin tai usb hdmi1 hdmi2...

    Hmm... eikös tuo valinta jouduta tekemään joka tapauksessa, jos katsotaan TV:n omalla virittimellä ja sitten vaihdetaan Hdmi sisääntuloon (eli digiboksi{ulkoinen laite}), niin silloinhan yleensä joudutaan näyttölaitteesta valitsemaan (mistä lähteestä katsotaan), ja sama tietenkin toisin päin kun vaihdetaan digiboksilta tv:n omalle virittimelle.

    Siitäkin huolimatta vaikka antennisignaali kulkisikin virrattoman toppyn läpi, niin tilanne olisi silti sama.
     
    Viimeksi muokattu: 24.06.2011
  14. MOA

    MOA New Member

    Liittynyt:
    26.06.2011
    Viestejä:
    1
    Saadut tykkäykset:
    0
    järjestelmän asetukset -> lisäasetukset

    muuta boksin valmiustila aktiiviseksi, niin anteenisignaali kulkee boksin läpi, vaikkei se ole päällä
     
    Viimeksi muokattu: 26.06.2011
  15. lordof4rings

    lordof4rings New Member

    Liittynyt:
    24.06.2011
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Ja kiitos tästä :)
     
  16. hhelminen

    hhelminen Member

    Liittynyt:
    10.07.2006
    Viestejä:
    854
    Saadut tykkäykset:
    12
    Toppyssä ja tv:essä (ja muissakin, esim vahvistin HDMI liittimillä) pitää olla HDMI ohjaus päällä jotta toimii, se on määritelty HDMI spekseissäkin.
    Sonyn telkkareissa ominaisuus on ollut jo vuosia, vanhemmissa sen joutui laittamaan valikoista päälle jonka polkua en nyt äkkiseltään muista, uusissa se on asetukset/perusasetukset/hdmi-perusasetukset ja HDMI-ohjaus (Päälle).
    Saman valikon alta saa pävitettyä HDMI laitteet jotka tunnistetaan.
    Sen jälkeen pitäsi tv:en jopa käynnistyä itsestään kun laitat toppyyn virrat kaukosäätimestä.

    Tosin meidän omassa TF600PVR ei ole HDMI ohjausta lainkaan, en tiedä sitten onko ja saako sitä toppyn CRC-2400 päälle mistään menusta...
     
  17. lordof4rings

    lordof4rings New Member

    Liittynyt:
    24.06.2011
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Mikähän mahtaisi olla ongelma. Toppy on liitetty vahvistimeen optisella liitännällä. Vahvistimessa joutuu äänen tason pitömään todella kovalla kuullakseen mitään. Toppyn äänenvoimakkuus tuolloin noin puolessa. Vanhassa Toppyssa ei vastaavaa ongelmaa esiintynyt...

    Sent from my GT-I9000 using Tapatalk
     
  18. JASMA

    JASMA New Member

    Liittynyt:
    27.04.2007
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Muutaman päivän käyttö nyt takana.Silloin tällöin harvakseltaan herjaa HDPC todennus epäonnistui, HD ulostulo on suljettu juttua.Videoformaatti on 1080i kohdassa.Sen huomasin että jos laittoi alkuperäinen asentoon alkoi herjaamaan enemmän.Ääni tulee aika vaisusti tosiaankin optisen kautta,siihen ei taida muu auttaa kun nostaa volumea toppyn kakesta.Tv kajareilla kun katsoo joutuu taas volumea sitten laskemaan.No näillä mennään.Ihan tyytyväinen olen loppujen lopuksi.Ja päivitys on uusin 1.06
     
    Viimeksi muokattu: 11.07.2011
  19. taski63

    taski63 New Member

    Liittynyt:
    19.07.2011
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Täällä sama murhe Elisan kortilla. Antiikkisessa pvrc-5100:ssa toimii, mutta uudessa värkissä ei. Selvityksen alla.
     
  20. Khauron

    Khauron Member

    Liittynyt:
    23.07.2007
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Kortti täytyy linkittää / parittaa operaattorin kanssa, jotta toimii.