Topfield crc-1400 ja trc-1400

Keskustelu osiossa 'Topfield' , aloittajana SNOW69, 28.12.2012.

  1. down

    down Member

    Liittynyt:
    26.08.2003
    Viestejä:
    174
    Saadut tykkäykset:
    0
    CRC-1400 on alkanut hukkaamaan oudosti kanavia. Kanava(t) häipyy suosikkilistasta, kanavalistassa hukkuneen kanavan kohdalla lukee "no name". Aiemmin löytänyt kanavat takaisin kun tehnyt kanavahaun, nyt kuitenkin esim. tv 5 ja sub hukan teillä...

    Samaan aikaan on kyllä ollut häiriöitä varsinkin HD-kanavilla, voiko noi häiriöt tehdä tuollaista?
     
    Viimeksi muokattu: 30.01.2015
  2. pilot

    pilot New Member

    Liittynyt:
    17.06.2005
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Joo, ei ole uusi juttu. Itse kirjoitin tänne aiheesta 28.08.2013 otsikolla "Topfield TRC-2400 ja HD-tallenteen pikakatselun ongelma".

    Topfieldin tekninen tuki kertoo, että minulla on huono antennisignaali, vaikka sekä tv että digiboksi näyttivät koko ajan täysiä tasoja ja laatuja. Maksukanavilla se ongelma. Ylen HD-kanavat tuntuu toimivan, tosin siirtymisnopeus ei ole lähelläkään laitteen näyttämiä nopeuksia 2x, 4x, 8x vaan paljon enemmän.... TV:ssä (Panasonic) ei ole mitään ongelmaa noiden kanavien tallenteissa siirtymisessä eteen tai taakse eri nopeuksilla, vaikka se tallentaisi lisäksi samaan aikaan jotain HD-kanavaakin USB-kovalevylle eli tehoa riittää. Lisäksi Topfieldin HD-malleista puuttuu hyvin monta TF5100PVR-mallien hyvistä ominaisuuksista. Vaihdoin Vu+DUO2-digiboksiin, eikä ole enää ongelmaa niiden puutteiden kanssa...
     
  3. pilot

    pilot New Member

    Liittynyt:
    17.06.2005
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Tekee tai siis teki tuota samaa silloin kun vielä käytin Topfieldiä. Kuva on mustana, mutta se tulee vain silloin kun välissä on A/V-vahvistin ja kytkentä on HDMI-kaapelilla. Suoralla kytkennällä Topfieldistä televisioon ei ongelmaa. Topfield antanee alussa jotenkin vääränlaista kuvasignaalia, eikä A/V-vahvistin tykkää siitä, kuva välähtää ehkä hetken ruudulla, mutta sitten menee ja jää mustaksi. Ongelmasta selviää joko selaamalla Topfieldistä jonkun muun kuin HD-kanavan tai muistaakseni selaamalla A/V-vahvistimesta inputteja tai sammuttamalla se hetkeksi. Hm... taisi ongelma hävitä, kun valitsi Topfieldin asetuksista, että se antaisi alkuperäistä kuvasignaalia eikä muuttaisi kuvaa HD:ksi. Olen kirjoittanut siitä Topfieldin tekniseen tukeen, mutta en usko, että korjaavat.
     
  4. Snpp

    Snpp Ehkä se on pora. Tukijoukot

    Liittynyt:
    29.03.2001
    Viestejä:
    965
    Saadut tykkäykset:
    3
    Mikähän kumma voi olla, kun kanavahaulla (DNA Welho -kaapeli) kanavaksi 14 ei vaihdu Hero, vaan kummittelee Iskelmä, useasta hausta huolimatta? Telkkareihin (Sony, LG) kanavat päivittyi ok.

    Edit: Syy ei selvinnyt, mutta ratkesi sillä, että poistin manuaalisesti ko. kanavan, jonka jälkeen uudella haulla löytyi ja "tarttui".
     
    Viimeksi muokattu: 14.01.2015
  5. leffaäijä

    leffaäijä New Member

    Liittynyt:
    04.11.2014
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Boksi tuli hommattua muutama päivä sitten Finnsatin paskalaatikon tilalle ja ongelmat alkoivat heti. Eli boksi ei suostu tallentamaan YLEn kanavia eikä AVAa. Eilen yritin nauhoittaa Eyes wide shutin AVAlta ja leffan puolivälissä tarkistin, että nauhoitus oli päällä. Boksin etupaneelissa paloi rec valo ja nauhoitelistalla näkyi, että elokuva oli sinne tallentumassa. Aamulla tarkistin nauhoitukset ja koko elokuvaa ei näkynyt listalla. Sama homma paria päivää aikaisemmin Clintin tehtävä Alpeilla -leffan kanssa, joka tuli TV2selta.

    Onko muilla ollut vastaavanlaisia ongelmia? Apu olisi enemmän kuin tervetullutta. Vituttaa.

    edit: Ainiin, ja vielä, kun boksi oli lopettanut nauhoittamisen, se ei sammunut vaan jäi päälle ja se piti itse sammuttaa.
     
    Viimeksi muokattu: 31.01.2015
  6. 3JJ

    3JJ Well-Known Member

    Liittynyt:
    03.03.2006
    Viestejä:
    1 058
    Saadut tykkäykset:
    84
    Kerran teki juuri noin kun oli niin heikko signaali että kuva nyki vaan. Mutta eipä paljoa harmittanut kun ei siitä olisi selvää saanut kuitenkaan. Satuitko katsomaan näkyikö kuva ok nauhoituksen aikana?

    Sammumisesta sen verran, että jos kellon ajan vieressä välkkyy se kellon kuva, niin silloin sen pitäisi sammua itsestään ajastetusti. Jos olet painanut jotain nappia nauhoituksen aikana, niin silloin se katsoo että haluat sammuuttakin sen itse. Tällöin paina kerran virtanäppäintä, ja ruutuun tulee teksti "Tallennus ei ole päättynyt. Haluatko katkaista virran? Kyllä/Ei" Jätä siihen, eli tuo teksti jää näyttöön ja boksi sammuu itsestään kun nauhoitukset ovat loppuneet.
     
    Viimeksi muokattu: 31.01.2015
  7. leffaäijä

    leffaäijä New Member

    Liittynyt:
    04.11.2014
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Kuvanlaadussa ei ollut mitään vikaa, kanava näkyi aivan normaalisti. Ihme homma, sillä kuitenkin n. nauhoituksen puolivälissä nauhoitelistalla näkyi, että elokuva oli sinne tallentumassa, mutta aamulla se oli sieltä kadonnut. Ja tämä siis koskee vain YLEn kanavia ja AVAA (juuri niitä kanavia, jotka eivät näy ellei digiboksi ole aktiivinen valmiustilassa). Muiden nauhoitusten kanssa ei ole ollut mitään ongelmaa.
     
  8. leffaäijä

    leffaäijä New Member

    Liittynyt:
    04.11.2014
    Viestejä:
    24
    Saadut tykkäykset:
    0
    ^

    Ylen kanavia ja Avaa ei pysty myöskään katsomaan ilman digiboksia tai jos boksi ei ole päällä/aktiivinen valmiustilassa. Silloin lukee vain ei signaalia. Liittyyköhän tuo tallentumattomuus siihen?
     
  9. 3JJ

    3JJ Well-Known Member

    Liittynyt:
    03.03.2006
    Viestejä:
    1 058
    Saadut tykkäykset:
    84
    Onko sinulla antennisignaali haaroitettu telkkarille ja digiboksille, vai menekö telkkarin antennisignaali ensin digiboksin läpi? Jos jälkimmäinen, niin silloin ei antennisignaali mene läpi digiboksin läpi ellei valmiustila ole aktiivisessa moodissa. Jos ensimmäinen, niin boksin päällä ololla tai olemattomuudella ei pitäisi olla mitään väliä telkkarin viritintä käytettäessä.
     
  10. leffaäijä

    leffaäijä New Member

    Liittynyt:
    04.11.2014
    Viestejä:
    24
    Saadut tykkäykset:
    0
    Antennipiuha boksiin ja boksista toinen piuha telkkariin, voisikohan tuo nauhoittamattomuus johtua juuri siitä. Jos laittaisinkin sekä tv: lle, että boksille omat antennipiuhat molemmille. Osaako joku sanoa voiko tuo vaikuttaa Ylen kanavien tallentumattomuuteen? Kuulostaa kyllä oudolta, mutta en mikää ekspertti ole.
     
  11. STim

    STim Member

    Liittynyt:
    22.08.2010
    Viestejä:
    43
    Saadut tykkäykset:
    0
    JOS se on antenniverkon boxi niin onko loop-kaapeli kytketty käyttöohjeen mukaisesti?
     
  12. leffaäijä

    leffaäijä New Member

    Liittynyt:
    04.11.2014
    Viestejä:
    24
    Saadut tykkäykset:
    0
    ^

    KIITOS! Nyt näyttäisi nauhoittanvan kaikkia kanavia. Ja tästä lähtien luen aina käyttöohjeet... :rolleyes:
     
  13. MrBeach

    MrBeach New Member

    Liittynyt:
    03.12.2014
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Onko joku saanut ohjemoitua tv n ohjausta tähän uusimpaan mustaan kaukoon jossa on eject nappi dvd llekkin?
    Ja jos niin miten?
    Ei paljon auta paineleeko 2 tai 3 sekuntia ok tai tv nappeja että pääsisi koodeja laittamaan...
     
  14. STlaakso

    STlaakso New Member

    Liittynyt:
    07.02.2015
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Onko kenelläkään tietoa mistä näkisi noiden crc-1400:n etupaneelin symbolien merkitykset? Käsittämätöntä, ettei ohjekirjassa ole näistä mitään! Kanavanumeroiden yläpuolella on pienen tv:n symboli. Nyt sen vierelle oikealle puolelle ilmestyi tänään ikäänkuin sateelliitin näköinen symboli. Noin kolmannen numeron yläpuolella. Mitä se mahtaa tarkoittaa?
     
  15. Raimo

    Raimo Active Member Tukijoukot

    Liittynyt:
    26.02.2000
    Viestejä:
    2 650
    Saadut tykkäykset:
    4
    Pienen tv:n symboli näkyy Toppareissa normaalitilassa. Sat-antennin kuva tarkoittaa AUX-lähdön säätöä jos käytössä on scart-liitin. Päälle pois kapulan AUX-näppäimestä. Kunnon selvityksiä ei ole ollut myöskään vanhempinen mallien mukana. Englanninkielinen versio voi selvittää enemmän.
     
  16. Antenna

    Antenna New Member

    Liittynyt:
    04.03.2015
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Terve. Minulla on sellanen ongelma, että TRC-1400 ei löydä enää kanavia eikä nauhoita. Loop-kaapeli menee Ant-In 2 Ant-Out 1:een. Myös semmonen "moniliitin" vai mikälie on, jotta voi vaihtaa televisiosta digiboksiin ja toisinpäin, ja vielä on myös HDMI-kaapeli. Laitampa tähän kuvia jos auttaa... katso liitettä WP_20150304_010[1].jpg katso liitettä WP_20150304_009[1].jpg
     
  17. 3JJ

    3JJ Well-Known Member

    Liittynyt:
    03.03.2006
    Viestejä:
    1 058
    Saadut tykkäykset:
    84
    Ant-In 1 ei mene mitään? Siihen pitäisi tulla se antennipiuha seinästä. Meneekö se nyt erehdyksessä Ant-Out 2:seen?
     
  18. Antenna

    Antenna New Member

    Liittynyt:
    04.03.2015
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Ei se mene. Ovat samankokoisia.
     
  19. marsu1969

    marsu1969 Member

    Liittynyt:
    14.03.2011
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Samoilla linjoilla 3JJ:n kanssa mennään.

    Moniliitintä ei välttämättä tarvita. Seinästä moniliittimeen tuleva piuha vasempaan ylänurkkaan tyhjään paikkaan ja moniliittimestä televisioon menevä piuhaa siihen missä moniliitin oli. Ja jotta signaali kulkee televisioon myös silloin kun digiboksi on valmiustilassa, niin digiboksin asetuksista valitaan aktiivinen. Vaihtoehtoisesti siirretään moniliitin oikeasta alanurkasta vasempaan ylänurkkaan.

    EDIT. Tarkemmin ajatellen pitäisi olla erilainen moniliitin, että vaihtoehtoinen tapa toimisi.
     
    Viimeksi muokattu: 04.03.2015
  20. Antenna

    Antenna New Member

    Liittynyt:
    04.03.2015
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Kiitoksia avusta! Nyt toimii hyvin.