Tietokone sekosi täysin

Keskustelu osiossa 'Laitteet' , aloittajana ipeniemela, 04.06.2009.

  1. lepreconn

    lepreconn Well-Known Member

    Liittynyt:
    27.11.2006
    Viestejä:
    3 378
    Saadut tykkäykset:
    39
    Ongelmaa pukkaa. Normaalin käytön yhteydessä näyttö yhtäkkiä vain sammuu. Näytön ledi alkaa vilkuttamaan aivan kuin kone ei olisi käynnissä. Kone pyörii silti. Nyt tuota on tapahtunut jo useampaan otteeseen. Testasin myös pitämällä musiikkisoittimen päällä. Koneen sammuttua kaiuttimista kuului epämääräistä pörinää. Buuttauksen jälkeen kone toimii taas normaalisti. Käyttiksenä XP. Epäilisin näyttistä.... Mikä masiinaa vaivaa?
     
  2. lepreconn

    lepreconn Well-Known Member

    Liittynyt:
    27.11.2006
    Viestejä:
    3 378
    Saadut tykkäykset:
    39
    Paikallistin ongelman. Sygaten palomuurin prosessi smc.exe näkyi aiheuttavan koneen kaatumisen. Katsoin tiedot tapahtumienvalvonnasta ja virheenä näkyi kyseinen koneen kaatumisen aikoihin. Poistin mokoman muurin ja ongelmia ei enää ilmennyt. Myöhemmin kokeilin kuitenkin uudelleenasennusta, mutta pian ongelma taas toistui. Useita kuukausia toimi moitteetta ensin. :confused:
     
  3. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    No niin. Pinkeliviinica oli oikeassa kaiken aikaa. Kovostahan se ongelma johtui. Eilen aamulla nimittäin kovo sanoi työsopimuksen irti lopullisesti, ei suostunut käynnistämään windowsia eikä muutenkaan pyörimään juuri lainkaan, vain epämääräistä nakutusta kuului koneen sisältä. Eikun verkkokaupaan uutta kovoa ostamaan, vanha kovo irti, uusi tilalle ja Fujitsu Siemensin palautuslevykkeiltä täydellinen tehdasasetusten palautus koneeseen, kovon osiointi, sekä joka helvetin softan manuaalinen uudelleenasennus, aikaa meni yhteensä useita tunteja ja kahvikupillisten, sekä kirosanojen määrää ei voi edes laskea. Koetin sitten pistää SATA/USB-adapterilla vanhan kovon kiinni koneeseen ja katsoa, josko sieltä voisi jotain pelastaa. Kovo näkyi kyllä laitehallinnassa, mutta windows ei tunnistanut sitä paikalliseksi levyksi lainkaan ja kovon äänestäkin jo kuuli, että yritti kyllä pyörittää, mutta ei vain jaksanut, eli paskanahan tuo oli. Onneksi tuli otettua varmuuskopiot valokuvista ja omista tiedostoista, sekä kaikista käyttämieni softien asennuspaketeista DVDRW-levylle piakkoin ensimmäisen kuukahtamisen jälkeen ja nyt kone toimii taas, kuin unelma.
     
  4. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    Nyt tuo sama helvetinkone sekoilee taas. Ei lähtenyt edes biossia käynnistämään, kunnes kokeilin ottaa toisen muistikamman irti ja johan pelitti. Kokeilin sitten kumpaakin muistikampaa erikseen ja yksinään toimivat, yhdessä eivät. Tehtaalta asti ollut samat kaksi samsungin kampaa koneessa. Googlaamalla tuotenumeron sain tollaset speksit:

    1GB 240p PC2-5300 CL5 16c 64x8 DDR2-667 DIMM

    Miten kone ei yhtäkkiä toimi kahden täysin samanlaisen muistikamman kanssa, jotka kuitenkin ovat vuoden ja 9 kuukautta olleet emossa kiinni ilman ongelmia? Täytyypi ehkä ostaa uudet muistit..
     
  5. lepreconn

    lepreconn Well-Known Member

    Liittynyt:
    27.11.2006
    Viestejä:
    3 378
    Saadut tykkäykset:
    39
    Itse huomasin saman asian ja nyt mennään yhdellä gigan muistikammalla. Jos iski toisin kiinni niin kone sammahteli tämän tästä. Ja siis nimenomaan tällä kammalla:
    PQI DIMM DDR2-800 1GB CL5 64*8
     
  6. pinkeliviinica

    pinkeliviinica New Member Tukijoukot

    Liittynyt:
    19.10.2004
    Viestejä:
    1 836
    Saadut tykkäykset:
    0
    muistit voivat hajota itsekseen ajan kanssa... siis juuri niin että tuttu ja turvallinen muisti setti voikin olla yhtäkkiä rikki.
    yleensä syy on staattinen sähkö eli pöly tms mutta myös muistien lämpötila vaikuttaa eli jos muistit ovat sellaisessa kohtaa emoa johon ei ilmavirtaa tule niin aika kuumana käyvät.
    ja ylikellotus myös lisää lämmöntuottoa (ja ylijännitteet)

    joskus voi jopa käydä niin että oikeasti esim muistikampa setti esim A voi toimia vuosia kunnes herra nörtti päivittää biossin ja eivät toimitkaan enään. syynä useimmiten se että ko muistit eivät olekkaan emon tuettujen listalla mutta ovat toimineet jotenkin kunnes bios päivitys muuttaa jotain asetuksia ja ja täten muistit lakkaavat toimimasta. samasta syystä ennen toimimaton muistikampa setti B voi taas bios päivityksen jälkeen alkaakkin toimimaan :)
     
    Viimeksi muokattu: 18.09.2009
  7. DVB-G

    DVB-G Well-Known Member

    Liittynyt:
    05.03.2003
    Viestejä:
    10 283
    Saadut tykkäykset:
    30
    Emolevy tai powerikin voivat syödä muisteja kuoliaaksi. Muistit eivät tykkää jännitevaihteluista. Eli jos muisti hajoilee toistuvasti, syy voikin olla huonossa jännitereguloinnissa, jota ei paranneta ostamalla uusia muisteja viikon välein. Muutenkin pc-maailmassa se hajonnut komponentti voi olla täysin syytön hajoamiseensa, muualla oleva vika rikkoo viattomia osia.
     
  8. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    No tästä koneesta ei ole kyllä päivitetty biossia, ainoastaan kovo vaihdettu ja windows asennettu uudestaan, muuten on tuota hämärää muistiongelmaa lukuunottamatta täysin sama kokoonpano, kuin tehtaalta lähtiessä. Voiko jompikumpi muisteista olla sillälailla rikki, ettei se enää suostu toimimaan toisen muistikamman kanssa? Kumpikin muistikampa siis kyllä toimii koneessa yksinään, mutta kun ne laittaa samaan aikaan kiinni emoon, kone jumahtaa. Ja kammat on ollu kiinni emossa yhtäaikaa siitä saakka, kun kone lähti fujitsu siemensin tehtaalta, aina eiliseen asti. Kone ostettiin uutena tammikuussa 2008.
     
  9. pinkeliviinica

    pinkeliviinica New Member Tukijoukot

    Liittynyt:
    19.10.2004
    Viestejä:
    1 836
    Saadut tykkäykset:
    0
    voi olla rikki... tosin yleensä aina itse emolevy on syypää siihen ettei muistit toimi samaanaikaan. testaa kaverin koneessa ko muistit vielä tms tai emosi eri muistipaikoissa sillä toinen muisti paikkakin voi olla emosta rikki vaikka itse muisti olisikin ehjä.

    samaanaikaan kiinni mutta ilmeisesti tökkäät ne aina samoihin paikkoihin ? kokeile eri kohtia myös ja toisinpäin.

    ja sellainenkin vinkki vielä mikä on minulle tapahtunut it-tuen aikoina että koneesi emo voi olla liian "piippuun ajettu" eli ko valmistaja on joskus ostanut halvan erän emoja jotka juuri ja juuri tukevat "tehokasta prossua" ja jotain tiettyä korkeaa väylää ja kun konetta sitten käytetään "rajoillaan" joka päivä niin jossakin kohtaa kone ei enään tykkää perusasetuksista joten konetta pitää alikellottaa jotta kaikki taas toimisi.

    siis esimerkkinä sellainen että jos on vaikkapa intel emo jossa 478 kanta ja maks fsb esim 800mhz ja prossun kellotaajuus on max 3.2ghz ja sellaiseen koneeseen sitten laittaa sen tehokkaimman p4 prossun 3.2gzh nopeudella ja 800mhz muistit ja jos valmistaja on ollut vain laiska ja hieman vain editoinut biossia ja niin että emo on oikeasti piirilevy suunnittelultaan sellainen että ko emo olisi 100% varma vain 2.4ghz prossulla (tai alle) ja 533mhz väylällä niin ongelmat on taattuja kun ko emo on tuollaisessa tapauksessa kokoajan ylikierroksilla vaikka toimivana kokoonpanona valmistaja sen myykin.

    tämän takia en koskaan osta valmista pöytäkonetta :)
     
    Viimeksi muokattu: 18.09.2009
  10. lepreconn

    lepreconn Well-Known Member

    Liittynyt:
    27.11.2006
    Viestejä:
    3 378
    Saadut tykkäykset:
    39
    Se kampa, jonka irroitin on osittain tällaisen alla. Eli voipa tosiaan olla siinä se syy.
     
  11. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    No nyt kone on sitten ruvennut sammuilemaan itsekseen silloinkin, kun sisällä on vain yksi gigan muistitikku. Kahdella ei siis toimi ollenkaan ja yhdelläkin epävarmasti ja kumpaakin tikkua kaikissa neljässä kolosessa kokeiltu. Onko nyt siis molemmat muistit vialliset, vai onko emo paskana, jolloin periaatteessa koko kone menee uusiksi? Soitin kaverille, joka oli sitä mieltä, että vika voi olla myös virtalähteessä, joka ei enää jaksa jakaa virtaa tasaisesti.

    Emo koneessa on AMD690VM-FMH http://www.amdcompare.com/us-en/extension/MotherboardDetail.aspx?id=219

    Prossuna AMD Athlon 64 X2 Dual Core 5000+ 2,60GHz

    Muisteina kaksi samsungin yhden gigan tikkua 667 MHz CL5

    Virtalähteenä Fortron FSP350-60HLC

    Ja nuo kaikki siis Fujitsun tehtaalla koneeseen kiinni laitettu. Kotelossa on leima, että kone on läpäissyt laaduntarkastuksen 2007/10/03, Eli kohta parivuotias masiina kyseessä. Ja malli oli Fujitsu Siemens Scaleo PA2533-23P.

    EDIT: Paikallistin yhden pullistuneen kondensaattorin eli konkan emolevystä, voiko se olla syypää tähän kaikkeen? Täälläpäin (pohjois-espoo) on ollut sähkökatkoksia aika-ajoin, varsinkin myrskysäällä..
     
    Viimeksi muokattu: 19.09.2009
  12. pinkeliviinica

    pinkeliviinica New Member Tukijoukot

    Liittynyt:
    19.10.2004
    Viestejä:
    1 836
    Saadut tykkäykset:
    0
    noita pullistunut konkka emoja on ollut juuri tuossa vuosi takaperin paljonkin liikkeellä joten sullakin lienee sama vika... toki jos vain pystyt kokeileemaan konettasi esim eri virtalähteellä ja eri muisteilla yms tms niin ja sama kaatuileminen jatkuu niin vika on emossa...
    ota yhteys fujitsuun jospa vaikka vaihtaisisivat tuon takuuna uuteen (vaikka takuu olisikin jo loppu)

    sähkö katkot sinäsä ei voi aiheuttaa vikoja mutta esim ukkosen aiheuttamat jännitepiikit voivat vaikkakin virtalähteet ovat nykyisin niin "hyviä" etteivät päästä juurikaan mitään häröä läpi... kannattaa kuitenkin ehkä harkita upsin ostamista sen virran suodatuksen sekä virtakatkojen varalle kun noin 60-100e saa jo suht hyviä upseja. toki 200+e hintaluokassa on sitten jo aktiivisesti jännitettä suodattavia ja joissa on sitten jo noin 30-60min varavirtaa katkon ajaksi.
     
    Viimeksi muokattu: 19.09.2009
  13. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    Soitin fujitsuun ja selitin tilanteen. Sain sähköpostilla linkin, josta sain ladattua ja poltettua levylle fujitsun diagnostiikkatyökalun. Testiohjelman päästyä kohtaan "memory", kone jatkoi hurisemista, mutta näyttö pimeni ja ruutuun tuli teksti "no input signal". Kokeilin yhteensä viisi kertaa ja sama toistui joka kerta. Netanttila myönsi koneelle aikanaan vuoden takuun, mutta fujitsulla sanottiin, että takuuta on kuluttajansuojalain mukaan oltava kaksi vuotta ja että takuuta on vielä joulukuuhun asti jäljellä. Toisin sanoen, se aiemmin levahtanut kovokin olisi mennyt takuuseen. Soitan huomenna uudestaan ja sovin huoltojärjestelyistä.
     
  14. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    Kone lähti viime tiistaina takuuhuoltoon ja tuli eilen takasin emo ja prossu vaihdettuna ja toimii normaalisti. Noutivat himasta ja toivat himaan. Hyvä palvelu Fujitsulla. :)
     
  15. ipeniemela

    ipeniemela Active Member

    Liittynyt:
    23.09.2004
    Viestejä:
    780
    Saadut tykkäykset:
    53
    Kaksi vuotta tuo kone ehtikin jo toimia ihan mallikkaasti, kunnes nyt viikko takaperin alkoi taas tekemään tuota, että heittää yhtäkkiä ilman mitään järjellistä syytä näytön pimeäksi. Virrankatkaisijasta uudelleen käynnistettäessä lähtee päälle jos lähtee, välillä ei lähde pyörittämään edes biossia. Ihan tasan samat oireet, kuin kaksi vuotta sitten. En ole ehtinyt vielä avata konetta ja katsoa josko siellä olisi taas konkka pullistunut, mutta väistämättä eka ajatus mikä mieleen tuli oli, että ovat siellä Fujitsun takuuhuollossa vain napanneet uuden emon hyllystä, joka on ollut tasan samaa shaibalaatua, kuin alkuperäinenkin, sillä tämäkin emo näyttää alkaneen oireilla noin kahden vuoden käytön jälkeen. Koneella tosin on ikääkin neljä vuotta, joten alkanee olla elinkaarensa loppupäässä joka tapauksessa..
     
  16. pinkeliviinica

    pinkeliviinica New Member Tukijoukot

    Liittynyt:
    19.10.2004
    Viestejä:
    1 836
    Saadut tykkäykset:
    0
    ei muutakun emo romukoppaan ja myyt osat pois esim murobbs:än myyntipalstalla ja ostat rahoilla uuden koneen ja pysyt kaukana fujitsusta :D
    (ps sattumalta kaverinkaverin kone joka on tismalleen sama kuin sulla niin hajosi viime pe :D)
     
    Viimeksi muokattu: 12.10.2011
  17. Takeshi666

    Takeshi666 Active Member Tukijoukot

    Liittynyt:
    08.01.2003
    Viestejä:
    1 997
    Saadut tykkäykset:
    12
    Kävin eilen viemässä koneen huoltoon, emo siitäkin paskana.

    No, saa sillä pari vuotta vielä kituuttaa, sitten onkin jo uuden koneen aika...
     
  18. auli016

    auli016 New Member

    Liittynyt:
    10.10.2012
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Noi on kyl kuumottavia tämmöset stoorit! Ite latasin macille netistä spss ohjelmaa ja meni aivan sekasin ettei mitään tuntunu olevan tehtävissä enää. Oma vika, mutta empä ois arvannut. Frendi, joka tekee enemmänki hommia työkseen noitten parissa sano vaan, että ei ne nykyajan laitteet oo tehty käyttöä kestämään tai ainakaan vastoinkäymisiä :D
     
  19. CleverIndeed

    CleverIndeed New Member

    Liittynyt:
    11.11.2007
    Viestejä:
    5 653
    Saadut tykkäykset:
    1
    Sitä palvelua sitten tarvitaankin. Itsellä hajosi kanssa Fujitsun kovo parin vuoden jälkeen ja siirryin muihin merkkeihin.
     
    Viimeksi muokattu: 30.11.2012