Technotrend DVB-C 1500

Keskustelu osiossa 'Digi-TV' , aloittajana gazbro, 26.08.2005.

  1. Lassi__

    Lassi__ Käyttäjä

    Liittynyt:
    03.10.2005
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Morjesta nyt olis apu kovasti tarpeen tän kanssa :S

    Hankin tuollaisen kortin ja aika ikävältä vaikuttaa, kun kortti ei toimi ollenkaan ei millään ajureilla mitä itse sattunut löytämään vaikka onkin kaiken näkösiä ajureita, mitkä vetäsee tv-kortin verkkokortit kategoriaan.

    Ohjelmia on koitettua monia kymmeniä ja yleensä nekin antavat capture välineeksi pelkästään tuon *... Tuner* version. Mut eipä se kyll radiokanaviakaan löydä. Niin capture kun tuner ajurit on ok Laitteistohallinnan mukaan, mut eipä ne toimi ees alkuperäsellä ohjelmalla "no signal, check antenna". Mikään ohjelma ei anna signaalivahvuuttakaan yhtään, eikä löydä siis yhtään mitään. Kokeiltuja ohjelmia DVB viewer, Dscaler, kaikki mahdolliset valmistajan omat ohjelmat ja laitteisto ajurit.

    Onko tohon jotain keinoa millä vois jotain tarkistaa? Esim. joku mikä näyttäis pelkästään tuleeko kaapeli liitännän kautta ees jotain sisään. Ilmeisesti kuitenkin toi naaraspuoleinen liitin on sisäänmeno tuol takapaneelissa, kun ei niissä mitään lue vai onko se sama kummasta signaalia sisään lykkii? Ainoo miete oli olisko se sisäänmeno stiten toi urosliitin, mut ainakin oma antennipiuha on normaalisti siihen naarakseen käyvä.

    Onhan antennijohto vähän pitempi 4-5metriä pitkä, mutta kaikki digiboksit esim löytävät sillä 90-100% signaalia voimakkuudeltaan. Ja luulis että vaikka se ei kanavia lyötäs niin sais ees jotain 10% 20% voimakkuuksia kaapelista toss etsintä vaiheessa, mutta kun ei :(

    Kaikki ehdotukset kaukaakin haetut kelpaavat. Ohjelma/ajurit yhdistelmät tms. Itse kokeillut ajureista BDA ajurit, jotka netistä uusimmat, sitten jotkut nettiadapteri muuttavat ajurit ja sitten nuo alkuperäiset mitkä on asennuscd:llä. Kokoonpanona C2D, WIn xp 32bit ja emolevynä P5B Asus missä tietääkseni kyll täys pci tuki tolle. Eihän toi mitään liittimiä itteensä tartte että toimis :)

    http://www.aijaa.com/img/b/00674/2665235.jpg Kuva hakuoperaatiosta, kun signaalit hakkaa nollaa :)
     
    Viimeksi muokattu: 03.09.2008
  2. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Käytä DVBVieweriä + BDA-ajureita. Lataa tämän viestin https://www.dvdplaza.fi/forums/showpost.php?p=576354&postcount=1 lopusta dvb-c.zip ja sieltä DNA:n? kohdalta pura DVB-C0001.ini Dvbviewerin asetuskansioon. Asetuskansion löydät Dvbviewerin yläpalkista kohdasta Tietoja > Ohjelman asetuskansio.

    Tee niinkuin tuossa SF100:n viestissä neuvotaan. Kohta 7. kertoo miten kanavien viritys tapahtuu .ini-tiedoston avulla.
     
  3. Lassi__

    Lassi__ Käyttäjä

    Liittynyt:
    03.10.2005
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Kiitoksia vinkistä mutta 0% signaalia näyttää vieläkin eikä mitään löydy :) Että lisäideoita tarvittas, jos tosiaan jollain sais tietoo pelaako toi oikein/näkeekö tuolla antenniliittimessä yhtään mitään.
     
  4. AliKoira

    AliKoira Uusi jäsen

    Liittynyt:
    03.08.2007
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Kanavat löytyy mutta mitään ei voi katsoa kun tulee ilmoitus:

    "Cannot load Source Filter, error: 0x80004003 Invalid pointer"

    Kauheasti googlekaan tarjoa apua

    EDIT: Niin kyseessä siis on DVBviewer ja C-1500 kortti
     
    Viimeksi muokattu: 19.09.2008
  5. AliKoira

    AliKoira Uusi jäsen

    Liittynyt:
    03.08.2007
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Sain lopulta kanavat näkymään, mutta maksukanavat eivät vielä näy. Ostin kortin käytettynä ja siinä tuli mukana ilmeisesti TT:n kortinlukija. Tuolle lukijalle en löytänyt mitään ajuria. Pitäisikö sellaiset kuitenkin asentaa vai onko c-1500:n ajureissa mukana tuki tuolle kortinlukijalle?
     
  6. Neba

    Neba Uusi jäsen

    Liittynyt:
    16.08.2006
    Viestejä:
    37
    Saadut tykkäykset:
    0
    tehdäänkin oma tredi aiheelle
     
    Viimeksi muokattu: 08.01.2009
  7. juhi81

    juhi81 Uusi jäsen

    Liittynyt:
    07.11.2008
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Täytyy nyt vastata tähän jos muilla sattuu olemaan samanlaisia ongelmia YLE:n kanavilla. Rajua pätkimistä esiintyi nimenomaan YLE:n kanavilla, mutta ei muilla (esim MTV3 ja Nelonen). Sama kikka toimii myös täällä. Täytyy vaan käyttää Jyväskylässä hieman alempaa tajuutta noiden kanavien haussa. Itsellä toimii loistavasti 300 Hz alemmalla tajuudella eli 161700.



     
  8. slain

    slain Uusi jäsen

    Liittynyt:
    05.12.2006
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Itsellä oli valtavaa pätkimistä havaittavissa, Turun kaapelitelevisio, Vista 64 ja DVBViewer, MS:n oman MPG ja Vista EVR. Tein uutta paksua antennikaapelia, vaihdoin liittimiä ja vedin kaapelin toista reittiä pitkin, ei ollut apuja. Kuva pätki tasaista tahtia (koko ruudun häiriötä yms.).

    Ja kas, näköjään Technotrendin sivuille on tammikuussa tullut ajuripäivitys, heitin paikalleen ja nyt viimeisen tunnin aikana ei ainuttakaan pätkäisyä. Signaalitaso pysyttelee samassa kun ennen päivitystä (45-55) joten jotain ajureissa on tapahtunut :)
     
  9. Ohramies

    Ohramies Käyttäjä

    Liittynyt:
    31.01.2006
    Viestejä:
    465
    Saadut tykkäykset:
    0
    Epäilemättä tätäkin on kysytty mutta en löytänyt puolellatusinalla ensin tulevalla hakusanalla..

    Miten saan näkyviin signaalin voimakkuus tai SnR lukemia? Saanko mitenkään? Käytössä on itseasiassa C-1501 mutta lienee aika sama kortti. Softia löytyy DVBViewer oheiskilkkeineen mutta ainakaan Transedit ei näytä muuta kuin "quality" arvon joka on käytännössä 100% tai muksi ei toimi.
     
  10. phelin

    phelin Aktiivinen käyttäjä

    Liittynyt:
    18.09.2003
    Viestejä:
    2 070
    Saadut tykkäykset:
    3
    Ottamatta kantaa kysymyksiisi (koska en tiedä vastauksia), täytyy kuitenkin mainita, että C-1501 ja C-1500 ovat täysin eri kortit mm. demodulaattorin ja virittimen osalta.
     
  11. Spirit

    Spirit Uusi jäsen

    Liittynyt:
    06.05.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Mitäs tälle kortille nyt saa ajurit kun valmistajan sivut tuntuvat olevan kiinni? Pikaisella googletuksella ei löytynyt BDA-ajureita.
     
  12. TPR

    TPR Käyttäjä

    Liittynyt:
    26.05.2003
    Viestejä:
    735
    Saadut tykkäykset:
    11
  13. Spirit

    Spirit Uusi jäsen

    Liittynyt:
    06.05.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Kiitos linkistä.. satuinkin jo löytämään 5.0.1.8 version, pitänee sitä kokeilla toimiiko tuo Win7 vai ei.. jos ei niin sitten laitan tuon sinun linkistä löytyvän ajurin sisään.
     
  14. Spirit

    Spirit Uusi jäsen

    Liittynyt:
    06.05.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Onkos sulla DVBviewer käytössä, jos on mitkä codecit? Itse en ole vielä hyvin toimivaa löytänyt.. XP:llä toimii hyvin, mutta x64 RC win7:ssa en ole saanut toimimaan kunnolla.. ffdshow:n MPEG2 asetuksia olen koittanut säätää, mutta pikselöityy vieläkin..
     
  15. TPR

    TPR Käyttäjä

    Liittynyt:
    26.05.2003
    Viestejä:
    735
    Saadut tykkäykset:
    11
    On. Käytössä on Win 7:n oma codec ja EVR. Kokonaisuutena kuvanlaatu on hyvä.
     
  16. Spirit

    Spirit Uusi jäsen

    Liittynyt:
    06.05.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Tuolla win 7 oma codec ja EVR -yhdistelmällä kuva on aivan karmeaa pikselimössöä.. Mitkäs näytönohjain ajurit sulla on? Lähinnä vain ihmetystä herättää kun xp:llä kuva ei pikselöidy yhtään niin ongelma täytyy olla softassa..
     
  17. TPR

    TPR Käyttäjä

    Liittynyt:
    26.05.2003
    Viestejä:
    735
    Saadut tykkäykset:
    11
    ATI:n 2600 XT on kortti ja Windows löysi sille automaattisesti ajuriversion 8.56.1.13. Esimerkki kuvanlaadusta:

    [​IMG]
     
  18. Spirit

    Spirit Uusi jäsen

    Liittynyt:
    06.05.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Mulla on Geforce 8800 GTS ja koiteltuna on windowsin tarjoamat ajurit sekä uusimmat 185.85 WHQL -ajurit win7:lle. Mitähän kaikki codec kannattaisi kokeilla? Kokeiltuna ffdshow, powerdvd 9 codec ja Win7 oma. Parhaalta näyttää tuolla ffdshow ja VMR 7 -yhdistelmällä, mutta silläkin pikselöityy, mitä ei tapahdu ollenkaa xp:llä. DVBviewer:stä 4.1.1.0 versio.
     
    Viimeksi muokattu: 09.05.2009
  19. nmi

    nmi Uusi jäsen

    Liittynyt:
    26.05.2004
    Viestejä:
    2 165
    Saadut tykkäykset:
    0
    Ongelmasi voi hyvinkin olla DVB-kortin ajurissa, jolloin sitä voi vain lieventää dekooderia vaihtamalla. Oletko muuttanut laitteistokokoonpanoa millään tavalla verrattuna siihen tilanteeseen, jolloin kortti toimi XP:ssä?
     
    Viimeksi muokattu: 09.05.2009
  20. Spirit

    Spirit Uusi jäsen

    Liittynyt:
    06.05.2009
    Viestejä:
    8
    Saadut tykkäykset:
    0
    En ole ja nytkin olen xp:n puolella.. Onneksi asensin tuon win7 toiselle osiolle niin voi kätevästi vaihtaa näiden välillä boottaamalla koneen.. Edelleen toimii xp:llä ilman minkäänlaisia ongelmia, mutta win7 puolella kuva vaan pikselöityy.. Kortille kokeiltuna 5.0.0.19 ja 5.0.1.8 versiot ajureista. Xp:ssä näköjään käytössä 5.0.0.6. Pitäisi sitten varmaan siirtyä kokeilemaan noita eriversioita noista ajureista. Itse vaan epäilin, että ongelma liittyy codec:hin niin niitä tuli enimmäkseen säädettyä.. Tokihan ongelma voi olla vaikka jossain muussa ajurissakin kun eri ajurit on tietenkin käytössä xp:ssä ja win7:ssa joten ongelman paikallistaminen on hankalaa..

    Edit: Eipä näköjään auttanut mitään vaihto noihin 5.0.0.6 -ajureihin.
     
    Viimeksi muokattu: 09.05.2009