Sony KDL-40D3000 ei löydä yhtäkkiä kanavia?

Keskustelu osiossa 'Televisiot' , aloittajana Legge, 07.07.2014.

  1. Legge

    Legge Uusi jäsen

    Liittynyt:
    15.01.2004
    Viestejä:
    666
    Saadut tykkäykset:
    0
    Meillä majailee työpaikalla vanha Sonyn KDL-40D3000. Toosa on viritetty edellisen kerran joskus 4 vuotta sitten, joten osa antennipuolen digikanavista oli pimeänä. Vedin valikosta automaattisen uudelleenvirityksen, mutta vekotin ei löytänyt yhtään uutta kanavaa. Osa vanhastaan muistissa olevista kanavista toimi siis vielä tässä vaiheessa häiriöittä. Päätin nohevana resetoida koko vempeleen, ja päälle uusi viritys. Noh, resetoinnin jälkeen ei edelleenkään löytynyt yhtään kanavaa ja nyt ei tietysti näy mitään, kun kanavaluettelo on tyhjä :hitme:

    Melko kummallinen mysteeri minun mielestä. Vanhat kanavat näkyivät täysin häiriöittä, mutta uudelleen virittäminen ei tuota lainkaan tulosta. Voiko tässä nyt olla jokin asetus pielessä vai päättikö viritin kärtsähtää? Voiko olla, että signaali/viritin on niin heikko, että uudelleenviritys ei onnistu, mutta ennestään viritetyt kanavat näkyivät ongelmitta?
     
  2. juppi

    juppi Käyttäjä

    Liittynyt:
    08.09.2003
    Viestejä:
    114
    Saadut tykkäykset:
    0
    Muistelen, että manuaalivalikossa oli joku pikaviritys ja kauemman aikaa vievä viritys. Meilläpäin pikaviritys ei löytänyt yhtään ilmaistakaan kanavaa aikoinaan. Uudelleen virityksessä pitää valita kaapeli/antenni vaihtoehdoista oikea. Virta/topseli joksikin aikaa seinästä, tällä lähti joku jumi aikoinaan. Virtakytkimestä huolimatta ei Sony ole täysin tiedoton, vaan johto pitää olla hetken pois seinästä. Tässä kolme ohjetta näin alkuun.
     
  3. Legge

    Legge Uusi jäsen

    Liittynyt:
    15.01.2004
    Viestejä:
    666
    Saadut tykkäykset:
    0
    Virtajohdon tuulettamisen ehdinkin jo eilen testata, mutta se ei vaikuttanut asiaan. Ainoastaan kaapelivaihtoehdon jälkeen voi säätää hakuasetuksia (juurikin esim. tuon pika/täyden virityksen). Antennipuoli ei tarjoa mitään asetuksia viritykseen, lähtee suoraan hakemaan kanavia. Testasin myös jättää maa-asetuksen tyhjäksi, jolloin haku kesti huomattavasti pidempään, mutta mitään ei silti löytynyt.
     
  4. Jmt1

    Jmt1 Käyttäjä

    Liittynyt:
    05.04.2009
    Viestejä:
    221
    Saadut tykkäykset:
    12
    Olethan tarkistanut antennijohdon sekä television että antennipistokkeen puolelta, että on hyvin kiinni eikä sitä ole laitettu vahingossa vaikka seinän radioantenniliitäntään? Jos mahdollista niin voit kokeilla varmuuden vuoksi vaikka eri antennijohdolla.
     
  5. juppi

    juppi Käyttäjä

    Liittynyt:
    08.09.2003
    Viestejä:
    114
    Saadut tykkäykset:
    0
    Jep, kaapelissa olen d3000 vain käyttänyt, ilmavirityksestä ei tietoa. Mallissahan taisi olla myös vanhat analogivirittimet? Kokeile virittää sillä puolella, jos antennitöpselistä tulee ja/tai on tullut jonkun jakamon kautta analogiseksi muutettua digisignaalia. Näitä viriteltiin silloin digilähetyksiin siirryttäessä. Tietysti jos firmalla on piuhan päässä oma antenni katolla niin sitten ei tästä ohjeesta ole apua. En usko kyllä, että mikään on viritettäessä simahtanut.
     
  6. Legge

    Legge Uusi jäsen

    Liittynyt:
    15.01.2004
    Viestejä:
    666
    Saadut tykkäykset:
    0
    Jahas, ilmeisesti työpaikan antenni on sanonut sopimuksensa irti juuri sillä hetkellä, kun alettiin virittelemään kanavia uudestaan. Säälittävän pienellä viritinkortin mukana tulleella pöytäantennilla löytyi kaikki kanavat :hitme: Tuli testattua myös eri antennijohto sekä analogiviritys tuloksetta, joten siitäkään ei voi olla kyse.
     
  7. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    3 881
    Saadut tykkäykset:
    268
    Tyypillinen asennusvirhe:
    Antenni väärinpäin, jolloin kykentärasiaan kerääntyy vettä, ajan kanssa kaikki metalli syöpyy muhjuksi ja lakkaa kanavat näkymästä...

    T: Vesku