[Arkistoitu] Sony 40D3500

Keskustelu osiossa 'Kierrätyskeskus' , aloittajana tykäri, 02.11.2007.

Keskustelun tilanne:
Keskustelu on suljettu.
  1. tykäri

    tykäri New Member

    Liittynyt:
    16.10.2007
    Viestejä:
    151
    Saadut tykkäykset:
    0
    Kyllä se mun silmään näyttää paremmalta silti kun on se RGB full päällä, kunhan säätää pelin valikosta kirkkaammalle. Otin sen rajatulle kun olin pelannut melkeen puol vuotta täydellä ja ehkä minuutin pelaamisen jälkeen oli pakko laittaa takas täydelle.
     
  2. HEKOHEKO

    HEKOHEKO New Member

    Liittynyt:
    31.03.2004
    Viestejä:
    825
    Saadut tykkäykset:
    0
    V-mallin japsiversio (jossa XMB) toimii RGB full, sen voi enabloida television valikosta. Nää euroversiot ovat vähä köyhempiä. :)
     
  3. palze

    palze New Member

    Liittynyt:
    23.02.2004
    Viestejä:
    451
    Saadut tykkäykset:
    0
    Tuntuu vähän tyhmältä kysyä, mutta ei viitsi riskeeraa noinkin kallista tuotetta... Jimmsiltä ostetun D3500:n mukana tuli pelkästään englantilaismallinen virtakaapeli. Liitin telkkarissa on kuitenkin samanlainen kuin esimerkiksi tietokoneen virtalähteissä. Voiko kaapelin vaihtaa suoraan ilman että tarvitsee alkaa mitään adapteria alkuperäiselle kaapelille metsästää?
     
  4. wxx

    wxx New Member

    Liittynyt:
    14.08.2006
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Joo, ei muuta kuin lainaat virtakaapelin tietokoneesta, kunnes saat oikeanlaisen Jimssiltä. Siis, jos ei ylimääräistä kaapelia loju nurkissa.

    Wxx
     
  5. mKo

    mKo New Member

    Liittynyt:
    27.01.2007
    Viestejä:
    19
    Saadut tykkäykset:
    0
    Kaksi tuollaista tuli jimmsiltä poistettua ja molemmista löytyi kyllä myös suomimallinen virtajohto.
     
  6. palze

    palze New Member

    Liittynyt:
    23.02.2004
    Viestejä:
    451
    Saadut tykkäykset:
    0
    Vähän outoa, mutta ilmeisesti Jimmsin kaikki yksilöt eivät ole samaa versiota. Ei siinä tietysti mitään, kaapeleita löytyy kyllä.

    Muuten voin olla täysin tyytyväinen hankintaan, mutta tv:stä lähtevä aika voimakaskin sirinä tuntuu oudolta, varsinkin kun täällä kyseistä kojetta kehutaan äänettömäksi. Kuuntelinpa myös huvikseni ohimennen Tietoasemalla näytillä ollutta D3500:a, eikä siitä mitään ääntä lähtenyt. Mun tuurilla sain tietysti jonkin b-luokan mallin... :weep:
     
  7. HEKOHEKO

    HEKOHEKO New Member

    Liittynyt:
    31.03.2004
    Viestejä:
    825
    Saadut tykkäykset:
    0
    Kyllä itsellä sirisee, mutta vain jos korva on tv:n yläreunan yläpuolella ja noin metrin päässä tv:stä, eli katselupaikan matalalle sohvalle ei kyllä kuulu mitään...
     
  8. Vilske

    Vilske New Member

    Liittynyt:
    24.02.2008
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Piti oikein käydä kuuntelemassa nyt aamulla pari tuntii päällä ollutta D3500:sta ja ei kyllä mitään sirinää kuulunut oli äänet päällä tai ei.
    Jimm'siltä kanssa kyseisen töllön hommasin, valmistus kk. näyttäisi olevan01/2008 joka on takana tyyppitarrassa.
     
  9. triskelon

    triskelon New Member

    Liittynyt:
    26.06.2008
    Viestejä:
    3
    Saadut tykkäykset:
    0
    en saa näkymään kuvaa telkkarissa täydella resolla. kortti on ati radeon 9600xt. kortti on kiinni hdmi piuhalla töllössä. tietääkö kukaan millä asetuksilla saisi näkymään?
     
  10. Wzb

    Wzb New Member

    Liittynyt:
    27.11.2007
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Apua! Kävin tänään kyseisen töllön hakemassa ja en saa mitään kuvaa ulos television omalla boxilla!? Asun kaapeli taloudessa kaikki järkevät kikat käytetty ja haettu moneen kertaan uudestaan ilman tulosta... :eek:
    Kun vaihdan vanhaan boksiin johdon televisiosta niin heti näkyy kuvat joten ei siinä kaapelissa ainakaan mitään vikaa ole...
    Voisiko television oma boksi olla rikki? Ja näyttää ettei löydä signaalia tuolta valokosta kun katsoo... tiedä sitten.. apuja kaivataan :OI
     
  11. tykäri

    tykäri New Member

    Liittynyt:
    16.10.2007
    Viestejä:
    151
    Saadut tykkäykset:
    0
    hmmm... mulla teki samaa vanhal kämpäl mut loppus kun muutin. siinä siis neuvo, muuta toiseen paikkaan :thumbsup: en kyllä tiiä mistä johtuu, käytin sitten vanhassa kämpässä erillistä boksii ja nyt käytän telkun omaa... sori en osaa enempää auttaa
     
  12. Wzb

    Wzb New Member

    Liittynyt:
    27.11.2007
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Joo täällä lisää pärinää aiheesta https://www.dvdplaza.fi/forums/showthread.php?t=67265

    Oli tosiaan rikki tuo viritin ei löytynyt oikein mitään ja sonyn merkkikorjaamolla totesivat heti että ei kaikki kunnossa kun oisi pitänyt löytyä kanavia mutta eipä löytynyt... Totesi kyllä ettei ainakaan kyseisen mallin viritin vikaa ollut hänelle aikaisemmin vastaan tullut... :eek: perus mun tuuria :OI
     
  13. alconda

    alconda New Member

    Liittynyt:
    21.06.2004
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Kannattaakos tätä televisiota enää ostaa? Saako 999e:lle tarpeeksi vastinetta, vai pitäisikö katsella jotain toista mallia?
     
  14. wxx

    wxx New Member

    Liittynyt:
    14.08.2006
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Onko kukaan keksinyt ratkaisua tuohon ylläolevaan? Tuo liittyy selvästi Geforcen ajureihin ja WinXP:hen. Ubuntu 7 ja 8:lla äänet toimivat kuten pitääkin.
    Täällä tai Afterdawnin foorumilla oli joku rekisteri-hack tuohon ongelmaan, mutta silloin ei saanut päälle fullhd-resoa. Enkä tietenkään löydä sitä ohjetta googlella tai millään. :hitme:

    Wxx
     
  15. KTKT

    KTKT New Member

    Liittynyt:
    25.07.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Omassa Sonyssani kuuluu oikeasta ylälaidasta sirinää. Stand by tilassa sirinä on hiljaisempi kuin TV:n ollessa päällä. Käytännössä sirinä on kuitenkin TV:n päällä ollessakin sen verran vähäistä, ettei sitä kuulee kuin aivan laitteen vierestä, äänen ollessa mykistettynä. Jos ympäristö on hyvin hiljainen esimerkiksi keskellä yötä ja kaiuttimat pois päältä, niin sirinän voi joskus vaimeasti kuulla noin parin metrin päästä.

    Yksi asia, josta olen kuitenkin huolestunut, on välillä ilmenevät oudot liikkeet digi-tv-lähetyksissä. Etenkin maikkarilla olen huomannut tämän ilmiön. Etenkin, jos kuva on muuten tummahko, niin melko hitaatkin kasvojen liikkeet johonkin suuntaan saattavat tulla jollain tapaa jäljessä tai esimerkiksi vasen puoli kasvoista liikkuu hieman eri tahtiin kuin oikea, mika saa ainakin minussa herättää pahoinvointia. Minusta kyse ei ole kuitenkaan mistään blurrista ja tuskin edes perässä laahaavasta haamustakaan. Tämän TV:n liikkeentoistoahan on jonkin verran haukuttu arvosteluissa, mutta ei kai se huono liikkeentoisto voi tällä tavoin näkyä? Onkohan kyseessä kuitenkin vain maikkarin alhainen kaistanleveys ja pakkausongelmat? En ole huomannut ainakaan toistaiseksi tätä ilmiötä DVD- tai blu-ray-materiaalilla.

    Olen pistänyt digi-tv-lähetysten osalta muistaakseni keskivahvan pehmennyksen päälle, kun muuten jotkut tv-lähetykset olivat häiritsevän voimakasta palikkamössöä. Mahtaisikohan tällä olla merkitystä perässä laahaavien kasvonpuoliskojen kanssa?
     
  16. ElefAntti

    ElefAntti New Member

    Liittynyt:
    18.11.2004
    Viestejä:
    20
    Saadut tykkäykset:
    0
    Tuleekohan tähän uusia softia? eli tarvitseeko tämän softaa mitenkään päivittää, tai onko se ylipäätänsä mahdollista kotikonstein?
    Onneksi mitään vikaa en ole havainnut, joten kysymys lähinnä teoreettinen...
     
  17. wxx

    wxx New Member

    Liittynyt:
    14.08.2006
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Muistaakseni laitoin kaikenlaiset pehmennykset minimiin tai kokonaan pois ja tuontapainen "laahaus" hävisi. Sen jälkeen kuva oli tietty vähän rakeisempi/palikkaisempi, mutta silti omaan makuun parempi.
     
  18. wxx

    wxx New Member

    Liittynyt:
    14.08.2006
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Löytyihän se vastaus, kun jaksoi taas googlailla, täytyypä himassa kokeilla..


    http://www.xpmediacentre.com.au/com...-not-working-nvidia-drivers-4.html#post191012

    -------------
    There's a way you can configure the NVidia driver (prior to installing it) to override/ignore that it 'discovers' an HDMI connection, and thus NOT send digital audio through the DVI connector (obviously requires that you can and DO use an external analog audio cable). This solves the problem for those of us with HDTV's that auto-sense HDMI/analog audio (mine's an Olevia 237T) and have nVidia graphics (mine's a 7100/630i motherboard w/integrated graphics). I found this originally at http://forums.nvidia.com/index.php?s...=&#entry330319 - although it was being used for a different purpose - but I can certainly vouch that it works!

    Here are the steps in full (rewritten by me)... You need to have your PC hooked up to your TV, so the EDID discoverer can get your display's ID code:

    1. Get Phoenix EDID Designer, (http://www.tucows.com/preview/329441), unzip and run the exe (no install reqd)
    2. Click Tools->Extract registry EDID, then double click the line for your TV/monitor in the popup
    3. Click Tools->Byte viewer, and note down the values in row 00, columns 08-0B (4 bytes)
    4. Start the installation of the latest Nvidia drivers and cancel out once the files are extracted
    6. Open the file "nv_disp.inf" in a text editor. By default for the current drivers this is in C:\NVIDIA\...\169.21
    7. Scroll down to the section [nv_SoftwareDeviceSettings], add the following line there, replacing the "XX" values below with the 4 values noted in step 3:

    HKR,, OverrideEdidFlags0, %REG_BINARY%, XX,XX,XX,XX,00,00,FF,FF,04,00,00,00,7E,01,00

    (In my case the TV code was SYN 0043, the four values being: 4F,2E,43,00 )

    4. Uninstall your current drivers and reboot
    5. Install the modified drivers by running the previously extracted setup.exe. By default for the current drivers, this is in C:\NVIDIA\...\169.21. You'll get a warning about the driver not being signed because of the modified inf. Just press OK.

    Reboot, and you should have GLORIOUS AUDIO!!
    ----------------
     
  19. triskelon

    triskelon New Member

    Liittynyt:
    26.06.2008
    Viestejä:
    3
    Saadut tykkäykset:
    0
    niin olisko kellään tietoa?
     
  20. HEKOHEKO

    HEKOHEKO New Member

    Liittynyt:
    31.03.2004
    Viestejä:
    825
    Saadut tykkäykset:
    0
    Onhan uusin Catalyst Control Center?

    Desktop Area vetovalikosta pitäs olla ilman minkäänlaisia kikkailuja 1920x1080 resoluutio valittavaksi. Jos ei näy niin näyttiksessä kyllä jokin mättää...

    Niin ja onhan virkistystaajuus varmasti 60hz valittu?
     
Keskustelun tilanne:
Keskustelu on suljettu.