[Arkistoitu] Sanyo Z5 + HDMI liitin

Keskustelu osiossa 'Kierrätyskeskus' , aloittajana alconda, 02.08.2007.

Keskustelun tilanne:
Keskustelu on suljettu.
  1. alconda

    alconda New Member

    Liittynyt:
    21.06.2004
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Laitoin jo kysymyksen digiboxi puolellekkin, mutta laitan vielä tännekkin, koska en oikein tiedä onko vika digiboxissa vai tykissä/tykin asetuksissa. Procasterin 6200T digiboxi kyseessä, ja liitetty videotykkiin HDMI:n kautta. Tällähetkellä kuva on todella todella epäselvä, ihan niinkuin kuva olisi ylivarjostunut tjsp. Kummassakahan laitteessa minulla on säädöt viturallaan, digiboxissa vai tykissä? Ja jos säädöt ovat tykissä pielessä (niinkuin luulen) niin mikähän tähän mahdollisesti auttaisi? Tässä vielä (huono)kuva kyseistä ongelmasta: http://alconda.irssii.net/IMG_2098.jpg
     
  2. Samu81

    Samu81 Member

    Liittynyt:
    06.10.2006
    Viestejä:
    213
    Saadut tykkäykset:
    0

    Näyttää vähän siltä kuin jollain kuvankäsittelyohjelmalla olisi mennyt leikkimään :)
    Tarkistaisin alkuun boksin ulostuloasetukset ja sen jälkeen tykin sisääntuloasetukset. Toki myös halpis & ylipitkä HDMI -piuha voi (fiksummat korjatkoon..) saada aikaan tuollaista. Tuskin kummassakaan päässä HDMI -piuha voi olla löysällä / jotain rikki sieltä? Vrt. SCART -liittimet, joilla tulee vaikka MV -kuvaa tai äänentöntä jos ovat huonosti kiinni / rikki / ym.
     
  3. kete

    kete Member

    Liittynyt:
    30.01.2007
    Viestejä:
    147
    Saadut tykkäykset:
    0
    Boxin HDMI-signaali voi olla myös liian heikko pitkälle kaapelille.
     
  4. Harry

    Harry Active Member Tukijoukot

    Liittynyt:
    06.09.2004
    Viestejä:
    1 904
    Saadut tykkäykset:
    7
    Mulla oli (hetken aikaa) Topfieldin TF6000CoC ja Oppo kiinni Z5:ssa TSN Versandilta tilatuilla 15m HQ kaapeleilla (YUV + DVI-HDMI). DVD-kuva oli juuri tuon näköistä huttua ja TV-kuva hieman parempi, mutta kuvassa vaelsi vihreä haamuraita. Laitoin kaapelit takaisin Saksaan, siirsin tykkiä taaksepäin ja tilasin Marekilta Lindyn 10m kaapelit ja nyt TV-kuva on loistava. DVD.kuvaa en ole vielä saanut kokeiltua, kun Oppo menee tässä samalla vaihtoon, niin kaapelikin vaihtui HDMI-HDMI kaapeliksi ja uusi soitin ei ole vielä saapunut.
     
  5. alconda

    alconda New Member

    Liittynyt:
    21.06.2004
    Viestejä:
    31
    Saadut tykkäykset:
    0
    HDMI piuhan merkki on JAE merkkinen. Tuli videotykin mukana, onkohan tuo merkki mistään kotoisin? Piuhakaan ei ole kuin ~2m pitkä, joten siitä ei ainakaan pitäisi olla kiinni. Ja ei HDMI-johto ole kummastakaan päästä liian löysällä, ihan napakasti menee kiinni. Vielä tyhmänä kysyisin, että mistä sanyossa voi katsoa noita sisääntuloasetuksia? Olen yrittänyt kaikki valikot kierrellä tykin puoleltakin läpi.
     
  6. alconda

    alconda New Member

    Liittynyt:
    21.06.2004
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Testasin toisella HDMI piuhalla ja sama ongelma jatkui, eli ei ainkaan piuhassa ole vika. Mitähän kannattaisi seuraavaksi koettaa?
     
  7. Gigu

    Gigu New Member

    Liittynyt:
    16.04.2002
    Viestejä:
    349
    Saadut tykkäykset:
    0
    Entäs kun tykille lyö signaalia johonkin toiseen sisääntuloon? Onko kuva silloin ok?
     
  8. alconda

    alconda New Member

    Liittynyt:
    21.06.2004
    Viestejä:
    31
    Saadut tykkäykset:
    0
    On kyllä. S-videon, ja komponentin kautta on niin hyvä kun vaan voi olla! Ainoastaan HDMI-littimen kautta tulee tuollaista, kummankin liittimen kautta.
     
  9. pokkus

    pokkus Member

    Liittynyt:
    20.10.2006
    Viestejä:
    283
    Saadut tykkäykset:
    0
    Voipi olla, että joko tykin molemmat hdmi-liitännät on rikki tai sitten boksin hdmi-liitäntä on rikki. Voit lähteä tuota kokoeilemaan sillä, että kytket boksin hdmi:llä johonkin muuhun näyttölaitteeseen tai sitten kyktket tykkiin jonkun muun laitteet hdmi:llä.
     
Keskustelun tilanne:
Keskustelu on suljettu.