Sanyo PLV-Z5

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana Hippo, 01.08.2006.

  1. johnz

    johnz Käyttäjä

    Liittynyt:
    12.05.2006
    Viestejä:
    58
    Saadut tykkäykset:
    0
    soviservicen kotisivuilla näyttää olevan myynnissä.
     
  2. Freekster

    Freekster Aktiivinen käyttäjä

    Liittynyt:
    03.05.2005
    Viestejä:
    1 345
    Saadut tykkäykset:
    2
    Osaisikohan täällä joku auttaa kun manuaali eikä google osaa.

    Aloin äsken katsomaan leffaa ja painoin preset nappulaa valitakseni oman presetin, niin ruutu meni siniseksi. Nyt jos painaa nappuloita niin alakulmaan tulee huutomerkki keltaisessa kolmiossa. Menuun pääsee, mutta sieltä näkee vain infon ja voi valita inputin, mutta kaikki muut on harmaana. Siis menu nappula ja input nappulat toimii, muuten tulee vaan huutomerkkiä ja ruutu pysyy sinisenä.

    Onko mitään ideaa?

    EDIT:

    Parin bootauksen ja kaukon rämppäämisen jälkeen onnistuin löytämään RESET ominaisuuden menusta joka resetoi ja homma lähti pelittämään.
     
    Viimeksi muokattu: 05.03.2011
  3. Jarkkoku

    Jarkkoku Uusi jäsen

    Liittynyt:
    30.11.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Onko kenellekään tullut tällaista vikaa vastaan (en löytänyt ennakkotapauksia):

    Kun tykin laittaa päälle, luukku avautuu normaalisti ja lamppu syttyy mutta kuvaa ei tule, ainoastaan kirkasta valoa, joka muuttuu hieman tummemmaksi, jos kaukosäätimestä vaihtaa kuvalähdettä. Mitään tekstiä ei saa ruudulle näkyviin. Lisäksi tykin tuuletin nostaa kierroksia koko ajan, minkä takia en ole uskaltanut pitää tykkiä päällä minuuttia kauempaa. Kun tykin sammuttaa, tekee "lopputuuletuksen", tosin senkin kovemmilla kierroksilla.

    Tykissä on kiinni alkuperäinen lamppu, tunteja noin 3500 ja replace lamp -valo on palanut jo jonkin aikaa. Voikohan ongelma johtua vain kuluneesta lampusta vai onkohan isompaakin vikaa (?)

    Ei tuota ainakaan huoltoon viitsi enää viedä, varmaan pitää laittaa FullHD-tykki tilaukseen, jos ei jotain konstia löydy.
     
  4. Tunari

    Tunari Uusi jäsen

    Liittynyt:
    24.07.2007
    Viestejä:
    29
    Saadut tykkäykset:
    0
    Voi jumalauta taas tätä.

    Vihdoinkin sain vaihtolampun projektoriin ja innosta kihisten vaihdoin sen, tulos oli kuitenkin pannukakku. Hetken googlailun jälkeen löytyi mahdollinen syyllinen: lämpörele. Eikun koppa auki ja niinhän se rele olikin pompannut. Tässä vaiheessa harmittelin lamppuun mennyttä summaa, mutta olin kuitenkin iloinen toimivasta laitteesta. Hetken päästä alkoi kuitenkin tulemaan ikävä tuoksu nenään ja kiirehdin tarkastelemaan laitetta, löytyi syyllinen releen poksahtamiseen kun tuulettimet olivat mykkinä ja LCD-kenno oli aika lähellä sulamista.

    Tyhmästä päästä kärsii koko lompakko.
     
  5. Takatukka

    Takatukka Käyttäjä

    Liittynyt:
    09.10.2004
    Viestejä:
    57
    Saadut tykkäykset:
    1
    Ookko kokeillu avata tykkiä ja resetoida?

    katso liitettä adda8c5d_PLV-Z5.jpg
     
  6. Rusakko_

    Rusakko_ Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    66
    Saadut tykkäykset:
    0
    katselin tv:tä noin 1 verran, yhtäkkiä kuva pimeäksi. Laite vilkuttaa "poweria" ja "replace lampia". Kokeilen hetken päästä uudelleen käynnistystä, luukku aukeaa, sinertävää valoa näkyy optiikasta ja pientä sirinää pari sekuntia. Tämän jälkeen loppuu sirinä, laite sulkee luukun ja alkaa jäähdytellä vilkutelleen em. valoja. Lamppu vaihdettu ehkä noin 200 h sitten alkuperäistekeleeseen, ensimmäisellä katselin vajaa pari tuhatta tuntia.

    No, avasin kotelon ja yritin painaa "thermal resetiä", mutta nappi on jo pohjassa, mutta on ihmeen löysä. Nostamalla nupista se nousee ehkä pari milliä, mutta heiluu kuin maitohammas palautuen ed. asentoon. Nappi suorastaan helisee!

    Nettiä selatessa tämä resetointi on auttanut, mutta virtalähdevikaa on näissä kuulemma jonkin verran?!

    Kellään apuja?
     
  7. Snowfly

    Snowfly Uusi jäsen

    Liittynyt:
    29.09.2008
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Sirinästä voisin veikkailla että ballastin on kyykänny... Tod. Pitää lampun päällä hetken voi pitää joskus kauemminkin (15-90min tod voi tuurilla toimia)
     
  8. Jarkkoku

    Jarkkoku Uusi jäsen

    Liittynyt:
    30.11.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Kiitti vinkistä. Kokeilin, tosin en ole varma tuon reset-napin toiminnasta, nappi ei vaikuta juurikaan liikkuvan (onkohan ominaisuus?).

    Käytin tykkiä nyt tutulla elektroniikkakorjaajalla, hän tuli siihen tulokseen, että laitteen main boardissa olisi vikaa.

    Pistin tilaukseen FullHD Epsonin (EH-TW3200, saapa nähdä meneekö taisteluksi pölypallojen ja liian nopsaan kuluvien lamppujen kanssa..). Sanyon pistän huutonettiin, jos vaikka joku tarvii varaosiksi.
     
  9. Rusakko_

    Rusakko_ Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    66
    Saadut tykkäykset:
    0
    Jees, lampun ballasti oli kärähtäny. Sovi Servicellä laittoivat kuntoon ja kohta pääsee taas tykittämään.

    Elikkä 2000 h välein voi varautua itse lampun lisäksi myös ballastin vaihtoon. Halpaa on tykin käyttö!
     
  10. karithure

    karithure Uusi jäsen

    Liittynyt:
    02.12.2012
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Mulla kyseinen tykki ei aina käynnisty. Avaa lampun edestä luukun ja muutaman sek. päästä sulkee sen. Päävirtakytkimestä virrat pois/johto irti yleensä korjaa vian.
    Lamppu on vaihdettu ja lämpörele resetoitu. Ikää tykillä on 5 vuotta ja tunteja takana n.6000.
    Tykki on huollettu Sovi Servicellä (takuuaikana) yhteensä kolme kertaa samoista vioista.
     
  11. Gigu

    Gigu Uusi jäsen

    Liittynyt:
    16.04.2002
    Viestejä:
    349
    Saadut tykkäykset:
    0
    Mulla on ollut tuo sama vika kohta pari vuotta. Välillä tulee päälle ilman päävirtakytkimen rämpäystä, mutta harvakseltaan. Joskus virrat pitää vetää pois pari kolmekin kertaa, mutta aina se tulee lopulta päälle. Päälle tultuaan kyllä toimii ihan normaalisti. Lampun vaihto ei tosiaan vaikuta tähän. Itsellä suunnitelmissa hommata uusi tykki, mutta olisihan tähän kiva löytää fixi.
     
  12. Rastamania

    Rastamania Uusi jäsen

    Liittynyt:
    13.11.2015
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Moi moi.
    Ostin käytettynä kyseisen tykin. alk.peräisellä lampulla 30h katsottuna koin kaupan hyväksi. Mietityttää kuitenkin mitä nämä kuvassa olevat "tuet" ovat. nämä liikkuvat linssin ympärillä, ovatko jotain tukia jotka ovat nyt irti vai mitä nämä ovat? Voivatko jopa olla jostain huoltotoimenpiteestä jääneitä?

    Eniten ärsyttää palasien irtonaisuus. Eihän näin asia voi olla.

    Jos jollain on antaa jonkinmoista tietämystä miten voisin asiaa tutkia olisi apu tervetullut.
     

    Liitetyt tiedostot:

  13. p0de

    p0de Käyttäjä

    Liittynyt:
    10.12.2010
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Omaan tykkiin pikaisesti verrattuna näyttää joltain suojalta mikä on irronnut. Enempää en osaa asiasta sanoa.
     

    Liitetyt tiedostot: