Sanyo PLV-Z4

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana Jupe, 30.08.2005.

  1. Jmk30

    Jmk30 New Member

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Ok. Tattista taas asiallisista kommenteista ja ohjeistuksista!

    Kannattaisko tämä tuleva Z4 avata heti aluksi ja imuroida/puhallella sisuksita pölyt pois, vai onko vaarana että hajoitan jotain laitteesta?
    Jupe sanoit että suodatin kannattaa tarkistaa, mutta saako näin vanhaan laitteeseen enää uusia suodattimia jostain?

    Eli, Tämä z4 joka pitäisi minulle saapua huomenna, niin nykyisellä lampulla on katsottu ~300h ja vanha ehjä lamppu tulee mukaan. En tietenkään havainnut kysyä koneen käytön kokonais tuntimäärää:mad: Myyjän mukaan laitteessa ei ole mitään värivirheitä tms. ja joku "ammattimies" on säätänyt väritkin kohdalleen!? Mutta se jää nyt sitten nähtäväksi, että tulinko täysin kusetetuksi ja onhan vanhan käytetyn osto aina riski jonka toki tiedostinkin projuja etsiessä.
    Toivottavasti saan huomenna koe-käyttää tätä laitetta ja kirjoittelen sitten tänne kuinka kävi :)
     
  2. Weitec

    Weitec Valvoja Tukijoukot

    Liittynyt:
    20.11.2003
    Viestejä:
    2 360
    Saadut tykkäykset:
    3
    Ne 2 suodatinta vain pois ja joko pullosta paineilmaa tai varovasti imuria ilman kulkusuunnan vastaisesti.leveässä suodattimessa on nuoli miten päin pitää ilman kulkea. Vaahtomuovisessa ei ole.
    Väriensäätö menenee uusiksi mikäli teillä ei ole täysin samanlaista kangasta käytössä tai katselutilaa (hajavalon suhteen) :)
     
    Viimeksi muokattu: 10.12.2014
  3. Jupe

    Jupe Active Member

    Liittynyt:
    24.03.2000
    Viestejä:
    3 129
    Saadut tykkäykset:
    20
    Kyllä siihen varmasti saa ja tosiaan ihan hyvä tarkistaa ja vaihtaakin varmuuden varalta. Pääsääntöisesti suodattimet on todella halpoja, eikä niitä tarvitse niin usein vaihtaa. Nyt vaan huomasin, että toi projektorisi voi olla niin vanha, että olisihan se sääli kuumentaa se pimeeksi juuri nyt pelkän triviaalin suodattimen takia. Hakua vaan päälle ja kyllä se löytyy.

    Weiteckin kommentti yllä asiaa. Vähin mitä voi aina iisisti tehdä ilmaiseksi on putsailla sillon sun tällön.
     
  4. Raimo

    Raimo Active Member Tukijoukot

    Liittynyt:
    26.02.2000
    Viestejä:
    2 650
    Saadut tykkäykset:
    4
    Kyllä projoun voi avata ja puhaltaa pölyt pois puhtaalla ilmalla. Varovainen vaan saa olla ettei hajota mitään. Omassa ainakin virtälähteet oli melko pölyisiä kun sen aikanaan avasin. Oma laite on vieläkin käyttökuntoinen uudella lampulla.
     
  5. Jmk30

    Jmk30 New Member

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Laite tuli ja ihan uudeltahan se näyttää päällepäin ainakin! Sen verran kokeilin harmaalle seinälle, että kuvassa ei ole pisteitä eikä muita värivikoja:) Kunnossa tuntuis olevan kaikinpuolin. Säätöä laite kaipaa, kun ainakin menuvalikon teksti oli osittain sumeaa, mutta täytyy säädellä sitten kun saan sen screenin.
    Vinkkejä säätöön voitte ehdottaa, kun ei jaksaisi tätä ketjua lukea aina alusta loppuun;)
     
  6. Weitec

    Weitec Valvoja Tukijoukot

    Liittynyt:
    20.11.2003
    Viestejä:
    2 360
    Saadut tykkäykset:
    3
    tuliko laite muuten puolangalta? :)
     
  7. Jmk30

    Jmk30 New Member

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Tuli joo? :) Tuliko sinulta?

    Öö... Kuinka kuva käännetään kattoasennustavarten? Ohjeitakin koitin selata mutta ei osunut silmään?
     
    Viimeksi muokattu: 12.12.2014
  8. Weitec

    Weitec Valvoja Tukijoukot

    Liittynyt:
    20.11.2003
    Viestejä:
    2 360
    Saadut tykkäykset:
    3
    Jos on sama mitä luulen niin tuo oli minulla alunperin. Ostin sen uutena. Oot nyt kolmas omistaja. Kerran käynyt huollossa mm. mykkien pikseleiden takia ja tämän vuoksi Soviservice vaihtoi siihen aikas paljon tavaraa.
    Sen jälkeen toiminut kyllä paremmin kuin hyvin :)
    Siellä asetuksissa on kohta josta voit kääntää kuvan toisinpäin.
     
  9. Jmk30

    Jmk30 New Member

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Ok. No hyvinhän tuo minusta toimii edelleen. Kattoon sain eilen projun kiinni, mutta katselunautintoa en ole vielä saavuttanut kun on mustanharmaa tausta tällä hetkellä, eli seinä. :)
    Toivotaan että tulisi alkuviikosta se kangas.
     
  10. anoniitti

    anoniitti Member

    Liittynyt:
    06.10.2005
    Viestejä:
    57
    Saadut tykkäykset:
    3
    Onko kukaan muu huomannu että vga kaapelilla saa paremman kuvan kuin hdmi:n kautta?

    Pari vuotta käytellyt tuota tykkiä hdmi:n kautta ja ajatellut että tuo epäterävyys johtuu kennojen hienoisesta misalignmentista. Mutta nyt kun testasin vga piuhalla, niin kuvahan on syncciasetusten säädön jälkeen huomattavasti terävämpi, parempilaatuinen ja liiketoisto tuntuu sulavammalta madvr+smoothmotionin kanssa. Molemmilla käytössä tietysti natiivireso, ei keystonea ja tykin sharpness -7.

    EDIT: Kuva lisätty tuosta hdmi ja vga erosta

    Onkohan muuten jollain kokemusta auttaiskohan uuden lampun+uv filtteri vaihto, kun tykin valkoinen ei ole ihan tasaisen valkoista vaan osa kuvasta on hieman punaisempaa ja osa vihreämpää? Tykki ollut aina itsellä tuollainen ja ainakin 600h käytetty eikä ole huomattavasti pahentunut tuo värivirhe.
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 17.01.2015
  11. Jmk30

    Jmk30 New Member

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Palataas pitkästä aikaa tänne. Sanyo on toiminut hyvin, mutta nyt hajosi ilmeisesti hdmi-sisään meno ja hajotti samalla pleikkarinkin hdmi-ulostulon!? Mikäköhän tällaisen sai aikaan? Vga toimii tykissä, mutta ei muut sisäänmenot. Saikos tässä tykissä palautettua tehdasasetukset?
     
  12. Weitec

    Weitec Valvoja Tukijoukot

    Liittynyt:
    20.11.2003
    Viestejä:
    2 360
    Saadut tykkäykset:
    3
  13. Jmk30

    Jmk30 New Member

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Mikähän tuossa sanyossa menee vikaa kun kuva tulee hdmi-kaapelilla mutta tykin infossa näyttää että singaali olisi dvi? kuva on aika samea?