Sanyo PLV-Z4

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana Jupe, 30.08.2005.

  1. Altti_H

    Altti_H New Member

    Liittynyt:
    08.11.2005
    Viestejä:
    36
    Saadut tykkäykset:
    0
    Kun tykki on juuri käynnistetty niin vinkunaa kuuluu kymmenisen sekuntia. Ei tämän jälkeen. tämä siis oma kokemukseni.

    Minulla oli pieniä epästabilisuuksia kuvan suhteen juuri käynnistymisen jälkeen, dvd:nä oli Samsung ja käytössä viiden metrin komponenttisignalointi.l
    Kun vaihdoin BBK:hon ja 10 metrin HDMI/DVI-piuhaan ei minkäänlaisia ongelmia ole ilmennyt. Taisi olla komponenttipiuhan ongelma. Tai huono liitoskontakti jossakin. Nyt pelittää BUENO.

    Tykki sivussa ja maksimi-sift, korkeutta 1.8m jotan vaatii pienen siftin myös alas. Ei minkäännäköisiä kuvaan vaikuttavia ongelmia. (kuva 250 leveä).

    Kannattanee koittaa säätää miellyttäväksi, muuttujia liian paljon edes valistuneen arvuksen tekemiseen.

    --
     
  2. phelin

    phelin Active Member

    Liittynyt:
    18.09.2003
    Viestejä:
    2 082
    Saadut tykkäykset:
    3
    Tarkoituksena oli lähinnä kehua komposiitin tarjoamaa kuvaa ;) Se on jo erittäin miellyttävä, kun huomioi miten paljon komposiittikuvaa yleisesti morkataan.
     
  3. phelin

    phelin Active Member

    Liittynyt:
    18.09.2003
    Viestejä:
    2 082
    Saadut tykkäykset:
    3
    En ole mitään erityistä testausta tehnyt, mutta ainakaan vielä ei ole näkynyt. Suurin ongelma on ollut TV-sarjojen tekstitysten väpättäminen/vilkkuminen HDMi-liitäntää käytettäessä, minkä takia käytänkin komponenttia näiden kanssa. Mutta tämä on siis Denonin ongelma, ei Sanyon.
     
  4. k_jartti

    k_jartti New Member

    Liittynyt:
    23.06.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Mikä tuossa Denonissa on vikana, kun tv-sarjojen tekstit väpättävät? Miksei elokuvien? Ja miksei komponentilla väpätä?
     
  5. TimoJ

    TimoJ Active Member

    Liittynyt:
    06.09.2001
    Viestejä:
    1 227
    Saadut tykkäykset:
    10
    Kyllä on kokemuksia: minulla nyt oleva tykki ei vingu kuin käynnistyksessä mutta minulla oli hetken aikaa toinen yksilö lainassa ja se vinkui kokoajan eli oli aika sietämätön tuon takia. Se jatkuva vinkuminen ei kuitenkaan ollut yhtä kova kuin "käynnistysvinkuminen" mutta kuitenkin hyvin selvästi kuuluva varsinkin kun tykki oli katossa. Luulen, että ääni kuului lampusta tai lampun virtalähteestä sillä ääni hävisi heti kun tykin sammutti vaikka tuulettimet jääkin pyörimään. Tuo vinkuva yksilö oli myös sarjanumeron mukaan vanhempi kuin tämä toinen. Lähinnä siitä tuli mieleen joku wanha tv jossa juovataajuusaste vinkuu 15KHz taajuudella, tosin hiukan alempi tuo ääni oli, olisikohan ollut jotain 11-13KHz taajuutta.

    Kyllä Z4:n kuva s-videona ja komposiittina on yllättävän huono = yksityiskohtien erottelultaan aivan liian pehmeä. Kunnollisella video-osalla noista saisi paljon paremman kuvan, itse käytän signaalina (sat.viritin ja digiboksi) s-videota mutta muunnan sen viritellyllä JVC:n RGB-muuntimella VGA-liittimeen sopivaksi normaaliksi 15KHz RGB-signaaliksi ja kuvanlaatu on kyllä huomattavasti parempi kuin Sanyon s-video liittimen kautta näkyvä mössö. Toisaalta ei Sanyo ollut kuvan yksityiskohdiltaan terävä vaikka signaalin ajoi siihen suoraa virittimeltä RGB:nä tai komponenttina, vasta tuo RGB-muunnin ja sen sisällä olevat terävyydensäätötrimmerit korjasi tilanteen. HDMI-liitäntään kytketty kunnollinen skaalain olisi varmaankin se lopullinen ratkaisu ongelmaan.
     
  6. phelin

    phelin Active Member

    Liittynyt:
    18.09.2003
    Viestejä:
    2 082
    Saadut tykkäykset:
    3
    Olen tuohon muistaakseni joko täällä tai avsforumissa lukenut jonkun fiksun selityksen, jossa muistaakseni väpätyksen sanottiin johtuvan lomitetun kuvan muuttamisesta progressiiviseksi. Tekstitysten "progressointi" ei oikein tahdo onnistua, joten ne "väpättävät". Elokuvissa ei ongelmaa ole, koska lähdemateriaali ei ole lomitettua, vaan progressiivista. Komponentilla lomituksenpoiston voi siirtää tykille, joka osaa tehdä sen hieman paremmin tekstitysten osalta, mutta kyllä ongelman voi havaita komponentillakin, ei se kokonaan häviä.
     
  7. phelin

    phelin Active Member

    Liittynyt:
    18.09.2003
    Viestejä:
    2 082
    Saadut tykkäykset:
    3
    Tarkistin asian, ja juuri näin on täälläkin.
    Satutko muistamaan sarjanumeroa? Mulla on G5902***.
     
  8. k_jartti

    k_jartti New Member

    Liittynyt:
    23.06.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Vielä offtopicia jatkan:

    Onko mielestäsi tekstien väpätys komponentilla suuri ongelma? Tarkoitus on ostaa nyt soitin ja tykki kesällä, mutta tv-sarjoja kun tulee katsottua, niin tämä ongelma pitää ratkaista.
     
  9. phelin

    phelin Active Member

    Liittynyt:
    18.09.2003
    Viestejä:
    2 082
    Saadut tykkäykset:
    3
    Vielä en ole M.A.S.H:in lisäksi muita TV-sarjoja katsonut, mutta ainakin sen kanssa käytän mieluummin scarttia ja TV:tä kuin HDMI:tä. Komponentin kanssa taas on siinä ja siinä. Välillä ongelma on häiritsevä, mutta useimmiten huomaamaton.
     
  10. JaniH

    JaniH Active Member Tukijoukot

    Liittynyt:
    08.08.2000
    Viestejä:
    6 720
    Saadut tykkäykset:
    10
    En itse soittimesta mitään tiedä, mutta aika iso osa tv-sarjoistakin on filmipohjaista. Ainakin vähääkään tuoreemmat jenkkisarjat.
     
  11. k_jartti

    k_jartti New Member

    Liittynyt:
    23.06.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Juu, kiitti vinkistä. Luin tuosta filmi- ja videopohjaisesta materiaalista jotakin. Esim. IMDB:n sivuilla dvd-details kohdassa on mainittu master format-kohta, joka sen kertoo.?

    Ja ongelmahan oli videopohjaisella materiaalilla?
     
  12. phelin

    phelin Active Member

    Liittynyt:
    18.09.2003
    Viestejä:
    2 082
    Saadut tykkäykset:
    3
    IMDB:n sivuilta kävin katsomassa M.A.S.H.:n tiedot (http://www.imdb.com/title/tt0068098/dvd), ja yllätyksekseni näyttäisi sekin olevan filmipohjainen... joten tiedä tuosta.
     
  13. TimoJ

    TimoJ Active Member

    Liittynyt:
    06.09.2001
    Viestejä:
    1 227
    Saadut tykkäykset:
    10
    En muista sen tykin sarjanumeroa, mutta muistelen että se oli alkunumeroilta joku tuollainen koska ihmettelin tuota alkuosaa sillä minulla sarjanumero on G5X03***. Eli onkohan tuo sarjanumeron "9" ja "X" eri hardware revisiot ja loppuosa varsinainen tykin valmistusnumero? Miten sarjanumerot menee muilla Z4:n omistajilla?
     
  14. 100mo

    100mo Member Tukijoukot

    Liittynyt:
    25.06.2001
    Viestejä:
    924
    Saadut tykkäykset:
    23
    Eka "pixeliviakainen" tykki jonka palautin oli G59018..
    ja tämä nykyinen pari viikkoa myöhemmin saatu G5X033..
     
  15. JaniH

    JaniH Active Member Tukijoukot

    Liittynyt:
    08.08.2000
    Viestejä:
    6 720
    Saadut tykkäykset:
    10
    Eipä tuo kerro vielä mitään varmasti, koska dvd on voitu tehdä miten tahansa ja mistä tahansa lähdemateriaalista.
     
  16. Juti

    Juti Guest

    Liittynyt:
    15.03.2004
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Huomasin myös tykin kattoon kiinnityksen jälkeen, että tarvetta tuulettimien säädölle tuli. Huoltovalikkoon pääsy ei kuitenkaan onnistunut.

    Voisiko joku vääntää rautalangasta, että miten tuo toimii? Eli perustilassa ilmeisesti, mutta mitä input-nappia tarkoitetaan. Entäpä tuo -> S? :confused:
     
  17. Hippo

    Hippo Well-Known Member Tukijoukot

    Liittynyt:
    28.07.2004
    Viestejä:
    1 921
    Saadut tykkäykset:
    96
    Niitä nappeja pitää muistaakseni painella tykistä, ei kaukosäätimestä. Tuo S tulee kankaalle kun on pitänyt menu ja input nappeja pohjassa. S:n ilmestymisen jälkeen sitten niitä nuolia painelemaan.
     
  18. TimoJ

    TimoJ Active Member

    Liittynyt:
    06.09.2001
    Viestejä:
    1 227
    Saadut tykkäykset:
    10
    Voi niitä painella kaukosäätimestäkin: pidät Menu-nappia pohjassa n. 20 sek. kunnes ruudulle ilmestyy vasempaan ylänurkkaan S-kirjain ja sitten pidät Screen-nappia pohjassa kunnes huoltovalikko ilmestyy. Kauko-ohjaimella kannattaa osoittaa vakaasti tykkiin/valkokankaaseen sillä lyhytkin katkos signaalissa voi estää tuon valikon aukeamisen.
     
  19. _Z4

    _Z4 New Member

    Liittynyt:
    14.11.2005
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Hieman alkanut häiritseen tuo VB nyt kun on kerinnyt tutustua laiteeseen jo vajaat 200h. Tietyillä väreillä sen huomaa kyllä selvästi, ei kuitenkaan kaikilla. Hifilehden testissä puhuttiin että joissain tykeissä sitä voi lieventää huoltomenusta jotain säätämällä, onko tietoa löytyykö lääke Z4:seen ?
     
  20. TimoJ

    TimoJ Active Member

    Liittynyt:
    06.09.2001
    Viestejä:
    1 227
    Saadut tykkäykset:
    10
    Onhan siihen säädöt normaalimenussakin, oletko jo kokeillut niitä?