Samsung A6xx sarja

Keskustelu osiossa 'Televisiot' , aloittajana hkj, 19.03.2008.

  1. Jokke79

    Jokke79 Käyttäjä

    Liittynyt:
    07.03.2007
    Viestejä:
    899
    Saadut tykkäykset:
    2
    Niin onkos kukaan laittanut XO:ta tähän telkkuun vga:lla? Minä kokeilin(tosin as766 malliin) laittaa ja keskelle tulee vaakatasoon viiva joka halkaisee kuvan. Mistäs tuo mahtaa johtua? Hdmi:llä pelaa ihan normaalisti, mutta haluaisin käyttä vga:ta pienemmän lagin takia. :OI:eek:
     
  2. velmalio

    velmalio Uusi jäsen

    Liittynyt:
    31.10.2001
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Onko tuo kanavan vaihto tosiaan uudessakin firmiksessä tuskaa? Onko huomattavan hidasta verrattuna humax 9200:aan, jota nyt käytän?

    Onko sony w5500 kanavanvaihto nopeampi kuin samsung 655:a?

    Paikallinen expert ja tekniset Kokkolassa myisi kumpaakin 1060 euroa, ja jommankumman ostan, ellen pääädy tuohon gigantin tarjoukseen v5500- mallista hintaan 799.
     
  3. rado

    rado Uusi jäsen

    Liittynyt:
    04.12.2005
    Viestejä:
    132
    Saadut tykkäykset:
    0
    Minusta sampassa on parasta säädettävyys. Sonyssä ei vissiin tuo kalibrointi yms. ole ihan yksinkertainen juttu? Kaverin sonissa huomaan, että pitäis kalibroida, mutta en minä ainakaan sieltä mitään säätöjä löydä. No oma samppa on kyllä iskussa, mutta heti häiritsee, kun näkee toisten telkkuja jotka on säädetty miten sattuu. No kukin katsoo miten parhaaksi näkee :) Hyviä töllöjä alkaa tosiaan saada jo edullisesti...
     
  4. martan

    martan Uusi jäsen

    Liittynyt:
    23.08.2008
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Tyyppi olet ihan kuutamolla, miten vitussa kuvansäätö vois olla "monimutkaista"? Säädät liukuja kunnes kuva mielyttää silmää.
     
  5. rado

    rado Uusi jäsen

    Liittynyt:
    04.12.2005
    Viestejä:
    132
    Saadut tykkäykset:
    0
    Joo, mutta kaikkia liukuja ei ole :OI Kuutamolla on hyvä olla...
     
  6. japajee

    japajee Uusi jäsen

    Liittynyt:
    25.07.2007
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Palauttaako uuden firmiksen laitto service menun asetukset alkuperäisiksi?
    Jos ei niin, onko jossakin service menun alkuperäiset asetukset?
    Ja johtuuko huonosta signaalista, vai mistä että maksukanavilla television ruutuun tulee "salattu singnaali" teksti n.15 minuutin välein? Pikkasen raivostuttava.
    Telkkari on 656.
     
  7. Pete82

    Pete82 Uusi jäsen

    Liittynyt:
    06.02.2009
    Viestejä:
    58
    Saadut tykkäykset:
    0
    Salattu signaali ongelmaan veikkaisin maksukortinlukijaa... Ne tuppaa aina olemaan enemmän tai vähemmän yhteensopivia jonkin television/kaapeliverkon kanssa. Itsellä 676 ja LA Digital HD kortinlukija, hyvin pelittää.

    Tuosta uusimmasta firmiksestä (1013), ainakin minulla rupesi Canal+ HD pätkimään mitä se ei aiemmalla 1012.1 softalla tehnyt. Muuta eroa en ole oikeastaan huomannut.
     
  8. astma

    astma Käyttäjä

    Liittynyt:
    28.01.2004
    Viestejä:
    86
    Saadut tykkäykset:
    0
    Joo, eli olen yrittänyt päivittää töllöö 7 eri tikulla mutta kaikilla käy samoiten;
    eli hetken lukee ruudulla että searching for S/W ja sitten viimeeksi katsottu kanava hyppää esiin.
    Jollakin oli ollut sama omgelma mutta oli korjaantunut eri tikulla, mulla on niitä tässä 7 että luulisi prkl jokusen toimivan mutta EI!
    Tulisiko mieleen jotain kikkoja mitä en ole huomannut?

    Käytin kaken powei nappia ja tv:n source nappi järjestelmää, jotenkin muistelisin että olisi ollut toinen tapa myös??
    TV on LE 40A656A1CXXE suomesta ostettu
     
  9. unreal

    unreal Aktiivinen käyttäjä

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Tässä ketjussa on jossain aiemmilla sivuilla (tai jopa useaan kertaan, jos muistan oikein) päivityksestä juttua ja tuossa tilanteessa selostetiin tuota ongelmaa "AMBER" ja "PERL"-ohjelmistojen välillä (päivitystiedostot AMB* ja PRL*). Kannattaa siis selailla taaksepäin, sieltä löytyy ohjeita, miten toimia, jos tuo sattuu olemaan ongelmana, "oireet" kuulostavat siltä.

    Nyt voi tietysti kysyä, että miksi en tähän kertaa ohjeita, mutta syy on yksinkertaisesti se, etten vain muista tarkalleen, miten asia meni (vähän sinnepäin ei kannattane neuvoa) ja olen myös sen verran laiska, etten jaksa itse selailemaan ketjua.
     
  10. astma

    astma Käyttäjä

    Liittynyt:
    28.01.2004
    Viestejä:
    86
    Saadut tykkäykset:
    0
    Joo sillähän se lähti toimimaan, kiitos Unreal
     
  11. djaska

    djaska shaken, not stirred.. Tukijoukot

    Liittynyt:
    22.11.2004
    Viestejä:
    928
    Saadut tykkäykset:
    1
    Minäkin huomannut saman. Yhdellä tutulla oli uuden karhea Sony vissiin joku V sarjan 46" lcd ja ei kyllä kaksinen ollu kuva. Tuntui kovin olevan tyytyväinen hankintaansa ja kehui kuvaa varsinkin X-boxin kanssa. Siinä kaljaa naukkaillessa ja iltaa vietettyämme, rohkenin sanoa että tarttis hieman säätö toi tv:n kuva. Jotenkin asia jäi ilmaan. Sitten jossain vaiheessa iltaa olin yksin tv:n ääressä ja kävin kurkkaa asetuksia. Eihän siellä ollu edes valkotasapainosäätöjä tai edes värisävyä olis voinu muokata. Kyl oli karu ilmestys..

    Tein tässä muuten pikkusen hienosäätöä komponentti lähtöiselle Topfieldin Spyder 3:lla. Sain valkotasapaino värit lähes kohtisuoralle viivalle. Kyllä sitä nyt vaan melkein unohtuu tv:n ääreen, kun sohvalle istahtaa... :king:
     
  12. rado

    rado Uusi jäsen

    Liittynyt:
    04.12.2005
    Viestejä:
    132
    Saadut tykkäykset:
    0
    Minä olen säätänyt spyder 2:lla (spyder 3:n on kyllä parempi=kallis), suosittelen siis. Omassa sampassa oli vihertävä kuva ennen kalibrointia ja nyt se on kyllä värien puolesta kunnossa.
     
  13. Arma

    Arma Uusi jäsen

    Liittynyt:
    07.11.2001
    Viestejä:
    64
    Saadut tykkäykset:
    0
    Onko tähän ylen kanavanipun katoamiseen ollut muita ratkaisuja, kuin TV:n vaihto? Itselläni ilmeni 656:ssa sama vika ja sampan huolto tarjoili resettiä. Auttaa toki, mutta vain hetkeksi. Haussa kanavat löytyvät, mutta koneen käynnistyksen jälkeen katoavat. Topparissa toimii moitteetta. Kyseessä kaapeli.
     
  14. J Sarnikorpi

    J Sarnikorpi Käyttäjä

    Liittynyt:
    07.08.2002
    Viestejä:
    164
    Saadut tykkäykset:
    0
    Taitaa olla tätä "emokorttivikaa" liikkeellä enemmänkin. Täällä omia kokemuksia 5-sarjalaisesta (tarina lähtee postauksesta #267):

    https://www.dvdplaza.fi/forums/showthread.php?p=1225730#post1225730

    Tarina on pitkä käsittää monta postausta...

    Luonnollisesti InfoCare ja Sonera syyttelivät toisiaan, eikä InfoCare mukamas ollut kuullutkaan tällaisista ongelmista. Omasta TV:stäni digipuoli pimeni loppujen lopuksi kokonaan, jonka jälkeen alkoi hassun hauska 5-viikon huoltoreissu :OI
     
  15. Tesno

    Tesno Uusi jäsen

    Liittynyt:
    21.02.2007
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Tähän kiinnostaisi itsekin saada vastaus. "Aito skaalaus" -nimellä oleva asetus jättää myös mustat palkit laitoihin, vähän isompana vaan kuin 16:9. Ratkaisuideoita?

    EDIT: Toi palkkiongelma korjaantui vaihtamalla HDMI2:een. Nyt kun ton sai korjattua, tuolla oikeassa laidassa vilkkuu valkeana yksi pikselirivi. >_<
     
    Viimeksi muokattu: 22.11.2009
  16. zekeman

    zekeman Käyttäjä Tukijoukot

    Liittynyt:
    22.11.2004
    Viestejä:
    151
    Saadut tykkäykset:
    2
    Just scan näyttää kaiken roinan reunoja myöten - mikä näkyy huolimattomien tv-lähettäjien kuvissa milloin minkäkinlaisena vilkkumisena yleensä yläreunassa. Sinulla oli ilmeisesti kyseessä kuitenkin tietokoneelta tuleva kuva, joten oletan, että vilkkuminen on sieltä lähtöisin.

    Kauko-ohjaimessa on värinappien alla kuvakoon vaihtonappi (PSIZE). Kun sitä painaa, ohjaimen suuntanuolilla voi hetken aikaa (niin kauan kuin kuvansiirtosymboli on näkyvissä) hiukan siirtää kuvaa haluamaansa suuntaan. Näin pikselin tai parin levyiset häiriöt saa parhaimmillaan kokonaan piiloon. Tämä asetus ei kylläkään säily muistissa, mutta hyvä niin - seuraavalla kerralla häiriö on yleensä eri reunalla...
     
  17. Swoosh

    Swoosh Uusi jäsen

    Liittynyt:
    06.12.2006
    Viestejä:
    80
    Saadut tykkäykset:
    0
    Ilmeisesti tyytyväisiä omistajia kun ketju on melko rauhallinen :). Ei vaan mallihan on jo nykytahdilla "vanha", mutta raportoidaan hieman ensimmäisiä ongelmia laitteen kanssa. Takuun piirissä toki vielä, joten sinällään ei vaadi kuin huoltoa. Malli siis 52" A656 ja ollut pitkän aikaa uusimmalla firmiksellä 1023.

    - Kosketusnäppäimet alkoivat toimimaan itsestään laitteen käynnistymisen yhteydessä. Korjaustoimenpide: kosketuspiirilevyn vaihto > toimii jälleen normaalisti.

    - Huollon yhteydessä tehty softapäivitys integroituun virittimeen aiheutti kaapelikanavien katoamisen ja uudelleenvirityksen epäonnistumisen (jymähtää 93 % kohdalle, ei löydä myöskään yhtään kanavaa). Korjaustoimenpide: laitteen emolevyn vaihto > viritys / kanavat toimivat jälleen normaalisti.
     
  18. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Mulla on firmis muistakseni 1011 yli vuoden takaa. Mitä parannuksia uusissa firmiksissä on? Ongelmia ei ole ollut, joten en ole päivittänyt toimivaa laitetta, ettei tulisi ongelmia. Eye-One LT:llä ja Color HCFR:llä säädetty Samsung A656 32".
     

    Liitetyt tiedostot:

  19. TheRealThing

    TheRealThing I WANT TO BELIEVE Tukijoukot

    Liittynyt:
    03.05.2004
    Viestejä:
    4 451
    Saadut tykkäykset:
    632
    Itsellä tosin 40" A656, mutta muistaakseni ainakin liiketoisto parani (vai pitäisikö sanoa, että muuttui) reilustikin noissa loppupään firmiksissä. Itse asiassa jopa niin paljon, että Motion Plus saa olla offilla lähes aina.

    Itse asiassa tuossa omat kommenttini, kun päivitin viimeisimmän (ja suurella todennäköisyydellä viimeisen mitä ko. malliin koskaan tulee saamaan) firmiksen (1023) telkkuun.

    Ylipäänsä olen ollut älyttömän tyytyväinen telkkuun ja kuva on täyttä kultaa vieläkin. Ei ole pienintäkään päivittämispainetta telkun suhteen! :king:
     
  20. Neely

    Neely Uusi jäsen

    Liittynyt:
    25.08.2008
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Vanha ketju ja vanha televisio, mutta...

    Itselläni on malli 40A656, televisiossa on kortinlukija ja Canal Digitalin kanavia, jotka näkyvät moitteettomasti. Pääsiäisen aikaan kaikki antennikanavat ovat vapaita, joten eilen illalla ajattelin katsella muitakin maksullisia kanavia ilmaiseksi.

    Kun vaihdan vaikkapa Eurosportille, joka ei yleensä näy, kanava tulee näkyviin. Kuitenkin CI Menu pompahtaa ruutuun ja ilmoittaa "pääsy evätty", eikä suostu lähtemään millään pois ja taustalla oikea kuva kuitenkin pyörii. Sama ongelma lähes kaikilla muillakin kanavilla ja oli joskus aiemminkin, kun Nelonen Sport Pro näkyi Super Bowlin aikaan ilmaiseksi.

    Tietääkseni sisällä on uusin firmware (en viitsisi tarkastaa, sillä väriasetukset menee saman tien), enkä asetuksista löytänyt ratkaisua. Ehdotuksia?

    Edit: Hauskaa. Ongelma poistui, kun poistin kokeeksi televisiosta kortinlukijan. Meneehän tuo nyt vähän oudoksi silti? Pitäisi poistaa lukija aina kun katsoo noita kanavia ja laittaa sisään, kun haluaa katsoa maksullisia kanavia.
     
    Viimeksi muokattu: 02.04.2010