Samsung A6xx sarja

Keskustelu osiossa 'Televisiot' , aloittajana hkj, 19.03.2008.

  1. kale67

    kale67 Uusi jäsen

    Liittynyt:
    19.11.2006
    Viestejä:
    19
    Saadut tykkäykset:
    0
    No eipä tullut tuota kokeiltua.Mitä se oikeesti parantaa?
    Tällä hetkellä 1009 firmis.Digikuva omalla virittimellä aivan loistava,ainut on kaukkari on vähän hidas.
    En käytä tv:tä tietokoneen näyttönä,koska noin kolmen vuoden kokemuksella voin sanoa,että kannattaa hommata kunnon näyttö pc-pelaamiseen.
    Konsoli pelit on asia erikseen.Itellä on xbox360 komponentillä kiinni,aivan mahtavat peli fiilkset,kunhan säädöt on kohallaan:thumbsup:
    Eipä mennyt läpi vaikka muutti AMB=>PRL.Taitaa olla kone ronkali tolle muistitikulle.
    Toisaalta mitä sitä rupee ehjää korjaamaan.Ite en huomaa peleissä mitään input lagia.Jos se esimerkiksi olisi 40ms,niin painat nappia nyt....näytöllä näkyy nyt,ja tuo väli on 40ms(40:tä sekunnintuhannes osaa)elikkä tuskimpa sitä kukaan huomaa.Tää on vain mun mielipide
     
    Viimeksi muokattu: 01.02.2009
  2. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    1 075
    Saadut tykkäykset:
    55
    Ei mitään. Joissain A6XX-malleissa on sisällä PRL-prefixinen firmis, toisissa taas AMB. Riippuu ilmeisesti vähän valmistuspäivästä. Uudemmissa pitäisi olla aina AMB.

    Laite tsekkaa firmispäivityksen yhteydessä, että uuden firmiksen sisältämän tiedoston prefiksi vastaa sisällä olevan firmiksen prefiksiä. Jos ne eivät täsmää, ei päivityskään onnistu.

    Jatkossa kaikki A6XX-sarjan firmikset ovat tietääkseni vain AMB-prefiksisiä; PRL-prefiksi on A5XX-sarjalle. AMB (=Amber) viittaa 6-sarjan punertaviin kuoriin. 5-sarjalaisia en ole livenä nähnyt, mutta ilmeisesti PRL (= Pearl) viittaa johonkin helmiäistyyppiseen.
     
  3. Rocker

    Rocker Uusi jäsen

    Liittynyt:
    26.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Nyt sain koneen päivittämään. Vaihdoin tiedostonimen alun AMB=>PRL ja päivitys alkoi. Telkkari ei päivityksen jälkeen käynnistynyt itsestään. Ennen antennipuolella näytti lumisadetta (katson kaapeliverkossa) nyt näyttää mustaa ja viivat juoksee siellä täällä. Onko normaalia? Vai meniköhön antennipuoli mykäksi? Ja tämän hetkinen ohjelmisto on telkkarin mukaan T_NHBTEDEUC-1001 ja ohjelmistoversio T-EMMA2DEUB-0106. Muistaakseni ohjelmisto oli samanniminen ennen päivitystä. Voiko joku päivityksen tehnyt katsoa onko ohjelmisto ja ohjelmistoversio minkä nimisiä? KIITOKSIA KAIKILLE AUTTANEILLE!
     
  4. toippari

    toippari Uusi jäsen

    Liittynyt:
    06.03.2005
    Viestejä:
    187
    Saadut tykkäykset:
    0
    Noi taitaa olla niitä virittimen versionumeroita. tarkista firmiksen versio huoltovalikosta mikäli et oo varma onnistuiko (huoltovalikkoon meno tosin nollaa kuva-asetukset!)
     
  5. Rocker

    Rocker Uusi jäsen

    Liittynyt:
    26.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Voisitko vielä kertoo kuinka pääsen huoltovalikkoon??? Yritin etsiä käyttöoppaasta ja foorumin searhilla mutten löytäny?? Puusilmä?? Ja onko se kuva-asetuksien nollaus vakavaa. En muistaakseni ole säätänyt niitä mitenkään.
     
    Viimeksi muokattu: 28.01.2009
  6. kale67

    kale67 Uusi jäsen

    Liittynyt:
    19.11.2006
    Viestejä:
    19
    Saadut tykkäykset:
    0
    Service menuun pääsee painamalla info,menu,mute,power:confused:
     
  7. Rocker

    Rocker Uusi jäsen

    Liittynyt:
    26.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    No nyt onnistu. Yritin pitää niitä nappeja yht aikaa pohjassa. heh. Tämmösiä numeroita löyty huoltovalikosta

    T-PRLPEUS-1001.0
    T-AMBPEUMD-1020.1
    T-NHBTEDEU-1001.4

    EDID L13_1920_1080 SUCCESS
    HDCP Succes

    Voisko joku joka on onnistuneesti päivittäny kattoo onko samalaiset????
    KIITOS!
     
  8. toippari

    toippari Uusi jäsen

    Liittynyt:
    06.03.2005
    Viestejä:
    187
    Saadut tykkäykset:
    0
    toi on se firmis eli uusin versio on sisässä.
     
  9. Rocker

    Rocker Uusi jäsen

    Liittynyt:
    26.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Hyvä homma. Kiitos avusta.
    Ei auttanut päivitys mihinkään minun ongelmistani, jotka oli:
    kaukkarin hidas toimiminen,
    näytössä vaaleita "läikkiä" kun taustalla on mustaa ja
    kun katson korttipaikka kanavia niin 10-15min välein tulee teksti ei signaalia ja kestää 3-7 sekuntia. Silloin ei luonnollisesti näy ohjelma, aika ärsyttävä vika.

    Onko kukaan törmännyt samanlaisiin ongelmiin??
     
  10. Petri V

    Petri V Uusi jäsen

    Liittynyt:
    14.07.2008
    Viestejä:
    15
    Saadut tykkäykset:
    0

    Kyllä, mulla on just samat ongelmat, tässä jotain mitä ominaisuuksia oon huomannu. Tää 40" 656 on ostettu elokuun alussa.

    CI-valikko ilmestyy monta kertaa tunnissa maksukanavia katsoessa ja valittaa virhettä. Myöskin epg takkuaa pahasti. esim. näyttää väärän ohjelman infoa info-näppäimestä, lataa kanavien ohjelmia monta sekuntia ja epg:ssä kanavia selatessa saattaa telkkari tiltata viideksi sekunniksi.
    Kaukosäätimessä on tosiaan huonoin näppäintunto mitä koskaan olen käyttänyt ja muutenkin epävarman oloinen.

    Lisäksi kuva tulee pienellä viiveellä kun käytän dvd:tä (äänelle coaxial>vahvistimeen ja kuvalle rgb), tietokonetta (äänelle optinen>vahvistimeen ja kuvalle vga+pc tila), taikka telkkarin audio ulostuloa vahvistimeen. Vahvistimessa ei oo äänen viiveen säätöä. Ei oo yksikään päivityksistä vielä auttanut.
     
  11. n1ko

    n1ko Käyttäjä

    Liittynyt:
    08.08.2008
    Viestejä:
    373
    Saadut tykkäykset:
    0
    Läikät on normaalia valovuotoa mitä ilmentyy ihan jokaisella LCD-ruudulla (myös pc:n näytöillä..). Aika paljon yksilöstä kiinni missä määrin sitä on. Ei tule auttamaan mikään päivitys.

    Kaukkari ainakin itsellä nopeutu huomattavasti firmwarepäivityksillä. Ei ole kyllä vieläkään mikään maailman nopein, mutta ei enään ihan tuskasen hidas kuin alunperin ostaessa.
     
  12. Rocker

    Rocker Uusi jäsen

    Liittynyt:
    26.01.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0

    Hyviä lisiä nuo sinun viat/ominaisuudet, minulla on kaikki nuo samat.
    Hyvä että selvisi tuo valovuoto hommakin, luulin että se olisi suurempikin juttu. Ei kai sitten.

    Pitää joka tapauksessa ostaa jossain vaiheessa digiboksi jossa on kiintolevy, fullhd yms. niin se saattaa korjata ainenkin nuo maksukanava hommat, epg hitauden, kanavan vaihdon hitauden yms. Riippuen tietysti boksista.

    Voisko joku kertoa että meniköhän tuo antennipuoli minulla päivityksestä sekaisin kun ennen näytti "lumisadetta" ja nyt mustaa jossa juoksee vaaleita viivoja.

    Mukava foorumi kun porukka on auttamis haluista.:)
     
  13. Klimppi

    Klimppi Käyttäjä

    Liittynyt:
    22.01.2009
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Tänään tuli haettua oma 40A656 Stockmannilta ja vähän säädeltyä ja leffoja testattua. Kuva on erittäin paljon parempi kuin vanhassa 32" hdready töllössä, mutta television pitämä outo taustasurina häiritsee. Kun tv:n laittaa äänettömälle, niin surina kuuluu erittäin voimakkaasti, mutta kuuluu sitä sirinää myös äänet päällä.:mad: Miten on, onko muilla ollut kyseistä ominaisuutta? Firmistä en vielä ole päivittänyt.
     
  14. Ladisti

    Ladisti Käyttäjä

    Liittynyt:
    05.01.2009
    Viestejä:
    39
    Saadut tykkäykset:
    0
    Itse hain myös Stockalta samanmoisen laitteen männä viikolla. Ei minkäänkuuloista surinaa eikä sirinää tässä yksilössä. Eikä kyllä näitä muitakaan ominaisuuksia; hidas kanavanvaihto, vaaleita läikkiä yms. Taisi siis osua hyvä yksilö tänne.:eek:
     
  15. unreal

    unreal Aktiivinen käyttäjä

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Ei kyllä kuulu sirinöitä ja surinoita omasta yksilöstä. Tai no, kyllä siitä jonkinmoinen ääni lähtee, jonka kuulee selvästi kun äänet laittaa pois ja korvan kiinni laitteeseen. Metrin päästä en ääntä enää kuule, vaikka television äänet olisivat pois. Olkkarin sivussa tosin on avokeittiö, jossa jääkaappi ja pakastin, joten voi olla, että nuo aiheuttavat sen verran surinaa, että ylimääräisten äänten kuuleminen vaikeutuu. Katseluetäisyydelle reiluun kolmeen metriin ääni ei missään nimessä kuulu.
     
  16. n1ko

    n1ko Käyttäjä

    Liittynyt:
    08.08.2008
    Viestejä:
    373
    Saadut tykkäykset:
    0
    EI kuulu sirinöitä. Tuskin firmispäivitykset moiseen auttaa
     
  17. Klimppi

    Klimppi Käyttäjä

    Liittynyt:
    22.01.2009
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Parin tunnin käytön jälkeen sirinä lakkasi, eikä ole sen jälkeen kuulunut. Toivottavasti ei kuulukaan enää. Tiedä sitten mistä johtui.
     
  18. Wiineri

    Wiineri Uusi jäsen

    Liittynyt:
    30.01.2009
    Viestejä:
    1
    Saadut tykkäykset:
    0
  19. kocha

    kocha Uusi jäsen

    Liittynyt:
    26.10.2007
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Kyllähän tuossa munkin omassa aluksi tuo muovinen takapaneeli resonoi jotenkin kummallisesti. Onko näissä LCD-töllöissäkin tuulettimia? Painamalla sieltä keskivaihelta takaosasta tuo sirinä/rätinä loppuu ja ei ole kyllä pitkään aikaan enää kuulunutkaan. Toivottavasti ei palaa enää mokomat ääntelyt.
     
  20. ratge

    ratge Uusi jäsen

    Liittynyt:
    01.02.2009
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Mulla on nyt ollut muutaman kuukauden LE40A656 ja vastikään otin Canal Digitalin satelliittipaketin saadakseni HD-ihanuutta katsottavaksi.
    Kuva on HDMI:n kautta HD-kanavilta lähes priimaa lukuunottamatta erästä todella häiritsevää ominaisuutta: laajoissa, tummissa, lähinnä tummanharmaissa väripinnoissa näkyy selvä vaakasuuntainen kaihdinilmiö. Eli esim. 2cm tummaa, puolen sentin musta viiva, sentti tummaa, puolen sentin musta viiva jne. Blu-Ray soittimen ja Topfieldin digiboxin kanssa vastaavaa ei esiinny.
    Olen testannut useampaa HDMI-kaapelia ja kaikkia mahdollisia perustemppuja, mitä näille laitteille voi tehdä, mutta mikään ei ole auttanut. Kysyin asiasta sekä Sampan helpparista että CD:n teknisestä neuvonnasta ja ainoa selitys minkä sain, oli CD:n tieto, että lähinnä Sampan ja LG:n telkkareiden kanssa on joskus vastaavia ongelmia.
    Onko kukaan törmännyt vastaavaan? Onko löytynyt, tai löytyykö keneltäkään ratkaisua tai selitystä tällaiseen? Vai onko vain pantava Samppa myyntiin ja otettava Sony tilalle?

    Sitten muutama kommentti aiempiin kysymyksiin ja keskusteluihin:
    Mun yksilössäni oli resonanssisurina / pärinä, joka kuului selkeästi ja häiritsevästi katselupaikalle, kun tv:n ääni ei ollut kovin isollaan. Kun takalevyä painoi läheltä yläreunaa, ääni lakkasi. Lisäksi paneelin valovuodon määrä oli ...suuri. Laite kävi takuuhuollossa, missä olivat vaihtaneet paneelin.
    Valovuoto on nyt selkeästi vähäisempää, mutta ei poissa. Esim. vasemmassa yläreunassa on melko kirkas ja häiritsevä "pilvi".
    Resonanssiääni vaimeni, mutta kuuluu ajoittain edelleen kun on tarpeeksi hiljaista.